Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO Primo 1.1 Green Routing v. 8.5.11.154123 - 320x240

iGO Primo 1.1 Green Routing v. 8.5.11.154123 - 320x240 30 Nov 2010 09:08 #32260

Bom dia Sherlock!Fiz o download de seu conteudo postado aqui no forum e gostaria de saber se funciona com tela de 3,5" (320x240) !Basta alterar alguma linha no sys?Abraço!
  • Fabio Cuco
  • Usuário Platinum
  • Fabio Cuco's Avatar
  • OFFLINE
  • Postagens: 404
  • Agradecimentos: 48
  • Registro em: 13/11/2010
    Ult. Visita: 06/04/2016
GPS Foston 470 DTV
GPS Orbiter 350 Collor Plus
Última Edição: 04 Dez 2010 23:51 por Sherlock.
O administrador desabilitou o acesso público de escrita.

Re:iGO Primo 1.1 Green Routing v. 8.5.11.154123 do Sherlock em 320x240 30 Nov 2010 09:59 #32273

Olá Fabio
Tenho relato que sim, funciona. mas tem que trocar o data.zip e colocar duas skin especial para tela de 3,5"
Eu estou tentando tbm mas estou com um problema de falta de liguagem que ainda não consegui resolver.
Os arquivos que prescisam ser trocados estão nestes link:
www.4shared.com/file...o_Green_320_240.html

O Francisco Conseguiu instalar com sucesso
Editando

Consegui resolver o problema da falta de linguagem, na verdade eu estava com varios arquivos de linguagem na pasta lang o que causava o confrito.
  • marciojs
  • Colaborador
  • marciojs's Avatar
  • OFFLINE
  • Postagens: 157
  • Agradecimentos: 37
  • Registro em: 25/09/2010
    Ult. Visita: 03/12/2016
Última Edição: 30 Nov 2010 10:06 por marciojs.
O administrador desabilitou o acesso público de escrita.

Re:iGO Primo 1.1 Green Routing v. 8.5.11.154123 do Sherlock em 320x240 01 Dez 2010 12:01 #32532

Boa tarde Marciojs.

Baixei essees arquivos, troquei o data.zip e coloquei os skins.
O igo primo começa a carregar e depois desliga.
To usando um gps TS 8410 slim.
O igo amigo funciona tranquilamente, mas o primo so inicia a tela de carregamento.
To usando um arquivo SYS (que esta na flashram e não na pasta do primo) com as seguintes características:

[folders]
app="%SDCARD%/Primo"

[device]
type="TELESYSTEM_8410"

[warning]
warn_distances=120:500,100:400,80:300,60:200
speedlimit_warning=1
speedcam_visualtype=1

[speedcam]
Speedcam_snap_distance=100
Speedcam_max_lookahead=500

[3d_config]
disable_roadsign_navigation_mode=0

[interface]
resolution_dir="320_240"
laneinfo_signpost_enabled=1
shutdown_time=1
show_exit=0

[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

2dheadup=1 E o arquivo SYS do primo com as seguintes características: ;24/08/2010 [folders] has_secondary_root=0 [interface] show_exit=1 Show_minimize=0 resolution_dir="480_272" vga=0 extra_settings=1 [3d_config] disable_roadsign_navigation_mode=1 [rawdisplay] highres=0 screen_x=480 screen_y=272 [gps] port="auto" baud="auto" [debug] skip_eula="1" show_performance="0" reserve_memory="2097152" cache="262144" sound_q_length="200" experimental_features=1 [loading] show_statustext=1 show_progressbar=1 text_x=20 text_y=226 text_fontsize=14 text_align=0 [power] powermgm_state=1 [sound] use_method="1" ding=0 [tts] tts_buffer=131072 announce_exit_directions=3 tts_logics=3 always_say_road_names=3 announce_street_name=1 skip_exit_numbers=1 [navigation] sim_speed_factor=2.5 [map] 3d_scale_carmodel=1 3dcarsizemin=8000 3dcarsizemax=15000 3dcarsizemul=25000 speedcam_visibility=2000 [3d_config] disable_roadsign_navigation_mode=1 roadsign_lines_per_screen=30 [roundaboutcam] enabled=0 centery=20 [other] demo_enabled=0 [feature] signpost_nightshading=1 signpost_coloring=1 tmc_event_coloring=1 tmc_traffic_side=1 tmc_show_direction_arrows=1 tunnel_guidance=1 [tmc] port = "COM,1" source = "gnsport" [mydata] max_favorites=10 max_histories=40 [poi] use_multi_poi_icon=0 group_poi_icons=0 max_icons_shown=10 enable_icon_fight=1 traffic_lights=1 [Homework] home="CASA" work="TRABALHO" [warning] speedcam_enabled=1 speedcam_warning=1 is_spoken=1 speak_tts_only=0 warn_distances=130:390,120:360,100:300,70:210,40:150 speedcam_max_angle=360 speedcam_max_lookahead=500 speedcam_maxdistance_from_road=20 max_section_time=40 speedcam_soundtype=2 speedcam_visualtype=1 mute_voice_announce_during_alert=1 approach_beep_sound="!proxi" approach_beep_spoken_type=2 overspeed_sound="!alert5" overspeed_spoken_type=1 ; S P E E D C A M - C A T : 0 [speedcam_category:0] activated_spoken_type=speech activated_speech="Atenção, Radar Fixo logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 approach_beep_sound="!proxi" approach_beep_spoken_type=2 overspeed_sound="!alert5" overspeed_spoken_type=1 ; S P E E D C A M - C A T : 1 [speedcam_category:1] activated_spoken_type=speech activated_speech="Atenção, Possível Radar Móvel logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 approach_beep_sound="!proxi" approach_beep_spoken_type=2 overspeed_sound="!alert5" overspeed_spoken_type=1 ; S P E E D C A M - C A T : 2 [speedcam_category:2] approach_beep_sound="!proxi" approach_beep_spoken_type=2 activated_spoken_type=speech activated_speech="Atenção, Polícia Rodoviária logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 approach_beep_distances="50,150" approach_beep_sound="!proxi" approach_beep_spoken_type=2 ; S P E E D C A M - C A T : 3 [speedcam_category:3] activated_spoken_type=speech activated_speech="Atenção, Semáforo com Câmera logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 approach_beep_sound="!proxi" approach_beep_spoken_type=2 overspeed_sound="!alert5" overspeed_spoken_type=1 ; S P E E D C A M - C A T : 7 [speedcam_category:7] activated_spoken_type=speech activated_speech="Atenção, Câmera de Faixa para Ônibus logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 approach_beep_distances="50,150" approach_beep_sound="!proxi" approach_beep_spoken_type=2 ; S P E E D C A M - C A T : 11 [speedcam_category:11] activated_spoken_type=speech activated_speech="Atenção, Semáforo com Radar logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 approach_beep_sound="!proxi" approach_beep_spoken_type=2 overspeed_sound="!alert5" overspeed_spoken_type=1 ; S P E E D C A M - C A T : 12 [speedcam_category:12] activated_spoken_type=speech activated_speech="Atenção, Pedágio logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 Esta certo isso ou eu fiz alguma coisa errado? Lembrando que o igo amigo funciona normalmente. Obrigado pela ajuda[map]
2dheadup=1

E o arquivo SYS do primo com as seguintes características:

;24/08/2010

[folders]
has_secondary_root=0

[interface]
show_exit=1
Show_minimize=0
resolution_dir="480_272"
vga=0
extra_settings=1

[3d_config]
disable_roadsign_navigation_mode=1

[rawdisplay]
highres=0
screen_x=480
screen_y=272

[gps]
port="auto"
baud="auto"

[debug]
skip_eula="1"
show_performance="0"
reserve_memory="2097152"
cache="262144"
sound_q_length="200"
experimental_features=1

[loading]
show_statustext=1
show_progressbar=1
text_x=20
text_y=226
text_fontsize=14
text_align=0

[power]
powermgm_state=1

[sound]
use_method="1"
ding=0

[tts]
tts_buffer=131072
announce_exit_directions=3
tts_logics=3
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=1

[navigation]
sim_speed_factor=2.5

3d_scale_carmodel=1 3dcarsizemin=8000 3dcarsizemax=15000 3dcarsizemul=25000 speedcam_visibility=2000 [3d_config] disable_roadsign_navigation_mode=1 roadsign_lines_per_screen=30 [roundaboutcam] enabled=0 centery=20 [other] demo_enabled=0 [feature] signpost_nightshading=1 signpost_coloring=1 tmc_event_coloring=1 tmc_traffic_side=1 tmc_show_direction_arrows=1 tunnel_guidance=1 [tmc] port = "COM,1" source = "gnsport" [mydata] max_favorites=10 max_histories=40 [poi] use_multi_poi_icon=0 group_poi_icons=0 max_icons_shown=10 enable_icon_fight=1 traffic_lights=1 [Homework] home="CASA" work="TRABALHO" [warning] speedcam_enabled=1 speedcam_warning=1 is_spoken=1 speak_tts_only=0 warn_distances=130:390,120:360,100:300,70:210,40:150 speedcam_max_angle=360 speedcam_max_lookahead=500 speedcam_maxdistance_from_road=20 max_section_time=40 speedcam_soundtype=2 speedcam_visualtype=1 mute_voice_announce_during_alert=1 approach_beep_sound="!proxi" approach_beep_spoken_type=2 overspeed_sound="!alert5" overspeed_spoken_type=1 ; S P E E D C A M - C A T : 0 [speedcam_category:0] activated_spoken_type=speech activated_speech="Atenção, Radar Fixo logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 approach_beep_sound="!proxi" approach_beep_spoken_type=2 overspeed_sound="!alert5" overspeed_spoken_type=1 ; S P E E D C A M - C A T : 1 [speedcam_category:1] activated_spoken_type=speech activated_speech="Atenção, Possível Radar Móvel logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 approach_beep_sound="!proxi" approach_beep_spoken_type=2 overspeed_sound="!alert5" overspeed_spoken_type=1 ; S P E E D C A M - C A T : 2 [speedcam_category:2] approach_beep_sound="!proxi" approach_beep_spoken_type=2 activated_spoken_type=speech activated_speech="Atenção, Polícia Rodoviária logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 approach_beep_distances="50,150" approach_beep_sound="!proxi" approach_beep_spoken_type=2 ; S P E E D C A M - C A T : 3 [speedcam_category:3] activated_spoken_type=speech activated_speech="Atenção, Semáforo com Câmera logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 approach_beep_sound="!proxi" approach_beep_spoken_type=2 overspeed_sound="!alert5" overspeed_spoken_type=1 ; S P E E D C A M - C A T : 7 [speedcam_category:7] activated_spoken_type=speech activated_speech="Atenção, Câmera de Faixa para Ônibus logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 approach_beep_distances="50,150" approach_beep_sound="!proxi" approach_beep_spoken_type=2 ; S P E E D C A M - C A T : 11 [speedcam_category:11] activated_spoken_type=speech activated_speech="Atenção, Semáforo com Radar logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 approach_beep_sound="!proxi" approach_beep_spoken_type=2 overspeed_sound="!alert5" overspeed_spoken_type=1 ; S P E E D C A M - C A T : 12 [speedcam_category:12] activated_spoken_type=speech activated_speech="Atenção, Pedágio logo à frente." activated_min_speech_repeat_delay=-1 min_frc=-1 Esta certo isso ou eu fiz alguma coisa errado? Lembrando que o igo amigo funciona normalmente. Obrigado pela ajuda[map]
3d_scale_carmodel=1
3dcarsizemin=8000
3dcarsizemax=15000
3dcarsizemul=25000
speedcam_visibility=2000

[3d_config]
disable_roadsign_navigation_mode=1
roadsign_lines_per_screen=30

[roundaboutcam]
enabled=0
centery=20

[other]
demo_enabled=0

[feature]
signpost_nightshading=1
signpost_coloring=1
tmc_event_coloring=1
tmc_traffic_side=1
tmc_show_direction_arrows=1
tunnel_guidance=1

[tmc]
port = "COM,1"
source = "gnsport"

[mydata]
max_favorites=10
max_histories=40

[poi]
use_multi_poi_icon=0
group_poi_icons=0
max_icons_shown=10
enable_icon_fight=1
traffic_lights=1

[Homework]
home="CASA"
work="TRABALHO"

[warning]
speedcam_enabled=1
speedcam_warning=1
is_spoken=1
speak_tts_only=0
warn_distances=130:390,120:360,100:300,70:210,40:150
speedcam_max_angle=360
speedcam_max_lookahead=500
speedcam_maxdistance_from_road=20
max_section_time=40
speedcam_soundtype=2
speedcam_visualtype=1
mute_voice_announce_during_alert=1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1

; S P E E D C A M - C A T : 0
[speedcam_category:0]
activated_spoken_type=speech
activated_speech="Atenção, Radar Fixo logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1

; S P E E D C A M - C A T : 1
[speedcam_category:1]
activated_spoken_type=speech
activated_speech="Atenção, Possível Radar Móvel logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1

; S P E E D C A M - C A T : 2
[speedcam_category:2]
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
activated_spoken_type=speech
activated_speech="Atenção, Polícia Rodoviária logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_distances="50,150"
approach_beep_sound="!proxi"
approach_beep_spoken_type=2

; S P E E D C A M - C A T : 3
[speedcam_category:3]
activated_spoken_type=speech
activated_speech="Atenção, Semáforo com Câmera logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1


; S P E E D C A M - C A T : 7
[speedcam_category:7]
activated_spoken_type=speech
activated_speech="Atenção, Câmera de Faixa para Ônibus logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_distances="50,150"
approach_beep_sound="!proxi"
approach_beep_spoken_type=2


; S P E E D C A M - C A T : 11
[speedcam_category:11]
activated_spoken_type=speech
activated_speech="Atenção, Semáforo com Radar logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1

; S P E E D C A M - C A T : 12
[speedcam_category:12]
activated_spoken_type=speech
activated_speech="Atenção, Pedágio logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1


Esta certo isso ou eu fiz alguma coisa errado?

Lembrando que o igo amigo funciona normalmente.

Obrigado pela ajuda
  • aczampieri
  • Iniciante
  • aczampieri's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 29/11/2010
    Ult. Visita: 17/01/2011
O administrador desabilitou o acesso público de escrita.

Re:iGO Primo 1.1 Green Routing v. 8.5.11.154123 do Sherlock em 320x240 01 Dez 2010 12:42 #32548

Quando o primo não consegue logar ele criar um arquivo crash.txt na flashram.
O arquivo diz que não foi encontrado o arquivo igolaunch.map
  • aczampieri
  • Iniciante
  • aczampieri's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 29/11/2010
    Ult. Visita: 17/01/2011
O administrador desabilitou o acesso público de escrita.

Re:iGO Primo 1.1 Green Routing v. 8.5.11.154123 do Sherlock em 320x240 01 Dez 2010 12:50 #32551

Tente editar essa parte do sys do primo deixando assim:

[interface]
show_exit=1
Show_minimize=0
resolution_dir="320_240"
vga=0
extra_settings=1

assim deve reconhecer a nova data.zip

PS. agora que vi edite tbm essa parte:
[rawdisplay]
highres=0
screen_x=320
screen_y=240
  • marciojs
  • Colaborador
  • marciojs's Avatar
  • OFFLINE
  • Postagens: 157
  • Agradecimentos: 37
  • Registro em: 25/09/2010
    Ult. Visita: 03/12/2016
Última Edição: 01 Dez 2010 12:53 por marciojs.
O administrador desabilitou o acesso público de escrita.

Re:iGO Primo 1.1 Green Routing v. 8.5.11.154123 - 320x240 18 Dez 2010 12:16 #36795

Funcionou perfeitamento no meu mio m300 com os arquivos disponibilizado pelo marciojs.

Obrigado!
  • Renatog
  • Iniciante
  • Renatog's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 17/12/2010
    Ult. Visita: 15/07/2013
O administrador desabilitou o acesso público de escrita.

Re:iGO Primo 1.1 Green Routing v. 8.5.11.154123 do Sherlock em 320x240 22 Dez 2010 05:25 #37722

Tive o mesmo problema, troquei o data para 320x240, ai ao carregar ele reinicia.
Baixei a versão Standard fiz a troca do arquivo data + config. do sys p/ 320x240, e neste o igo sempre fala que ele não funciona em 320x240 !!!
  • allterra
  • Iniciante
  • allterra's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 21/12/2010
    Ult. Visita: 20/11/2014
O administrador desabilitou o acesso público de escrita.

Re:iGO Primo 1.1 Green Routing v. 8.5.11.154123 do Sherlock em 320x240 27 Dez 2010 20:35 #38777

Show de bola essas dicas.... Meu antiguinho mio c310x com windows CE 4.2 esta rodando o I GO primo perfeitamente hehehe. Apenas seguindo os topicos e acertando essas linhas... Mto bom.. Valeu Marciojs.. valeu galera... B)
  • porcoloco
  • Iniciante
  • porcoloco's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 27/12/2010
    Ult. Visita: 28/12/2010
O administrador desabilitou o acesso público de escrita.

Re:iGO Primo 1.1 Green Routing v. 8.5.11.154123 - 320x240 02 Jan 2011 11:50 #39703

O meu gps tambem esta reiniciando ao carregar.

Baixei o primo aqui do site, junto com o data.zip para a resolução 320x240. Ajustei a resolução no sys.txt e ao abrir, bem ao final do carregamento, ele reinicia.

Olhei o arquivo de crash e tem o seguinte:



Crash Log Begin


Current System time: "2007-01-01 19:00:41"
Build version: 8.5.11.155811
Build configuration: Product--ARCHFAM
OS version: 5.0

Uptime: 0 h 0 m 20 sec 0 msec

Memory Stats:

FreeMemory: 17 MB, 36 KB, 0 B
TotalUseableMemory: 31 MB, 896 KB, 0 B
MaxMemory: 457 MB, 780 KB, 0 B
ReservedMemory: 3 MB, 512 KB, 0 B
ActualCacheSize: 4 MB, 371 KB, 424 B
GarbageSize: 4 MB, 271 KB, 477 B


Exception: 0xc0000005
At address: 0x0055c868
Access violation reading address: 0x0c00000c
0x0055c868 (A)


WinCE CallStack snapshot (function names unknown - map file \Storage Card\Primo\iGO.map not found):

0x0c6cd5f8 (A)
0x0c6ccc50 (A)
0x0c6cce08 (A)
0x0c6cced0 (A)
0x0c5158c4 (A)
0x03fac84c (A)
0x03fb3834 (A)
0x8c15e10c (A)
0x8c187db0 (A)
0x8c161f30 (A)
0x8c15e024 (A)
0x0c55c868 (A)
0x0c4c7b20 (A)
0x0c04210c (A)
0x0c041efc (A)
0x0c03f258 (A)
0x0c03ee24 (A)
0x0c040e44 (A)
0x0c041d0c (A)
0x0c518cdc (A)
0x0c515588 (A)
0x0c515878 (A)
0x0c546dcc (A)
0x03f8dd8c (A)


Global status:

bInFocus: 1
bMouseDown: 0
bInLogic: 0
bInRender: 0
CurrentState[128]: st_MainMenu
GPS Pos: (-47.925784,-15.779368)
Camera: pos:(0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)


State queue:

0. st_MainMenu


Waypoints:



Route Parameters:

Vehicle type: Car
Planning method: Fastest
User pref. mask: 0xE5E
Correctness: 88
User u-turn penalty: 3000


Maps:

map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b277198 cid:536362529
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b277198 cid:536370721
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b277199 cid:536378913
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b27719a cid:536387105
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b27719b cid:536395297
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b27719b cid:536403489
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b27719c cid:536411681
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b27719d cid:536419873
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771a1 cid:536428065
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771a2 cid:536436257
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771a4 cid:536444449
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771a5 cid:536452641
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771a5 cid:536460833
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771a6 cid:536469025
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771a7 cid:536477217
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771aa cid:536485409
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771ab cid:536493601
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771ac cid:536501793
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771ac cid:536509985
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771ad cid:536518177
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771b1 cid:536526369
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771b8 cid:536534561
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771ba cid:536542753
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771ba cid:536550945
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771bb cid:536559137
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771bb cid:536567329
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771bc cid:536575521
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771bd cid:536583713
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771c1 cid:536591905
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771c3 cid:536600097
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771c4 cid:536608289
map\Basemap_83_NIMA_2009.09_091215.fbl ver:0x02d6 time:0x4b2771c5 cid:536616481
map\Brazil_TA_2010.09_101104.fbl ver:0x02e1 time:0x4cd2cb2e cid:159171117
map\Brazil_TA_2010.09_101104.fbl ver:0x02e1 time:0x4cd2cb2f cid:159179309
map\Brazil_TA_2010.09_101104.fbl ver:0x02e1 time:0x4cd2cb30 cid:159187501
map\Brazil_TA_2010.09_101104.fbl ver:0x02e1 time:0x4cd2cb31 cid:159195693
map\Brazil_TA_2010.09_101104.fbl ver:0x02e1 time:0x4cd2cb34 cid:159203885
map\Brazil_TA_2010.09_101104.fbl ver:0x02e1 time:0x4cd2cb36 cid:159212077
map\Brazil_TA_2010.09_101104.fbl ver:0x02e1 time:0x4cd2cb37 cid:159220269
map\Brazil_TA_2010.09_101104.fbl ver:0x02e1 time:0x4cd2cb39 cid:159236653
map\Brazil_TA_2010.09_101104.fbl ver:0x02e1 time:0x4cd2cb39 cid:159244845


LUA stack


Lua stack[ 0] :
Lua stack[ 1] :
Lua stack[ 2] :
Lua stack[ 3] :
Lua stack[ 4] :
Lua stack[ 5] :
Lua stack[ 6] :
Lua stack[ 7] :
Lua stack[ 8] :
Lua stack[ 9] :
Lua stack[10] :
Lua stack[11] :
Lua stack[12] :
Lua stack[13] :
Lua stack[14] :

Crash Log End



Alguem pode me ajudar a resolver?
  • renanbg
  • Intermediário
  • renanbg's Avatar
  • OFFLINE
  • Postagens: 50
  • Agradecimentos: 1
  • Registro em: 30/12/2010
    Ult. Visita: 25/05/2016
O administrador desabilitou o acesso público de escrita.

Re:iGO Primo 1.1 Green Routing v. 8.5.11.154123 - 320x240 02 Jan 2011 12:14 #39712

renanbg,

Troque o seu data.zip pelo que está no post abaixo. Aproveite e instale uma skin atual tb, que está no mesmo pacote...

gpspoint.com.br/foru...it=30&start=60#31618
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:iGO Primo 1.1 Green Routing v. 8.5.11.154123 - 320x240 02 Jan 2011 13:26 #39725

Olá plot_aqa,

Obrigado por responder.

Baixei o Primo do topico abaixo

gpspoint.com.br/foru...1154123-480x272-full

Substitui o data e skin de acordo com o link que me passou. Agora da o seguinte erro ao ligar.

"erro ao carregar arquivo: i18n/320_240/log_collection.xhml"

clico em sim ele inicializa normal. tentei religar e o erro não aparece mais..

hj a noite ou amanha farei todos os testes e volto a postar aqui. Desde já lhe agradeço por me ajudar.

abraços
  • renanbg
  • Intermediário
  • renanbg's Avatar
  • OFFLINE
  • Postagens: 50
  • Agradecimentos: 1
  • Registro em: 30/12/2010
    Ult. Visita: 25/05/2016
O administrador desabilitou o acesso público de escrita.

Re:iGO Primo 1.1 Green Routing v. 8.5.11.154123 - 320x240 02 Jan 2011 18:15 #39800

Fiz os testes aqui e fora o erro que citei, não consigo fazer ele achar o sinal de GPS.

Tenho num outro cartão de memoria o iGO 8.3 com as configuração de gps assim:

port: 2
baud: 4800

basta eu abrir ele que ja esta conectado, mas no primo não vai de forma alguma.

tentei deixar como "auto", tentei deixar vazio, ou seja, apenas com as aspas e tentei deletar toda linha com a configurações de gps e nada. Tbm deletei tudo da pasta save e não vai.
  • renanbg
  • Intermediário
  • renanbg's Avatar
  • OFFLINE
  • Postagens: 50
  • Agradecimentos: 1
  • Registro em: 30/12/2010
    Ult. Visita: 25/05/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.510 seconds