Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Continua sem sinal? Tenta isto...

Continua sem sinal? Tenta isto... 10 Nov 2010 14:18 #26778

pra os usuários do IGO 8.5.11.0 que não copnseguiram sinal, mesmo fazendo tudo o já dito antes no site.

Quando baixei o programa no link indicado, ele veio com o sys e o system desconfigurados.

no meu system vinha apenas a linha

[device]
type="navon_N750"

e no meu sys, não existia a linha do GPS port e baud.

então o bom e velho chuck vai ensinar, bom pelo menos pra mim deu certo.

no sys apague tudo e coloque

[debug]
skip_eula="1"
show_performance="0"
reserve_memory="2097152"
cache="262144"

[sound]
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
ding=0

[tts]
tts_buffer=131072
announce_exit_directions=1
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0


e no system apague totalmente a linha do comando [gps] e coloque no lugar dela:

[gps]
port="auto"
baud="auto"
last_gps_date="2010.05.30"
last_gps_time="20:34:56.000"
gpstime="1275250023"

:dry: no entanto se não der certo com a palavra auto em port e baud, verifique em algum sistema operacional igo que vc tenha instalado e funcionado a configuração específica, no meu caso é port -2 e baud -57600, e coloque entre os parenteses escritos auto.

Espero ter ajudado.

Uma Chave de Braço

Chuck B)
  • Norris
  • Iniciante
  • Norris's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 27/10/2010
    Ult. Visita: 15/03/2013
O tópico foi trancado.

Re: Continua sem sinal? Tenta isto... 10 Nov 2010 14:29 #26780

boa tarde chuck,

porque vem só essa linha no sys.txt

[device]
type="navon_N750"
para que ela serve, é para configurar automatico o gps?

abç

marcelorda
  • marcelorda
  • Usuário Platinum
  • marcelorda's Avatar
  • OFFLINE
  • Postagens: 510
  • Agradecimentos: 13
  • Registro em: 21/05/2010
    Ult. Visita: 02/06/2016
O tópico foi trancado.

Re: Continua sem sinal? Tenta isto... 10 Nov 2010 15:13 #26791

Não sei cara , mas ta mais parecido com o tipo de aparelho, ou recpetor, sei lah.
  • Norris
  • Iniciante
  • Norris's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 27/10/2010
    Ult. Visita: 15/03/2013
O tópico foi trancado.

Re: Continua sem sinal? Tenta isto... 10 Nov 2010 15:51 #26800

Já existe um tópico específico para tratar do assunto:
www.gpspoint.com.br/...ar-sinal-de-satelite
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re: Continua sem sinal? Tenta isto... 10 Nov 2010 15:58 #26804

Marcelorda,

Dê uma olhada neste tópico

www.gpspoint.com.br/...-device-do-igo#24019

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O tópico foi trancado.

Re: Continua sem sinal? Tenta isto... 10 Nov 2010 16:02 #26808

valeu meus amigos!

abç

marcelorda
  • marcelorda
  • Usuário Platinum
  • marcelorda's Avatar
  • OFFLINE
  • Postagens: 510
  • Agradecimentos: 13
  • Registro em: 21/05/2010
    Ult. Visita: 02/06/2016
O tópico foi trancado.

Re:Continua sem sinal? Tenta isto... 11 Nov 2010 04:20 #26985

Prezados Benemar e Sherlock, no meu caso usando as dicas e os links explicativos no site não deu certo, pois as linhas estavam corrompidas ou faltando comandos como já mencionado antes.

Só consegui sinal copiando as que coloquei expostas acima, do 8.5.9

Talvez seja por isto que alguns usuarios não estejam conseguindo.

O problema está lá no download no link indicado neste post.


Postado por sbacruz ( IGO PRIMO 1.1 GREEN ROUTING)

Segue link:

www.multiupload.com/HT811157T9

Inclui o navegador 8.5.11.155811 iGo Primo v1.1 Green Routing de 01/08/2010 linguagem Português (Brasil)
Mapas NavTeq 2010 e TeleAtlas 9.1 de 2009
Skin Gurjon 1.12 for Primo traduzido para Português (Brasil)
Voz TTS Gabirela 1.14* Português (Brasil)
Radares do Maparadar convertido para o Primo de 21/08/2010
Carros 3D
Edifícios 3D
POI Apontador, 4Rodas e Aomeuredor
Dem de 200



B)



Um Abraço

Chuck
  • Norris
  • Iniciante
  • Norris's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 27/10/2010
    Ult. Visita: 15/03/2013
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.266 seconds