Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO Star Wars

iGO Star Wars 12 Out 2014 19:21 #231257

Boa noite, troquei meu Discovery 5" por um Foston 7", com o Novo Infinity 2.4 não tive problemas, mas estou tentando configura o Star Wars nele (sei que o tópico está fechado) mas estou com um problema:

Ao fazer algumas configurações pessoais estão aparecendo dois erros:

1) Failed to open file:
ico-inuweltzone_sml.bmp
Exiting application

2) Failed to open file:
ico-keyshift.bmp#3
Exiting application

Alguém sabe que erros são estes e como resolver?

PS: Procurei por estes arquivos na versão 7" e 5" eles não existem.

--

Boa noite, é possível transportar os favoritos e a configuração pessoal de um GPS de 5" para um de 7"? Se sim quais arquivos copiar?
  • PaulAlen
  • Iniciante
  • PaulAlen's Avatar
  • OFFLINE
  • Postagens: 32
  • Agradecimentos: 1
  • Registro em: 06/09/2012
    Ult. Visita: 07/12/2016
Última Edição: 12 Out 2014 20:00 por Fábio M.. Razão: Junção de 2 posts
O administrador desabilitou o acesso público de escrita.

iGO Star Wars 12 Out 2014 21:30 #231267

PaulAlen,


Clique aqui para versão na resolução 800_480 (Star Wars) se desejar baixar outra vez o pacote.

www.gpspoint.com.br/...20?start=1050#218755

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
Última Edição: 13 Out 2014 12:23 por NNunes. Razão: Adicionar o link fora
O administrador desabilitou o acesso público de escrita.

iGO Star Wars 12 Out 2014 22:13 #231269

Deve ser realmente porque vc está tentando colocar tua versão de 5" na de 7".

O SW não é um pacote multi-resolução e deve ser colocado o correspondente ao seu aparelho, no caso atual, 800x480 de resolução.
  • adinis
  • Usuário Platinum
  • adinis's Avatar
  • OFFLINE
  • Postagens: 1001
  • Agradecimentos: 1218
  • Registro em: 29/10/2011
    Ult. Visita: 21/11/2016
Numa civilização ideal todos deveríamos ter os mesmos privilégios e regras mas, sabemos, que no dia a dia isto não é assim. Por isto "utopia" passou a ser sinônimo de desejável mas não alcançável. Pena!
O administrador desabilitou o acesso público de escrita.

iGO Star Wars 13 Out 2014 11:31 #231292

:( Bom dia, sei que este não é o fórum que trata do Star Wars (o fórum está descontinuado), como gostei muito da versão Star Wars, que funcionava muito bem no meu Discovery de 5" que infelizmente queimou. Adquiri um Foston de 7" e tive que baixar uma versão do Star Wars na internet (fora desse fórum), só que esta versão de 7" que baixei não troca os mapas. Já verifique os arquivos Sys, Sys ot, ta, tt e us, comparando com os que estavam na versão de 5" e me parece que esta tudo ok, verifiquei também as pasta Map.

Quando clico em Traca de Mapas o GPS reinicia e avisa que está trocando os mapas (até ai tudo correto), só que o mapa não é trocado, permanece sempre o mesmo.

Como corrigir essa falha?

PS: Estou usando a Skin diMka P.1.7.1 TomSoft- Greem - mod AD.
  • PaulAlen
  • Iniciante
  • PaulAlen's Avatar
  • OFFLINE
  • Postagens: 32
  • Agradecimentos: 1
  • Registro em: 06/09/2012
    Ult. Visita: 07/12/2016
Última Edição: 13 Out 2014 12:12 por Fábio M.. Razão: Post movido
O administrador desabilitou o acesso público de escrita.

Novo Infinity 2.4 (Versão 2.1 - 10/10/2014) 13 Out 2014 12:12 #231294

sei que este não é o fórum que trata o Star Wars (o fórum está descontinuado)


PaulAlen,

Você quis dizer que este não é o tópico de que trata o Star Wars, porque é evidente que foi aqui postado o pacote referido (Star Wars).

Adquiri um Foston de 7" e tive que baixar uma versão do Star Wars na internet (fora desse fórum)

Mais um equívoco. Se baixou este aqui que lhe indiquei, então, foi mesmo no GPSPoint.

www.gpspoint.com.br/...igo-star-wars#231267


PaulAlen, inclusive o Adinis já o esclareceu sobre o problema posto. Quando não entender alguma coisa deve postar naquele mesmo tópico, senão a confusão aumenta ainda mais.

Importante: Simplesmente, o Adinis disse por outras palavras o seguinte:" a versão Star Wars colocada no aparelho de 5" polegadas não pode ser "transplantada para o de 7", isto porque o pacote Star Wars não é multirresolução, ou seja, tem o pacote específico tanto para 5" quanto para 7". Mais, se tiver baixado no link acima verá que os problemas não vão mais aparecer.

Por favor, responda qualquer coisa em atenção àqueles que respondem às suas postagens!

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
Última Edição: 13 Out 2014 15:15 por NNunes. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: PaulAlen

iGO Star Wars 15 Out 2014 17:16 #231429

Boa tarde, troquei meu GPS de 5" por um de 7", utilizava o iGO Star Wars (descontinuado), baixei uma versão do Star Wars para resolução de 800x480 (7"), esta versão que baixei não está trocando os Mapas, o GPS até reinicia e informa "trocando o mapa", mas reinicia com o mesmo mapa, já verifiquei as pastas Map, Map_ot, Map_ta, Map_us, os arquivos Sys, Sys_ta, Sys_ot, Sys_tt, Sys_us e o arquivo utily, me parece que estão todos ok.

Alguém poderia me ajudar nessa questão?

Paulo
  • PaulAlen
  • Iniciante
  • PaulAlen's Avatar
  • OFFLINE
  • Postagens: 32
  • Agradecimentos: 1
  • Registro em: 06/09/2012
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.

iGO Star Wars 15 Out 2014 19:16 #231439

Paulo,

entre na pasta "utility" e localize e abra (com o Bloco de Notas) o arquivo "utility.ini". Você verá algo como isso:

[general]
DirContent=\SDMMC\SW\content
DirSave=\SDMMC\SW\save
DirSys=\SDMMC\SW
ExeName=SW.exe
CompleteSound=!set.wav
Sound=!set.wav
ResetSound=!pop.wav
SetSound=!beep.wav

[mapchanger]
map_ta="TomTom"
map_nt="Here"
map_ot="Mapa 3"
map_us="Mapa 4"
swpoi=1
swbuilding=1
swhistspeed=1
swphoneme=1
swsys=1

[backup]
BackupDir=\SDMMC\SW\backup
BackupCount=3

[utility]
TempHidePath=\SDMMC\SW\~temp


Note que em várias linhas aparece "SDMMC" e "SW". SDMMC é o nome do cartão de memória. Se o seu cartão tiver outro nome, é preciso fazer uma das duas coisas: (a) renomear o cartão para SDMMC ou (b) editar o citado arquivo e colocar o nome correto de seu cartão em todos os lugares que aparecer SDMMC. A maneira mais simples de saber o nome do cartão (é nome e não a marca do fabricante) é através do gerenciador de arquivos, como o Windows Explorer (não confundir com Internet Explorer).

Qualquer pacote que usa o mapchanger tradicional exige este procedimento.

As primeiras linhas que aparecem no parágrafo [mapchanger] devem também aparecer todos os arquivos sys de seu pacote, com os mesmos nomes.

E por fim, se você trocou o nome original da pasta raiz deste pacote (que é "SW"), então você terá que fazer uma dessas duas coisas: (a) voltar com o nome para SW ou (b) modificar o utility.ini, colocando o nome usado na pasta raiz em todos os lugares que aparecer escrito "SW".


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1871
  • Registro em: 05/02/2013
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: PaulAlen

iGO Star Wars 15 Out 2014 19:33 #231440

Obrigado Xamanian pela resposta.

Só uma dúvida: Quando você informa que:

"As primeiras linhas que aparecem no parágrafo [mapchanger] devem também aparecer todos os arquivos sys de seu pacote, com os mesmos nomes."

Quer dizer que abaixo do swsys=1 devo crias os swsys_ta=1, swsys_ot=1 e swsys_us=1?

É isto?

Se sim: Quanto as pastas poi, building, histspeed e phoneme que também tem como at, ot e us, não precisarei criar nada?

PS: foi você o criador do SW, não foi? Está de parabéns, é o melhor que já utilizei.
  • PaulAlen
  • Iniciante
  • PaulAlen's Avatar
  • OFFLINE
  • Postagens: 32
  • Agradecimentos: 1
  • Registro em: 06/09/2012
    Ult. Visita: 07/12/2016
Última Edição: 15 Out 2014 19:36 por PaulAlen.
O administrador desabilitou o acesso público de escrita.

iGO Star Wars 15 Out 2014 19:41 #231441

Paulo,

estava me referindo a esta parte aqui:

[mapchanger]
map_ta="TomTom"
map_nt="Here"
map_ot="Mapa 3"
map_us="Mapa 4"


Os nomes após o sinal de igual (=) são exemplos, podem ser alterados, mas o que aparecer escrito no utility.ini deve, obrigatoriamente, aparecer da mesmíssima forma em cada um dos arquivos sys na raiz do pacote.

Se você estiver usando o SW original, então não precisará mexer em nenhuma das pastas, já está tudo pronto.

Sobre o seu "PS": não sou criador de nada, apenas mais uma criatura do verdadeiro Criador. ;) :)

E sim, o SW é um belo pacote; realmente merecia uma atualização nas skins e vários outros arquivos, mas a essência está lá, mudaria apenas as "perfumarias"; quanto ao resto, funciona muitíssimo bem.


Abraços,

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1871
  • Registro em: 05/02/2013
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: PaulAlen

iGO Star Wars 15 Out 2014 22:13 #231460

Resolvido era o caminho do arquivo no Utility, a versão que baixei veio com a pasta "Star Wars" e o caminho no Utility estava "SW".

Obrigado pelas informações.
  • PaulAlen
  • Iniciante
  • PaulAlen's Avatar
  • OFFLINE
  • Postagens: 32
  • Agradecimentos: 1
  • Registro em: 06/09/2012
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.

iGO Star Wars 18 Mar 2015 08:05 #239623

Depois de algum tempo consegui encontrar o melhor navegador e estou usando satisfatoriamente. Mas, de uns tempos para cá, ele não mostra o pedágio com a placa do valor do mesmo e nem a policia rodoviária! Estou usando a skin dimka. Será que é em outra skin? Agora fiquei enrolado e peço ajuda. Abraços, amigos!
  • ARQRAMOS
  • Usuário Platinum
  • ARQRAMOS's Avatar
  • OFFLINE
  • Postagens: 233
  • Agradecimentos: 10
  • Registro em: 28/09/2010
    Ult. Visita: 01/10/2016
O administrador desabilitou o acesso público de escrita.

iGO Star Wars 18 Mar 2015 08:56 #239625

consegui encontrar o melhor navegador e estou usando satisfatoriamente. Mas, de uns tempos para cá, ele não mostra o pedágio com a placa do valor do mesmo e nem a policia rodoviária! Estou usando a skin dimka.

Arqramos,

O problema não é relacionado ao navegador em uso, mas porque foi mudada a forma como usar a UX (preços dos pedágios). Veja aqui que o Rafael explica em detalhes como usá-la.

www.gpspoint.com.br/...448?start=750#237707

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.267 seconds