Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO Primo não avisa radares

iGO Primo não avisa radares 15 Ago 2014 06:39 #227719

Ola Pessoal,

Tenho um problema com o meu IGO 2.1, nao consigo fazer com q me avise dos radares.Eu vivo na Europa, Suiça, já coloquei os radares mais recentes na pasta Speedcam, mas mesmo assim não deu.Coloquei um ficheiro SyS.txt novo e nada.
Eu tb ja pesquisei aqui no site e parece q existem colegas com o mesmo problema.Eu vi um post em q alguem sugere para entrar na opçao no meu de ttspro, mas no meu GPS essa opção nao me aprece disponivel.
Precisava mesmo da vossa ajuda!!!
Ficou a aguardar uma resposta para o meu problema!!

Um abraço
  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
Última Edição: 15 Ago 2014 09:57 por luizcarlosrio. Razão: Melhorar o título do tópico
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 15 Ago 2014 09:48 #227729

quinquelhas

Acredito que seu navegador seja o iGo Primo 2.0 ou 2.01, que são as versões que existem antes do 2.4.

Faltam mais detalhes para que possamos sugerir alguma coisa.

Primeiramente, caso vc não saiba, ao copiar novos arquivos txt na pasta speedcam, é necessário deletar o arquivo spdb, para que o Primo construa outro, ao reinicializar, com os dados novos inseridos.

Vc quer ser avisado por voz ou por sons gravados (que podem ser sons de voz gravada)?
Sua voz é TTS? Qual o idioma da sua voz? Português de Portugal?
Os radares aparecem na tela do gps quando vc se aproxima deles?

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 07/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
Última Edição: 15 Ago 2014 09:52 por luizcarlosrio.
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 16 Ago 2014 07:23 #227817

Bom dia,

desde ja o meu muito obrigado por responder ao meu topico.

O meu navegador é o IGO Primo 2.0, mas o problema é q ele nao me avisa e nem aparece os radares no mapa.
Eu vivo na Europa, Suiça e aqui é proibido ter nos gps os avisos de radar, nao sei se é isso, mas segundo eu me informei
há maneira de contornar essa situaçao.

Eu tenho instalado IGO Navteq.Europe 2013.Q4, tb os POI,s mais actualizados, mesmo as Speedcams mas mesmo assim nao funciona e tb eu fiz isso apaguei o speedcam.spdb qunado coloquei os radares novos, o outro nao pq é para gravar os alertas q adicionamos no GPS.
Mudei tb o ficheiro Sys.txt, e uma coisa q me apercebi é q nao me aparece a opçao de voz TTS e sim o meu idioma é Pt de Portugal e tb o Francês.
Quer q insira o ficheiro Sys.txt para ver se falta alguma coisa??

Um abraço
Anexos:
  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
Última Edição: 16 Ago 2014 07:24 por quinquelhas. Razão: Adicionar arquivo
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 16 Ago 2014 08:35 #227824

Quinquelhas!


Enquando o Luis está offline, vou tentar te ajudar...
Você deve entender algumas coisas primeiro:
1) Seu dispositivo de GPS original com software original. Caso seja este o seu, você deve estar usando uma Skin default. Isso indica que você não pode habilitar os alertas e/ou os alertas não sejam carregados pelo Navegador;
2) Se no seu dispositivo de GPS há possibilidade de indicar o caminho da Navegação; e esteja conforme acima, pode, antes de tudo, fazer backup do seu Software de Navegação e de outros arquivos disponíveis em local seguro para poder restaurá-los;
3) Passadas estas considerações, você pode baixar um Navegador aqui do GPSPoint ou de outro lugar de sua preferência e realizar algumas adaptações tal como lang e alertas;
4) Para os alertas serem reconhecidos pelo Navegador, fazemos uso de comandos no sys.txt, mas também há configurações pela Skin;
5) A Skin é apenas um recurso que modifica o estado original do seu "digamos Menu" e passa a adicionar mais opções de configurações de alertas, pontos de interesses e mais;
6) Veja se entendeu e diga-nos se o seu Navegador é original.
7) Ah, diz também se há cartão de memória para fazermos o serviço todo por ele.


Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 16 Ago 2014 09:07 #227825

Ola

O navegador realmente é o original, eu só lhe coloquei os novos mapas, poi,s,speedcams e parece-me q a pasta q vc diz
SKIN, nao a tenho instalada no programa.

Estamos a falar tb, pq penso q deve ser importante, de um gps inserido no autoradio, em q recebe sim uma carta micro sd

Se me pudesse dizer entao o link de o novo navegador mais atual e respetivo ficheiro sys.tex atualizado agradecia q eu depois colocaria os mapas, speedcams, poi,s eu proprio.

Muito obrigado pela ajuda
  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 16 Ago 2014 09:15 #227826

Quinquelhas!


Então é uma Central Multimídia? Qual a marca? Qual sistema operacional (Android, Wince, outro)?
Aquelas que vem várias funções (rádio, DVD, GPS, etc)?
Caso seja este o seu, vamos com mais cautela ainda porque é um dispositivo muito peculiar.
Quanto ao cartão de memória...
É por ele que você instalou os alertas que pretendia que funcionassem?
E como foi que procedeu? Removeu o cartão, levou até seu Computador e adicionou (copiando e colando)?
As perguntas são necessárias e as respostas mais ainda, meu Amigo, porque seu dispositivo é importante (como todos os outros são), mas com maneira mais complexa de se trabalhar.
Veja se entendeu.


Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 16 Ago 2014 09:23 #227827

Boas Ping

A marca nao sei, mas sei q a resolução é de 800x480 e funciona com o Win 6.0 penso eu, e sim tem leitor de DVD,GPS,
TV e mesmo dá para jogar Playstation :) :)
Em relação ao carato de memoria e como vc diz, meti ele no meu computador e fiz as alterações
copiando e colando, nas varias pastas.
E nao tem problema de fazer as questoes, tudo bem pq é assim q aprendo a fazer as coisas como deve ser.

Um abraço
Quinquelhas

--

Ola Ping,

Ao pesquisar aqui no forum, postarando o novo IGO Primo 2.4 Windows CE6 800X480.
Eu fazendo download deste novo navegador, com os mapas q tenho,poi,s, etc, colocando
nas respetivas pastas pensa q assim irá funcionar???

Se puder me coloque os procedimentos q tirei q fazer.

Um grande abraço
Obrigado
  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
Última Edição: 18 Nov 2014 08:15 por Fábio M.. Razão: Junção de 2 posts
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 16 Ago 2014 10:34 #227833

Quinquelhas!


Amigo, descupa a demora!
Ocupadinho demais aqui.
O Link do Navegador que eu te indico é este:
www.gpspoint.com.br/...o-17-14082014#218369
Faça uma leitura de todas as páginas;
Faça o download do Software de Navegação;
Faça o Backup completo do seu cartão de memória;
Depois eu vou postar mais orientações e espero que te ajude.



Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 16 Ago 2014 10:45 #227836

Quinquelhas!


Veja esta imagem:

Quinquelhas.jpg



Eu quero que entenda que no seu cartão de memória pode ter:
1) a Pasta de seu Navegador;
2) um arquivo de inicialização;
3) na imagem eu simulo o arquivo de inicialização; caso tenha, pode ser outro nome (tipo Shell.ini) ou outro podendo ser aberto com o bloco de notas e editado.
4) Se não houver, melhor ainda; podemos verificar se há a possibilidade de configurar o caminho da Navegação diretamente pelo Menu de sua Central Multimídia.
Vou ter que sair novamente, mas volto assim que puder...
Abraços


Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 16 Ago 2014 11:58 #227839

Quinquelhas,

tentando auxiliar o Ping em sua ajuda a você. ;)

Comentários:

1) Para que as vozes TTS funcionem em seu navegador Primo é preciso que existam alguns parâmetros no sys.txt, que o engine (mecanismo de síntese de voz) esteja presente (na raiz) da pasta principal de seu navegador e que um arquivo de voice (a voz em si) esteja presente na subpasta \content\voice. Qualquer ausência impedirá o reconhecimento da voz pelo Primo.

2) No arquivo sys.txt que você postou há alguns erros e que podem comprometer o resultado final. Em várias linhas tem o "jogo da velha" (símbolo #) em seu início. Isto está errado! No sys.txt deve-se usar um "ponto e vírgula" (";") para comentar (desativar) o comando. Corrija isso em seu sys.txt.

3) Se o executável de seu Primo for compilado para uso específico em determinado país/região, então é possível que ele não permita que os pontos de alertas seja habilitados. Isto é muito comum, mesmo em navegadores da família iGO (iGO 8, Amigo e Primo), em centrais multimídias integradas de fábricas. A única maneira é optar por um navegador que habilite os pontos de alerta.

4) Para o uso de pacotes baseados em Primo na versão 2.4 é preciso que o aparelho (hardware) tenha o mínimo de 128 MB de memória RAM, caso contrário, poder-se-á conviver com o típico erro "out off memory". Se a sua central multimídia tiver quantidade inferior de RAM, não tente usar um navegador baseado em Primo 2.4, terá grandes problemas.


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1872
  • Registro em: 05/02/2013
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 16 Ago 2014 12:04 #227841

Ping

Ja fiz download do link q me envias.te e agora ja descompaquetei o ficheiro.

Agora posso colocar os meus mapas, poi.s e speedcams para as respetivas pastas????

Um abraço
  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 16 Ago 2014 14:09 #227849

Quinquelhas!


Bom Amigo!
Já leu o Tópico do autor?
O Cozzi dá orientações para instalação no cartão de memória...
Fez o backup completo de seu cartão?
Sabe informar se há possibilidade de indicar o caminho da Navegação diretamente pelo Menu da sua Central Multimídia?
Feitas estas considerações, agora vamos seguir as orientações do Amigo Xamanian. De dez coisas que ele escreve, onze estão certas.
Depois de tudo lido e salvo, pode sim passar os seus arquivos para as Pastas correspondentes no Navegador.
Obviamente que os mapas e poi da sua região deverão ser trocados.
Quando instalar pela primeira vez verá a diferença que é o software original para um "personalizado".
Quantos aos alertas, tenho mais orientações.... A Pasta Speedcam é responsável pela ativação e há que se instalar os arquivos de alertas (txt) e o seu Navegador fará o trabalho de atualizar...
Outra observação é sobre o código que é atribuído para cada alerta da sua região (acredito que seja diferente, mas faça o teste primeiro)
Veja se entendeu.

Ufa, quantas perguntas e indicações, né Companheiro?


Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Xamanian

iGO Primo não avisa radares 16 Ago 2014 14:27 #227853

Ola Ping,

Tenho q te agradecer e te dar um grande obrigado, pq coloquei no GPS e ele funciona impecavel.
E desde ja dizer q esta muito bom o interface do GPS.
Claro q terei q alterar os mapas e os poi,s, bem como as speedcams aqui da Europa, mas para já ele funciona 100%.

Por outro lado com o IGO Primo q eu tinha, nao funciona na mesma.Mas este q vc me deu 5 estrelas!!!!

Vamos continuando falando e quando tiver duvidas ja sei q tenho um amigo com quem falar!!!!!

Um abraço
  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 16 Ago 2014 17:40 #227870

Quinquelhas!


Que bom Amigo do lado do Oriente.


Xamanian!

Mais um Amigo satisfeito pela nossa ajuda.
Pelo pouco que fizemos, nos dá prazer em ajudar.
Quando o próprio camaradinha que sabia o que fazer, mas não tinha a direção certa consegue resolver e pensa que fomos nós.
Foi você mesmo, Amigo Quinquelhas - o mérito é seu.
Agora continua com suas pesquisas e com a leitura (estaremos aqui).


Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Xamanian

iGO Primo não avisa radares 16 Ago 2014 18:29 #227873

Ping

A tua ajuda foi muito importante, soubes.te bem me orientar
e indicar quais os passos certos a dar.
Vou continuar sim a investigar e a tentar ajudar tb
dentro das minhas capacidades.

Parabéns a todo o pessoal da comunidade GPSPOINT.

Um grande abraço deste lado do oceano

Quinquelhas
  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Ping

iGO Primo não avisa radares 17 Ago 2014 09:27 #227895

Boas Ping,

Agora tenho um problema....

Como te tinha dito ontem coloquei o infinity e funcionou 100%.
Mas o problema é q o meu colega só entende francês e como as vozes só tem em Pt e Brasileiro
Eu coloquei uma voz em francês q tinha do igo primo mas o problema é q o ficheiro não é em TTS, mas sim
mp3.pq agora na pasta VOICE no infinity os ficheiros estão em TTS.
Quando coloquei hoje o GPS na central multimidia ele nem sequer arrancou, penso q deve
Dar algum conflito...

peço desculpa mas mais uma vez preciso da tua ajuda.......

O ficheiro q coloquei foi este

Arquivo Anexo:

Nome do Arquivo: Lang_French_2014-08-17.zip
Tamanho do Arquivo: 118 KB



Um abraço
Quinquelhas
Anexos:
  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
Última Edição: 17 Ago 2014 09:45 por quinquelhas.
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 17 Ago 2014 09:59 #227897

Quinquelhas!


Estou vendo o seu arquivo e consultando um Fórum no exterior....
Quando eu tiver uma solução te informo.
Vou te fazer uma sugestão:
Quando eu instalo um Navegador e ele corresponde, eu faço um backup antes de proceder outras alterações (aprendi isso aqui no GPSPoint).
O motivo é: se estava tudo funcionando e eu adiciono algo novo, terei certeza que o problema foi o "algo novo".
Faça agora um teste:
Remova os arquivos que instalou e veja se o Navegador carrega.
Caso positivo, teremos a certeza de que o problema foi a incompatibilidade dos arquivos.
Veja se entendeu, Amigo do outro lado do Oceano.


Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 17 Ago 2014 10:20 #227901

Quinquelhas!


Se você entendeu a minha postagem anterior, vamos prosseguir.
Faça download do arquivo abaixo e descompacta.
Verifica as Pastas e arquivos que foram disponibilizados e substitua-os em seus respectivos lugares (pastas) no Navegador.
Depois vá até a Pasta "Save/Profiles/01 e abra o arquivo "system.ini" com o bloco de notas e apaga as linhas de comando [config] , [gps] e [regional]. Isso até que não é muito necessário, mas é para o seu dispositivo de GPS não "sofrer" (rsrsrsrrsrsrsss) porque pode resetar ou entrar em looping, eu acho.
Veja se entendeu


Link de TTS para Francês Juliette + Bernard:
Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Créditos: gpspocketpc

Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 17 Ago 2014 11:06 #227907

Ola Ping

Eu faço sempre como me dizes.Eu tenho infinty original, do link q me envias.te e depois é q copiei
para o cartao SD e depois então é q fiz as modificações.
Apaguei os mapas q tinha do Brasil, pq nao me interessa, como é obvio. e depois coloquei o mapa aqui da suiça e respectivos,
poi,s, speedcams tb de outros paises europeus.
Mas depois como tinha so em brasileiro é q coloquei a voz em frances, mas nao em TTS e penso q foi isso q correu mal,
pq o infinity original ontem funcionou 100%.

Vou fazer as alterações q dizes e depois vou experimentar.
Já venho.......

Um abraço
Quinquelhas


Meu amigão Ping

Funciona 5 estrelas!!!!

Fala em francês e o menu tb esta em francês.Muito obrigado ping vc é um anjo.
Muito obrigado do fundo do coração.

Um grande abraço deste lado do oceano

Quinquelhas


Ola Ping

Eu sei q sou bocadinho chato, mas agora tb me interessei em saber mais um pouco sobre este
mundo e tenho uma duvida para te colocar.

No Igo Infinity original, na pasta Map vem instalado o NAVTEQ.Europe.2013.Q4, mas ele nao tem mapas, pois não???
pq eu tive q instalar os mapas do navet.europe.2013.q4, mas pais por país.

O arquivo serve para quê???

Um abraço deste lado do oceano
Quinquelhas
  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
Última Edição: 17 Ago 2014 13:00 por Fábio M.. Razão: Junção de 3 posts
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 17 Ago 2014 13:00 #227919

Quinquelhas!


Não entendi a sua pergunta.
A Pasta Map do original?
Diga-me, qual é a extensão deste arquivo?
Geralmente arquivos de mapa são ".fbl".
Outros arquivos que acompanham são ".fjv" ".fda" e ".hnr".
Cada um tem uma função.
Aqui no GPSPoint tem Tópico específico que informa para que serve cada um.
Vou procurar e depois te informo.
Procura você também.
Usa a aba pesquisa.
Espero que seja isso que você queira saber.
Abraço


Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 17 Ago 2014 13:48 #227922

Olá Ping

O ficheiro está em fdl*.
Eu sei q os outros "fjv", "fda" e "hnr", alertas de seguranca, etc.
Mas como o ficheiro diz navteq.europe.2013.q4, eu pensei q tinha os mapas
De toda a Europa, por isso não inseri nenhum.mas quando coloquei
No rádio, não havia sinal, não dava estrada nenhuma.Entao eu inseri os mapas de cada
Pais e assim já funcionou, mas eu pensava q como tinha navteq.europe pensava
Q tinha todos os mapas, mas afinal.
Mas não faz mal era só por curiosidade , pq saber porque não dá

O importante é q está a funcionar a 100%

Uma abraço deste lado do oceano
quinquelhas
  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 17 Ago 2014 13:54 #227923

Quinquelhas,

veja se este diagrama é útil pra você:




[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1872
  • Registro em: 05/02/2013
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: SPY/DF

iGO Primo não avisa radares 17 Ago 2014 14:48 #227925

Olá xamanian!!

Muito obrigado pela ajuda, quanto mais informação souber melhor.
Mas a minha questão é q dentro da pasta MAP, tinha o ficheiro navteq.here.europe.2013.q4.fdl
e eu julguei q este ficheiro tinha os mapas da Europa, mas afinal não pq depois
Tive q inserir os mapas de cada país entende????

Mas valeu a ajuda

Um abraço deste lado do oceano
Quinquelhas
  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 17 Ago 2014 15:16 #227926

Quinquelhas,

desconheço arquivo com extensão FDL para navegadores da família iGO (iGO8, Amigo e Primo); inclusive cheguei a procurar, depois que vi o seu post, mas nada encontrei (foi uma busca simples).

Bem, de duas, uma:

1) O arquivo que você usou (FDL) é para outro navegador.

2) Por engano, o arquivo original foi renomeado incorretamente (FDL ao invés de FBL).

Para navegadores da família iGO, os arquivos de mapa recebem a extensão FBL, sempre.

Cabe observar que existem navegadores de outros fabricantes e que também usam arquivos de mapas da Here (antes, NQ). Em geral, estes arquivos, destinados a outros navegadores, têm extensões diferentes. Um exemplo simples são os mapas da TT, que existem para iGO em geral, mas também para o navegador (software) da própria TT -- a extensão é diferente, apesar de o mapa ser o mesmo. Mas note bem, não se trata apenas de mudar a extensão do arquivo; a extensão é fruto de uma compilação diferente, específica para cada navegador (mudar a extensão não resolve a situação).

As vias (ruas, estradas, etc) não apareceram para você (no navegador) porque a extensão FDL não foi reconhecida pelo Primo; é como se você não tivesse inserido mapa algum em seu pacote.

Não custa tentar renomear o seu arquivo para FBL, mas duvido que isto funcionará (só se alguém modificou antes). Acredito mais que este seu arquivo é da Here/NQ, mas para navegador diferente, de outro fabricante. Sugiro usa arquivos de conteúdos específicos para o Primo (que é o navegador que você está usando), onde os mesmos devem ter as extensão de acordo com a tabela que coloquei anteriormente.


Abraços,

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1872
  • Registro em: 05/02/2013
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 17 Ago 2014 15:57 #227933

Xamanian

O ficheiro é mesmo em fbl, eu enganei.me peço desculpa, e como eu pensava q tinha todos os mapas da Europa
e como vivo na Suiça pensei q nao teria q inseriri o mapa daqui da Suiça entende????
Mas afinal tive q inserir o mapa, pq ele nao reconheceu o local onde estava.....

um abraço deste lado do oceano
quinquelhas

--

Resolvi fazer um recorte para vc ver o ficheiro para ver se acha q com este ficheiro
deveria ter acesso a todos os mapas da Europa.Se pensa q sim,
como deve fazer para conseguir com q eles funcionem no meu navegador

Um abraço deste lado do oceano

Quinquelhas



  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
Última Edição: 17 Ago 2014 16:44 por Fábio M.. Razão: Junção de posts
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 17 Ago 2014 16:51 #227943

Quinquelhas!


O Fábio M é o Máximo!

Sobre o seu Mapa, ele é apenas do Brasil.
Os que eu já vi da Europa são menores.
Aqui mesmo tem um pacotão para você baixar.
Vamos pesquisar.... Se eu achar, edito esta mensagem e coloco o link.

Olha aqui: www.gpspoint.com.br/...ston-fs-470dc#211456 foi o Varelo quem postou o arquivo Torrent (se não quiser baixar tudo, diz qual é o seu preferido que eu subo um arquivo pequeno).

No torrent eu baixei 3Gb de mapas da Europa para meu Tio.
Abraço



Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
Última Edição: 17 Ago 2014 16:55 por Ping. Razão: Acrescentar link
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 17 Ago 2014 17:19 #227944

Ping

Sim obrigado pelos mapas, eu tenho os mapas europe.2013.q4, a minha questão era só
Pq está o ficheiro navteq.europe.2013.q4 no ficheiro dos mapas
Se ele não abre os mapas da Europa????compreendeu????

Mas mais uma vez muito obrigado pelo link

Um abraço deste lado do oceano

Quinquelhas
  • quinquelhas
  • Iniciante
  • quinquelhas's Avatar
  • OFFLINE
  • Postagens: 18
  • Agradecimentos: 3
  • Registro em: 13/08/2014
    Ult. Visita: 24/04/2015
O administrador desabilitou o acesso público de escrita.

iGO Primo não avisa radares 13 Set 2015 11:16 #248440

Caro quinquelhas, gostaria se possível disponibilizar os alertas da Suíça ou algum site que eu possa baixar.

Abaixo link com os Mapas Europa 2015 Q1 incluindo a Suíça:

Here 2015 Q1

Em tempo! Incluí no meu post um pacote de alertas da Europa atualizados até 03/05/2015. Incluindo a Suíça "Confœderatio Helvetica" (CH).

Abraços;


Adriano Galvão
  • adrianogalvao
  • Iniciante
  • adrianogalvao's Avatar
  • OFFLINE
  • Postagens: 21
  • Agradecimentos: 16
  • Registro em: 22/06/2015
    Ult. Visita: 09/12/2016
É natural debater, discordar, expor e defender nosso ponto de vista. Mas para ser construtivo e útil, deve ser feito com educação e respeito.
Última Edição: 24 Set 2015 23:21 por adrianogalvao. Razão: Incluído alertas Suíça.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.376 seconds