Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1
  • 2

TÓPICO: iGO Primo 2.4 Shark Edition - Versão 2.2

iGO Primo 2.4 Shark Edition - Versão 2.2 15 Jun 2014 01:37 #224128

iGO Primo 2.4 Shark Edition v2.2


Instruções para instalação e maiores informações sobre a versão:
Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Download:
Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.


Edit:
Para facilitar para as pessoas que possam encontrar dificuldades a respeito do conteúdo a ser inserido na pasta content, deixo logo abaixo link para os arquivos complementares, bastando que o usuário copie as pastas e sobrescreva o conteúdo que veio no pacote. Lembro que estes arquivos independem do tipo de resolução.

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
Última Edição: 21 Jun 2014 09:19 por Thoth.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: leopardo, Daroas, Milton, Sherlock, marciojs, fjc, vbfernandes, Fernandooliveira205, pirika, guiga210...

iGO Primo 2.4 Shark Edition - Versão 2.2 15 Jun 2014 13:30 #224140

baixando pra testar
  • martinho_cba
  • Usuário Platinum
  • martinho_cba's Avatar
  • OFFLINE
  • Postagens: 566
  • Agradecimentos: 91
  • Registro em: 03/11/2011
    Ult. Visita: 23/11/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 15 Jun 2014 20:52 #224165

nao consigo trocar mapa.
  • julio33
  • Iniciante
  • julio33's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 1
  • Registro em: 08/05/2014
    Ult. Visita: 10/08/2014
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 16 Jun 2014 00:17 #224180

Julio,

Você leu o capítulo 3 do arquivo de instruções disponibilizado na postagem inicial? Acredito que as informações ali existentes resolverão o seu problema. Caso o problema persista, entre em contato.

Abs
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: isqueci

iGO Primo 2.4 Shark Edition - Versão 2.2 16 Jun 2014 00:22 #224182

era isso mesmo o problema,agora esta trocando os mapa...........valeu
  • julio33
  • Iniciante
  • julio33's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 1
  • Registro em: 08/05/2014
    Ult. Visita: 10/08/2014
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 17 Jun 2014 14:30 #224251

fui testar ele hj, infelizmente nao rodou legal no meu gps ficou travando. mais ele eh muito bonito parabens.
  • julio33
  • Iniciante
  • julio33's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 1
  • Registro em: 08/05/2014
    Ult. Visita: 10/08/2014
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: gilima01

iGO Primo 2.4 Shark Edition - Versão 2.2 17 Jun 2014 15:04 #224253

Thoth, Parabéns! Estou testando ... é mais uma opção muito legal de navegador Primo 2.4 ... Valeu ..
  • nunes100
  • Usuário Platinum
  • nunes100's Avatar
  • OFFLINE
  • Postagens: 212
  • Agradecimentos: 42
  • Registro em: 21/06/2011
    Ult. Visita: 24/11/2016
Nunes 100
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 17 Jun 2014 18:09 #224258

Cliquei nos links, mas eles foram removidos.
  • micaela2014
  • Iniciante
  • micaela2014's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 17/06/2014
    Ult. Visita: 17/06/2014
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 17 Jun 2014 18:56 #224260

Micaela,

É que algum engraçadinho denunciou os links para o Mega...

Mas já subi novamente.

Abs
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: isqueci

iGO Primo 2.4 Shark Edition - Versão 2.2 17 Jun 2014 21:28 #224268

O link do mega ainda não está up! se tiver como upar denovo seria show!
  • eneias1
  • Iniciante
  • eneias1's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 17/06/2014
    Ult. Visita: 20/06/2014
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 17 Jun 2014 21:37 #224270

Por enquanto só atualizei os links do navegador (links do dropbox).

A pasta content ainda vai demorar um pouco, já que é a maior e também facultativa.

Abs
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: isqueci

iGO Primo 2.4 Shark Edition - Versão 2.2 17 Jun 2014 21:46 #224271

ok vlw, vou aguardar então caso eu tenha problemas.. abçs!!

--

Porque todos os navegadores que eu baixo e instalo apresenta o mesmo problema inclusive este (Shark) toda vez que inicio não tem mapa não posso nem criar a rota nova... será que vc poderia me ajudar acho que dever ser simples, acredito que esteja faltando inserir algum arquivo mais eu n sei... no shark quando carrega ao iniciar aparece um aviso que tem erro nos mapas não encontrado. Desde já drato!!
  • eneias1
  • Iniciante
  • eneias1's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 17/06/2014
    Ult. Visita: 20/06/2014
Última Edição: 18 Jun 2014 20:30 por Fábio M.. Razão: Junção de posts
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 17 Jun 2014 22:44 #224278

o link do mega continua off?
  • admphsn
  • Iniciante
  • admphsn's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 18/06/2014
    Ult. Visita: 20/06/2014
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 17 Jun 2014 22:53 #224279

Amigo sabe me explicar porque todos os navegadores que eu baixo e instalo apresenta o mesmo problema inclusive este (Shark) toda vez que inicio não tem mapa não posso nem criar a rota nova... será que vc poderia me ajudar acho que dever ser simples, acredito que esteja faltando inserir algum arquivo mais eu n sei... no shark quando carrega ao iniciar aparece um aviso que tem erro nos mapas não encontrado. Desde já drato!!
  • eneias1
  • Iniciante
  • eneias1's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 17/06/2014
    Ult. Visita: 20/06/2014
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 17 Jun 2014 23:11 #224280

galera consegui localizar o gps primo em meu gps, mas ficou sem mapas, vou tentar configurar estes mapas.
  • admphsn
  • Iniciante
  • admphsn's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 18/06/2014
    Ult. Visita: 20/06/2014
Última Edição: 18 Jun 2014 01:15 por Fábio M.. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 18 Jun 2014 00:39 #224284

Esta versão do iGO Primo vem sem os arquivos de mapa, relevo, etc. Por favor leiam o arquivo no formato .pdf que está disponibilizado na postagem inicial.

Os arquivos complementares, que devem ser inseridos na pasta content, apenas foi disponibilizado como forma de facilitar aos usuários que eventualmente encontrassem dificuldades para encontrar o conteúdo necessário para o funcionamento do navegador. Todos estes arquivos podem ser localizados aqui mesmo no GPS Point.

Só vou poder atualizar o link deste conteúdo amanhã, pela manhã.

Abs
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: isqueci

iGO Primo 2.4 Shark Edition - Versão 2.2 19 Jun 2014 11:18 #224335

Links para o Mega inseridos na postagem inicial.

Assim que possível incluirei o link para o conteúdo da pasta content. Se algum usuário tiver importado este conteúdo para a sua conta, por favor me encaminhe o link.
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: isqueci

iGO Primo 2.4 Shark Edition - Versão 2.2 19 Jun 2014 12:34 #224342

Existe a possibilidade de habilitar as mini-junções ?
  • nasdatilu
  • Iniciante
  • nasdatilu's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 02/08/2013
    Ult. Visita: 22/11/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 19 Jun 2014 15:01 #224349

Nasdatilu,

É possível ter as mini junções nesta versão do Primo. Dê uma olhada no tópico abaixo, ele trata exatamente deste assunto.

Abs,

www.gpspoint.com.br/...rimo-24?limitstart=0
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 19 Jun 2014 15:35 #224354

boa tarde...coloquei ele em um h-buster de 64 mb...rodou uma beleza...testei hoje por 200 km e rodou uma maravilha sem nenhum travamento...gostei...vou substituir o meu way por ele...muito bom...
  • martinho_cba
  • Usuário Platinum
  • martinho_cba's Avatar
  • OFFLINE
  • Postagens: 566
  • Agradecimentos: 91
  • Registro em: 03/11/2011
    Ult. Visita: 23/11/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Thoth

iGO Primo 2.4 Shark Edition - Versão 2.2 19 Jun 2014 16:38 #224355

Link para download do conteúdo da pasta content inserido na postagem inicial.
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
Última Edição: 19 Jun 2014 16:49 por Thoth.
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 20 Jun 2014 13:39 #224400

Link da pasta content esta off novamente !! tem algum lik que esteja no dropbox ?
  • Xjuca
  • Iniciante
  • Xjuca's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 20/06/2014
    Ult. Visita: 25/06/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 20 Jun 2014 14:39 #224403

Realmente o Mega removeu o compartilhamento.

Farei o upload em outro servidor, mas por enquanto apenas os links do dropbox estão funcionando.
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 20 Jun 2014 14:40 #224405

boa tarde...andando pelas ruas hoje reparei que quando eu passo por uma lombada, ele avisa antes e depois que eu passo, a exatamente 20 metros depois, porque? avisa 20 metros antes e vinte depois...
  • martinho_cba
  • Usuário Platinum
  • martinho_cba's Avatar
  • OFFLINE
  • Postagens: 566
  • Agradecimentos: 91
  • Registro em: 03/11/2011
    Ult. Visita: 23/11/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 20 Jun 2014 14:43 #224406

Martinho,

Este inconveniente acontece com todas as lombadas que você passa ou apenas em determinado local? Você fez alguma alteração na pasta speedcam?
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: isqueci

iGO Primo 2.4 Shark Edition - Versão 2.2 20 Jun 2014 14:46 #224407

coloquei a minha pasta speedcam nele...
nao sao em todas...
  • martinho_cba
  • Usuário Platinum
  • martinho_cba's Avatar
  • OFFLINE
  • Postagens: 566
  • Agradecimentos: 91
  • Registro em: 03/11/2011
    Ult. Visita: 23/11/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 20 Jun 2014 14:52 #224408

Martinho,

Ao inserir a sua pasta speedcam você tomou o cuidado de remover arquivos de alerta do mesmo tipo? Pergunto porque isso pode causar duplicidade nos alertas.

Se tomou este cuidado, pode ser que o arquivo de alerta informe a existência de lombada que não existe ou pode estar informando alguma lombada que existe nas proximidades. Se você tiver certeza que não existe esta segunda lombada, o que você pode fazer e capturar esta informação e informar o Fidelis ou o Maparadar, para que eles atualizem o banco de dados.

Abs
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: isqueci

iGO Primo 2.4 Shark Edition - Versão 2.2 20 Jun 2014 22:05 #224415

Links atualizados. Assim que possível incluo uma outra opção de download.
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: isqueci

iGO Primo 2.4 Shark Edition - Versão 2.2 24 Jun 2014 18:08 #224587

Thoth,

Existe a possibilidade de colocar o arquivo Shark na raíz do GPS? Ou seja no "Resident Flash"?
Meu GPS é o Foston FS - 700DT
  • mbragatto
  • Iniciante
  • mbragatto's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 18/12/2011
    Ult. Visita: 20/12/2014
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 24 Jun 2014 19:16 #224589

Pode sim, sem problemas.

Mas para que o mapchanger, o visualizador de fotos e o music player funcionem corretamente é preciso ajustar o arquivo utility.ini e os arquivos sys.txt. Estas informações estão mais detalhadas no arquivo de instruções disponibilizado na postagem inicial, mas qualquer dúvida ou problema é só perguntar.

Abs
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: isqueci

iGO Primo 2.4 Shark Edition - Versão 2.2 27 Jun 2014 21:06 #224792

Muito bom, funcionou direitinho, vlw!
  • Mario Mendonça
  • Iniciante
  • Mario Mendonça's Avatar
  • OFFLINE
  • Postagens: 1
  • Agradecimentos: 1
  • Registro em: 05/06/2014
    Ult. Visita: 23/07/2014
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Thoth

iGO Primo 2.4 Shark Edition - Versão 2.2 27 Jun 2014 22:37 #224798

Execelente material.

Ajudou demais os contents separados. Parabéns!

Vou testar na estrada...
  • Mauro GPS
  • Iniciante
  • Mauro GPS's Avatar
  • OFFLINE
  • Postagens: 1
  • Agradecimentos: 1
  • Registro em: 16/04/2011
    Ult. Visita: 13/10/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Thoth

iGO Primo 2.4 Shark Edition - Versão 2.2 28 Jun 2014 08:12 #224808

Good job, thanks!
  • kernel86
  • Iniciante
  • kernel86's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 24/06/2014
    Ult. Visita: 15/08/2014
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 29 Jun 2014 10:28 #224847

Primeiramente gostaria de parabenizar vc e todos que disponibilizam materiais na internet, ninguém tem nenhuma obrigação de fazer isso.

Pra mim funcionou perfeitamente. Ótimo material.

Testei em 2 aparelhos, Foston grande e HBuster tela 4" e foi perfeito. Ótimos mapas, atualizei o arquivo maparadar e tá show.

Tem um HBuster que vai no carro direto no som que a tela é 480x234. E não abre por causa desta resolução.

Existe alguma forma de acrescentar ou alterar a resolução. Não encontrei no arquivo sys.

Abraços
  • isqueci
  • Iniciante
  • isqueci's Avatar
  • OFFLINE
  • Postagens: 2
  • Agradecimentos: 1
  • Registro em: 10/02/2012
    Ult. Visita: 30/06/2014
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Thoth

iGO Primo 2.4 Shark Edition - Versão 2.2 29 Jun 2014 13:25 #224860

isqueci,

Obrigado por seus comentários.

Ifelizmente esta versão de navegador não dá suporte para aparelhos com resolução de 480x234. Viabilizar um pacote para esta resolução não é tarefa simples, é preciso ter arquivos de imagens próprios para esta resolução, bem como outros arquivos de configuração específicos.

Como não tenho aparelho com resolução 480x234 para testes fica difícil montar um pacote confiável, e ainda temos que considerar que a maioria das centrais multimídias não possuem um processador rápido e 128mb de memória, o que é fundamental para um bom desempenho de versões baseadas no Primo 2.4.

Abs
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: isqueci

iGO Primo 2.4 Shark Edition - Versão 2.2 04 Jul 2014 14:12 #225213

Excelente. Já veio com algumas das alterações no trânsito de BH (viadutos, sentido de ruas). Só não consegui fazer com que ele troque de navegador, mas no navegador em que ele abre, rodou normalmente (simulação de rota). Vou testar rodando pela cidade e depois na estrada.
Parabéns pelo excelente trabalho. Vou te ser franco, dá de 100 a 0 no mapa original do aparelho (T500 apontador).
Abraço.
  • Halles
  • Iniciante
  • Halles 's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 2
  • Registro em: 22/06/2011
    Ult. Visita: 20/01/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 04 Jul 2014 15:34 #225216

Halles,

Obrigado por seus comentários!

Para que a troca de mapas funcione é preciso que o arquivo utility.ini esteja configurado corretamente. Assim, se você alterou o pacote, como, por exemplo, mudou o nome da pasta principal ou o nome do executável; ou, ainda, instalou o pacote na memória interna do aparelho ou deu nome diferente de SDMMC ao cartão de memória, o aplicativo do mapchanger não funcionará da forma esperada.

No arquivo de instruções da primeira mensagem deste tópico tem mais informações a respeito, mas fique a vontade para perguntar caso o problema persista.

Abs
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 05 Jul 2014 07:57 #225236

os mapas as vezes demoram a recarregar, no caso de trocar somente os maps! deixe o gps funcionando um tempo .
  • alvarobraga
  • Iniciante
  • alvarobraga's Avatar
  • OFFLINE
  • Postagens: 22
  • Agradecimentos: 2
  • Registro em: 29/03/2011
    Ult. Visita: 07/12/2016
Última Edição: 05 Jul 2014 11:53 por Fábio M.. Razão: Mensagem em maiúsculas
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 Shark Edition - Versão 2.2 05 Jul 2014 20:24 #225281

Bem, hoje pude sair pra testar o novo navegador. Fiquei impressionado com os detalhes como o alerta de radares piscando com antecedência, os novos viadutos, pontes, praças e ruas, inclusive quando passei pelo túnel ele mostrou uma ilustração do mesmo. Porém, ao sair do mesmo, ele demorou a mostrar que já havia saído do túnel, cerca de uns 500 metros. Depois disto, ocorreu outro fato curioso; ele está com um atraso de exatos 250 metros. Quando cheguei a um radar, ele ainda marcava 250 metros antes do mesmo.Curiosamente ele fez uma coisa que eu nunca havia visto antes: parei num posto pra abastecer e o gps estava conectado ao carregador, mas meu carro quando se desliga corta a parte elétrica (rádio, acendedor de cigarro/tomada de energia, etc) e nisto ele o gps se desligou também. Quando liguei o carro novamente, ele demorou uns 3 km pra se atualizar e ainda assim, veio meio que "correndo atrás do carro", kkkkk, mas mesmo estando atrasado, mostrou o trajeto perfeitamente. Quando coloquei o carro na garagem de meu pai, então ele se igualou a mim.
Não sei se foi alguma configuração que fiz errado, mas quando baixei o pacote, coloquei-o direto na pasta via computador e ele foi substituindo, onde no teste de navegação por simulação, fez um trajeto de BH a Cabo Frio perfeitamente e por vários trajetos (passando por Magé, pela ponte Rio-Niterói e passando por Além Paraíba e Nova Friburgo, ou seja três trajetos). Não mudei nenhum nome de nenhum arquivo, até porque sou leigo neste assunto. Só baixei pro computador o outro item foi baixado separado e coloquei na pasta como estava originalmente, e depois coloquei no cartão de memória do aparelho.
Só lembrando, possuo um apontador T 500. Neste mesmo cartão de memória, tenho outro mapa, também igo amigo, porém 2013. O original do aparelho é o mesmo de fábrica. A atualização que fiz foi a única gratuita e só.
Desculpe o texto longo, mas quanto mais detalhes, fica fácil de identificar onde está o erro e a resolução do mesmo (onde certamente eu devo ter feito algo errado, ou ter deixado algo pra trás).
Obrigado pela oportunidade de compartilhar um navegador tão rico de detalhes e por responder minhas dúvidas.
Abraço.
  • Halles
  • Iniciante
  • Halles 's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 2
  • Registro em: 22/06/2011
    Ult. Visita: 20/01/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Thoth

iGO Primo 2.4 Shark Edition - Versão 2.2 05 Jul 2014 20:42 #225285

Halles,

O hardware do seu aparelho é bom: processador de 533MHz e 128 MB de memória RAM. Logo, o problema de atraso no cursor dificilmente está relacionado ao aparelho. Pode ser que o problema esteja relacionado ao mapa. Experimente também desabilitar o hardware de TMC, já que o seu aparelho não tem esta função (leia o arquivo de instruções para saber como fazer isso).

Caso nada disso funcione, force seu aparelho a criar uma pasta save nova, baseada no seu aparelho... você perderá as configurações de ajustes, mas isso é muito fácil de resolver.

Abs

Edit: Esqueci de mencionar, que é comum o aparelho perder o sinal quando dentro de túneis, pois a estrutura do túnel dificulta a capacitação do sinal. Esta perda de sinal faz com que o aparelho leve algum tempo para reencontrar a exata localização, o que no seu caso demorou o tempo necessário para rodar aproximadamente 500m.
  • Thoth
  • Usuário Platinum
  • Thoth's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 280
  • Registro em: 26/09/2012
    Ult. Visita: 08/12/2016
Última Edição: 05 Jul 2014 21:16 por Thoth. Razão: Razões de edição no corpo da mensagem.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
  • 2
Time to create page: 0.438 seconds