Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Primo ver. 9.8.0.377454 - Yes i GO

Primo ver. 9.8.0.377454 - Yes i GO 04 Mai 2014 14:50 #221366

Primo ver. 9.8.0.377454 - Yes i GO

trabaja con procesador muy fuerte .. de lo contrario se bloquea en el arranque .. Windows CE 6.0



link

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la..

.. :)
  • titisoim
  • Colaborador
  • titisoim's Avatar
  • OFFLINE
  • Postagens: 216
  • Agradecimentos: 873
  • Registro em: 30/05/2011
    Ult. Visita: 01/11/2016
Última Edição: 08 Mai 2014 06:49 por titisoim.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: leopardo, BrunoBL, volk, Sherlock, pirika, guiga210, Ping, sete7, Enzo Jones, luizcarlosrio...

Primo ver. 9.8.0.377454 - Yes i GO 05 Mai 2014 07:01 #221386

q. raro..le esta funcionando a toda la gente?? como no hay comentarios..!!??
  • titisoim
  • Colaborador
  • titisoim's Avatar
  • OFFLINE
  • Postagens: 216
  • Agradecimentos: 873
  • Registro em: 30/05/2011
    Ult. Visita: 01/11/2016
O administrador desabilitou o acesso público de escrita.

Primo ver. 9.8.0.377454 - Yes i GO 05 Mai 2014 08:14 #221388

Bom dia titisoim

Muito obrigado pela novidade !

Notei que você postou as imagens em 400x240 - foi nessa resolução que você conseguiu rodá-lo ?

Até o momento em meu aparelho não consegui faze-lo

Forte abraço !

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8099
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Primo ver. 9.8.0.377454 - Yes i GO 05 Mai 2014 08:47 #221391

Não funcionou no aquarius.

Abs
  • beharov
  • Usuário Gold
  • beharov's Avatar
  • OFFLINE
  • Postagens: 183
  • Agradecimentos: 91
  • Registro em: 23/09/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Primo ver. 9.8.0.377454 - Yes i GO 05 Mai 2014 08:54 #221392

Gracias Titisoim!!!

Funcionou no T500.

Em breve algumas considerações.

VALEW!!!
  • SPY/DF
  • Usuário Platinum
  • SPY/DF's Avatar
  • OFFLINE
  • Postagens: 321
  • Agradecimentos: 408
  • Registro em: 05/08/2011
    Ult. Visita: 08/12/2016
Última Edição: 05 Mai 2014 11:13 por SPY/DF.
O administrador desabilitou o acesso público de escrita.

Primo ver. 9.8.0.377454 - Yes i GO 05 Mai 2014 09:47 #221393

Olá pessoal.

Considerações iniciais sobre o programa Primo deste tópico:

1- Não rodou no Magellan Roadmate 5240, com nenhum dos dois executáveis (acredito que seja pela família do processador deste gps não ser compatível).
2- Rodou no Apontador T 500, com os dois executáveis. Acho que o CN e o WW no nome dos referidos executáveis se referem ao uso dentro da China ou no resto do mundo (world wide).
Isso porque, usando-se o CN, não são reconhecidos os mapas da Romenia incluidos, já com o WW eles são incluidos. Os arquivos de POI do Brasil também são reconhecidos com o WW.
Já o mapa do Brasil, esse não é reconhecido. Até aparece msg de erro na inicialização do Primo. Talvez faltem licenças dos mapas.
3- A voz Gabriela TTS v. 7.7 funciona. Usei a Pitaco. Claro que é necessário inserir todo o conjunto de arquivos TTS, dlls e tal.
3- Experimentei mudar a skin para Dimka 171, mas ao reiniciar o Primo, aparece msg de erro, de falta de alguma coisa, e para tudo.

Por enquanto é isso. Caso eu descubra mais coisas, volto ao postar.

Abs.
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 07/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
Última Edição: 05 Mai 2014 10:28 por luizcarlosrio.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BOCANNERA

Primo ver. 9.8.0.377454 - Yes i GO 05 Mai 2014 10:26 #221399

Veja o que titiosoim escreveu em outro forum: en los aparatos con procesador MTK no funciona..

Abs.
  • guiga210
  • Usuário Gold
  • guiga210's Avatar
  • OFFLINE
  • Postagens: 191
  • Agradecimentos: 73
  • Registro em: 17/12/2010
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Primo ver. 9.8.0.377454 - Yes i GO 05 Mai 2014 10:30 #221400

en los aparatos con procesador MTK no funciona

Guiga

O T 500 usa processador ARM.
O Magellan usa processador SAMSUNG, que é uma personalização da Samsung de processador ARM;

Mas acredito que é por aí, nem é capacidade do processador, mas arquitetura do mesmo.

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 07/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: guiga210

Primo ver. 9.8.0.377454 - Yes i GO 05 Mai 2014 11:14 #221402

Galera,

Algumas considerações:

Achei ele bem rápido. Inicia rápido e responde rapidamente aos toques na tela. Não testei na rua ainda.

--> Rodou: DEM, mapas do Brasil, POI's, Buildings, Junction View NNG, Gabriela TTS, mapchanger UX.
--> Não rodou: arquivos .fda (alertas de condutores), .hsp (histspeed), phonemas, pontos de alerta, skin GJAK 1.09 (Primo 2.4).
--> Rodou com bugs: arquivo .fjv (mostrou somente as placas toponímicas), skin GJAK 1.08 (Primo 2.0). Não testei outras skins.

VALEW!!!
  • SPY/DF
  • Usuário Platinum
  • SPY/DF's Avatar
  • OFFLINE
  • Postagens: 321
  • Agradecimentos: 408
  • Registro em: 05/08/2011
    Ult. Visita: 08/12/2016
Última Edição: 07 Mai 2014 12:26 por SPY/DF.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BOCANNERA

Primo ver. 9.8.0.377454 - Yes i GO 05 Mai 2014 12:47 #221408

Olá pessoal.

Tendo feito mais alguns testes, descobri o seguinte:

1- A Skin Dimka 171 não é compatível, pois depois de selecionada o Primo não inicializa mais.
Na minha opinião eu nem deveria ter tentado mudar a skin, pois o importante é testar as especificações originais da versão. Se inserirmos uma Skin, perdemos a oportunidade de futucar o navegador em seu estado original.
A versão do tópico possui 3 skyns originais, a padrão, a alternativa 1 e a alternativa 2.

2- O mapa do Brasil depende de licença. Mas não de deve deletar as duas licenças demo originais, senão o navegador não inicia mais.

3- Voz TTS só as Loquendo...as Nuance não funcionaram.

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 07/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: guiga210, BOCANNERA

Primo ver. 9.8.0.377454 - Yes i GO 06 Mai 2014 07:58 #221477

SK..solo lo he probado en resolución 800*480 y 480*272..nada mas..
  • titisoim
  • Colaborador
  • titisoim's Avatar
  • OFFLINE
  • Postagens: 216
  • Agradecimentos: 873
  • Registro em: 30/05/2011
    Ult. Visita: 01/11/2016
Última Edição: 06 Mai 2014 08:00 por titisoim.
O administrador desabilitou o acesso público de escrita.

Primo ver. 9.8.0.377454 - Yes i GO 07 Mai 2014 14:44 #221556

Galera,

pelo que observei aqui, não adianta inserir novas licenças, pois o navegador não as reconhece. Só reconhece as três licenças DEMO mesmo.

Por isto alguns arquivos não são reconhecidos (.fda, .ph, .hsp, etc).

VALEW!!!
  • SPY/DF
  • Usuário Platinum
  • SPY/DF's Avatar
  • OFFLINE
  • Postagens: 321
  • Agradecimentos: 408
  • Registro em: 05/08/2011
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

Primo ver. 9.8.0.377454 - Yes i GO 17 Mai 2014 23:55 #222218

luizcarlosrio escreveu:

3- Voz TTS só as Loquendo...as Nuance não funcionaram.

Abs

Boa noite Luiz Carlos,

hoje tentei usar as TTS Loquendo como você citou que eram as únicas que funcionavam, para teste coloquei todas as TTS que eu tenho, as Loq 6.5, 7.7 e Nuance 4.5, e a única que não funcionou foi a Loq 6.5 as demais funcionram todas, só precisei adicinonar a Licença do "iGO PrimoT500 Unicoba_IOA Brazil@ 11Q1 (NQ,POI,DEM,3D,CAR,TTS,PHO,HIS,SPC).lyc"
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 08/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.311 seconds