Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problemas com o som no iGO Primo android

Problemas com o som no iGO Primo android 21 Abr 2014 15:18 #220511

Boa tarde pessoal.
Estou com o IGO PRIMO instalado no meu Celular (S3 mini) rodando perfeitamente.
Comprei uma central multimídia com android, e copiei a pasta do IGO do celular para o cartão SD da central.
Instalei o APK e o IGO rodou normal.
Porém estou com problemas no som (apenas na central), pois na hora que deveria sair o som da voz dando instruções (vire a direita, etc) ou quando deveria sair o som dos alertas de radares, o som apenas fica mudo.
Quando vou para configurar a voz no menu, quando clico na voz ela não fala a expressão " boa viagem, dirija com cuidado'
O estranho é que o som quando clico nos botões dentro do IGO sai normal apenas a voz e os avisos que não saem.
Alguém tem alguma idéia?
Já revirei a net e não achei solução!
Grande agraço
  • bertolettirafael2014
  • Iniciante
  • bertolettirafael2014's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 22/03/2014
    Ult. Visita: 29/04/2014
O administrador desabilitou o acesso público de escrita.

Problemas com o som no iGO Primo android 21 Abr 2014 18:39 #220520

Você tem algum pacote de voz tts instalado na sua central? Caso não tenha sugiro instalar a nuance com a voz da Raquel, pois esta voz não costuma apresentar problemas . Se quiser baixar este pacote de voz p android está disponibilizado no post do iGO black edition aqui no GPSpoint, inclusive com instruções de instalação.

Um abraço
  • renato.campelo
  • Usuário Platinum
  • renato.campelo's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 145
  • Registro em: 26/11/2013
    Ult. Visita: 10/10/2016
O administrador desabilitou o acesso público de escrita.

Problemas com o som no iGO Primo android 21 Abr 2014 20:32 #220531

Olá Renato.
Em primeiro lugar agradeço pela resposta.
Tenho o pacote Svox, instalei hoje inclusive, está funcionando pois quando vou nas configurações consigo escutar o exemplo.
O engraçado é que as vozes que não são TTS também não saem, nem o barulho de alerta de radares quando passo por um.
O mais engraçado é que quando vou para selecionar a voz (TTS ou não) ao clicar na escolhida ela não sai o som, porém quando clico em voltar, a expressão "boa viajem dir." sai nos auto-falantes.
Acho estranho pois no meu Galaxy S3 mini funciona normalmente.
  • bertolettirafael2014
  • Iniciante
  • bertolettirafael2014's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 22/03/2014
    Ult. Visita: 29/04/2014
O administrador desabilitou o acesso público de escrita.

Problemas com o som no iGO Primo android 22 Abr 2014 10:07 #220553

bertolettirafael2014, bom dia!

Gostaria de poder te ajudar mais, mas com centrais não tenho experiência e pelo que venho acompanhando elas tem apresentado realmente diversos problemas na hora de configurar.

Como você já está com o pacote instalado no S3 e o som está funcionando normalmente já dá para descartar a questão do sys.txt, provavelmente está OK na ativação do TTS.

Imagino que você já tenha avaliado estes detalhes, porém é sempre bom lembrar:
-Dê uma olhada no volume do aparelho, se todos os itens estão com o volume alto, muitas vezes o problema pode ser simples assim.
-Dê uma olhada nas configurações de sons avisos e alertas, no volume, verifique tbm se todos os itens estão com o volume alto.
-Entre nas configurações de sons, avisos e alertas nas configurações de TTS e verifique se todas as opções estão selecionadas, se não estiverem, selecione e teste novamente.

Esta questão dos pacotes de voz também tem suas particularidades, muitas vezes os pacotes não funcionam adequadamente no iGO (mesmo que no teste do Android esteja tudo ok), eu mesmo tenho alguns pacotes loquendo que funcionam para diversos equipamentos e no meu não funcionam. Vale a pena tentar instalar o nuance com a voz da Raquel, este é um dos pacotes que tem uma grande compatibilidade com o iGO nas mais diversas versões.

Outro detalhe, não sei se o pacote que você baixou foi aqui no site ou não, de qualquer forma é bom tentar se informar (se esta opcão estiver disponível é claro) no post onde você baixou e ver se existe compatibilidade deste pacote com centrais e se eles recomendam algum pacote de voz para o seu caso.

Não sei se consegui te ajudar.

Um abraço.
  • renato.campelo
  • Usuário Platinum
  • renato.campelo's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 145
  • Registro em: 26/11/2013
    Ult. Visita: 10/10/2016
O administrador desabilitou o acesso público de escrita.

Problemas com o som no iGO Primo android 22 Abr 2014 12:44 #220563

Olá Renato.
Mais uma vez agradeço pela tua atenção, sem dúvidas é de grande valia o seu tempo dedicado a responder.
Sobre as ponderações.
Já conferi o volume e está ok, o interessante é que o clique dos botões do IGO sai normal(aquele 'beep" quando clica nas teclas dentro do iGO).
Outra é que quando estou escutando uma música, na hora que o igo deveria "falar" a música para de tocar momentaneamente.
Sobre a TTS instalei direto da playstore, um pacote Trial por 30 dias.
Independente do TTS os alertas sonoros de radar não deveriam sair do mesmo jeito?
Em teste, quando cheguei perto de um radar fixo, o som parou de reproduzir mas não deu o som do iGO, apenas ficou mudo.
Estava pensando em instalar outro pacote do igo, a versão 8, oque acha? tem algum link para download que rode em android?
A central já veio da china com o igo primo instalado, porém estava em inglês. Só que eu na confiança de que não haveria problemas, removi direto o iGO que veio instalado e coloquei a verão que eu tinha no meu celular. No fim das contas não sei se a versão que veio também não estava com esse problema.
Por hora é isso, espero aos poucos conseguir chegar a uma solução.
Forte abraço.
  • bertolettirafael2014
  • Iniciante
  • bertolettirafael2014's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 22/03/2014
    Ult. Visita: 29/04/2014
O administrador desabilitou o acesso público de escrita.

Problemas com o som no iGO Primo android 22 Abr 2014 15:54 #220575

Rafael,

Com relação à musica parar momentaneamente, isso é o normal, ele diminui o volume para você ouvir o alerta. Este alerta é dado via TTS (isso se estiver configurado para utilizar o TTS tbm para o radar).
Quando você fala em alertas sonoros do radar está se referindo aos bipes? Se for isso, realmente deveriam estar funcionando se estiverem configurados para isso (em sons avisos e alertas deve estar ativado e configurado).
Se vc está se referindo ao aviso de radar por fala, neste caso ele depende do TTS estar funcionando, pois utiliza tbm este pacote. Você pode escolher que os alertas sejam dados sem utilizar a voz TTS, neste caso você deve desativar a opção TTS e escolher o idioma da voz adequada para dar os alertas. Faz tempo que não uso assim, mas se bem me lembro você precisava escolher a voz masculina ou a feminina no idioma russo em uma das opções de voz (iGO Ultra ou algo assim), mas isso depende da versão do iGO Primo que vc está usando.

Durante alguns testes de pacotes TTS que fiz para o meu S3 também enfrentei problemas parecidos, o pacote de voz original do Android funcionava perfeitamente, mas depois tentei alguns outros que causavam o mesmo efeito que você está tendo, por isso imagino que talvez também no seu caso possa haver alguma incompatibilidade no TTS que você está usando em relação ao iGO Primo. Tente fazer um teste com o pacote nuance que te indiquei, o pior que pode acontecer é não funcionar.

Quanto ao iGO 8.3, não testei nenhum no Android, então realmente não tenho como indicar um para vc, mas aqui no site provavelmente deve haver alguma versão para você testar.
Mas te aconselho a fazer mais testes com TTS antes de jogar a toalha, o Primo é um ótimo navegador.
  • renato.campelo
  • Usuário Platinum
  • renato.campelo's Avatar
  • OFFLINE
  • Postagens: 316
  • Agradecimentos: 145
  • Registro em: 26/11/2013
    Ult. Visita: 10/10/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.240 seconds