Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1
  • 2

TÓPICO: Placas Toponímicas e Imagem de Junção no Primo 2.4

Placas Toponímicas e Imagem de Junção no Primo 2.4 06 Mar 2014 15:20 #216891

Olá pessoal.

Existe uma linha no sys.txt do Primo 2.4 que costuma causar confusão a respeito do que ela faz:

[interface]
signposts_without_laneinfo=1


Do jeito que ela está aí em cima, o efeito na tela do Primo 2.4 é esse:

Primo2L_0102_2014-03-06-2.jpg

Notem que as informações de faixas (laneinfo) nas placas não aparecem:

Se mudarmos para:

[interface]
signposts_without_laneinfo=0
(ou eliminarmos a linha toda), veremos:

Primo2L_0097_2014-03-06-2.jpg


Notem que as setas aparecem. As placas ocupam mais espaço na tela.

Quem não se importa que as placas ocultem uma parte maior da tela, tudo bem.
Quem prefere placas menores e se contenta só com as informações de faixa que aparecem separadamente das placas, é só usar o parâmetro um e as placas ficam menores.
Acontece que o efeito colateral aparece justamente nessa situação. E qual é o efeito? As junções não aparecem!

Uma maneira de resolver isso é adicionando uma linha de comando no sys.txt:

[navigation]
junction_view_blink_time=200
junction_view_blink_time_no_lane=200
junction_view_type="NNG"

As duas primeiras linhas (blink_time), fazem com que as setas indicativas de manobras na junction view pisquem, tornando-as mais chamativas. Os parâmetros (200, no caso), é o tempo entre piscadas.

Nota importante: Isso tudo ser refere a vistas de junções nos novos mapas Navteq e TomTom. Os mapas Navteq não usam mais as vistas em arquivos FJV.

EDITADO!!! Minha afirmação acima, de que os mapas Navteq não usam mais as vistas em arquivos fjb não se confirmou, visto que voltaram a aparecer os referidos arquivos. De qualquer forma, tudo que escrevi do início até aqui se refere a vistas NNG.

Aqui uma rota gravada, que contém 5 vistas de junção, usando mapa Navteq 2013.Q2:


Arquivo Anexo:

Nome do Arquivo: route117.zip
Tamanho do Arquivo: 1 KB


Para usar, é só copiar o arquivo acima, depois de descompactado, para a pasta \save\profiles\01\routes\ na raiz do Primo.

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2075
  • Agradecimentos: 1010
  • Registro em: 04/07/2011
    Ult. Visita: 22/05/2017
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
Última Edição: 03 Jul 2014 23:34 por luizcarlosrio.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BrunoBL, olavovo, Shark 2011, dovsky, Fábio M., jbselau, CLAUDIO L, LeaderHC, GilbertoL, Magno75...

Placas Toponímicas e Imagem de Junção no Primo 2.4 06 Mar 2014 16:28 #216897

Luiz

Como sugestão, seria melhor você utilizar o mesmo local para comparação.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3502
  • Agradecimentos: 1374
  • Registro em: 20/10/2011
    Ult. Visita: 24/05/2017
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: luizcarlosrio, CLAUDIO L

Placas Toponímicas e Imagem de Junção no Primo 2.4 06 Mar 2014 16:43 #216902

Como sugestão, seria melhor você utilizar o mesmo local para comparação.

Boa idéia, Fábio.

Depois eu substituo uma das imagens.

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2075
  • Agradecimentos: 1010
  • Registro em: 04/07/2011
    Ult. Visita: 22/05/2017
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Fábio M.

Placas Toponímicas e Imagem de Junção no Primo 2.4 06 Mar 2014 17:26 #216921

Luiz Carlos,

se me permite, uma complementação. ;)

A expressão da frase signposts_without_laneinfo quer dizer, "ao pé da letra", placas de indicação ("toponímica") com placa diagramada (aquelas com setinhas) -- estes são os nomes oficiais destas placas aqui no Brasil. O 0 (zero) desabilitar e o 1 (um) habilita. Corretíssimo tudo o que você disse; ótima explicação.

O adendo que faço é o seguinte: quando a NQ fornecia o arquivo de mapa (.fbl) acompanhado de um arquivo extra para as junções (.fjv) era (e ainda o é, ao menos para quem usa mapas até a versão 2013.Q1) imperativo setar a linha como:

signposts_without_laneinfo=1

Esta forma força o aparecimento das junções contidas no fjv, mas também permite que as placas de indicação ("toponímicas") apareçam com as setinhas, ou seja, com maior altura, como se fosse com o valor 0 (zero). Apesar de estranho, para funcionar como o esperado tem que ser assim, com esta aparente contradição.

Outra imposição para o correto funcionamento do fjv é que a linha (também citada por você):

junction_view_type="NNG"

seja setada como "Mixed", já que NNG só funciona com as junções do data.zip (com ponteiros no arquivo de mapa fbl). Na verdade o "mixed" permite a visualização de junções do data.zip (NNG) e, também, do arquivo fjv (NQ).

Ao que parece, a NQ/Here vai usar apenas JV's da NNG daqui por diante, como já está na versão 2013.Q2 e como já está em uso em outros países (por exemplo, EUA e Europa) há muito tempo. Neste caso, a última linha poderá ficar como NNG, pois de tempos para cá é assim que tem funcionado (mas o mixed também funciona corretamente), e como já está nos mapas da TT desde anos atrás.


Parabéns pelo ótimo tópico!!! ;)


Abraços,

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1309
  • Agradecimentos: 2378
  • Registro em: 05/02/2013
    Ult. Visita: 23/05/2017
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Shark 2011, CLAUDIO L

Placas Toponímicas e Imagem de Junção no Primo 2.4 06 Mar 2014 19:30 #216946

Luiz,

Eu gostava muito das vistas de junção do arquivo (.fjv), mas o que há de fazer se vão acabar. De qualquer forma, muito interessante as setas indicativas que piscam, obrigado. Telas capturadas com a Skin miniJV.v2 (Adinis):


HC_20140306_153755.jpg


HC_20140306_154653.jpg


Clique aqui! [ Click to expand ]


PS - OBSERVAÇÃO: conforme disponibilizado hoje, 04/04/2014, pelo Xamanian, o arquivo (.fjv) está em pleno uso. Assim, não procede a desconfiança mencionada no início do tópico (de que os arquivos iriam acabar).

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1874
  • Agradecimentos: 760
  • Registro em: 15/09/2011
    Ult. Visita: 16/05/2017
Última Edição: 04 Abr 2014 19:10 por NNunes.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: adinis, CLAUDIO L

Placas Toponímicas e Imagem de Junção no Primo 2.4 07 Mar 2014 00:22 #216992

Salve, amigos!

Há tempos venho me batendo para conseguir fazer com que as placas toponímicas dos mapas Navitec mostrem-se com setas indicativas de direção. Se configuro o Sys.txt, dessa forma:
[interface]
signposts_without_laneinfo=1
Elas aparecem como abaixo:

screen_02.jpg


Porém, se mudo o valor de 1 para zero ou se comento a mencionada linha, elas simplemente não aparecem.
Já no caso dos mapas TT, e com a linha em questão comentada, elas aparecem assim:

screen_01.jpg


No primeiro caso, utilizando mapas NT menos recentes, além das placas sem as setas, aparecem também as junções.
Já no caso dos mapas TT, aparecem as placas com as setas e as junções.

No complemento da configuração, meu Sys.txt está assim:
[navigation]
junction_view_blink_time=200
junction_view_blink_time_no_lane=200
junction_view_type="mixed"

Alguma luz?

Abs.

Lakota
  • Lakota
  • Usuário Platinum
  • O verdadeiro mestre não é aquele que ensina, e sim aquele que sabe aprender.
  • Lakota's Avatar
  • OFFLINE
  • Postagens: 622
  • Agradecimentos: 428
  • Registro em: 29/10/2010
    Ult. Visita: 11/11/2015
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 07 Mar 2014 01:56 #216995

Lakota

Qual é o seu Navegador?

As observações que eu fiz no primeiro post se referem ao Primo 2.4.

Tente inserir no sys.txt a linha abaixo em negrito:

[interface]
laneinfo_signpost_enable=1
;signposts_without_laneinfo=1

Essa linha com a palavra mixed, não tem nenhum efeito, pois o Primo já tem internamente, no arquivo igo9.ini, esse parâmetro. Ela era eficiente nas versões antigas dos mapas, atuando junto com arquivos fjv, que não existem mais para ajudar os novos mapas.

Para que as vistas de junção NNG apareçam quando se usa o mapa Navteq 2013.Q2, é necessário substituir o mixed por NNG

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2075
  • Agradecimentos: 1010
  • Registro em: 04/07/2011
    Ult. Visita: 22/05/2017
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 07 Mar 2014 13:36 #217008

Grande Luiz!

Grato pelo retorno.
Meu navegador: primo 2.4.
Se no Sys estiver como sugeriu:
[interface]
laneinfo_signpost_enable=1
;signposts_without_laneinfo=1( com linha comentada, como neste exemplo, ou com valor igual a zero, ou mesmo suprimida, as placas simplesmente não aparecem.
Porém se no Sys estiver apenas assim:
[interface]
laneinfo_signpost_enable=1, as placas aparecem sem as setas e com as junções, usando-se mapas navitec anteriores ao Q2.

Vou realizar novo teste, substituindo "mixed" por "NNG" na seção [navigation]. Depois reportarei o resultado.

Abs.

Lakota
  • Lakota
  • Usuário Platinum
  • O verdadeiro mestre não é aquele que ensina, e sim aquele que sabe aprender.
  • Lakota's Avatar
  • OFFLINE
  • Postagens: 622
  • Agradecimentos: 428
  • Registro em: 29/10/2010
    Ult. Visita: 11/11/2015
Última Edição: 07 Mar 2014 18:25 por Lakota.
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 07 Mar 2014 20:08 #217039

Amigo Lakota,

Não sei qual é a Skin que vc está usando mas vá em Configurações -> Configurações de orientação visual ->
- Placas diagramadas coloque Abaixo
- Placas de indicação ticado
- Placas diagramadas nas placas de indicação ticado

Veja se melhora para você.

[ ]´s AD.
  • adinis
  • Usuário Platinum
  • adinis's Avatar
  • OFFLINE
  • Postagens: 1001
  • Agradecimentos: 1222
  • Registro em: 29/10/2011
    Ult. Visita: 08/02/2017
Numa civilização ideal todos deveríamos ter os mesmos privilégios e regras mas, sabemos, que no dia a dia isto não é assim. Por isto "utopia" passou a ser sinônimo de desejável mas não alcançável. Pena!
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 07 Mar 2014 22:04 #217049

Lakota,

Mapas: Navteq e Tomtom (últimos);

Clique aqui! [ Click to expand ]


[interface]
laneinfo_signpost_enabled=1
signposts_without_laneinfo=0

Ambos os mapas (placas com setas e vistas de junção);

Navteq:

screen_03_2014-03-07.jpg


screen_04_2014-03-07.jpg


Tomtom:

screen_06.jpg


Em ambos os mapas;

[interface]
laneinfo_signpost_enabled=1
signposts_without_laneinfo=1

Placa sem seta e sem vista de junção

Tela:

screen_08_2014-03-07.jpg


NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1874
  • Agradecimentos: 760
  • Registro em: 15/09/2011
    Ult. Visita: 16/05/2017
Última Edição: 07 Mar 2014 22:37 por NNunes. Razão: Acréscimo de spoiler
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 07 Mar 2014 22:07 #217050

Amigo Adinis,

Verifiquei as configurações na skin e a única diferença estava nas placas diagramadas, cuja opção havia sido marcada como "Acima". Procedi à correção. Depois de vários e repetitivos testes, ainda não obtive o resultado esperado. Com a configuração-padrão no Sys.txt, a imagem capturada é essa:

screen_01_2014-03-07.jpg


Contrariando a configuração desejável, isto é, com as seguintes linhas:
laneinfo_signpost_enable=1
signposts_without_laneinfo=1 (assim mesmo, sem comentar)

A imagem capturada é essa:


screen_02_2014-03-07.jpg


Vai entender ... :duv

Grande abraço.

Lakota
  • Lakota
  • Usuário Platinum
  • O verdadeiro mestre não é aquele que ensina, e sim aquele que sabe aprender.
  • Lakota's Avatar
  • OFFLINE
  • Postagens: 622
  • Agradecimentos: 428
  • Registro em: 29/10/2010
    Ult. Visita: 11/11/2015
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 07 Mar 2014 22:18 #217052

Amigo NNunes,

São exatamente esses mapas que estou utilizando no momento.
Com a configuração:

[interface]
laneinfo_signpost_enabled=1
signposts_without_laneinfo=0

O resultado esperado só acontece com o Tom Tom.

Abs.

Lakota
  • Lakota
  • Usuário Platinum
  • O verdadeiro mestre não é aquele que ensina, e sim aquele que sabe aprender.
  • Lakota's Avatar
  • OFFLINE
  • Postagens: 622
  • Agradecimentos: 428
  • Registro em: 29/10/2010
    Ult. Visita: 11/11/2015
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 07 Mar 2014 22:25 #217053

Lakota,

De fato, tudo confere; mas, por via das dúvidas, experimente testar com a rota do arquivo anexo do luizcarlosrio pra ver no que dá.

Sys.txt:

Clique aqui! [ Click to expand ]



NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1874
  • Agradecimentos: 760
  • Registro em: 15/09/2011
    Ult. Visita: 16/05/2017
Última Edição: 07 Mar 2014 23:02 por NNunes. Razão: Acréscimo de sys.txt
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 07 Mar 2014 22:30 #217057

Lakota,

"índio velho" do bem, ainda não conseguiu?

Então faça o seguinte:

1) backup de seu sys.

2) alterações no sys exatamente como nos pontos abaixo:


[debug]
show_junction_view=1

[interface]
laneinfo_signpost_enabled=1
signposts_without_laneinfo=0

(map)
show_signpost=1

[navigation]
junction_view_at_maneuver=1
junction_view_distance_highway=800
junction_view_distance_ramp=400
junction_view_distance=300
junction_view_on_highways_only=0
junction_view_type="mixed"


3) note que o parágrafo "map" está entre parênteses, mas o certo é colchetes -- dá erro aqui no fórum. ;)

4) se não aparecer do jeito que você deseja (placas largas, com as setinhas logo abaixo), já desconfio de outra coisa, mas deixemos para depois.

Do jeito que apresentei (linhas acima), as placas de indicação ("toponímicas"), as placas diagramadas (aquelas plaquinhas azuis, com setinhas brancas, abaixou ou acima), como também as junções, aparecerão corretamente. No caso das junções, as setas indicadoras aparecerão cintilando/piscando ("blinks").

Esta é a forma que eu configurei o SW (e outros pacotes), funciona corretamente. Mas se der erros, já tenho uma pista (uma dica antiga do amigo SK e que muitos não entenderam direito).


Abraços grandes,

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1309
  • Agradecimentos: 2378
  • Registro em: 05/02/2013
    Ult. Visita: 23/05/2017
Última Edição: 07 Mar 2014 22:33 por Xamanian.
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 00:21 #217071

Salve, Xamanian!

Obrigado pela ajuda. Farei, hoje mesmo, as alterações sugeridas. Tão logo eu tenha o resultado dos novos testes, retornarei ao tópico com as conclusões.
Grande abraço.

Lakota.'.
  • Lakota
  • Usuário Platinum
  • O verdadeiro mestre não é aquele que ensina, e sim aquele que sabe aprender.
  • Lakota's Avatar
  • OFFLINE
  • Postagens: 622
  • Agradecimentos: 428
  • Registro em: 29/10/2010
    Ult. Visita: 11/11/2015
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Xamanian

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 00:34 #217074

"Lakota"

As junções NNG só aparecem em São Paulo, fora de SP só se VC tiver mapa com o respectivo JV.
Depois que passei a usar o mapa 2013.Q2 nem em SP aparecem pra min. Mas não me bati pra fazer funcionar mesmo pq só funciona em SP.
No 2013.Q1 aparecia as NNG e as JV

Turnon ....

Esqueci..... se VC usar no mapa Navteq (Tontom não fiz teste)

As placas com setas só em SP, placas fora de SP só desativando as setas

Detalhe não uso Skins.
  • Turnon
  • Usuário Platinum
  • Turnon's Avatar
  • OFFLINE
  • Postagens: 481
  • Agradecimentos: 969
  • Registro em: 18/07/2011
    Ult. Visita: 08/05/2017
Última Edição: 08 Mar 2014 00:48 por Turnon.
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 00:38 #217075

Turnon...

Se me permite, isto não é verdade. Pegue, caso queira, o SW 2.0 como exemplo (está cheio de rotas pré-configuradas) e verá que as junções (NNG) aparecem em São Paulo, Rio de Janeiro, Porto Alegre e Brasília, pelo menos (deve ter mais por aí, espero).

Edit: em breve vou colocar alguns vídeos, só assim para o povo ver e acreditar -- talvez, não! :bua :bua


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1309
  • Agradecimentos: 2378
  • Registro em: 05/02/2013
    Ult. Visita: 23/05/2017
Última Edição: 08 Mar 2014 00:41 por Xamanian.
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 00:53 #217076

Depois que passei a usar o mapa 2013.Q2 nem em SP aparecem pra min


Turnon,

Experimente baixar o arquivo que o LuizCarlosRio anexou acima e verá as junções. Se preferir poderá ver também as telas exibidas por mim, acima, referentes ao arquivo em questão.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1874
  • Agradecimentos: 760
  • Registro em: 15/09/2011
    Ult. Visita: 16/05/2017
Última Edição: 08 Mar 2014 00:58 por NNunes.
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 00:56 #217077

"Xamanian"

Realmente não testei as capitais que VC mencionou. Mas Curitiba não aparece, pelo menos nunca vi, só JV aparecia uma no trevo de Araucaria.
Tinha um mapa mais antigo, não lembro qual, que as NNG apareciam sim em Curitiba, e outros lugares aqui na região mas depois nunca mais vi.
Se VC conseguir Eu agradeço com certeza. Só estou relatando minhas experiências, aqui sou aprendiz, só recolho informações dos mestres do fórum, e tem muitos e bons, VC é um deles com certeza.

Turnom..

--

"NNunes"

Colega se VC se refere a route117, fiquei quase a manhã toda tentando e não vi uma junção. As placas sem problema, tanto com seta ou sem seta, mas se ativo as setas aqui na região não vejo placa nenhuma.
Uso o primo 2.4 v9.6.29.329069 (2013.09) sem skin.
Interessante que no mapa anterior aparecia NNG e JV, não sei que besteira fiz.
Agora meu tempo está acabando, como viajo amanhã cedo retorno aos testes só semana que vem, sou muito grato pela ajuda, abraços.

Turnom..
  • Turnon
  • Usuário Platinum
  • Turnon's Avatar
  • OFFLINE
  • Postagens: 481
  • Agradecimentos: 969
  • Registro em: 18/07/2011
    Ult. Visita: 08/05/2017
Última Edição: 22 Mar 2014 00:56 por Fábio M.. Razão: Junção de posts
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 01:09 #217081

Turnon,

você é "velho de guerra", é amigo em especial; jamais foi um crítica! Lembre-se: a forma escrita é sempre fria, confusa, nem sempre conseguimos transformar emoções em palavras e símbolos. Não se ofenda!!!

E sim, funciona corretamente nas capitais que lhe disse, mas lamentavelmente não em todas!

Mas temos "poréns" neste caminho... Entendo -- ou se preferir, entendia (eu) -- que os próximos mapas da NQ/Here não mais virão com o "par" .fjv, mas é/era um chute meu. O fato é que as junções da NQ/Here são dignas de pena, de tão horrorosas que não compensa vê-las -- jamais!

Vi umas recentes do México, mas fiquei com penas dos hermanos -- triste mesmo! Espero que não nos joguem esta "josta" (desculpem-me pelo termo chulo, mas é o que traduz) nas costas e em breve. Sim, é o que está sendo prometido pra nós nesta "Copa" -- estamos sendo ridicularizados novamente pela NQ/Nokia/Here/Microsoft -- tratando o Brasil como coisa menor, como sempre foi hábito deste povo.

Se for o caso, afirmo: defenderei ad eternum os arquivos de conteúdos da TomTom -- que até agora tem respeitado, civilizadamente, o nosso país, brindando-nos com material de qualidade gráfica e geográfica de qualidade (minimamente aceitáveis, diga-se de passagem; mas superior as "cacas" da NQ).

Imponham-se, ou teremos menos do que isso! Pensem! Gritem! O que virá poderá ser pior do que temos! ;)

Abraços grandes,

Xamanian

PS 1: foi um desabafo, nada pra você, caro amigo. ;)

PS 2: talvez um "grito" mude a tempo. ;)
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1309
  • Agradecimentos: 2378
  • Registro em: 05/02/2013
    Ult. Visita: 23/05/2017
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 01:21 #217084

"Xamanian"

Como VC escreveu, a escrita é sempre fria, não esquenta não, jamais me ofendi, cada um tem o direito de escrever o que sabe que é resultado das experiências de cada um, afinal estamos todos aqui para aprender uns com os outros não é mesmo? Uns aprendem mais pq sabem menos, outros ensinam mais pq sabem mais e assim a vida segue em armonia. Valeu colega agora devo sair.

Turnon...
  • Turnon
  • Usuário Platinum
  • Turnon's Avatar
  • OFFLINE
  • Postagens: 481
  • Agradecimentos: 969
  • Registro em: 18/07/2011
    Ult. Visita: 08/05/2017
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Xamanian

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 02:10 #217091

Grande Turnon!

Bem-vindo ao tópico, amigo!

Com relação às junções, elas existem sim em Curitiba e região. Com o mapa NT Q1 já vi várias. Placas toponímicas, então, se você trafegar pelo rodoanel, aparecerão inúmeras na tela do GPS. A questão que se me apresenta, é que não consigo ativar as setas brancas nessas placas, tendo o mapa NT selecionado. Tal já não ocorre quando o mapa em uso é o Tom Tom. Veja a imagem que acabei de capturar em uma simulação com esse mapa. Ela mostra que além das toponímicas, existem também as junções.
Grande abraço.
Lakota.'.


screen_01_2014-03-07-2.jpg
  • Lakota
  • Usuário Platinum
  • O verdadeiro mestre não é aquele que ensina, e sim aquele que sabe aprender.
  • Lakota's Avatar
  • OFFLINE
  • Postagens: 622
  • Agradecimentos: 428
  • Registro em: 29/10/2010
    Ult. Visita: 11/11/2015
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 13:58 #217111

Saudações, grande Xamanian!

Procedi às modificações no Sys.txt, de conformidade com o que me sugeriu. Inclusive tomando o cuidado de substituir os parênteses por colchetes, na seção MAP. Infelizmente, as placas não apareceram. O ponto de interrogação é: se aparecem com o mapa Tom Tom, por que não aparecem com o mapa Navitec? Mistérios...

Abs.

Lakota.'.
  • Lakota
  • Usuário Platinum
  • O verdadeiro mestre não é aquele que ensina, e sim aquele que sabe aprender.
  • Lakota's Avatar
  • OFFLINE
  • Postagens: 622
  • Agradecimentos: 428
  • Registro em: 29/10/2010
    Ult. Visita: 11/11/2015
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 14:38 #217116

Lakota,

salve, amigo!

Faça o seguinte, verifique o seu arquivo "junctionview_mixed.ini" aí (fica no data.zip, costuma aparecer, dependendo do data.zip -- "mexido" --, em mais de uma pasta). O meu (800x480) está assim:

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Se o arquivo estiver em mais de uma pasta (normalmente na "common" e na pasta de resolução), então mude todos para que fiquem da forma acima. Atente-se para o fato de que algumas linhas estão comentadas (ponto e vírgula), deixe do jeito acima.

Teste aí, me avise depois. Agora já é desafio -- e adoro um! :laugh: :laugh: :laugh:


Abraços grandes,

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1309
  • Agradecimentos: 2378
  • Registro em: 05/02/2013
    Ult. Visita: 23/05/2017
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 14:55 #217119

O ponto de interrogação é: se aparecem com o mapa Tom Tom, por que não aparecem com o mapa Navitec? Mistérios...

Lakota

Quando vc troca de mapa, o sys.txt também troca?

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2075
  • Agradecimentos: 1010
  • Registro em: 04/07/2011
    Ult. Visita: 22/05/2017
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 15:33 #217123

Luiz Carlos,

pegando carona em seu último post: seria interessante que o Lakota colocasse aqui todo o sys que ele usa, aliás, todos os parâmetros de todos os sys -- usando o "hide" para ocultar, já que o texto é longo.

Por quê? Porque você fez uma pergunta muito interessante pra ele, sobre a troca de sys. Tenho a sensação de que há troca de sys e que o sys para TT está correto (e o da NQ não). Afinal, no atual mapa da NQ (2013.Q2) as junções são da NNG, assim como sempre foi os mapas da TT. Se funciona com um, tem que funcionar com o outro.


Abraços,

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1309
  • Agradecimentos: 2378
  • Registro em: 05/02/2013
    Ult. Visita: 23/05/2017
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 15:45 #217125

Olá, Luiz!

Já verifiquei o MapChanger e as configurações estão corretas. Na prática, a troca de sys.txt ocorre, sim. O não-aparecimento das placas com setas se verifica tanto com a minha versão pessoal do primo 2.4 quanto com as versões de outros colegas, que também utilizo.
É como eu disse: mistérios...

Abs.

Lakota.'.
  • Lakota
  • Usuário Platinum
  • O verdadeiro mestre não é aquele que ensina, e sim aquele que sabe aprender.
  • Lakota's Avatar
  • OFFLINE
  • Postagens: 622
  • Agradecimentos: 428
  • Registro em: 29/10/2010
    Ult. Visita: 11/11/2015
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 17:13 #217131

Lakota,

Que tal testar com este data, funcionando perfeitamente (placas com setinhas e junções) em ambos os mapas:

screen_12.jpg


Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

NNunes
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1874
  • Agradecimentos: 760
  • Registro em: 15/09/2011
    Ult. Visita: 16/05/2017
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no Primo 2.4 08 Mar 2014 23:41 #217153

Grande Xamanian!

Tenho acessado o fórum muito rapidamente e, é comum , eu acabar não visualizando - por culpa da pressa - alguns posts endereçados a minha pessoa. Tal foi o caso de sua mensagem a respeito da configuração do data.zip que, somente agora, localizei. Por favor, aceite minhas desculpas. Farei uma análise comparativa do conteúdo do data.zip, com as configurações que o amigo gentilmente me está disponibilizando. Retornarei, assim que possível, para comunicar o resultado.

Abs.

Lakota.'.

--

Salve, amigo NNunes!

Somente agora, encontrei sua mensagem. Agradeço o empenho em me ajudar. Já baixei o data disponibilizado. Pretendo testá-lo dentro do mais breve possível.

Abs.

Lakota.'.
  • Lakota
  • Usuário Platinum
  • O verdadeiro mestre não é aquele que ensina, e sim aquele que sabe aprender.
  • Lakota's Avatar
  • OFFLINE
  • Postagens: 622
  • Agradecimentos: 428
  • Registro em: 29/10/2010
    Ult. Visita: 11/11/2015
Última Edição: 22 Mar 2014 00:58 por Fábio M.. Razão: Junção de posts
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Xamanian

Placas Toponímicas e Imagem de Junção no Primo 2.4 09 Mar 2014 17:08 #217191

Relato:

Utilizado o SW 2.0 com mapa NT Q2, ontem, uma pequena viagem de Piracicaba a Louveira cujo caminho principal é Rodovia Luiz de Queiroz e Anhanguera.
No trajeto todo não apareceu uma placa sequer e nem junção, apesar de serem rodovias com muitas variantes e sinalizações desse tipo.
Hoje resolvi fazer algumas simulações e colocando a linha: [interface] signposts_without_laneinfo=1, as placas indicativas aparecem, mas, as placas de junções não. Para estas testei na rota aqui disponilizada.
Se não me engano, em discussões antigas já ocorria isso, você ganha nas placas, mas perde nas junções.
No meu GPs - Foston 717C, só aparecerem as junções com a linha: [interface]
signposts_without_laneinfo=0.
Com o "1" mesmo com as linhas do naviagtion aqui indicadas não apareceram.
  • Benites
  • Usuário Platinum
  • Benites's Avatar
  • OFFLINE
  • Postagens: 304
  • Agradecimentos: 127
  • Registro em: 28/02/2010
    Ult. Visita: 12/04/2017
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
  • 2
Time to create page: 0.810 seconds