Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

TÓPICO: Primo Star Wars 2.0

Primo 2.4 Star Wars 25 Jan 2014 22:58 #213616

Foreiros, boa noite,

Fidelis,

Segue a imagem da tela no momento em que o alerta intermitente se fecha. De fato, quando o alerta se fecha, o condutor consegue visualizar a tarifa do pedágio. Talvez minha colocação tenha dado a interpretação de plena obstrução e peço desculpas se assim o foi :( .
A intenção foi de manifestar que: Como a intenção em uma área de pedágio é de visualizar a tarifa e não sua presença, que já pode ser notada a uma distancia segura ao contrário dos demais alertas, neste caso em especifíco propus a inutilização do alerta intermitente.


screen_12.jpeg



Eu não havia lido o post que menciona a razão pela criação dos alertas intermitentes, mas mesmo assim concordo com a teoria, como já havia mencionado no post anterior, ele ajuda e muito em momentos que o condutor está focado no transito e em amarelo é captado através da visão panoramica do condutor. Também pela razão que habitualmente navego com o GPS mudo, para ouvir o som do carro e pq minha dignissima esposa não possui paciência para as vozes... :kkkk

Adinis,

Antes de cair na estrada eu já havia atualizado a UX do pacote original para a 4.1 e quando fui habilitar o mesmo, notei que no menu a imagem aparece similar a que você postou, mas na prática eles estão aparecendo com o quadro amarelo e como já mencionei acredito que potencializa ao propósito da funcionalidade :oks

Mais uma vez, parabéns a todos que ao lerem ao post se posicionaram a entender e propor alternativas para aclarar dúvidas e desenvolver soluções.
A paixão a que este forum se move é contagiante e foi neste espirito que me atrevi a realizar meus comentarios, não a criticar, mas manter a chama da participação mutua, de reconhecer empreendedores e visionarios e motivar a outros, que assim como eu, tem aprendido e quem sabe ,em um momento oportuno, também poder compartilhar como tantos que o fazem com imensa maestria em prol do bem comum.

LeaderHC
  • LeaderHC
  • Intermediário
  • LeaderHC's Avatar
  • OFFLINE
  • Postagens: 92
  • Agradecimentos: 57
  • Registro em: 03/01/2012
    Ult. Visita: 28/02/2017
Última Edição: 25 Jan 2014 23:01 por LeaderHC.
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: fidelis.forum

Primo 2.4 Star Wars 25 Jan 2014 23:09 #213619

LeaderHC escreveu:
Também pela razão que habitualmente navego com o GPS mudo, para ouvir o som do carro e pq minha dignissima esposa não possui paciência para as vozes... :kkkk
LeaderHC,

Compreendi perfeitamente seus comentários e sua intenção desde o primeiro post e agradeço de verdade sua análise criteriosa e sua participação. Isso só motiva a gente. Quanto ao trecho acima, é outro que entendo perfeitamente, reconheço de algum lugar... ;)

Abraços,
-- Fidelis
  • fidelis.forum
  • Moderador
  • fidelis.forum's Avatar
  • OFFLINE
  • Postagens: 3466
  • Agradecimentos: 3334
  • Registro em: 31/01/2012
    Ult. Visita: 25/03/2017
Antes de enviar seus pontos de alerta CONSULTE O FORMATO PADRÃO! Contribuições fora do padrão não serão reconhecidas pelo sistema. Obrigado.
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: LeaderHC

Primo 2.4 Star Wars 25 Jan 2014 23:38 #213623

Permitam-me propor uma alternativa, seguindo o último post do LeaderHC:

A placa retangular em azul é desnecessária, uma vez que o alerta em amarelo também pode ser configurado para aparecer de modo breve, médio, longo?. O alerta amarelo ajuda de noite, quando o cansaço faz esquecer que se deve reduzir a velocidade para se aproximar do pedágio, ainda mais com sono! E se tem o costume de buscar muitas informações no GPS e poucas nas placas de estrada!!.

Agora mesmo de dia, para reduzir a velocidade sempre pode haver alguma situação não prevista, alguém quer se adiantar para o sem parar, outro quer escolher outra cancela, etc. E quanto era mesmo o valor do pedágio, quantas moedinhas poderiam facilitar o troco? _Bom já esqueci mesmo, deixo para saber quando o carro parar, ali terá a tarifa correspondente ao meu veículo, mas facilitar o troco, já é um pouco tarde.

Minha sugestão, é aproveitar a idéia do Radar de Seção, quando no mesmo lugar da foto mostrada pelo LeaderHC, há a indicação de quantos metros ele estará no alcance, depois de ultrapassá-lo teremos a velocidade média da seção, corrigindo em tempo.

Nessa imagem ai do post: www.gpspoint.com.br/.../reply/213619#213616 a figura da cancela em faixa vermelha e branca (só conheco cancelas com faixas amarelas e pretas?) Está certo, na figura ainda pode ter um azul e amarelo, etc. Ali avisa 700m, então para que dizer a metragem se o pedágio já está visual à 300m? Acredito que é só mudar o indicador de distância para R$ 10,10 (valor da tarifa). Ali nesse ponto com fundo branco, estará bem visível. O que acham?

abs.
rover
  • roverrollt
  • Usuário Gold
  • roverrollt's Avatar
  • OFFLINE
  • Postagens: 165
  • Agradecimentos: 68
  • Registro em: 18/07/2011
    Ult. Visita: 08/12/2016
O tópico foi trancado.

Primo 2.4 Star Wars 26 Jan 2014 14:07 #213661

Eu gostaria de pedir um auxílio... Como trocar um dos botões (ex. O da foto) pelo botão de "acrescentar um radar aqui"
  • JoãoBC
  • Usuário Platinum
  • Rio de Janeiro - Vitória
  • JoãoBC's Avatar
  • OFFLINE
  • Postagens: 932
  • Agradecimentos: 667
  • Registro em: 07/12/2010
    Ult. Visita: 25/03/2017
O tópico foi trancado.

Primo 2.4 Star Wars 26 Jan 2014 14:17 #213667

João,

vá em "Configurações" (ícone de duas chaves cruzadas), depois procure e cliquem em "Configurações do mapa". No menu que se abre, clique em "Personalizar os botões do menu à direita". Agora clique sobre o ícone que deseja trocar (no caso, a câmera) e no meu que aparece, basta escolher "Adicionar ponto de alerta nesta posição". Pronto! ;)


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1262
  • Agradecimentos: 2281
  • Registro em: 05/02/2013
    Ult. Visita: 22/03/2017
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: JoãoBC

Primo 2.4 Star Wars 26 Jan 2014 14:41 #213671

Boa tarde.......Alguem poderia me ajudar ??
nao estoou conseguindo tirar os POIS. Abr
  • Marcopira
  • Iniciante
  • Marcopira's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 30/08/2011
    Ult. Visita: 13/08/2015
O tópico foi trancado.

Primo 2.4 Star Wars 26 Jan 2014 14:58 #213674

Olá pessoal
Baixei este pacote a mais ou menos uma semana, testei como foi baixado, sem mexer, somente configurações necessárias
Excelente trabalho que originou-se da fusão (XA RS e AD) parabéns.
Lendo o final deste tópico agora, li alguns comentários a respeito do pedágio intermitente.
A placa que aparece o preço do pedágio poderia ser amarela, escrito em preto, e retirar a outra intermitente, claro que gosto é gosto, o meu gosto seria este.
Até
  • eduardo.x
  • Usuário Platinum
  • eduardo.x's Avatar
  • OFFLINE
  • Postagens: 421
  • Agradecimentos: 111
  • Registro em: 30/11/2010
    Ult. Visita: 20/03/2017
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: Xamanian

Primo 2.4 Star Wars 26 Jan 2014 15:19 #213678

eduardo.x escreveu:
...
A placa que aparece o preço do pedágio poderia ser amarela, escrito em preto,
Como você disse é questão de gosto mas essas cores seguem o padrão oficial brasileiro, página 16 desse documento do Denatran: www.denatran.gov.br/...ICA%C3%87%C3%83O.pdf

Note que foi usado um azul pouco mais escuro que o oficial, para melhor contraste.

e retirar a outra intermitente, claro que gosto é gosto, o meu gosto seria este.

Você pode desligar o alerta intermitente. Veja na primeira mensagem do tópico da UX como configurar.

Abraços,
-- Fidelis
  • fidelis.forum
  • Moderador
  • fidelis.forum's Avatar
  • OFFLINE
  • Postagens: 3466
  • Agradecimentos: 3334
  • Registro em: 31/01/2012
    Ult. Visita: 25/03/2017
Antes de enviar seus pontos de alerta CONSULTE O FORMATO PADRÃO! Contribuições fora do padrão não serão reconhecidas pelo sistema. Obrigado.
O tópico foi trancado.

Primo 2.4 Star Wars 26 Jan 2014 16:07 #213684

Marcopira,

tem que mexer no navegador, tudo mastigadinho cansa a todos.

Mas vamos lá! Vá em Configurações => Configurações do mapa => POI's e alfinetes (ícones). Na tela que se abre, desmarque aqueles que você quiser. ;)

[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1262
  • Agradecimentos: 2281
  • Registro em: 05/02/2013
    Ult. Visita: 22/03/2017
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: fidelis.forum

Primo 2.4 Star Wars 26 Jan 2014 19:09 #213699

Boa tarde.
Gostaria de tirar uma dúvida com vcs:
Meu gps esta com a luminosidade no máximo e nas configuracões da skin
também, e mesmo assim está muito escuro na skin padrão dia, dificultando
a visualização. Existe algum ajuste que possa ser feito? Lembrando que estou usando
a scheme ADXA dia. Obrigado e parabéns a equipe.
  • lucianojfsilva
  • Intermediário
  • lucianojfsilva's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 22
  • Registro em: 12/01/2013
    Ult. Visita: 16/03/2017
O tópico foi trancado.

Primo 2.4 Star Wars 26 Jan 2014 20:04 #213703

Luciano,

no SW o gerenciamento de brilho da tela está desabilitado, de maneira que os ajustes devem ser feito no menu de configurações do próprio aparelho. Mas faça o seguinte:

1) saia do SW, entre no menu de configurações de seu dispositivo GPS e verifique os níveis de brilho da tela. Se for preciso ajustá-lo, então o problema estava aí; se já estiver no máximo, faça o próximo teste.

2) entre no SW e escolha outra scheme, mas para o modo diurno, que são mais claras. Faça testes para avaliar o brilho.

3) vá em configurações de mapas e verifique se o "esquema de cores (schemes)" está em "automático" e verifique as skins em modo dia e noite. Existem duas schemes AD-XA, uma para o modo diurno e outra para o modo noturno -- atente-se pra isso.

4) se nada der certo, informe marca e modelo de seu aparelho, inclusive com a resolução de tela.


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1262
  • Agradecimentos: 2281
  • Registro em: 05/02/2013
    Ult. Visita: 22/03/2017
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: lucianojfsilva

Primo 2.4 Star Wars 26 Jan 2014 20:58 #213707

fidelis.forum escreveu:
eduardo.x escreveu:
...
A placa que aparece o preço do pedágio poderia ser amarela, escrito em preto,
Como você disse é questão de gosto mas essas cores seguem o padrão oficial brasileiro, página 16 desse documento do Denatran: www.denatran.gov.br/...ICA%C3%87%C3%83O.pdf

Seguindo o tema "gosto é gosto", que tal uma skin ou data.zip com as placas de sinalização ( lombadas, área escolar, travessa de nível, etc.) no padrão oficial brasileiro (em amarelo) ?

Abraço a todos.

Rubem
  • rubemmoreira
  • Usuário Platinum
  • rubemmoreira's Avatar
  • OFFLINE
  • Postagens: 321
  • Agradecimentos: 130
  • Registro em: 11/01/2011
    Ult. Visita: 21/03/2017
O tópico foi trancado.

Primo 2.4 Star Wars 26 Jan 2014 21:12 #213708

Rubem,

de certa forma, já existe! A skin Lakota, incluída no SW, segue este padrão; a diferença é que as placas não são losangos, mas é fácil fazer desta forma também.


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1262
  • Agradecimentos: 2281
  • Registro em: 05/02/2013
    Ult. Visita: 22/03/2017
O tópico foi trancado.

Primo 2.4 Star Wars 26 Jan 2014 22:39 #213714

Xamanian, muito obrigado !! Você acredita que rodei todo o menu, encontrei até coisa que não sabia e não tinha visto isto ?
Acho que tô ficando véio...
Já abusando, um (outro) pedido:
Vi nas fotos acima que há no botão de volume (o mais à esquerda, embaixo) da skin uma indicação
de Nº de satélites e da bateria. Gostaria de acrescentar isso também. Claro, se não for LHE dar trabalho.
(Se não der trabalho à você)

E uma pergunta: na mesma gravura, mais abaixo, porém à direita, mostra "52:43 minutos". O que é este tempo ?
  • JoãoBC
  • Usuário Platinum
  • Rio de Janeiro - Vitória
  • JoãoBC's Avatar
  • OFFLINE
  • Postagens: 932
  • Agradecimentos: 667
  • Registro em: 07/12/2010
    Ult. Visita: 25/03/2017
Última Edição: 27 Jan 2014 00:35 por JoãoBC. Razão: Correção
O tópico foi trancado.

Primo 2.4 Star Wars 26 Jan 2014 23:10 #213717

Xamanian,

Obrigado pelo retorno. Como eu gosto muito da dikma tomsoft acabei não experimentando a skin Lakota. Vou dar uma olha. Fica a sugestão do losango.
Abraço.

Rubem
  • rubemmoreira
  • Usuário Platinum
  • rubemmoreira's Avatar
  • OFFLINE
  • Postagens: 321
  • Agradecimentos: 130
  • Registro em: 11/01/2011
    Ult. Visita: 21/03/2017
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: Xamanian

Primo 2.4 Star Wars 27 Jan 2014 13:49 #213760

Xamanian, no aparelho a configuração de brilho eu já tinha colocado no maxímo, as shemes estão
no automático e a sheme para modo diurno é AD-XA dia. Testei todas as shemes para modo diurno
e a que deu uma ligeira melhora foi a EASY-DAY. Meu aparelho é um lenoxx gp500, 128mb e 480x272.
Se tiver uma outra sugestão fico no aguardo. O pacote está muito bom, apenas esse "probleminha"(minha opnião),
mas que não afeta o brilho da obra.
Obs: Fica aqui meu agradecimento a equipe AD-XA-RS, sou fã de vocês já de outra casa e sempre que
precisei tirar uma dúvida fui bem atendido. Fazem um produto gratuito e o "atendimento ao consumidor" é
melhor que produtos que pagamos para adquirir. Obrigado.
  • lucianojfsilva
  • Intermediário
  • lucianojfsilva's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 22
  • Registro em: 12/01/2013
    Ult. Visita: 16/03/2017
O tópico foi trancado.

Primo 2.4 Star Wars 27 Jan 2014 15:17 #213765

Grato Adinis é isso mesmo. Desculpe a ignorância.. Abraços
  • jcbortot
  • Iniciante
  • jcbortot's Avatar
  • OFFLINE
  • Postagens: 27
  • Agradecimentos: 1
  • Registro em: 22/03/2012
    Ult. Visita: 07/03/2016
O tópico foi trancado.

Primo 2.4 Star Wars 27 Jan 2014 17:39 #213774

JoãoBC escreveu:
Xamanian, muito obrigado !! Você acredita que rodei todo o menu, encontrei até coisa que não sabia e não tinha visto isto ?
Acho que tô ficando véio...
Já abusando, um (outro) pedido:
Vi nas fotos acima que há no botão de volume (o mais à esquerda, embaixo) da skin uma indicação
de Nº de satélites e da bateria. Gostaria de acrescentar isso também. Claro, se não for LHE dar trabalho.
(Se não der trabalho à você)

E uma pergunta: na mesma gravura, mais abaixo, porém à direita, mostra "52:43 minutos". O que é este tempo ?

João,

aquele botão no canto esquerdo pode ser alterando através de Configurações => Configurações do mapa => Botão esquerdo. Existem três opções: status do som, hora, informações avançadas.

O "tempo" que você viu na barra inferior é o tempo de viagem. É preciso apagar as configurações do computador de bordo para que tudo recomece do zero.


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1262
  • Agradecimentos: 2281
  • Registro em: 05/02/2013
    Ult. Visita: 22/03/2017
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: JoãoBC

Primo 2.4 Star Wars 27 Jan 2014 17:42 #213775

Luciano Silva,

obrigado pelas gentis e cordiais palavras, a recíproca é verdadeira. ;)

Bem, se tudo está nos conformes, então isto não poderia acontecer (baixo brilho da tela). Pergunto: isto acontece quando você usa outro pacote neste mesmo aparelho? Se sim, então é o seu aparelho que tem a tela com pouco brilho (já tive um assim), se não, então preciso pensar mais. Se o problema for apenas na scheme AD-XA, então posso preparar outra um pouco mais clara, talvez melhore a situação.


Abraços,

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1262
  • Agradecimentos: 2281
  • Registro em: 05/02/2013
    Ult. Visita: 22/03/2017
Última Edição: 27 Jan 2014 17:43 por Xamanian.
O tópico foi trancado.

Primo 2.4 Star Wars 27 Jan 2014 22:18 #213789

Xamanian,
Eu uso o pacote fast ultimate e o problema não aparece e, no SW se agrava na scheme AD-XA.
Obrigado pelo retorno.
  • lucianojfsilva
  • Intermediário
  • lucianojfsilva's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 22
  • Registro em: 12/01/2013
    Ult. Visita: 16/03/2017
Última Edição: 27 Jan 2014 22:19 por lucianojfsilva.
O tópico foi trancado.

Primo 2.4 Star Wars 27 Jan 2014 22:37 #213790

Luciano,

daremos um jeito, não se preocupe; a parte mais importante foi-me dada: o seu aparelho funciona bem com outro pacote. ;)

Deixe-me pensar um pouco mais antes de tentar uma medida paliativa ("clarear" esta scheme). Fique na cobrança, pois estou com muitas coisas ao mesmo tempo para fazer. hehehehe ;)


Abraços,

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1262
  • Agradecimentos: 2281
  • Registro em: 05/02/2013
    Ult. Visita: 22/03/2017
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: fidelis.forum, lucianojfsilva

Primo 2.4 Star Wars 28 Jan 2014 14:57 #213834

Agradeço a atenção Xamanian,

mas o problema é que não esta aceitando a desmarcação dos POIS... continua "VERDE" quando vc clica. Tbm nao estou conseguindo adicionar.... Abr
  • Marcopira
  • Iniciante
  • Marcopira's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 30/08/2011
    Ult. Visita: 13/08/2015
O tópico foi trancado.

Primo 2.4 Star Wars 28 Jan 2014 16:07 #213842

Marcopira escreveu:
... mas o problema é que não esta aceitando a desmarcação dos POIS... continua "VERDE" quando vc clica. Tbm nao estou conseguindo adicionar....

Prezado,

Vc tem que ser um pouco mais específico, por favor.

Veja que vc pode estar vendo uma coisa e, nós aqui do outro lado, não temos como ver. Talvez apenas pela falta de uma simples pista.

Na sua primeira mensagem vc falou que não consegue desmarcar os POIs. Olhei aqui no pacote original baixado e ele não tem nenhum POI marcado. Com isto não entendo como o seu navegador aparece.

Nesta sua segunda mensagem vc fala que não consegue marcar nem desmarcar.. e continuam "VERDE"... Que verde é esse?!

Seria possível vc postar uma imagem? Uma imagem vale mais do que mil palavras!
  • adinis
  • Usuário Platinum
  • adinis's Avatar
  • OFFLINE
  • Postagens: 1001
  • Agradecimentos: 1222
  • Registro em: 29/10/2011
    Ult. Visita: 08/02/2017
Numa civilização ideal todos deveríamos ter os mesmos privilégios e regras mas, sabemos, que no dia a dia isto não é assim. Por isto "utopia" passou a ser sinônimo de desejável mas não alcançável. Pena!
O tópico foi trancado.

Primo 2.4 Star Wars 28 Jan 2014 20:48 #213861

Parabéns pelo poste, o pacote ficou muito bom. Posso montar o pacote e postar qui para as pessoas que estão com dificuldade em montar poderem baixar :? :whistle:
  • spyspider
  • Iniciante
  • spyspider's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 16/03/2013
    Ult. Visita: 08/12/2016
O tópico foi trancado.

Primo 2.4 Star Wars 29 Jan 2014 03:00 #213898

Ótima ideia, se o pessoal do fórum aprovar, será muito bem vinda pois são tantas variáveis, e nós s iniciantes, temos dificuldades.

Grande abraço à todos.....

--

Xamanian,

O 2.0 está no forno?

Já comprei o Magellan (Aguardando chegar) pra usar o TMC com o SW 2.0 (Acho que vai faltar Magellan pra tanta gente)

Grande abraço.....
  • jorenatos
  • Usuário Prata
  • jorenatos's Avatar
  • OFFLINE
  • Postagens: 107
  • Agradecimentos: 28
  • Registro em: 22/05/2011
    Ult. Visita: 17/03/2017
Última Edição: 30 Jan 2014 22:49 por Fábio M.. Razão: Retirada de citação / Junção de posts
O tópico foi trancado.

Primo 2.4 Star Wars 29 Jan 2014 12:16 #213904

SpySpider,

somente a moderação do fórum poderá lhe dizer se é possível postar um link com um pacote completo, ou seja, contendo arquivos de conteúdos. A equipe SW jamais faria isto, mas não se opõe, desde que a moderação aprove. ;)

Jorenatos,

justamente em virtude da "moda Magellan" a equipe SW decidiu adiar o lançamento da v2.0 para que mais testes sejam feitos, para que o suporte ao TMC e VR, quiçá o BT, nestes aparelhos, seja o melhor possível. Assim que tudo for feito e testado, estaremos anunciando e lançando esta nova versão. ;)


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1262
  • Agradecimentos: 2281
  • Registro em: 05/02/2013
    Ult. Visita: 22/03/2017
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: jorenatos, adinis, fidelis.forum, golfy

Primo 2.4 Star Wars 29 Jan 2014 23:41 #213964

Ontem usando o SW com um sys.txt próprio, após eu instruir para "ignorar", diversos Eventos de TMC, resolvi testar o botão logo embaixo à direita, "Filtrar". Então o Magellan acusou erro irrecuperável, por exceder a capacidade de memória. Estava usando um módulo Mortscript para o Boot com TMC ativado, e o Gerenciador do PhoneLink, mas sem requisitá-lo, uma vez que não possuia um botão de atalho para fazer alguma ligação. As 3 "Color Bar Graph" do Primo, não indicaram com antecedência, nenhum exagero nas memórias em uso, nas três linhas superiores da tela do SW. O Magellan prontamente reincializou, e o SW voltou ao normal.

À noite, apaguei da pasta Save aquele arquivo dos HotButtons.txt que o Xamanian, indicou para configurar o ícone do Bluetooth, em chamada para algum executável externo. Defini o aplicativo para disparar na seção [Bluetooth], quando da inicialização do Navegador, como um script com instruções para ativar as opções do Gerenciador do Phone x MioBT, como publiquei no post dos MortScripts.

Quando chamei o SW, ele nunca mais completou o "Loading", acompanhando-a pelo gráfico de barra da tela de inicio. Experimentei mudar o Primo para o SW.EXE, e uma outra versão, etc. Nada feito. Renomeei a pasta, e instalei outro pacote, não lembro se usei a pasta Save pré-distribuida nele, mas continuou na mesma.

Ontem, passei o ScanDisk, e não acusou problemas ou erros no File System. Hoje, experimentei chamar o Primo na pasta da instalação anterior do SW que foi abandonada, e mesmo erro, não completa o Loading, e abandona a execução.

Fiz, um teste em trânsito congestionado, chamar um Primo.exe de outro pacote em pasta e arquivos à parte, e não é que a tela e Skin padrão do SW entra em ação!!!. Como estava em trânsito não tive tempo de verificar que raios de instalação ele estava executando.

A- \SDMMC\SW\SW.EXE <--- não inicializa;

B- \SDMMC\SW_OLD\SW.EXE <--- a pasta SW foi agora renomeada para SW_OLD, mas o sys.txt dessa instalação ainda faz referências de caminhos para a pasta \SDMMC\SW\;

C- \SDMMC\SW\SW.EXE <--- procedi uma nova instalação usando o mesmo sys.txt da anterior. Não funcionou;

D- \SDMMC\SW\PRIMO.EXE <--- uma de duas versões do Primo. Não solucionou o defeito;

E- \SDMMC\PRIMO_OT\NAVIGATOR.EXE <--- usando o Primo 2.4 mas em um outro pacote, chamou na verdade o SW e o Loading
Star Wars, com uma Skin Padrão, mais detalhes vou ter de conferir mais tarde. E o sys.txt desse pacote à parte, também faz referências de caminhos em \SDMMC\SW\.

F- \SDMMC\PRIMO_OT\NAVIGATOR.EXE <--- funcionando e o primeiro acionamento do ícone BTH, solicitou indicar o executável, falta prosseguir no que o Xamanian instruiu, para ficar em efeito.

Falta agora, formatar tudo, e começar do zero, mas deixei um pequeno relatório de algum sintoma oculto, de onde provém, só tempo sobrando para descobrir.

aguardo alguma dica,
rover
  • roverrollt
  • Usuário Gold
  • roverrollt's Avatar
  • OFFLINE
  • Postagens: 165
  • Agradecimentos: 68
  • Registro em: 18/07/2011
    Ult. Visita: 08/12/2016
O tópico foi trancado.

Primo 2.4 Star Wars 31 Jan 2014 15:08 #214055

Bom dia companheiro Adnis !
Aproveitando que esta online por favor me responda uma dúvida...
eu tenho a vesão 7 e 4,3 polegadas do SW...se por acaso eu só trocar o arquivo .sys do arquivo de 7 polegadas para a pasta de 4,3 e reformular os tamanhos de rawdysplay e interface ele roda normal ou não
Desde já agradeço
  • janjaron
  • Iniciante
  • janjaron's Avatar
  • OFFLINE
  • Postagens: 16
  • Agradecimentos: 4
  • Registro em: 23/10/2011
    Ult. Visita: 22/03/2017
O tópico foi trancado.

Primo 2.4 Star Wars 31 Jan 2014 15:34 #214059

Não, não e não!

Na verdade o sys.txt não tem nada de configuração de resolução! Não precisa!

O problema é que o data.zip, as skins e outros só têm as resoluções únicas: ou 800x480 ou 480x272.

Por este motivo é necessário vc fazer download das duas "bases".

Abraços.
  • adinis
  • Usuário Platinum
  • adinis's Avatar
  • OFFLINE
  • Postagens: 1001
  • Agradecimentos: 1222
  • Registro em: 29/10/2011
    Ult. Visita: 08/02/2017
Numa civilização ideal todos deveríamos ter os mesmos privilégios e regras mas, sabemos, que no dia a dia isto não é assim. Por isto "utopia" passou a ser sinônimo de desejável mas não alcançável. Pena!
O tópico foi trancado.

Primo 2.4 Star Wars 31 Jan 2014 15:50 #214060

Obrigado pela resposta amigo...
Então neste caso possuo outros navegadores.. esses ou só ajeito a resolução para o tamanho necessário e roda normalmente tanto 3,5 4,3 / 5 e 7"...quer dizer para o SW a diferença é que as bases de resolução não estão somente atreladas no .sys como nos outros??
Desculpe minha ignorância mas a base para esse não seria igual a dos outros???
  • janjaron
  • Iniciante
  • janjaron's Avatar
  • OFFLINE
  • Postagens: 16
  • Agradecimentos: 4
  • Registro em: 23/10/2011
    Ult. Visita: 22/03/2017
Última Edição: 31 Jan 2014 23:06 por Fábio M.. Razão: Correção do post
O tópico foi trancado.
Time to create page: 1.051 seconds