Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Primo 2.4 - REINICIA ou TRAVA

Primo 2.4 - REINICIA ou TRAVA 31 Ago 2013 00:36 #201673

Senhores, preciso de duas ajudas:

Estou com o Primo 2.4 Full com varios complemento dos colegas do forum...ícones 3D; junções; vozes TTS; Pois e mapas Navi 2013...etc, inclusive DEM. Tudo está funcionando perfeitamente, exceto em 2 situações:

1- Quando ele me dá opção de rota alternativa e eu clico em visualizar ele reinicia.

2- Algumas vezes do nada ele perde os satélites...o ícone dos satélites na esquerda superior fica com "3 bolinhas azuis" e trava o Primo.

Existe alguma solução para estes erros? Garimpei no forum e não achei. Será que é memória para os 2 casos?

Meu GPS: Foston 700DT 128mb

Qualquer dica é muito bem vinda... ;)
  • jeanfrossard
  • Intermediário
  • jeanfrossard's Avatar
  • OFFLINE
  • Postagens: 71
  • Agradecimentos: 8
  • Registro em: 11/10/2010
    Ult. Visita: 12/10/2016
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - REINICIA ou TRAVA 31 Ago 2013 01:55 #201679

jeanfrossard, com certeza é memória e o seu Foston não tem 128mb, está memória só existe na propaganda do produto,
não estou desmerecendo o seu aparelho, poi usei por mais de 2 anos o Foston 700, más ele tem limitações e o navegador Primo 2.4 é recheado de recurso e infelizmente o Foston não tem memória suficiente.

Conselho deixe ele enxuto com um navegador mais leve, e passe pra frente, e ai adquira um Unicoba/Apontador T502/T503 "5" ou o T700 "7"
ai o 2.4 roda livre blz :oks
  • Shark 2011
  • Usuário Platinum
  • Shark 2011's Avatar
  • OFFLINE
  • Postagens: 335
  • Agradecimentos: 156
  • Registro em: 20/05/2011
    Ult. Visita: 28/10/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: jeanfrossard

Primo 2.4 - REINICIA ou TRAVA 31 Ago 2013 11:15 #201701

Jean, Shark2011 ...


Quanto ao "reset" vejam:

pmtsc escreveu:


Estive checando nos data.zip (multi) que estou utilizando, disponibilizado no pacote do Sherlock, inclusive, no data.zip acima eu substitui a pasta scheme pela pasta scheme do data.zip do pacote do shdw. Está funcionando perfeitamente, inclusive, anteriormente resetava no histórico de trânsito.

Além da troca das schemes, usando o mapa TomTom, é necessária mais esta providência:

pmtsc escreveu:

Eu também estava com problemas para ver o itinerário. Uma solução encontrada foi alterar o sys na seguinte linha:
[camera.intersection_zoom]
enabled=0

Para
[camera.intersection_zoom]
enabled=1

Resolveu o problema do mapa em branco e dificuldade para visualizar o itinerário.
Não sei se vai ter algum efeito "colateral", pois, eu não sei a diferença entre 0 e 1 nessa linha.

Foram as soluções encontradas pelo colega pmtsc para resolver o problema do "reset" com o navegador.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1836
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 04/12/2016
Última Edição: 31 Ago 2013 11:17 por NNunes.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: jeanfrossard

Primo 2.4 - REINICIA ou TRAVA 31 Ago 2013 15:22 #201717

Shark 2011 escreveu:
jeanfrossard, com certeza é memória e o seu Foston não tem 128mb, está memória só existe na propaganda do produto,
não estou desmerecendo o seu aparelho, poi usei por mais de 2 anos o Foston 700, más ele tem limitações e o navegador Primo 2.4 é recheado de recurso e infelizmente o Foston não tem memória suficiente.

Conselho deixe ele enxuto com um navegador mais leve, e passe pra frente, e ai adquira um Unicoba/Apontador T502/T503 "5" ou o T700 "7"
ai o 2.4 roda livre blz :oks

Shark,

E usei um verificador de hardware no WINCE 5 dele e confirma que tem 128mb. Estou dizendo isso pq estou usando ele com tudo FULL em várias das versões do Primo e anteriores e ele roou sem problemas...inclusive com as imagens de satélites RASTER.
Acho pouco provável que ele rodasse com tudo isso sendo de 64mb, mas agora vc me deixou encucado..rs

Minha dúvida, é que se com tudo ligado inclusive a skin, ou outro tipo de configuração não pudesse estar ocasionando esse erro.

Quanto ao aparelho, concordo plenamente contigo...já estou pensando em comprar um com 256mb WinCE ou um 512mb com android.

Valeu!!! :)
  • jeanfrossard
  • Intermediário
  • jeanfrossard's Avatar
  • OFFLINE
  • Postagens: 71
  • Agradecimentos: 8
  • Registro em: 11/10/2010
    Ult. Visita: 12/10/2016
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - REINICIA ou TRAVA 31 Ago 2013 15:24 #201718

NNunes escreveu:
Jean, Shark2011 ...


Quanto ao "reset" vejam:

pmtsc escreveu:


Estive checando nos data.zip (multi) que estou utilizando, disponibilizado no pacote do Sherlock, inclusive, no data.zip acima eu substitui a pasta scheme pela pasta scheme do data.zip do pacote do shdw. Está funcionando perfeitamente, inclusive, anteriormente resetava no histórico de trânsito.

Além da troca das schemes, usando o mapa TomTom, é necessária mais esta providência:

pmtsc escreveu:

Eu também estava com problemas para ver o itinerário. Uma solução encontrada foi alterar o sys na seguinte linha:
[camera.intersection_zoom]
enabled=0

Para
[camera.intersection_zoom]
enabled=1

Resolveu o problema do mapa em branco e dificuldade para visualizar o itinerário.
Não sei se vai ter algum efeito "colateral", pois, eu não sei a diferença entre 0 e 1 nessa linha.

Foram as soluções encontradas pelo colega pmtsc para resolver o problema do "reset" com o navegador.

NNunes.

Vou tentar companheiro! Obrigado pela dica.

Depois posto o resultado.

Abraço!
  • jeanfrossard
  • Intermediário
  • jeanfrossard's Avatar
  • OFFLINE
  • Postagens: 71
  • Agradecimentos: 8
  • Registro em: 11/10/2010
    Ult. Visita: 12/10/2016
O administrador desabilitou o acesso público de escrita.

Primo 2.4 - REINICIA ou TRAVA 31 Ago 2013 17:43 #201723

Jean,


Veja a visualização do itinerário (antes ressetava) usando o mapa Navteq, após a troca do scheme:

ffscreen_00007_2013-08-11.jpg


Clique aqui! [ Click to expand ]


Agora, usando o TomTom com a troca de schemes e sem sem as modificações [camera.intersection_zoom]
enabled=1:

Clique aqui! [ Click to expand ]


NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1836
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 04/12/2016
Última Edição: 31 Ago 2013 17:50 por NNunes.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.306 seconds