Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Placas Toponímicas não aparecem com mapa navteq - AVIC-F220

Placas Toponímicas não aparecem com mapa navteq - AVIC-F220 23 Abr 2013 14:54 #191819

Galera,

To quase ficando doido com isso!!!

Tenho um T500 perfeitamente configurado no qual as JV, túneis e placas toponímicas aparecem com ambos os mapas. (tenho sys diferenciado para cada mapa).
Também tenho um AVIC-F220 configurado igualmente ao T500 (com as alterações necessárias para o AVIC-F220) e as placas toponímicas não aparecem com o mapa da navteq, enquanto que as JV e túneis aparecem normalmente. Com o mapa tomtom funciona tudo!

Já editei o sys_nt de todas as formas possíveis e o resultado é o mesmo!

Então pergunto:
Alguma dica? Alguma configuração ou linha de comando para forçar o aparecimento das placas toponímicas?

VALEW!!!
  • SPY/DF
  • Usuário Platinum
  • SPY/DF's Avatar
  • OFFLINE
  • Postagens: 321
  • Agradecimentos: 408
  • Registro em: 05/08/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas não aparecem com mapa navteq - AVIC-F220 23 Abr 2013 15:29 #191822

SPY/DF

Quando você não define determinado parâmetro no sys.txt o navegador procura tal parâmetros no data.zip , ou seja , ele usa os parâmetros padrão do pacote. Este pode ser inclusive o motivo das junções não aparecerem em alguns aparelhos Apontador

Copie e data.zip do pacote do GPS no PC e dê uma fuçada nos arquivos de configuração para ver como estão definidos - provavelmente lá estará a solução deste mistério

;)

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas não aparecem com mapa navteq - AVIC-F220 23 Abr 2013 15:49 #191827

SPY/DF

Veja: o que afirma o Sherlock está conforme o que disse o colega na parte final deste tópico:


Clique aqui! [ Click to expand ]


NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas não aparecem com mapa navteq - AVIC-F220 23 Abr 2013 16:43 #191831

SPY

Coloque as linhas abaixo (as que não existirem) no sys.txt relativo ao mapa navteq (ou em todos) e veja se funciona:

[navigation]
junction_view_at_maneuver=1
junction_view_type="mixed"

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 05/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
Última Edição: 23 Abr 2013 16:45 por luizcarlosrio.
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas não aparecem com mapa navteq - AVIC-F220 24 Abr 2013 09:06 #191892

Quanto a alterações no sys tentei todas as combinações possíveis de configuração (até as ilógicas) e o resultado é o mesmo: as placas toponímicas não aparecem. As linhas que sugeriu já estão inseridas mas não funcionou. Tentei até mudar o juction_view_type de mixed para NNG, NNG_NQ e NQ mas ai não funcionou nem JV nem tuneis nem placas!!! Voltei para o padrão mixed.

Vou olhar o data com mais atenção. Inclusive estou criando um data especifico para o pioneer AVIC-F220 e estava tentando resolver este problema para incluí-lo nele.

Qualquer dica ou informação será bem vinda!!!

VALEW!!!
  • SPY/DF
  • Usuário Platinum
  • SPY/DF's Avatar
  • OFFLINE
  • Postagens: 321
  • Agradecimentos: 408
  • Registro em: 05/08/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas não aparecem com mapa navteq - AVIC-F220 24 Abr 2013 09:37 #191895

SPY/DF

Só agora me dei conta de que o que vc não consegue ver são as placas.
Eu cismei que eram as juntion view, por isso a minha sugestão.

Ignore o que eu escrevi, pois não tem nada a ver com seu problema.

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 05/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas não aparecem com mapa navteq - AVIC-F220 24 Abr 2013 10:03 #191899

SPY/DF

Embora já use sys diferenciados para cada mapa, conforme afirmou, dê uma olhada neste post #171823. Poderá ajudar.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
Última Edição: 24 Abr 2013 10:13 por NNunes.
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas não aparecem com mapa navteq - AVIC-F220 24 Abr 2013 21:59 #191979

NNunes,

Achei a resposta no post que indicou. O problema está no executável que uso (9.6.2.209584). Por enquanto não tem solução pois o AVIC F220 não aceita executáveis mais novos do que este.

A todos, obrigado pela ajuda.

VALEW!!!
  • SPY/DF
  • Usuário Platinum
  • SPY/DF's Avatar
  • OFFLINE
  • Postagens: 321
  • Agradecimentos: 408
  • Registro em: 05/08/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.242 seconds