Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Iniciar a navegação

Iniciar a navegação 08 Mar 2013 10:00 #188194

Amigos,
Comprei o Apontador T430, que veio com o IGO Primo instalado. Todos falam muito bem desse navegador, Por isso gostaria da ajuda de vocês:
Após eu indicar o endereço de destino, a tela do GPS retorna para o navegador. Porém a seta fica parada no mapa (no meu ultimo destino)e não começa a a andar, mas as indicações sonoras começam normalmente (como se estivessem sendo acompanhadas pelo mapa). A seta só começa a realmente “andar” depois que eu dou uma navegada no menu ou clico voltar varias vezes. :(
Ta certo isso? :unsure:
Eu já tentei aguardar (+ ou – 5 minutos) pra ver se ele começa a indicação, mas nada acontece. :bua

Pessoal, espero ter sido claro!!!
Abraços,
  • Ponggo
  • Iniciante
  • Ponggo's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 1
  • Registro em: 06/12/2011
    Ult. Visita: 21/08/2013
O administrador desabilitou o acesso público de escrita.

Re: Iniciar a navegação 08 Mar 2013 14:33 #188210

Muito bem, vamos tentar o seguinte:
A primeira coisa a saber é se você esta ligando o aparelho a céu aberto e esperando a sincronização com os satélites...
Veja se esta realmente sincronizado e não buscando sinal de GPS...
Se feito isso, você inserir o endereço e clicar em ir e o problema persistir, desligue o aparelho e faça um backup de tudo por segurança.
Depois de feito o backup, no software original, delete tudo que estiver na pasta SAVE.
Ligue novamente o aparelho a céu aberto e faça todas as configurações a seu gosto novamente, pois ele irá pedir... agora teste e veja se o problema foi resolvido...
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • OFFLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 27/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Iniciar a navegação 09 Mar 2013 21:41 #188299

Obrigado magnumsoft,

Funcionou perfeitamente!!! :laugh: :woohoo:
  • Ponggo
  • Iniciante
  • Ponggo's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 1
  • Registro em: 06/12/2011
    Ult. Visita: 21/08/2013
O administrador desabilitou o acesso público de escrita.

Re: Iniciar a navegação 10 Mar 2013 20:15 #188366

Beleza!
  • magnumsoft
  • Usuário Platinum
  • magnumsoft's Avatar
  • OFFLINE
  • Postagens: 480
  • Agradecimentos: 94
  • Registro em: 22/09/2010
    Ult. Visita: 27/10/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.664 seconds