Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Ajuda na configuração do iGO Primo 2

Ajuda na configuração do iGO Primo 2 23 Dez 2012 21:33 #182865

gALLera, troquei de aparelho de GPS e com isto, de navegador.

O iGO Primo, apesar do nome, não é tão "parente" assim do anterior.


O que ocorre: eu faço toda a configuração manualmente e, quando desligo

o aparelho e religo, DUAS das configurações não são mantidas, voltam ao

padrão.


1) Som:


-> Menu -> Opções -> "Som, Avisos e Alertas" -> Volumes.

Aparecem várias opções. "principal", "Voz", "Sons", "Sons e Alertas", etc.

É justamente na opção "Sons" que toda hora fica como mudo.

Eu ligo, mas, ao reiciar o aparelho, está desligado.


2) Opções de Mapa:


-> -> Menu -> Opções -> Opções de Mapa -> Elevações.

É outra coisa que eu desligo e, após reiniciar o GPS está ligado novamente.


Será algo no sys.txt ?
  • JoãoBC
  • Usuário Platinum
  • Rio de Janeiro - Vitória
  • JoãoBC's Avatar
  • OFFLINE
  • Postagens: 873
  • Agradecimentos: 587
  • Registro em: 07/12/2010
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Ajuda na configuração do iGO Primo 2 24 Dez 2012 08:17 #182885

Bom dia JoãoBC,

Com todas as mudanças na interface que poderiam à primeira vista sugerir o contrário, o Primo é, sim, descendente direto da família iGO. Várias características do navegador mostram o "DNA de iGO".

Se seu navegador está perdendo configurações já feitas, você pode experimentar excluir o arquivo system.ini (copie antes para um local seguro em seu PC caso queira restaurar). Fazendo esse procedimento, comum ao iGO 8.3, faz com que a ser iniciado o Primo peça a confirmação de várias opções da interface (idioma, etc) e a partir daí costuma não perder mais as opções de volume, etc.

A localização do system.ini no Primo 2 fica em ..\save\profiles\01.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Ajuda na configuração do iGO Primo 2 24 Dez 2012 17:48 #182915

Bom dia, Bruno !!
Eu já havia apagado TODA a pasta SAVE. O problema continua.
O interessante é que só estas duas configurações se perdem. Todo o resto continua
como eu programei.

O que eu achei de diferente, que são programas totalmente diferentes, é que o sys.txt de um
não "bate" com o do outro.

Obrigado pela ajuda !!
  • JoãoBC
  • Usuário Platinum
  • Rio de Janeiro - Vitória
  • JoãoBC's Avatar
  • OFFLINE
  • Postagens: 873
  • Agradecimentos: 587
  • Registro em: 07/12/2010
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Ajuda na configuração do iGO Primo 2 24 Dez 2012 19:24 #182924

JoãoBC, boa tarde,

Não há obrigatoriedade de o sys.txt ser igual. Aparelhos distintos, de donos diferentes, mesmo rodando versões idênticas do Primo, poderão ter sys.txt distintos.

Aliás, o simples fato de ambos usarem o arquivo de configuração sys.txt (ainda que contenham diferenças pontuais de configuração) seguindo a sintaxe característica desse protocolo, que é característico da NNG, já mostra que são da mesma família.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.251 seconds