Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Igo Primo Android Sem Som

Igo Primo Android Sem Som 22 Nov 2012 16:20 #180226

Olá amigos do GPS POINT!
Instalei o Igo Primo Android no meu GPS Connect 5.0 Aquarius Guia Quatro Rodas. Ficou navegando normalmente, mas com 2 probleminha: não tem som, e parece que é na resolução não tá aparecendo os ícones da parte de baixo todo, isto é, só aparece a metade, só na parte de baixo. O manual dele diz que a resolução é 800x480 pois esta resolução é a que está instalada. O resto tá tudo blz é show de bola este aparelho, preciso resolver só estes 2 problemas. Alguem sabe mim dizer o que está acontecendo? Ficarei grato.
  • RAPROPAGANDAS
  • Intermediário
  • RAPROPAGANDAS's Avatar
  • OFFLINE
  • Postagens: 50
  • Agradecimentos: 4
  • Registro em: 18/03/2012
    Ult. Visita: 23/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo Primo Android Sem Som 22 Nov 2012 20:55 #180280

Boa noite meu amigo

Há uma boa chance do problema da resolução ser devido ao seguinte: você está usando o navegador de um SmartPhone em um GPS

Acontece que no SmartPhone, é comum o sistema operacional do aparelho manter uma faixa de pixels (uma espécie de cabeçalho) permanentemente no topo da tela

Veja por exemplo no iPhone : a resolução nativa do aparelho é de 960x640 , só que quando você carrega o iGO Primo o navegador nunca abre em tela cheia



Em modo porta-retrato a resolução do navegador é 640x920
Já em modo paisagem ela é de 960x600

Isto significa que : no iPhone, 40 pixels da altura da tela são sempre utilizados pelo sistema operacional. Bem, apesar de não ter nenhum dispositivo rodando Android suspeito que neste sistema operacional aplicado a SmartPhones a sistuação seja a mesma. Daí que se partirmos do princípio de que você está usando o Primo para Android há uma boa chance de que mesmo a resolução do dispositivo sendo 800x480 , o Primo quando carregado não ocupe a tela toda

Daí quando você copia este navegador para um aparelho de GPS em que a tela toda do dispositivo fique liberada para o navegador vai sempre acontecer de você ter problema no enquadramento

O que fazer ?

O parâmetro [rawdisplay] no arquivo sys.txt suporta um comando não muito frequente que se eu fosse você não deixaria de tentar

[rawdisplay]
stretch_y=1

Se não surtir efeito, experimente alternar entre "0" e "1" para o stretch normal

[rawdisplay]
stretch=0 ; 1

Se não tiver a chave [rawdisplay] em seu sys.txt é só criar

;)

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re: Igo Primo Android Sem Som 22 Nov 2012 22:06 #180289

Valeu sherlock!
Beleza de dica vou tentar, muito obrigado. Só faltou falar do som.
  • RAPROPAGANDAS
  • Intermediário
  • RAPROPAGANDAS's Avatar
  • OFFLINE
  • Postagens: 50
  • Agradecimentos: 4
  • Registro em: 18/03/2012
    Ult. Visita: 23/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Igo Primo Android Sem Som 01 Dez 2012 23:17 #181059

boa noite galera ,
instalei o igor primo no meu connect tbm, deu o mesmo problema da dela então solucionei da seguinte forma :
e só vc entrar na pasta do sistema do GPS e ir em exibir lá vc vai marca um icone no final da pagina ele vai retirar aquela faixa que fica em baixo com o relogio e o atalho pros aplicativos e liberando totalmente a dela, só não consegui colocar o som ainda mais estou em pesquisa acho que tem que baixar um app chamado svox.
  • msg carioca
  • Iniciante
  • msg carioca's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 11/07/2011
    Ult. Visita: 29/11/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.326 seconds