Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: CONFIGURAÇÃO DE AVISOS E RADARES POR VOZ NO PRIMO 2.1

CONFIGURAÇÃO DE AVISOS E RADARES POR VOZ NO PRIMO 2.1 16 Nov 2012 12:34 #179624

Boa Tarde Colegas do GPSPOINT...

Possuo o navegador do IGO Primo 2.1, porém não consigo habilitar os avisos de vozes para meu aparelho FOSTON 700DT,no momento estou utilizando a SKIN DIMKA 1.5.3, e já utilizei mais de 10 configurações de SYS.TXT, do básico ao mais completo com configurações warning etc... já habilitei a voz em RUSSO ou em TTS-Pro etc... nada que me apareça nas simulações.

Será que alguem tem o mesmo problema? ... não gosto de utilizar a skin zozo pq ele elimina muitas funcionalidades do primo 2.1, já que utilizo imagens de satélite com perfeição que eu mesmo criei e acertei o desempenho da memória.

Se tiver alguém com o mesmo problema ou alguma solução ainda não experimentada me avisem.

Abraço a todos.
  • Douglas Ross
  • Iniciante
  • Douglas Ross's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 24/08/2011
    Ult. Visita: 23/11/2015
Última Edição: 16 Nov 2012 12:38 por Douglas Ross.
O administrador desabilitou o acesso público de escrita.

Re: CONFIGURAÇÃO DE AVISOS E RADARES POR VOZ NO PRIMO 2.1 16 Nov 2012 15:44 #179637

Use o arquivo sys que acopanha o pacote. Por favor coloque o arquivo em seu cartão da forma que baixou não altere nada antes de testar, apenas troque a skin para dimka.

A skin dimkawa exije muita paciência e habilidade para configurar tudo corretamente . Pra ativar os alertas na skin dinkawa siga os passos:

Menu >> Mais >> Som, Avisos e Alertas >> Idioma da Voz >> escolha uma Voz TTS Pro
Volte:
Voz TTS Pro >> ative as opções que desejar >> clique na cetinha de play e configure as "sub opções" ou simplesmente teste
Volte:
Opções de Ponto de Alerta >> Avisos de pontos de Alertas >> ativado
Perfil Atual >> Profile 1
Avisos Por Áudio >> Sons do Primo
Distancia dos Alertas >> Selecionar Tudo
Alertas Visual >> Selecionar Tudo
Aviso Por Áudio >> Selecionar Tudo


Volte ao menu
Menu >> Mais >> Som, Avisos e Alertas >> Configurações de Alertas de Velocidade
Avisar Excesso de Velocidade >> Áudio e Visual
Alerta Visual >> ative tudo
Aviso por Áudio >> Tipo de Alertas e Avisos >> Avisos com Som e Voz
Configurações ao Exceder a Velocidade Permitida >> Alertas Visual >> ative

Teste na rua e escute todos os sons normalmente.

Obs: os alertas de radares não funcionam em simulação.

Reconfigure aí e nos retorne.
  • d780
  • Colaborador
  • d780's Avatar
  • OFFLINE
  • Postagens: 542
  • Agradecimentos: 558
  • Registro em: 15/01/2011
    Ult. Visita: 02/12/2016
Última Edição: 16 Nov 2012 15:51 por d780.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: 42thiagocastro

Re: CONFIGURAÇÃO DE AVISOS E RADARES POR VOZ NO PRIMO 2.1 15 Jan 2013 13:44 #184507

Boa tarde amigos do GPSPOINT,

Também estou com um problema em configurar o "Alerta de excesso de velocidade", lá em "OPÇÕES > CONFIGURAÇÕES DE ROTA > VEÍCULO PADRÃO > PERSONALIZAR" onde tem a opção de escolher a velocidade máxima do veículo, para que este alerte mesmo que a velocidade esteja abaixo da velocidade da via, desde que ultrapasse a velocidade máxima do veículo, conforme configurado.

Bem, meu problema é que esse alerta não funciona, alguma ajuda?

Background:
GPS PowerPack 7099
Igo Primo 2.1
Skin DIMKA WA 153

:oks Obrigado pelo vosso trabalho e prestação de serviço. Já obtive muita ajuda aqui do forum, e este é meu primeiro post, visto que sempre pesquiso um pouco antes de postar, e tenho encontrado muitas respostas por aqui.

Att.
Kleber Chikui Lima [Byanex]
  • Byanex
  • Iniciante
  • Byanex's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 02/10/2012
    Ult. Visita: 03/04/2013
O administrador desabilitou o acesso público de escrita.

Re: CONFIGURAÇÃO DE AVISOS E RADARES POR VOZ NO PRIMO 2.1 15 Fev 2013 09:11 #186774

Amigos por favor já estou ficando louco com esta Dimka 153 Wa Tomsoft.
Meu aparelho é um Aquarius Discovery 5", estou com o Primo 2.0 e não consigo de forma alguma colocar a Gabriela para avisar os radares, lombadas, etc.. somente aparece no visual.
Já procurei em diversos foruns, realizei todas as configurações e até agora nada.

Se puderem me dar uma "LUZ" agradeço imensamente!


Abraços!
  • ddorow
  • Iniciante
  • ddorow's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 31/01/2013
    Ult. Visita: 18/02/2013
O administrador desabilitou o acesso público de escrita.

Re: CONFIGURAÇÃO DE AVISOS E RADARES POR VOZ NO PRIMO 2.1 15 Fev 2013 11:43 #186782

ddorow

Pra começar atualize sua Dimka. A última é a 156.

Os primeiros 'pacotes' com o Primo 2.0 que apareceram na internet traziam um bug, justamente nessa parte de aviso de pontos de alerta por voz.
Havia uma incompatibilidade com os mapas Navteq, se não me engano.
Isso se corrigia modificando um parâmetro no sys.txt ou no igo9.ini (que fica dentro do Data.zip).
Essa modificação consistia em substituir um dígito '1' pelo dígito '0'.

No sys.txt, insira o seguinte parágrafo:

[speedcan_category:2]
use_road_speedlimit=0


Esse comando é para radar fixo.
Se der certo, repita a mesma coisa para as demais categorias que a Gabriela não estiver avisando.
Ou abra o igo9.ini e coloque '0' na linha use_road_speedlimit=, em todas as categorias.
Faça um backup do Data.zip antes e use o Winrar, versão 3.93 ou anterior

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 10/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
Última Edição: 15 Fev 2013 11:48 por luizcarlosrio.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: ddorow

Re: CONFIGURAÇÃO DE AVISOS E RADARES POR VOZ NO PRIMO 2.1 16 Fev 2013 13:37 #186836

luizcarlosrio
Baixei a Dimka 156
Na minha sys já estavam todos os parágrafos desta forma como você mencionou, porém na igo9.ini não haviam estes parágrafos.
Fiz o backup da Data coloquei todos estes parágrafos na igo9.ini e agora vou testar na rua.

Depois informo o resultado.

Obrigado por tentar ajudar!
  • ddorow
  • Iniciante
  • ddorow's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 31/01/2013
    Ult. Visita: 18/02/2013
O administrador desabilitou o acesso público de escrita.

Re: CONFIGURAÇÃO DE AVISOS E RADARES POR VOZ NO PRIMO 2.1 16 Fev 2013 15:33 #186841

:( :( :(

infelizmente não deu certo...

vou ter que ficar com a skin zozo v2.012 pois nessa todos os alertas estão perfeitos.

existe outra possibilidade para este erro?

obg
  • ddorow
  • Iniciante
  • ddorow's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 31/01/2013
    Ult. Visita: 18/02/2013
O administrador desabilitou o acesso público de escrita.

CONFIGURAÇÃO DE AVISOS E RADARES POR VOZ NO PRIMO 2.1 10 Fev 2015 19:53 #237361

Estou tentando seguir essa dica, o meu sys.txt não tem nenhuma dessas categorias. Poderia enviar o seu como exemplo?
  • davidmauers
  • Iniciante
  • davidmauers's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 22/01/2015
    Ult. Visita: 19/06/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.488 seconds