Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Sem alerta de audio

Sem alerta de audio 11 Nov 2012 20:43 #179169

boa noite galera, estou com meu gps foston 513 com igo primo infinity, estou com um problema de audio para alerta de radares, a configuração foi feita toda corretamente mais quando me aproximo de um radar eu so consigop visualizar o radar não tenho a informação de audio somente visual, vcs poderiam dar uma olhada no sys e ver se esta faltando algo


Clique aqui! [ Click to expand ]


obrigado
  • fabio.magrao
  • Usuário Platinum
  • fabio.magrao's Avatar
  • OFFLINE
  • Postagens: 229
  • Agradecimentos: 39
  • Registro em: 03/04/2011
    Ult. Visita: 27/10/2016
Última Edição: 14 Nov 2012 13:33 por Fábio M.. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.

Re: Sem alerta de audio 11 Nov 2012 21:24 #179173

Fabio

Só para teste, coloque o seguinte parágrafo no seu Sys.txt:

[speedcam_category:0]
activated_spoken_type=speech
activated_speech="Speed camera ahead."

approach_beep_distances=150
approach_beep_spoken_type=speech
approach_beep_speech="Speed camera."

overspeed_spoken_type=speech
overspeed_speech="Reduce your speed."
overspeed_min_speech_repeat_delay=10

min_frc=-1
approach_beep_sound="!alert3"
approach_beep_spoken_type=1
use_road_speedlimit=0

Depois diga se o audio apareceu (para radar fixo somente)

Se continuar não aparecendo, apague todas as linhas do parágrafo menos a última (use_road_speedlimit=0 , e o título, claro)

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 05/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
Última Edição: 11 Nov 2012 21:25 por luizcarlosrio.
O administrador desabilitou o acesso público de escrita.

Re: Sem alerta de audio 13 Nov 2012 18:49 #179370

boa noite luiz, depois das conf passadas por ti...a minha raquel ficou hiper super tagarela...obrigado meu amigo
  • fabio.magrao
  • Usuário Platinum
  • fabio.magrao's Avatar
  • OFFLINE
  • Postagens: 229
  • Agradecimentos: 39
  • Registro em: 03/04/2011
    Ult. Visita: 27/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Sem alerta de audio 13 Nov 2012 19:48 #179379

Fabio
A configuração que eu postei refere-se somente a radar fixo e foi somente para testar a real causa do problema.
Para ter os outros tipos de alerta anunciados por voz, vc precisará adicionar outros parágrafos (um para cada tipo de ponto de alerta).

A linha que faz a diferença é:

use_road_speedlimit=0

No arquivo data.zip, dentro do arquivo igo9.ini existem esses parágrafos todos. Mas originalmente a linha acima está assim:
use_road_speedlimit=1

Então, o ideal seria entrar no arquivo e mudar o "1" para "0", onde houver e deixar o sys.txt sem nada.

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 05/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
Última Edição: 13 Nov 2012 19:52 por luizcarlosrio.
O administrador desabilitou o acesso público de escrita.

Re: Sem alerta de audio 14 Nov 2012 10:17 #179406

bom dia luiz, neste final de semana eu fui para guarulhos e num tive nenhum tipo de alerta por voz, a unica coisa q ela me falava era por ex, vire a esquerda na rua tal...entre na rodovia tal...permanca na marginal tal....agora lombada, radar, policia rodoviaria e outros nadinha de nd.....depois q vc postou para eu incluir no meu sys os dados

Clique aqui! [ Click to expand ]


e feito isso a raquel virou uma tagarela q só....haffffff, foi somente isso q fiz e voltou ao normal

enfim agora ta tudo certo. obrigado vc me ajudou bastante quando estava em guarulhos...pra eu poder voltar pra minha terrinha.

abcs luiz
  • fabio.magrao
  • Usuário Platinum
  • fabio.magrao's Avatar
  • OFFLINE
  • Postagens: 229
  • Agradecimentos: 39
  • Registro em: 03/04/2011
    Ult. Visita: 27/10/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.281 seconds