Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: igo Primo marcando velocidade do carro errada

igo Primo marcando velocidade do carro errada 28 Set 2010 20:46 #17617

Ola pessoal é a primeira vez que estou participando deste foram, e faz uma semana que comprei um gps bak instalei o igo primo 8.5.11.154123 que baixei aqui do site gps point, gostei muito dele porem notei que ele esta marcando a velocidade errado, tipo estou andondo a 60 km no velocimento do carro e no igo primo esta marcando 40.
gostaria de saber se tem como resolver isso ou é um erro do programa igo primo mesmo
  • filhodamafia
  • Iniciante
  • filhodamafia's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 23/09/2010
    Ult. Visita: 28/11/2016
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 28 Set 2010 22:17 #17621

Boa noite, filhodamafia, e seja bem-vindo ao fórum!

A diferença de velocidade se deve a erro no velocímetro de seu carro, acredite.

Os nossos GPSs, mesmo os mais comuns, têm precisão melhor que 1km/h na medição de velocidade. Dos dois, quem está certo é o GPS!

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.
Os seguintes usuários disseram Obrigado: maria silvia

Re:igo Primo marcando velocidade do carro errada 29 Set 2010 03:20 #17628

Olá amigos !

Confirmo a resposta acima !

Em média, o velocímetro do carro marca 10% a mais do que o real.

Isso é feito propositalmente para se evitar o abuso de velocidade.
  • portesjunior
  • Usuário Platinum
  • portesjunior's Avatar
  • OFFLINE
  • Postagens: 290
  • Agradecimentos: 12
  • Registro em: 11/07/2010
    Ult. Visita: 27/09/2015
Última Edição: 29 Set 2010 03:21 por portesjunior.
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 29 Set 2010 06:48 #17653

concordo com vcs mas tipo assim to usando o igo agora e a diferença de velocidade é de 7 km/h
mas no igo primo a diferença era muito grande tipo tinha vezes que eu tava a 40 km/h no carro e no gps tava 10 km/h
ou então a 80 e no no gps 55


brunobl escreveu:
Boa noite, filhodamafia, e seja bem-vindo ao fórum!

A diferença de velocidade se deve a erro no velocímetro de seu carro, acredite.

Os nossos GPSs, mesmo os mais comuns, têm precisão melhor que 1km/h na medição de velocidade. Dos dois, quem está certo é o GPS!

Abraços,
Bruno.
  • filhodamafia
  • Iniciante
  • filhodamafia's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 23/09/2010
    Ult. Visita: 28/11/2016
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 29 Set 2010 07:16 #17659

Amigo passe em alguma loja que trabalhe com velocimetro e peça para efetual uma medição no seu que o mesmo deve estar bem atrasado, por isso da diferença com o GPS e tão grande, veja mesmo os digitais de hoje em dia alguns dão pau mesmo, presencie aqui em minha cidade um Honda Civic 2009 com está diferença e o problema estava na configuração do mesmo, e só alterar via eprom e pronto resolvido. Fica ai a dica ou teste com outro navegador e veja o que ocorre certo.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 29 Set 2010 07:31 #17667

mas amigo no momento estou usando o igo 8.3 e ja usei o igo amigo e estes estão marcando bem certinho, esse problema é so com o igo primo com os demais esta funcionando td certo



Mago Merllim escreveu:
Amigo passe em alguma loja que trabalhe com velocimetro e peça para efetual uma medição no seu que o mesmo deve estar bem atrasado, por isso da diferença com o GPS e tão grande, veja mesmo os digitais de hoje em dia alguns dão pau mesmo, presencie aqui em minha cidade um Honda Civic 2009 com está diferença e o problema estava na configuração do mesmo, e só alterar via eprom e pronto resolvido. Fica ai a dica ou teste com outro navegador e veja o que ocorre certo.Abraços
  • filhodamafia
  • Iniciante
  • filhodamafia's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 23/09/2010
    Ult. Visita: 28/11/2016
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 29 Set 2010 07:35 #17668

Ok entendi sua colocação entaum o navegador pode estar com algum bug, muito estranho se estiver utilizando via cartão de memoria tente formatar o mesmo e instalar novamente e teste e veja se não melhora ou aguarde mais alguém se pronunciar amigo.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 29 Set 2010 07:38 #17669

ok vou tentar formatar a noite posto o resultado


Mago Merllim escreveu:
Ok entendi sua colocação entaum o navegador pode estar com algum bug, muito estranho se estiver utilizando via cartão de memoria tente formatar o mesmo e instalar novamente e teste e veja se não melhora ou aguarde mais alguém se pronunciar amigo.Abraços
  • filhodamafia
  • Iniciante
  • filhodamafia's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 23/09/2010
    Ult. Visita: 28/11/2016
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 29 Set 2010 07:49 #17674

Bom dia filhodamafia,

Lembre-se de dois detalhes:

1. A precisão citada do GPS pressupõe uma bom sinal dos satélites. Nos momentos iniciais logo após a captura, ou em situações com má recepção/poucos satélites, nem a velocidade nem a posição fornecidos pelo GPS são confiáveis.

2. A leitura de velocidade é exatamente a mesma quer se use o iGO, Primo ou qualquer outro software. O iGO (ou Primo, etc), recebe continuamente os dados de posição, velocidade e hora certa já "mastigadas" do receptor de GPS que há no interior de nossos aparelhos, não sendo portanto possível a diferença na indicação de velocidade entre eles.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 29 Set 2010 13:22 #17750

filhodamafia;

Como o iGo Primo é mais pesado, talvez o seu GPS (hardware) não esteja conseguindo rodar o Primo adequadamente o que pode estar levando ao cálculo errado ou atrasado da velocidade.

Tente desligar alguns recursos para poupar mais memória e processamento para o iGo Primo.
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 29 Set 2010 20:16 #17775

Amigo creio que vc esteja com a razão pois vi em outros foruns isso tb, mas o que seria que eu teria que desabilitar no gps


Benemar escreveu:
filhodamafia;

Como o iGo Primo é mais pesado, talvez o seu GPS (hardware) não esteja conseguindo rodar o Primo adequadamente o que pode estar levando ao cálculo errado ou atrasado da velocidade.

Tente desligar alguns recursos para poupar mais memória e processamento para o iGo Primo.
  • filhodamafia
  • Iniciante
  • filhodamafia's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 23/09/2010
    Ult. Visita: 28/11/2016
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 29 Set 2010 21:44 #17787

Os vilões são os POIs, Skins sofisticadas e locução TTS. É comum a parte gráfica do GPS ficar sobrecarregada e parar até de responder à sua tentativa de arrastar o mapa ou clicar botões, e só depois de alguns instantes esses comandos respondem.

Da mesma forma, algumas pessoas notam que a posição do carro às vezes fica "atrasada" em relação à sua real posição na rua. Os erros de posição ou de velocidade são nesse contexto a incapacidade do navegador de apresentar as informações em tempo hábil: ele está tão ocupado fazendo outras coisas, que quando finalmente consegue levar a informação à tela, ela já está alguns segundos atrasada.

A título de curiosidade, os cálculos de posição, velocidade e hora certa já vêm prontos do receptor interno de seu aparelho, não sendo calculadas pelo iGO, Primo ou outro software de navegação. O software que faz esses cálculos reside numa placa à parte de seu GPS rodando outro sistema operacional e que entrega ao navegador, via porta serial, os dados corretos, religiosamente cronometrados a cada "x" milisegundos, mesmo que o navegador esteja ocupado demais para receber e mostra-los na tela. Nesse caso, ele mostrará quando for possível, e é aí que pode ocorrer o atraso.

Tente reduzir a carga sobre seu navegador diminuindo a exigência de recursos gráficos e de memória: reduza a quantidade de POIs, procure não usar skins sofisticadas e experimente desabilitar a locução TTS. Uma coisa de cada vez, claro. Você provavelmente vai consegui encontrar um meio-termo entre recursos desejáveis e desempenho aceitável.

Meu GPS, por exemplo, é muito antigo, e em termos de POIs, só deixo mostrar postos de gasolina. Com apenas esta limitação, consigo rodar a skin Gurjon (que é bem "carregada") e usar a locução TTS. Foi uma troca bastante aceitável, em minha opinião.

Abraços,
Bruno.
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 30 Set 2010 06:09 #17821

pois bem amigo desabilitei algumas funções e realmento agora esta marcando certo a velocidade no gps.
grato pelas informações



brunobl escreveu:
Os vilões são os POIs, Skins sofisticadas e locução TTS. É comum a parte gráfica do GPS ficar sobrecarregada e parar até de responder à sua tentativa de arrastar o mapa ou clicar botões, e só depois de alguns instantes esses comandos respondem.

Da mesma forma, algumas pessoas notam que a posição do carro às vezes fica "atrasada" em relação à sua real posição na rua. Os erros de posição ou de velocidade são nesse contexto a incapacidade do navegador de apresentar as informações em tempo hábil: ele está tão ocupado fazendo outras coisas, que quando finalmente consegue levar a informação à tela, ela já está alguns segundos atrasada.

A título de curiosidade, os cálculos de posição, velocidade e hora certa já vêm prontos do receptor interno de seu aparelho, não sendo calculadas pelo iGO, Primo ou outro software de navegação. O software que faz esses cálculos reside numa placa à parte de seu GPS rodando outro sistema operacional e que entrega ao navegador, via porta serial, os dados corretos, religiosamente cronometrados a cada "x" milisegundos, mesmo que o navegador esteja ocupado demais para receber e mostra-los na tela. Nesse caso, ele mostrará quando for possível, e é aí que pode ocorrer o atraso.

Tente reduzir a carga sobre seu navegador diminuindo a exigência de recursos gráficos e de memória: reduza a quantidade de POIs, procure não usar skins sofisticadas e experimente desabilitar a locução TTS. Uma coisa de cada vez, claro. Você provavelmente vai consegui encontrar um meio-termo entre recursos desejáveis e desempenho aceitável.

Meu GPS, por exemplo, é muito antigo, e em termos de POIs, só deixo mostrar postos de gasolina. Com apenas esta limitação, consigo rodar a skin Gurjon (que é bem "carregada") e usar a locução TTS. Foi uma troca bastante aceitável, em minha opinião.

Abraços,
Bruno.
  • filhodamafia
  • Iniciante
  • filhodamafia's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 23/09/2010
    Ult. Visita: 28/11/2016
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 12 Abr 2011 20:47 #62496

Seguinte, o velocimetro do carro, marca a MÉDIA de 10 % a MENOS da velocidade real do carro e não a mais. Isso serve par nao infringir a lei. Se tiver a 50, ele marca 45, 48. por ai.
O MEU IGO TAMBEM, EU ESTOU A 60 POR HORA E DIZ QUE EU TO A 51.
  • brunofelipe1616
  • Iniciante
  • brunofelipe1616's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 4
  • Registro em: 11/04/2011
    Ult. Visita: 26/02/2016
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 13 Abr 2011 04:18 #62515

Olá brunofelipe1616,

O erro serve para eximir o fabricante de culpa no caso de multas e/ou acidentes. Em qualquer condição, o carro estará abaixo da velocidade indicada por seu velocímetro. Assim, o usuário nunca poderá acionar a montadora (argumentando erro no velocímetro), pois sempre que receber multas e/ou se acidentar em excesso de velocidade, será fácil provar que ele havia tido, com certeza absoluta, indicação de estar acima do limite e optou por prosseguir nesta velocidade.

Este é, em minha opinião, o verdadeiro motivo do erro para mais em todos os velocímetros.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 13 Abr 2011 04:19 por BrunoBL.
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 13 Abr 2011 09:16 #62549

brunofelipe1616 escreveu:
Seguinte, o velocimetro do carro, marca a MÉDIA de 10 % a MENOS da velocidade real do carro e não a mais. Isso serve par nao infringir a lei. Se tiver a 50, ele marca 45, 48. por ai.
O MEU IGO TAMBEM, EU ESTOU A 60 POR HORA E DIZ QUE EU TO A 51.

A marcação é ao contrário: no velocímetro marca a mais do que a real. Se ele marcar à menos em qualquer radar tu vai ser multado.

No meu carro dá diferença de 5km/h: 60km/h no velocímetro e 55km/h no GPS.
  • sias
  • Iniciante
  • sias's Avatar
  • OFFLINE
  • Postagens: 37
  • Agradecimentos: 2
  • Registro em: 18/03/2011
    Ult. Visita: 05/07/2016
Última Edição: 13 Abr 2011 09:17 por sias.
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 13 Abr 2011 09:55 #62559

sias escreveu:
brunofelipe1616 escreveu:
Seguinte, o velocimetro do carro, marca a MÉDIA de 10 % a MENOS da velocidade real do carro e não a mais. Isso serve par nao infringir a lei. Se tiver a 50, ele marca 45, 48. por ai.
O MEU IGO TAMBEM, EU ESTOU A 60 POR HORA E DIZ QUE EU TO A 51.

A marcação é ao contrário: no velocímetro marca a mais do que a real. Se ele marcar à menos em qualquer radar tu vai ser multado.

No meu carro dá diferença de 5km/h: 60km/h no velocímetro e 55km/h no GPS.


Isso sim, mas o GPS marca muito menos. assim.

no velocimetro esta a 60 km/h, na real, ele esta a 56,55 km/h, MAS o GPS marca uns 50 km, sendo que estou quase a 60, e muita diferença. Deve ser posição do satelite. Mas mesmo assim nao da pra confiar na velocidade do satelite.
OBS, ACHO QUE ELE IDENTIFICA RADARES SIM, POIS, AQUI NA SAIDA TEM A PRE E DAI PASSANDOP PELO POSTO DA POLICIA QUANDO INDO VIAJAR, TAVA DE BOA. NEM DETECTOU NADA, MAS QUANDO VOPLTEI A NOITE, COMEÇOU A APITAR !!!! GERALMENTE OS GPS ELES TEM RADAR CADASTRADO, MAS NAO SEI SE ESSE IDENTIFICA MESMO.

PUTZ, QUANDO TAVA ESCREVENDO AQUI CAIU O GPS NO CHAO 1 M DE ALTURA UM FOSTON 470 DC :(
  • brunofelipe1616
  • Iniciante
  • brunofelipe1616's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 4
  • Registro em: 11/04/2011
    Ult. Visita: 26/02/2016
O tópico foi trancado.

Re:igo Primo marcando velocidade do carro errada 13 Abr 2011 10:47 #62580

Brunofelipe,
O teu aparelho deve ter o posto da polícia registrado e somente em uma direção, por isto não acusou no outro sentido. O meu aparelho é um 470DC também.

Fiz uma viagem bem longa por estes dias e a diferença se manteve na casa de 5km/h por quase toda a viagem.
  • sias
  • Iniciante
  • sias's Avatar
  • OFFLINE
  • Postagens: 37
  • Agradecimentos: 2
  • Registro em: 18/03/2011
    Ult. Visita: 05/07/2016
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.327 seconds