Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Configuração

Configuração 04 Out 2012 11:25 #174802

Peço ajuda aos Moderadores e aos membros foreiros, pois estou com dúvida com
relação a tela do navegador do Igo Primo 1.2, que não mostra a altitude e quantidade de satélites detectados,
pode parecer besteira, más incomoda não ter essa informação na tela. Fica como na imagem capturada, que
esta em anexo. :duv


IgoPrimo1.2.jpg
  • Shark 2011
  • Usuário Platinum
  • Shark 2011's Avatar
  • OFFLINE
  • Postagens: 335
  • Agradecimentos: 156
  • Registro em: 20/05/2011
    Ult. Visita: 28/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Configuração 04 Out 2012 11:53 #174805

Shark 2011

Nesta foto vc esta com apenas 1 satelite.
Assim nao mostra altitude por falta de dados.
Vc precisa ter conectados mais de 3 satelites no minimo para isso.

Abs.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: Configuração 04 Out 2012 14:01 #174833

:( Foxtrot, o nº 1 que parece estar indicando um satélite é justamente um dos erros, pois se vc observar no icone do satélite ele esta com sua barra indicando duas bolinhas, e em situação normal o nº1 deveria ser no minimo 5.
Abaixo mais imagens e vc vai entender melhor, observe que a erro tanto na marcação dos satélites,altitude e também na marcação da carga da bateria, e esses erros se alternam toda vez que reinicio o navegador :duv


ecran_02.jpg





ecran_03.jpg
  • Shark 2011
  • Usuário Platinum
  • Shark 2011's Avatar
  • OFFLINE
  • Postagens: 335
  • Agradecimentos: 156
  • Registro em: 20/05/2011
    Ult. Visita: 28/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Configuração 04 Out 2012 16:15 #174854

Shark 2011

Tente mudar de skin, esta pode estar com problemas.
Se vc ja conferiu tudo e esta tdo certo...teste outra skin.

Abs.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Shark 2011

Re: Configuração 04 Out 2012 17:15 #174882

Shark 2011

Lembro que um usuário relatou um problema parecido com esse no pacote do Igo8.3 (altitude mostrava 0m, apesar de estar conectado) e ele mesmo acabou reportando a solução que ele diz ter encontrado. Não sei se ajuda ou se isso já existe no seu aparelho, mas ele colocou as seguintes linhas debaixo de [gps] no sys.txt:

[gps]
send_init=0
set_messages=0
sent_init_type=0

Não sei o que fazem essas linhas nem se tem relação direta com o problema, mas não custa vc tentar.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Shark 2011

Re: Configuração 04 Out 2012 22:56 #174948

Foxtrot, valeu pela atenção, antes da troca por outra Skin, vou tentar alterar o sys.txt , recomendado pelo plot_aqa acima, depois
informo o resultado.
  • Shark 2011
  • Usuário Platinum
  • Shark 2011's Avatar
  • OFFLINE
  • Postagens: 335
  • Agradecimentos: 156
  • Registro em: 20/05/2011
    Ult. Visita: 28/10/2016
Última Edição: 04 Out 2012 23:01 por Shark 2011. Razão: erro no raciocinio
O administrador desabilitou o acesso público de escrita.

Re: Configuração 04 Out 2012 22:58 #174949

plot_aqa vou testar inserindo as novas linhas, depois informo o resultado.Valeu irmão
  • Shark 2011
  • Usuário Platinum
  • Shark 2011's Avatar
  • OFFLINE
  • Postagens: 335
  • Agradecimentos: 156
  • Registro em: 20/05/2011
    Ult. Visita: 28/10/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.401 seconds