Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Apontador T501 - Como desativar o desligamento automático no Primo Performance Edition 2.01?

Apontador T501 - Como desativar o desligamento automático no Primo Performance Edition 2.01? 21 Set 2012 13:03 #173109

Possuo um Apontador T 501, com o navegador Igo Primo Performance 2.01, e quando desligo o carro o mesmo desliga automatico, depois da contagem regressiva. Pergunto aos senhores, existe alguma alteração possivel no sys.txt, para que isso nao ocorra mais?
  • Juniorjau
  • Usuário Gold
  • Juniorjau's Avatar
  • OFFLINE
  • Postagens: 157
  • Agradecimentos: 15
  • Registro em: 21/04/2010
    Ult. Visita: 29/11/2016
Última Edição: 21 Set 2012 13:06 por Fábio M.. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.

Apontador T501 - Como desativar o desligamento automático no Primo Performance Edition 2.01? 21 Set 2012 13:10 #173113

Junior

Não uso o Primo Performance, uso o Amigo e consegui uma solução para esse caso.

No carro de minha mãe, o carregador veicular fica um pouco frouxo, saindo toda hora. E o que acontecia? O GPS imediatamente entrava em contagem regressiva e desligava - nem sempre o motorista pode deslocar sua atenção ao GPS para interromper o processo.

Efetue uma cópia de segurança antes de qualquer alteração.

Insira o seguinte comando em seu arquivo sys.txt:

[interface]
shutdown_time=0


Esse comando determina que ao desligar o seu GPS da energia veicular, o fornecimento de energia seja feito através da bateria interna do seu GPS.

Lembrando, testado com sucesso no iGO Amigo em 5 aparelhos diferentes (entre eles o Apontador Slimway 2.0 e o Apontador T500). Não sei se obterá sucesso no Performance Edition 2.0.1.

Teste e nos reporte se funcionou ou não.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3366
  • Agradecimentos: 1239
  • Registro em: 20/10/2011
    Ult. Visita: 01/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Juniorjau

Re: Apontador T501 - Como desativar o desligamento automático no Primo Performance Edition 2.01? 21 Set 2012 13:48 #173121

Boa tarde Fabio M.

Realmente o comando so funciona no Igo Amigo, no Primo, o processo de desligamento continua. Agradeço mesmo assim sua ideia.

Um abraço.
  • Juniorjau
  • Usuário Gold
  • Juniorjau's Avatar
  • OFFLINE
  • Postagens: 157
  • Agradecimentos: 15
  • Registro em: 21/04/2010
    Ult. Visita: 29/11/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Fábio M.

Re: Apontador T501 - Como desativar o desligamento automático no Primo Performance Edition 2.01? 21 Set 2012 14:41 #173125

Junior,

Além da sugestão do Fábio, acrescente as seguintes configurações no sys.txt:
[interface]
shutdown_time=0
 
[power]
skip_resume_process=1
skip_suspend_process=1
powermgm_state=0

Estou usando estas opções no iGO Primo 9.6.5 com sucesso.

[]'s
  • facadaa
  • Iniciante
  • facadaa's Avatar
  • OFFLINE
  • Postagens: 20
  • Agradecimentos: 289
  • Registro em: 15/07/2011
    Ult. Visita: 18/10/2016
Última Edição: 21 Set 2012 14:43 por facadaa.
O administrador desabilitou o acesso público de escrita.

Re: Apontador T501 - Como desativar o desligamento automático no Primo Performance Edition 2.01? 23 Set 2012 12:39 #173331

Caro amigo Facadaa, inclui os arquivos acima, mais nao obtive sucesso ainda.


Vamos aguardar novas ideias e comandos.



Obrigado mesmo assim
  • Juniorjau
  • Usuário Gold
  • Juniorjau's Avatar
  • OFFLINE
  • Postagens: 157
  • Agradecimentos: 15
  • Registro em: 21/04/2010
    Ult. Visita: 29/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Apontador T501 - Como desativar o desligamento automático no Primo Performance Edition 2.01? 23 Set 2012 12:49 #173335

Boa Tarde

Juniorjau

Vamos tentar com duas opçoes

1-apague a linha : shutdown_time=0
Caso nao funcione

-2 apague a pasta save , mas faça um backp da pasta antes para depois copiar os favoritos

Abçs
  • jps10
  • Usuário Gold
  • jps10's Avatar
  • OFFLINE
  • Postagens: 197
  • Agradecimentos: 18
  • Registro em: 02/04/2012
    Ult. Visita: 09/03/2013
Última Edição: 23 Set 2012 12:49 por jps10.
O administrador desabilitou o acesso público de escrita.

Re: Apontador T501 - Como desativar o desligamento automático no Primo Performance Edition 2.01? 05 Mar 2013 16:54 #187984

Boa Tarde

Juniorjau

Conseguiu desabilitar o desligamento automatico?

Abçs.
  • jps10
  • Usuário Gold
  • jps10's Avatar
  • OFFLINE
  • Postagens: 197
  • Agradecimentos: 18
  • Registro em: 02/04/2012
    Ult. Visita: 09/03/2013
O administrador desabilitou o acesso público de escrita.

Apontador T501 - Como desativar o desligamento automático no Primo Performance Edition 2.01? 24 Abr 2013 11:33 #191907

É possível ajustar algo nisso para esse assunto? Não testei!
Seria mudar de "1" para "-1"?
Pelo menos parece que é possível alterar o contador para algo mais confortável!
B)

[power]
; Shutdown iGO (suspend device) automatically at given level (default: -1 - no automatic shutdown)
battery_shutdown_at=1
; Delay of automatic shutdown before suspending device
battery_shutdown_delay=5
  • helder1965
  • Usuário Prata
  • Legender, half-nerd, half-geek, full-engineer!
  • helder1965's Avatar
  • OFFLINE
  • Postagens: 112
  • Agradecimentos: 14
  • Registro em: 05/11/2010
    Ult. Visita: 26/03/2015
===========
@helder1965
O administrador desabilitou o acesso público de escrita.

Apontador T501 - Como desativar o desligamento automático no Primo Performance Edition 2.01? 16 Out 2014 14:01 #231511

Pessoal, consegui aqui!

havia um pequeno erro que descobri por observação.

no PRIMO, o comando habilitar ou desabilitar é diferente do amigo. No PRIMO é necessário a inclusão de aspas...

antes estava assim: linha adicionada logo abaixo do [interface]

[interface]
shutdown_time=0

pra que se desabilite o desligamento automático, deve estar:

[interface]
shutdown_time="0"

=====> (note as aspas no número zero.) ===> NÃO INCLUA AS INFORMAÇÕES DAS SETAS DESTA LINHA!

desta forma, o navegador apenas avisa que a fonte externa foi desligada e que continuará com a bateria interna (aviso some em 3 segundos)
  • Glaucoms
  • Iniciante
  • Glaucoms's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 1
  • Registro em: 08/01/2012
    Ult. Visita: 05/06/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.378 seconds