Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Tela travando ao navegar

Tela travando ao navegar 15 Set 2012 15:27 #172285

Boa tarde!

Estou usando o Igo Primo desde ontem para ser sincero e as vezes posso estar cometendo algum erro bobo. Então resolvi pedir ajuda a quem entende de verdade da coisa.

Ha, detalhe, gostei muito do Igo Primo muitos recursos bons.

Agora quando estou navegando com ele, de repente aparece a mensagem na tela: Out of memory Requested: 35090 Cahce: 1152816

E depois desta mensagem só desligando ele mesmo para voltar a usar novamente.

Alguém pode me ajudar por favor?

Grato!
  • Angelo Marcelino
  • Usuário Platinum
  • Angelo Marcelino's Avatar
  • OFFLINE
  • Postagens: 216
  • Agradecimentos: 7
  • Registro em: 09/08/2011
    Ult. Visita: 27/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Tela travando ao navegar 15 Set 2012 15:35 #172287

Realmente o Primo possui bastante recursos novos. Alguns de uso duvidoso, mas ainda assim estão disponíveis.

Essa disponibilidade de recursos, somado ao tratamento mais primoroso que ele faz nas imagens (maior definição), faz com que os aparelhos mais antigos (como o meu, por exemplo) sofram demais pra dar conta de tanta necessidade de processamento.

Ou seja, se seu aparelho possui 64Mb de RAM e processador abaixo de 450Mhz, recomendo fortemente que evite usar o Primo. Vai ficar muito lento o processamento. Vai perceber que o carrinho não anda "suave' na tela, vai aos trancos. Ao tocar em um botão, demora pra mudar de tela. Qual o perigo disso? Vc pode ser avisado muito em cima da hora da presença de um radar, de um alerta ou de uma manobra que tem que fazer para seguir uma rota programada.

O erro de falta de memória que vc mencionou é o mais característico de aparelho "abaixo do necessário" pro Primo.

É isso.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Tela travando ao navegar 15 Set 2012 15:38 #172291

Obrigado! E é isso mesmo que vem acontecendo. Então vou ter que usar o Igo Amigo mesmo né....

Obrigado!
  • Angelo Marcelino
  • Usuário Platinum
  • Angelo Marcelino's Avatar
  • OFFLINE
  • Postagens: 216
  • Agradecimentos: 7
  • Registro em: 09/08/2011
    Ult. Visita: 27/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Tela travando ao navegar 15 Set 2012 15:41 #172292

iGO Amigo ou o iGO 8.3 - este último favorito do Plot!
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3366
  • Agradecimentos: 1239
  • Registro em: 20/10/2011
    Ult. Visita: 05/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Re: Tela travando ao navegar 16 Set 2012 19:46 #172456

Eu uso o Primo 2.0 com quase todas as configs básicas e não tenho problemas.

Na minha config:

- Não uso 3D Buildings;
- Uso o DEm básico de 56mb;
- Máximo de 8 POI´s na tela;
- Meu branding personalizado otimizado para GPS de baixa memória.

E algumas configs de memória no sys.

Dificilmente tenho problemas com ele.
Abraço
  • shdw
  • Colaborador
  • shdw's Avatar
  • OFFLINE
  • Postagens: 635
  • Agradecimentos: 243
  • Registro em: 14/09/2010
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Tela travando ao navegar 17 Set 2012 19:29 #172593

Vou tentar fazer isso porque prefiro o Primo do que o Amigo!
Valeu!
  • Angelo Marcelino
  • Usuário Platinum
  • Angelo Marcelino's Avatar
  • OFFLINE
  • Postagens: 216
  • Agradecimentos: 7
  • Registro em: 09/08/2011
    Ult. Visita: 27/06/2014
O administrador desabilitou o acesso público de escrita.

Re: Tela travando ao navegar 17 Set 2012 22:10 #172635

Se possível pode me ajudar a configurar desta forma, outra coisa será que é possível deixar em 3D?

Não sei onde uso o Dem básico de 56 mb
Não sei onde coloco a quantidade de Poi da tela
E muito menos o branding
rsrsr
Desculpa mas já mexi até e nada achei ...
Agradeço desde já!
  • Angelo Marcelino
  • Usuário Platinum
  • Angelo Marcelino's Avatar
  • OFFLINE
  • Postagens: 216
  • Agradecimentos: 7
  • Registro em: 09/08/2011
    Ult. Visita: 27/06/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.334 seconds