Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Som distorcido no primo 2.0

Som distorcido no primo 2.0 10 Set 2012 20:28 #171341

Boa noite amigos. Tudo bem com todos.

Eu procurei muito alguém que já tivesse um problema igual ao que eu estou enfrentando mas não achei então abri um tópico em busca de um socorro de vcs.

Fui postar o problema num post correspondente mas foi trancado. Me perdoem se não é esse o lugar.

Olha, tenho o primo 2.0 com skin dimka 1.5.3 e acontece que de uns tempos para ca algo fantasmagórico está acontecendo no meu aparelho.

Nas configurações de sons para alertas em geral, a partir dos sons !User1 pra baixo (somente a partir desse) o som fica beeemmm lento e totalmente distorcido. A fala da Gabriela tá normal, e os outros sons ta tudo ok. Ele até sábado estava tudo normal e foi a partir de ontem (domingo, 09/09) é que começou a dar isso. Já tirei aquelas linhas que aumentam o som do SYS pra ver se melhorava e nada.

Alguém, saberia o que está acontecendo e como resolver isso?

Um forte abraços a todos.
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 103
  • Agradecimentos: 18
  • Registro em: 06/05/2010
    Ult. Visita: 26/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Som distorcido no primo 2.0 10 Set 2012 23:06 #171394

Naldo

Se vc fez backup de qdo estava perfeito reponha:
data.zip
pasta ui_igo9 ou so pasta audio dela.

Reinicie e teste.

Abs.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: Som distorcido no primo 2.0 11 Set 2012 01:46 #171426

Foxtrot

Ola amigo. obrigado pela atenção, mas não funcionou. O som tá horrivel. Mas só aqueles !user1 pra baixo como eu disse. É ou não é coisa de outro mundo, Não é problema do alto falante porque os demais sons saem normalmente.

Grato
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 103
  • Agradecimentos: 18
  • Registro em: 06/05/2010
    Ult. Visita: 26/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Som distorcido no primo 2.0 11 Set 2012 01:57 #171427

Naldo

Copie estes sons do data.zip para seu PC e teste-os com seu player.
Veja se no PC eles tbm distorcem, nao devem distorcer ou estao corrompidos.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: Som distorcido no primo 2.0 11 Set 2012 02:25 #171429

Opa...

Fiz o que vc me pediu e no computador está tudo normal.

Não sei se vai ajudar, mas dos 83 sons que tem na pasta, os abaixo são os que estão com problemas.

!acpowercrit
!acpowerlow
!acpoweroff
!acpoweron
!igo_exit
!igo_exit2
!igo_start
!Igo_star2
!user1
!user10
!user11
!user12
!user13
!user14
!user15
!user16
!user17
!user18
!user19
!user2
!user20
!user21
!user22
!user23
!user3
!user4
!user5
!user6
!user7
!user8
!user9
speedcam_over_speed

Mais uma vez obrigado.
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 103
  • Agradecimentos: 18
  • Registro em: 06/05/2010
    Ult. Visita: 26/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Som distorcido no primo 2.0 11 Set 2012 02:48 #171430

Foxtrot.

Agora que eu percebi que nenhum desses sons que relacionei fazer parte dos sons que estão dentro do Data.zip. A maioria desses que estão dando prblema estão dentro da pasta Ui_Igo9 no raiz do programa, ou seja, todos os !user. Eles tocam normalmente no computador.

Reforço que eles até sábado estavam funcionando normalmente. Domingo que começou a aparesentar problema. O som sai beeemmm devagar e distorcido. Mas somente esses sons. Já substitui por outros mas nada. Continua a mesma coisa.

Abraços.
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 103
  • Agradecimentos: 18
  • Registro em: 06/05/2010
    Ult. Visita: 26/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Som distorcido no primo 2.0 11 Set 2012 02:56 #171431

Naldo

Faça backup da ui_igo9.
Depois delete estes sons da pasta audio dela.
Teste reconfigurando os sons que vc precisa, agora dos que estao no data.zip
que devem aparecer. Veja se corrigiu.

1-Se nao corrigiu reset seu aparelho e reinicie.
2-Tente mudar para uma voz nao TTS e reteste.
3-Finalmente se nada der certo, faça um backup da pasta save, delete ela e reinicie/reconfigure do inicio.

Qual o seu aparelho GPS?
Qto de memoria RAM?
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
Última Edição: 11 Set 2012 03:35 por Foxtrot.
O administrador desabilitou o acesso público de escrita.

Re: Som distorcido no primo 2.0 11 Set 2012 19:18 #171556

Caro amigo Foxtrot. Belezinha?

Olha fiz o recomendado e tbm não deu certo. Daí vi algo aqui no forum com relação a memória do aparelho.

Daí resolvi otimiza-la e não é que deu certo. E para ter certeza eu voltei no sys que tava de novo e o problema voltou e depois com o novo sys e o problema se foi.

Não é de matar,. Tô com esse navegador a meses e nunca me deu esse problema e agora sem mecher mais em nada nele ele, do nada, me prega uma dessa. VAi entender.

Obrigado amigão.

Um forte abraço pra vc.
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 103
  • Agradecimentos: 18
  • Registro em: 06/05/2010
    Ult. Visita: 26/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Som distorcido no primo 2.0 11 Set 2012 20:08 #171569

Naldo, boa tarde.

Por isso te aconselhei 'enxugar' um pouco (voz TTS), e te perguntei a memoria RAM
do seu aparelho..so podia ser isso depois de tdo que vc fez e nao funcionou.

Bom que resolveu, por nada.

Abraços.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: Som distorcido no primo 2.0 11 Set 2012 22:15 #171598

Naldo

Esta dica do sherlock também não funcionou?
No sys.txt há esta linha?

[sound]
dev_channels=2

www.gpspoint.com.br/...solina-icones#147159
  • thunder19
  • Usuário Platinum
  • Conhecimento: assimilar e propalar!
  • thunder19's Avatar
  • OFFLINE
  • Postagens: 277
  • Agradecimentos: 73
  • Registro em: 21/08/2011
    Ult. Visita: 29/07/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.259 seconds