Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO Primo não se conecta com o satélite

IGO Primo não se conecta com o satélite 07 Ago 2012 18:44 #166040

Tenho um GPS MOX GO-G57 ,IGO .
Mas coloquei nele o IGO PRIMO ,que por sua vez não esta se encontrando ou realizando conecção com nenhum satélite.
Sera que alguém poderia me dar uma aulinha sobre gps . kkkkkkkkkkkkkkkkkk
Desde já meu muito obrigado ,e desculpe minha ignorância.
  • Escala
  • Iniciante
  • Escala's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 07/08/2012
    Ult. Visita: 04/11/2012
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo não se conecta com o satélite 07 Ago 2012 18:53 #166042

Escala
Benvindo
Sua 'aulinha' ja esta aqui, digite isso no pesquisar ai acima : conectar satelites
Boa aula...e sorte
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Escala

Re: IGO Primo não se conecta com o satélite 08 Ago 2012 11:34 #166201

Bom dia amigo Foxtrot

Fiquei agradecido pela dica ,realizei todos os procedimentos mas infelizmente o resultado foi nilllllllll ,
continuo com o mesmo problema sem sinal de satelite.
  • Escala
  • Iniciante
  • Escala's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 07/08/2012
    Ult. Visita: 04/11/2012
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo não se conecta com o satélite 08 Ago 2012 19:45 #166316

Escala

O seu aparelho (nao o navegador) recebe os sinais de satelite?
Veja se vc tem no menu principal algo similar ou relativo a Gps xxxx.
Caso tenha entre ai e veja se recebe.

Depois use o Gpsscan disponivel em algum dos Topicos que vc leu,
rode ele, identifique port e baud e corrija sob [gps] seu sys.txt e sys.ini (pasta save)
Reinicie a ceu aberto e aguarde conectar (demora).

Se nao ha recepçao seu problema provavel é de hardware = Assistencia Tecnica.
Boa sorte.
...
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
Última Edição: 08 Ago 2012 19:47 por Foxtrot.
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo não se conecta com o satélite 08 Ago 2012 23:21 #166373

Foxtrot.

Vamos por partes ...ñ sei se eu não estou entendendo bem as coisas pu não estou me expressando bem .
(uma coisa eu sei vc ja me ajudou bastante ).

é o seguinte quando coloco o IGO8 NO GPS ele se conecta otimamente bem .com esses parâmetros.


Clique aqui! [ Click to expand ]


Nada funciona em fim o que esta errado .

Ja retirei os Nº de port e baud e mesmo assim nada .
E o que é esse tal de gpsscan ....kkkkkkkkkkkkkkkkkk

Espero te me expressado melhor agora e facilitado as coisas para vc me ajudar
por mais uma vez meus muito obrigado.
  • Escala
  • Iniciante
  • Escala's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 07/08/2012
    Ult. Visita: 04/11/2012
Última Edição: 09 Ago 2012 17:06 por Sherlock.
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo não se conecta com o satélite 09 Ago 2012 00:22 #166379

Por favor poste o sys.TXT do Primo.
este que vc postou e sys.INI

Aparenta ser assim o correto no sys.TXT sob [gps]:
[gps]
port="1"
baud="4800"

Gpsscan e um programa para verificaçao inicial de port e baud dos aparelhos.
Pesquise na aba Palavra Chave que vc o encontra e como utilizar.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Escala

Re: IGO Primo não se conecta com o satélite 09 Ago 2012 16:17 #166485

Amigo Foxtrot

Este arq sys.TXT
Esta em alguma pasta especifica.
  • Escala
  • Iniciante
  • Escala's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 07/08/2012
    Ult. Visita: 04/11/2012
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo não se conecta com o satélite 09 Ago 2012 16:22 #166488

Escala

O sys.txt fica dentro da pasta Primo.

Você provavelmente tem uma pasta chamado Primo dentro do cartão do memória.
Assim que acessá-la já tem que ter esse arquivo.
Basta alterar o Port e Baud para os informados pelo Foxtrot.
  • thimon
  • Intermediário
  • thimon's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 6
  • Registro em: 14/07/2012
    Ult. Visita: 01/04/2015
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Escala

Re: IGO Primo não se conecta com o satélite 09 Ago 2012 16:28 #166490

Amigo o que eu encontrei com essa nome sys foi isso .

Clique aqui! [ Click to expand ]
  • Escala
  • Iniciante
  • Escala's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 07/08/2012
    Ult. Visita: 04/11/2012
Última Edição: 09 Ago 2012 17:07 por Sherlock.
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo não se conecta com o satélite 09 Ago 2012 16:47 #166496

Exatamente... troque essa informação no sys.txt

Onde está:
[gps]
port=1
baud=38400
protocol=nmea

Você vai substituir por:
[gps]
port="1"
baud="4800"

Altere essa informação também no arquivo system.ini que fica em \save\profiles\01

Abs
Thiago
  • thimon
  • Intermediário
  • thimon's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 6
  • Registro em: 14/07/2012
    Ult. Visita: 01/04/2015
Última Edição: 09 Ago 2012 16:50 por thimon.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Escala

Re: IGO Primo não se conecta com o satélite 09 Ago 2012 16:58 #166505

:woohoo: :woohoo: :woohoo: :p :p :p :p
Vixi muito obrigado Foxtrot e thimon .
Resolvido o B.o da minha sala que fica no tiso terreo ele ja deu sinal de 8 satélites ,ai subi na lage completou todas as barrinhas deixei tanto no SYS como no INi apenas os " " sem noº nenhum ficou ótimo .
Apena me pediu para realizar uma atualização do mapa ?
BLz

Muito Obrigado mesmo .
  • Escala
  • Iniciante
  • Escala's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 07/08/2012
    Ult. Visita: 04/11/2012
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo não se conecta com o satélite 09 Ago 2012 17:08 #166509

Escala

Atualização de mapas vc pode fazer pelo site da naviextras ou buscar o mesmo por algum buscador na internet.
Devido a questões de direitos autorais o GPSPoint não fornece mais esse tipo de link para download.

Abs
Thiago
  • thimon
  • Intermediário
  • thimon's Avatar
  • OFFLINE
  • Postagens: 68
  • Agradecimentos: 6
  • Registro em: 14/07/2012
    Ult. Visita: 01/04/2015
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo não se conecta com o satélite 09 Ago 2012 20:32 #166575

Cara vai na hora e data e va olhando os menus até achar restaurar configurações mande restaurar ele vai reinicializar o programado gps e vai começar a reconfigurar depois de vc ter configurado novamente ele automaticamente vai reconhecer teu local sem vc precisar instalar nada descobri por acidente e deu certo!!! Espero que ajude no meu caso deu certo um GPS AQUARIUS DISCOVERY...
  • jonildo
  • Iniciante
  • jonildo's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 02/08/2012
    Ult. Visita: 09/08/2012
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo não se conecta com o satélite 09 Ago 2012 20:37 #166580

jonildo
Benvindo

O problema do colega ja estava resolvido qdo vc postou sua sugestao.
Queira por gentileza ler oTopico e seus posts antes. de postar..
Obrigado.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo não se conecta com o satélite 09 Ago 2012 20:39 #166584

Escala

Por nada, disponha.
Abs.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.642 seconds