Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO Primo 2.0 - Dúvidas

iGO Primo 2.0 - Dúvidas 30 Jun 2012 08:50 #158489

Olá Volk,
Eu acabei instalar o iGO primo e aqui em casa eu liguei ele e ele abril perfeitamente mais agora só falta fazer um teste fora de casa para conseguir pegar o satélite.
Tenho duas duvidas : o que vc acha melhor, eu tentar usar ele para ver se trava ou é melhor já colocar o (GPSSCAN) e alterar a sys
para evitar problemas futuro.
E outra coisa,o que eu gostaria de saber como pode colocar as bandeiras de postos, bancos etc.porque eu não estou achando o
pois para fazer a alteração como no Igo amigo e 8.3.
Agora pelo que eu dei uma olhada parece que ele não veio com as branding e se caso ele não tem será que eu posso usar as
branding de um primo que eu tenho aqui, pois ela tem dois e bem completa, e para tirar a duvida se caso eu puder fazer isso é só
copiar e colocar dentro do da pasta e pronto.

desde já te agradeço e parabéns

ms.santtos
  • ms.santtos
  • Usuário Prata
  • ms.santtos's Avatar
  • OFFLINE
  • Postagens: 116
  • Agradecimentos: 12
  • Registro em: 29/04/2012
    Ult. Visita: 06/12/2016
Última Edição: 16 Out 2012 05:58 por Fábio M.. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Rodrigo vitor de oliveira, Brits

iGO Primo 2.0 - Dúvidas 30 Jun 2012 09:52 #158490

ai Santos vou te dar uma dica afinal de contas sou iniciante como voce: recentemente adquiri um gps foston tela 5", 64 de ram no mercado livre, ele veio com igo primo instalado e não parava de travar , tinha vez que eu nem conseguia ligar ele, no começo eu achava que esse problema era por causa do primo que exigia muito do processador, então mudei para o igo 8 mas o problema persistiu, resumindo, depois de algumas pequisas na net descobri que o problema era o cartao de memoria de 4 g que veio no aparelho. Muitas vezes estes aparelhos ja vem com um cartao de memoria neles os vendedores ainda dizem que e brinde, só que esse cartão de memoria é de baixissima qualidade e compromete o desempenho do aparelho. Então comprei outro cartao da Sandisk de 8 gb e instalei um menu personalizado ex-five e instalei 3 navegadores : Primo incrementado , o amigo eo igo 8, todos funcionando perfeitamente e sem nenhum travamento inclusive o "primo incrementado" vai ai uma dica espero ter ajudado.
  • roger67315
  • Iniciante
  • roger67315's Avatar
  • OFFLINE
  • Postagens: 11
  • Agradecimentos: 7
  • Registro em: 27/03/2012
    Ult. Visita: 05/11/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: ms.santtos, ratier

Re: iGO Primo 2.0 - Dúvidas 30 Jun 2012 10:24 #158493

Olá Rogério,
Muito obrigado pela dica, sabe qual a minha duvida : é que baixei o primo ontem e já abri ele e abril sem travar é que na pagina que eu baixei veio uma recomendação de caso travasse teria que baixar o GPSSCAN para evitar o travamento.
Agora ref. ao cartão foi a primeira coisa que eu fiz foi comprar um novo de 4 gb no qual eu coloquei o iGo 8.3 e o amigo e funciona legal e sem travamento só faltava o primo para deixar igual ao seu com os tres.
O que eu queria aproveitando o seu comentário ref. menu personalizado que eu gostaria de colocar e até baixei um programa com ele mais estou apanhando para fazer ele funfar, se tiver uma dica de como colocar passo a passo eu agradeço.

Valeu

ms.santtos
  • ms.santtos
  • Usuário Prata
  • ms.santtos's Avatar
  • OFFLINE
  • Postagens: 116
  • Agradecimentos: 12
  • Registro em: 29/04/2012
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Brits

Re: iGO Primo 2.0 - Dúvidas 30 Jun 2012 10:27 #158495

Me descupe eu coloquei o seu nome ( Rogério ) é Roger
  • ms.santtos
  • Usuário Prata
  • ms.santtos's Avatar
  • OFFLINE
  • Postagens: 116
  • Agradecimentos: 12
  • Registro em: 29/04/2012
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: pedro1003

Re: iGO Primo 2.0 - Dúvidas 01 Jul 2012 22:09 #158791

eu uso o menu ex-five vou deixar o link é muito bom , é so baixar e por na raiz do cartão dai configurar o caminho da navegação do gps para o menu personalizado , mas antes tem que configura-lo para que ele encontre e execute todos os navegadores mostrando aonde esta os arquivos" exe". de todos os navegadores. No topico ta tudo explicado tem até um tutorial que o ploq fez em resposta a uma pergunta minha sobre instalação: (www.gpspoint.com.br/...-para-10-navegadores) Espero ter ajudado
  • roger67315
  • Iniciante
  • roger67315's Avatar
  • OFFLINE
  • Postagens: 11
  • Agradecimentos: 7
  • Registro em: 27/03/2012
    Ult. Visita: 05/11/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: janiomb

Re: iGO Primo 2.0 - Dúvidas 08 Ago 2012 10:12 #166175

tem como colocar somente o igo primo 2.0 ? é que o gps é do meu pai e quanto menos coisa tiver , menor a chance dele errar e se estressar hahaha e o meu é tracker tv 2 5.0" de 64m rola?

parabéns pelo topico
  • ade_scorpion
  • Iniciante
  • ade_scorpion's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 08/08/2012
    Ult. Visita: 12/08/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 08 Ago 2012 10:19 #166176

Sim, há como colocar, mas em seu aparelho de 64m ele irá causar problemas de "out memory" principalmente se for o primo completo, pois com o primo lite já ocorre em alguns aparelhos (no meu por exemplo).

Para aparelhos com 64m é melhor o igo amigo e/ou o igo 8.3 (este fica um pouco lento mas roda legal).

espero ter ajudado

abçs
  • clevis_silva
  • Iniciante
  • clevis_silva's Avatar
  • ONLINE
  • Postagens: 49
  • Agradecimentos: 7
  • Registro em: 22/02/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 08 Ago 2012 13:08 #166233

ajudou sim! vou ver o que farei! obrigado!
  • ade_scorpion
  • Iniciante
  • ade_scorpion's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 08/08/2012
    Ult. Visita: 12/08/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: vallgames

Re: iGO Primo 2.0 - Dúvidas 09 Ago 2012 12:53 #166432

ola amigos do tópico ,
verifiquei no meu gps de 64m que o navegador usado e o primo v 9.6.2.209584 , alguém sabe informar se isso é 1.2 ? e se essa versão eh boa?
  • ade_scorpion
  • Iniciante
  • ade_scorpion's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 08/08/2012
    Ult. Visita: 12/08/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 09 Ago 2012 13:34 #166447

ade_scorpion,

Todas as versões do Primo são boas. A rigor, o que é mais determinante é o mapa em uso e a base de radares. O resto na verdade, é uma coleção de mimos que a NNG (e os desenvovedores de skin) preparam, para melhorar a experiência do usuário no uso do navegador.

Nem mesmo o fato de ser mais recente garante mais recursos. Numa versão antiga do Primo havia, por exemplo, um excelente recurso de se configurar manualmente o limite de velocidade das vias. Podia-se escolher 50, 60, 70km/h, etc. Nas novas versões esse ótimo recurso foi abandonado.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 09 Ago 2012 14:35 #166459

obrigado pela dica! mas saberia dizer se essa versão é a 2.0? e to com dificuldade de atualizar a base de mapas dele
  • ade_scorpion
  • Iniciante
  • ade_scorpion's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 08/08/2012
    Ult. Visita: 12/08/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 09 Ago 2012 14:38 #166460

ade_scorpion escreveu:
ola amigos do tópico ,
verifiquei no meu gps de 64m que o navegador usado e o primo v 9.6.2.209584 , alguém sabe informar se isso é 1.2 ? e se essa versão eh boa?

E a versão Primo 2.0
  • d780
  • Colaborador
  • d780's Avatar
  • OFFLINE
  • Postagens: 542
  • Agradecimentos: 558
  • Registro em: 15/01/2011
    Ult. Visita: 02/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Fábio M.

Re: iGO Primo 2.0 - Dúvidas 09 Ago 2012 14:38 #166461

A versão 9.6.2.209584 refere-se ao Primo 2.0.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3366
  • Agradecimentos: 1239
  • Registro em: 20/10/2011
    Ult. Visita: 05/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 10 Ago 2012 01:06 #166653

amigos do fórum , foi mal sou meio leigo! estava aqui mexendo no meu i go primo veloster , e achei algo referente a serviços online/transito online , o que seria isso? e tbm vi em um site que existem versões light e com completas do navegador que instalaram no meu gps, como descubro qual das duas seria?
  • ade_scorpion
  • Iniciante
  • ade_scorpion's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 08/08/2012
    Ult. Visita: 12/08/2012
Última Edição: 10 Ago 2012 01:48 por ade_scorpion.
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 12 Ago 2012 18:36 #166994

boa noite!

alguém saberia dizer o que seria o trafico online no i go primo? e com,o funciona?
  • ade_scorpion
  • Iniciante
  • ade_scorpion's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 08/08/2012
    Ult. Visita: 12/08/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 13 Ago 2012 21:19 #167188

ate duas semanas atras podia se utilizar de downloads aqui mesmo no gps point agora com essa frescura de direitos autorais ta a maior palhaçada , resolveram o p´roblema da pirataria viva.
  • celynho
  • Iniciante
  • celynho's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 08/11/2011
    Ult. Visita: 06/09/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 13 Ago 2012 23:00 #167211

Pessoall, boa noite. Possuo um GPS Aquarius Discovery 5". Realizei a instalação do IGO primo 2.0. Como verifiquei neste e outros fóruns o procedimento correto para este GPS versus o sistema (IGO 2.0) seria instalar na mesma pasta que o sistema anterior e realizar o apontamento para o executável correto do IGO.exe. Até tranquilo. ele inicializa sem problemas. Porém não conecta em nenhum satélite. já alterei os arquivos System.ini e sys.txt conforme informações abaixo:
port="4"
baud="57600"
ou
port="1"
baud="4800"
ou
port=""
baud=""
port="auto"
baud="auto"
ou (dados padrão do sistema AQUARIUS 3D MAP - original do gps)
port="4"
baud="38600"

Alguém pode me dar alguma luz? Já perdi um tempo significativo nisto, pois a cada alteração deixo cerca de 20 a 30 min aguardando conectar a céu aberto...

Há tbm não consigo utilizar o Menu inicial do gps. ele abre direto o IGO. Já desmarquei a opção de inicialização automática, mas ele remarca sozinho. estes são meus dois problemas....

Abraço e desde já grato pela ajuda.
Danilo
  • frauda.danilo
  • Iniciante
  • frauda.danilo's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 14/08/2012
    Ult. Visita: 29/10/2012
Última Edição: 13 Ago 2012 23:03 por frauda.danilo.
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 13 Ago 2012 23:04 #167213

frauda.danilo

Coloque aqui todas as linhas que estão debaixo de [gps] no seu sys.txt. Não precisa colocar inteiro, bastam essas linhas
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 13 Ago 2012 23:18 #167214

Plot_aqa - Valeu mas depois de praticamente "esquecer "o gps fora de casa ele achou os satélites através dos dados abaixo:
[gps]
port="auto"
baud="auto"
delay_after_pos_valid=1000
delay_after_pos_invalid=1
disable_advanced=0
set_messages=0

Mas infelizmente não consegui resolver o problema do menu. Este GPS possui TV digital e outros recursos que gostaria de utilizar... pode me ajudar nisto?
Danilo
  • frauda.danilo
  • Iniciante
  • frauda.danilo's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 14/08/2012
    Ult. Visita: 29/10/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 14 Ago 2012 00:04 #167219

frauda.danilo

Não conheço seu aparelho, mas se vc descrever exatamente o que está querendo usar, que problemas está enfrentando, mensagens de erro, etc., com certeza obterá ajuda de algum colega do Forum
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 14 Ago 2012 08:17 #167231

Obrigado pela ajuda... ondem depois que te respondi fiquei tentando e consegui era um navalhada minha mesmo.... rsrs coisa de iniciante.. o GPS está funcionando normalmente com todas as funcionalidades... rsrsrsr

Valeu
  • frauda.danilo
  • Iniciante
  • frauda.danilo's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 14/08/2012
    Ult. Visita: 29/10/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 14 Ago 2012 10:38 #167274

kendin, infelizamente o fórum não nos permite inserir links devido a direito autoral.
Danilo
  • frauda.danilo
  • Iniciante
  • frauda.danilo's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 14/08/2012
    Ult. Visita: 29/10/2012
Última Edição: 14 Ago 2012 10:43 por plot_aqa.
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 17 Ago 2012 11:46 #167834

celynho escreveu:
ate duas semanas atras podia se utilizar de downloads aqui mesmo no gps point agora com essa frescura de direitos autorais ta a maior palhaçada , resolveram o p´roblema da pirataria viva.

Não resolvemos o problema da pirataria, nem de políticos ladrões, polícia corrupta ou saúde pública deficiente. Mas remover os links de produtos protegidos por copyright já é alguma coisa, não acha?

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 22 Ago 2012 18:24 #168603

Ola Pessoal, Boa Noite. Bem eu finalmente o Primo 2.0 está quase que perfeitamente rodando. Só tem uma coisa nele que não tá funcionando que é o trocador de mapas. Você seleciona um outro mapa, sendo ele o Tom Tom ou o IM e ele só fica no NavTeq. Verifiquei as pastas e os mapas estão lá. Gostaria muito de navegar com o Tom Tom mas ele não troca de mapa. Só fica no NavTec.
Alguém aí poderia me dar uma luz?

É a versão 2.1. Só que ele veio com uns probleminhas mas ele me permiti trocar o mapa.

Me ajudem por favor.
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 103
  • Agradecimentos: 18
  • Registro em: 06/05/2010
    Ult. Visita: 26/11/2016
Última Edição: 16 Out 2012 05:46 por Fábio M.. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 22 Ago 2012 18:44 #168604

Naldo
veja na pasta utility / utility parametros de configuraçao e veja se o seu esta assim

[general]
DirContent=\SDMMC\Infinity\content
DirSave=\SDMMC\Infinity\save
ExeName=Infinity.exe
Sound=set.wav

[mapchanger]
swpoi=0
swbuilding=0
swhistspeed=0
swphoneme=0

no meu o cartao é SCMMC. renomeio o SDMMC de cordo com o seu cartao (pode ser storage Card, etc.)

Espero que ajude
  • jps10
  • Usuário Gold
  • jps10's Avatar
  • OFFLINE
  • Postagens: 197
  • Agradecimentos: 18
  • Registro em: 02/04/2012
    Ult. Visita: 09/03/2013
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 - Dúvidas 03 Dez 2012 10:17 #181142

alguem ai tem um passo a passo p instalar o primo 2.0 no Foston fs-513dc, grato
  • jarbaspc
  • Iniciante
  • jarbaspc's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 30/04/2012
    Ult. Visita: 14/02/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.407 seconds