Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1
  • 2

TÓPICO: Ligar meu Primo automatico na chave

Ligar meu Primo automatico na chave 20 Jun 2012 21:55 #156168

:unsure: Gente, tô usando um GPS da Apontador, mod. T 501 e ele não liga automático cada vez que eu ligo o motor do meu carro. Isto me incomoda muito, pois eu trabalho com entrega de produtos e cada entrega que eu faço, tenho que entrar no carro e ficar esperando ele ligar para traçar uma nova rota, além de ser perigoso ficar com o carro muito tempo parado. Antes eu tinha um Foston que funcionava esta função maravilha. Se alguém souber alguma dica é só mandar que eu agradeço muito.


Bjos.

Claudia.
  • Claudia_de_BH
  • Iniciante
  • Claudia_de_BH's Avatar
  • OFFLINE
  • Postagens: 10
  • Agradecimentos: 2
  • Registro em: 20/06/2012
    Ult. Visita: 01/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 20 Jun 2012 22:07 #156172

Olá Cláudia, já pesquisei bastante sobre isso, fiz alguns testes mexendo na configuração do aparelho, no registro do windows e nada.
Até hoje não tive sucesso, mas também não desisti.


Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 31/01/2017
GPS Orbiter 430 duo
GPS Airis Voice W4
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 20 Jun 2012 23:16 #156188

Claudia

Seja bem-vinda ao fórum!

Apesar de ser uma função que facilitaria muito, não aconselho, pois se ocorrer um pico de energia, queimará o seu carregador veicular e até o seu GPS.

O próprio fabricante Apontador (Unicoba) não recomenda que o carregador veicular esteja conectado ao se dar a partida no carro.

E tivemos a informação, de uma assistência técnica de GPS's, que o índice de queima por pico de tensão é alto.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3451
  • Agradecimentos: 1318
  • Registro em: 20/10/2011
    Ult. Visita: 23/03/2017
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 21 Jun 2012 15:20 #156358

Caros Elton e Fábio, obrigada pela atenção. Vocês são muito prestativos.
Fábio, o meu carro (um Agile) tem uma proteção na tomada de 12 V para a hora da partida. Eu uso o celular quase que direto ligado nela e nunca tive problema. O meu outro GPS também ficava ligado direto e sempre funcionou direitinho. Era muito confortável ligar o carro e já sair com o GPS ligado.

Elton, continue tentando e qualquer novidade poste o resultado. Se eu conseguir alguma novidade, também informo aqui. Ok?

Valeu gente.

Bjos.

Claudia.
  • Claudia_de_BH
  • Iniciante
  • Claudia_de_BH's Avatar
  • OFFLINE
  • Postagens: 10
  • Agradecimentos: 2
  • Registro em: 20/06/2012
    Ult. Visita: 01/08/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Fábio M.

Re: Ligar meu Primo automatico na chave 21 Jun 2012 15:30 #156360

OI CLAUDIA...
porque vc ao inves de desliga-lo, apenas coloca em modo sleep? ai só um toque e ja estara ligado...faço assim tbm...ja que gosto de brincar.....risos
  • martinho_cba
  • Usuário Platinum
  • martinho_cba's Avatar
  • OFFLINE
  • Postagens: 566
  • Agradecimentos: 92
  • Registro em: 03/11/2011
    Ult. Visita: 23/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 21 Jun 2012 15:45 #156366

Oi Martinho, isso já é o que venho fazendo. Só que eu queria alguma coisa mais prática, que não precisasse tocar em nada, chegar no destino, desligar o carro e quando sair, ligar de novo e já estar com o GPS, assim como é o som do meu carro. Quando desligo o carro, ao abrir a porta, ele desliga o som automático e ao ligar a chave, o som se liga novamente. É tão prático. Deve ter algum meio de fazer isto.
Mesmo assim obrigada pela atenção. Vocês aqui do Fórum são muito atenciosos. Obrigada.

Claudia.
  • Claudia_de_BH
  • Iniciante
  • Claudia_de_BH's Avatar
  • OFFLINE
  • Postagens: 10
  • Agradecimentos: 2
  • Registro em: 20/06/2012
    Ult. Visita: 01/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 21 Jun 2012 17:56 #156402

Claudia_de_BH,

Desculpe, mas vou ter que reforçar o que o Fábio M. disse...

É extremamente desaconselhável fazer o que vc está querendo, mesmo reportando que não teve problemas...se não teve, creio que foi por sorte...

Não só o GPS, mas até mesmo seu rádio, devem estar desligados ao se rodar a chave do carro.

Ao rodar a chave podemos ter um desnível (ou sobrecarga) da corrente elétrica do carro e tal prática, pode sim queimar os microfusíveis que aterram os RCA´s. O resultado disso é que o som poderá futuramente tbm começar a apresentar ruídos (tipo aqueles que acompanham a aceleração).

Existem muitos carros com dispositivos que "desligam" TODOS equipamentos no momento da partida, inclusive rádio, desembaçador, limpador, etc. Neste caso, não sei se vc já reparou, mas o rádio por exemplo, fica mudo por alguns segundos durante a ignição.

De toda forma "eu" prefiro não arriscar...e sempre desligo o rádio e retiro (desconecto) mesmo do acendedor do carro o plug do cabo de conexão do GPS antes de rodar a chave estando este ligado ou não...

Eu sou mineirim que nem vc...e como bom mineiro, sou desconfiado de tudo...por isto prefiro não arriscar...hehehehe

Abçs,
Cozzi.
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • OFFLINE
  • Postagens: 3124
  • Agradecimentos: 3711
  • Registro em: 01/09/2010
    Ult. Visita: 22/03/2017
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Fábio M.

Re: Ligar meu Primo automatico na chave 21 Jun 2012 21:22 #156458

Amigo Cozzi, no meu carro tem exatamente esta proteção que você mencionou, isto é, quando eu giro a chave para dar partida, ele desliga alguns equipamentos por alguns segundos como o rádio, os faróis, a tomada de 12 V, por isso não tem perigo de queimar nada, já me informei bem sobre isso. Eu sei que vocês estão preocupados em proteger o meu GPS e sou grata por isso. Mesmo assim vou continuar aguardando novas dicas.

Obrigada e bjos. a todos.

Claudia.
  • Claudia_de_BH
  • Iniciante
  • Claudia_de_BH's Avatar
  • OFFLINE
  • Postagens: 10
  • Agradecimentos: 2
  • Registro em: 20/06/2012
    Ult. Visita: 01/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 21 Jun 2012 21:37 #156461

Claudia

Justamente por você ter um carro novo - o Agile - é que você tem essa proteção. E convenhamos, não iriam projetar essa proteção se não existisse motivo, não é? ;)

Até hoje, que eu tenha visto, apenas um usuário conseguiu realizar este procedimento com sucesso mas ele não soube dizer o que tinha alterado no próprio sistema operacional do GPS - não tem a ver com o navegador que está usando.

O mais correto, no caso, seria entrar em contato com o suporte técnico do Apontador (Unicoba):

0800 770 4337
Segunda a Sexta das 8hs às 20hs.
Sábado das 8hs às 18hs.

www.apontadorgps.com.br/contato

Como o seu carro possui a proteção da tomada 12V - entre outros acessórios - quem sabe o próprio fabricante não te auxilia.

Não deixe de nos contar qual foi o posicionamento do Apontador em relação a essa questão.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3451
  • Agradecimentos: 1318
  • Registro em: 20/10/2011
    Ult. Visita: 23/03/2017
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 21 Jun 2012 21:57 #156464

Senhores (e senhorita),

Primo é um ponto falho no meu conhecimento de GPS, então talvez as linhas (a serem acrescidas no sys.txt) abaixo não façam nem cócegas, mas é sabido (por relatos de usuários do Forum) que resolveram o problema no Igo8.3:

[power]
power_off_mode=0
powermgm_state=0
skip_suspend_process=1
skip_resume_process=1
skip_suspend_process_all=1
skip_resume_process_all=1

Eu nunca testei pois tb faço o estilo "mineirinho" com tantas recomendações contra deixar o GPS conectado na hora de ligar o carro.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4074
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: thunder19

Re: Ligar meu Primo automatico na chave 21 Jun 2012 23:07 #156479

Já que no carro é problemático, dá pra testar a configuração proposta pelo mestre plot_aga na tomada mesmo.

Faz as alterações e liga o GPS na tomada. Ao tirar da tomada ele deve desligar (ou hibernar). Se ao religar a tomada, sem mexer no aparelho, ele ligar, bingo!

Aí é levar pro carro, por conta e risco de cada um.
  • thunder19
  • Usuário Platinum
  • Conhecimento: assimilar e propalar!
  • thunder19's Avatar
  • OFFLINE
  • Postagens: 277
  • Agradecimentos: 73
  • Registro em: 21/08/2011
    Ult. Visita: 29/07/2016
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 21 Jun 2012 23:23 #156485

Pessoal deixa eu dar um "pitaco" , pois também dou uma de mineirinho ao ligar o carro, o carregador nunca esta conectado, principalmente após o relato do amigo martifer.

Mas se der certo a configuração do Plot, será que não resolve o problema da seguinte forma :

Ao desligar o carro, sem a energia do carregador, o aparelho vai hibernar correto ?
Feito isso desconectar o carregador, e ao voltar ,primeiro dar a partida no carro e depois conectar o carregador. Com a volta da energia ,o navegador retorna do ponto de onde estava.

Desculpas antecipadas se falei besteira

Abraços :
  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
Última Edição: 21 Jun 2012 23:53 por Fábio M.. Razão: Retirada de citação
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 00:00 #156495

Inseri as linhas que o Plot sugeriu no sys.txt e não funcionou. Testei nos três navegadores Amigo, Primo e Igo8.3, nos aparelhos Airis Voice e Orbiter NV430Duo.

Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 31/01/2017
GPS Orbiter 430 duo
GPS Airis Voice W4
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 00:15 #156499

No T500 com primo 2.0 infelizmente não funcionou.
  • thunder19
  • Usuário Platinum
  • Conhecimento: assimilar e propalar!
  • thunder19's Avatar
  • OFFLINE
  • Postagens: 277
  • Agradecimentos: 73
  • Registro em: 21/08/2011
    Ult. Visita: 29/07/2016
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 00:23 #156502

Elton

No primo "infinity", pelo que vi no sys.txt o que faz o navegador hibernar quando sem energia do carregador :


[interface]
show_exit=1
show_minimize=1
laneinfo_signpost_enabled=1
signposts_without_laneinfo=1
shutdown_time="5" - não testei, mas deve ser esse comando porque traduzindo quer dizer algo como "desligamento forçado"

Idem para o Igo Amigo

Abraços:
  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 01:00 #156523

femaggi, esse comando no sys é para desligar o aparelho e o número são os segundos até o desligamento.

Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 31/01/2017
GPS Orbiter 430 duo
GPS Airis Voice W4
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 03:50 #156570

Talvez valha a pena escrever para os dois usuários que reportaram casos de sucesso com as linhas que eu passei. Talvez tenha algum pulo do gato...

www.gpspoint.com.br/...rro-resolvido#149985
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4074
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Fábio M.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 13:45 #156610

Bom dia, também tentei fazer com que o T-500 ligasse e desligasse pela ignição, mas não consegui. O que notei é que essa "função" parece que depende do windows CE, no Win CE5 todos os aparelhos que testei funcionam e no Win CE6 não.
Quanto ao fato de ser prejudicial, posso afirmar que não, tenho bastante tempo de eletronica embarcada e com certeza um bom equipamento deve funcionar sem problemas. Trabalho com Radiocomunicação e atendo viaturas policiais com sinalizadores, sirenes rádio, rastreadores, etc. alem dos acessórios originais do veiculo e todos convivem bem com sistema de partida.
  • wilmar-borges
  • Iniciante
  • wilmar-borges's Avatar
  • OFFLINE
  • Postagens: 16
  • Agradecimentos: 6
  • Registro em: 03/01/2011
    Ult. Visita: 23/03/2017
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 14:16 #156616

Plot, li o tópico que vc indicou e os que conseguiram foram no aparelho Fostom, os demais não tiveram sucesso.
wilmar-borges, alterei as linhas no sys.txt do Orbiter com WinCe 5.0 e também não funcionou, além disso o Fernandodvt relatou no tópico abaixo que essa função funciona no Slimway2.0 com WinCE6.

www.gpspoint.com.br/...pontador-t500#109494

Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 31/01/2017
GPS Orbiter 430 duo
GPS Airis Voice W4
Última Edição: 22 Jun 2012 14:19 por eltonnews.
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 15:10 #156633

Bom dia Wilmar,

Qando tudo está OK no sistema de partida do carro, as chances de algo dar errado na eletrônica são menores, e essa tem sido sua percepção ao longo do tempo. Mas não se pode excluir a possibilidade de transientes de fato prejudiquem componentes sensíveis. O fato de um problema nunca ter sido visto no passado por alguém, não implica que não seja possível que ocorra.

Não se esqueça que equipamentos de telecomunicação embarcada são normalmente projetados com circuitos de proteção contra transientes, não necessariamente incorporados aos carregadores veiculares de baixíssimo custo fornecidos nos GPSs automotivos. Talvez esteja aí a diferença com relação aos equipamentos que você menciona, sendo que fabricantes de GPS automotivo desaconselham a partida do motor do carro com o equipamento ligado ao sistema elétrico do carro.

É importante que usuários estejam cientes de que por menor que seja o risco este existe, e que decidam o procedimento a adotar munidos de todas as informações disponíveis.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5089
  • Agradecimentos: 1640
  • Registro em: 11/06/2010
    Ult. Visita: 23/03/2017
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 15:26 #156637

Srs. alterei meu sys.txt conforme sugestão dos amigos plot_aqa e o femaggi, mas realmente não funcionou. Na verdade já tinha estas linhas no meu sys.txt. Aí eu deletei elas e fiz como o plot_aqa mencionou e depois como o femaggi mas não deu certo. Eu também acho que o problema seja do WinCe, pois tinha um amigo que também tinha um GPS com WinCe 5.0 e funcionava o liga/desliga automático. Falei com um outro amigo meu que cursa Ciência da Computação e ele me disse que deve ser algo no Power do registro, mas não entende de WinCe e que vai falar com alguns colegas e professores dele para ver se descobre algo.
Vou ficar no aguardo e qualquer novidade posto aqui.

Bjos a todos.

Claudia
  • Claudia_de_BH
  • Iniciante
  • Claudia_de_BH's Avatar
  • OFFLINE
  • Postagens: 10
  • Agradecimentos: 2
  • Registro em: 20/06/2012
    Ult. Visita: 01/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 16:18 #156652

Claudia

Chegou a entrar em contato com o Suporte Técnico do Apontador?
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3451
  • Agradecimentos: 1318
  • Registro em: 20/10/2011
    Ult. Visita: 23/03/2017
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 16:22 #156654

olá Fábio, entrei em contato com eles nos primeiros dias, lá em abril deste ano, mas eles me disseram que esta função não tinha no T501, mas eu sei que dá para fazer, só resta é saber como.

Bjos.

Claudia.
  • Claudia_de_BH
  • Iniciante
  • Claudia_de_BH's Avatar
  • OFFLINE
  • Postagens: 10
  • Agradecimentos: 2
  • Registro em: 20/06/2012
    Ult. Visita: 01/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 17:16 #156667

claudia
teu conector do carregador fica energisado direto?
porque para funcionar é necessário que ele energise quando vc vira a chave.
o do meu carro fica energisado direto, dai tenho de conectar e desconectar o carregador, o gps liga e desliga (hiberna) voltando do ponto que estava, inclusive rota.
  • tttmio
  • Usuário Platinum
  • tttmio's Avatar
  • OFFLINE
  • Postagens: 363
  • Agradecimentos: 141
  • Registro em: 28/07/2011
    Ult. Visita: 23/03/2017
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 17:36 #156677

tttmio, qual marca/modelo é o seu GPS?


Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 31/01/2017
GPS Orbiter 430 duo
GPS Airis Voice W4
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 19:46 #156701

elton

bak 7008 com 128 de memoria
  • tttmio
  • Usuário Platinum
  • tttmio's Avatar
  • OFFLINE
  • Postagens: 363
  • Agradecimentos: 141
  • Registro em: 28/07/2011
    Ult. Visita: 23/03/2017
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 20:25 #156716

É, a solução até o momento está sendo comprar um Foston ou Bak (rsrsrsrs...)

Quem puder indicar outras marcas que possuem essa função, irá me ajudar a escolher o próximo GPS. Infelizmente os aparelhos que conheço dessas duas marcas com tela menor tem apenas 64 de ram.

Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 31/01/2017
GPS Orbiter 430 duo
GPS Airis Voice W4
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 22 Jun 2012 21:34 #156728

Já tive os aparelhos Slimway TV, T500, T430 e T501, com o T500 funciona normalmente com função:

[interface]
Suspend_time="5"
ou
shutdown_time="5"

ou seja ao desligar a alimentação hibernava em 5 segundos e ao religar a alimentação voltava em seu estado que foi hibernado, porém para os aparelhos T430 e T501 apesar de semelhantes são bem diferentes neste sentido, se vc utilizar a função hibernar depois de uma hora aproximadamente ele religa mesmo que vc não ligue a alimentação e consome toda a bateria.

esta função não funciona perfeitamente para todos os modelos de GPS, alguns só desligam, outros voltam travados, o T500 foi o único até agora que vi funcionar perfeitamente (desligar e religar) já o T501 além de voltar a funcionar sozinho (sem alimentação ligada) toda vez que é hibernado ele volta para o menu original exigindo que você sempre tenha que reiniciar o navegador.
Autor: mafbueno

Post #141089

Como foi muito bem lembrado pelo tttmio a alimentação de 12V usada para o carregador veicular deve ser contínua - muitos carros funcionam apenas no pós-chave (apenas funcionam com a chave no contato).
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3451
  • Agradecimentos: 1318
  • Registro em: 20/10/2011
    Ult. Visita: 23/03/2017
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
Última Edição: 22 Jun 2012 21:37 por Fábio M..
O administrador desabilitou o acesso público de escrita.

Re: Ligar meu Primo automatico na chave 23 Jun 2012 20:40 #156944

Amigos do fórum, para quem quiser quebrar a cabeça, eu descobri um artigo que é só para profissionais, por isso eu dei uma olhada mas não entendi muito bem, só ficou confirmado que é possível alterar o WinCe para que nossos GPSs liguem e desliguem através da chave do carro. Se tiver algum entendido em programação aí provavelmente vai desvendar nosso mistério. Veja o link que vou postar abaixo e tente se quiser. Quem conseguir será considerado um expert em GPS.

www.e-consystems.com...Power-Management.asp

Bjos.

Claudia
  • Claudia_de_BH
  • Iniciante
  • Claudia_de_BH's Avatar
  • OFFLINE
  • Postagens: 10
  • Agradecimentos: 2
  • Registro em: 20/06/2012
    Ult. Visita: 01/08/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Fábio M.

Re: Ligar meu Primo automatico na chave 23 Jun 2012 20:43 #156945

Eu comprei meu GPS da china: dx.com/125766 (paguei cerca de R$ 90 de imposto, e demorou uns 2 meses)
Eu instalei o primo 2.01 PE (www.gpspoint.com.br/...hanger-v2-25maio2012). Recomendo essa versão, muito boa.

Esta função que você quer está funcionando corretamente em meu GPS (WinCE 6, RAM 128).


Entretanto, algumas vezes, quando eu ligo a alimentação, o programa retorna, mas fica com a tela inicial do primo (e continua rodando, pois a música continua, e as informações da voz também).
Alguém sabe como resolver isso?

Stein

PS. meu carro (307) corta a energia do alimentador quando é dada a ignição
  • cmstein
  • Intermediário
  • cmstein's Avatar
  • OFFLINE
  • Postagens: 63
  • Agradecimentos: 13
  • Registro em: 29/11/2011
    Ult. Visita: 19/12/2016

Stein
Última Edição: 23 Jun 2012 20:45 por cmstein.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
  • 2
Time to create page: 0.448 seconds