Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO Primo 2.0 v9.6.5 - Não consigo configurar tela de 8"

iGO Primo 2.0 v9.6.5 - Não consigo configurar tela de 8" 30 Mai 2012 15:56 #151148

Nao estou dando sorte com o iGO Primo. Estou desejoso de fazê-lo funcionar, mas, nenhuma versao mostra os atélite funcionando. Fica rodando o tempo todo e nada! Agora, consegui uma outra versao e, antes de abrir, aparece a mensagem dizendo que nao reconhece a resolução 400x240! Mexi no sys.txt que ficou como abaixo e nao sei o que fazer. Depois, será que ficará procurano o satélite e nao o encontrará também? Mas, estou frustrado por nao colocar a versao do Sherlock que deve ser maravilhosa. Por isso eu perguntei anteriormente se tinha alguem com ela prontinha para me passa (por gentileza). A minha tela é de 8". Abraços, amigos.


Clique aqui! [ Click to expand ]
  • ARQRAMOS
  • Usuário Platinum
  • ARQRAMOS's Avatar
  • OFFLINE
  • Postagens: 233
  • Agradecimentos: 10
  • Registro em: 28/09/2010
    Ult. Visita: 01/10/2016
Última Edição: 30 Mai 2012 16:50 por Sier. Razão: spoiler
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.0 v9.6.5 - Não consigo configurar tela de 8" 30 Mai 2012 16:39 #151154

ARQRAMOS

O seu GPS é mesmo 8"?

O estranho é ser 8" e com resolução 400x240, portanto a metade (800x480) do de 7".

[interface]
resolution_dir="480_234" <coloque aqui a sua resolução>

E por aí vai... Onde houver dados de resolução vc coloca a sua. Por exemplo:
[rawdisplay]
highres=1
screen_x=800
screen_y=480

Sinal GPS
Como vc não é iniciante, fica difícil te dizer algo que já não tenha feito, suponho eu.
Vc já tentou apagar o comando gps do sys.txt?
[gps]
port="auto"
baud="auto"
Além disso, no system.ini, localizado em \save\profiles\01\, apague o conteúdo da entrada [gps] (by tiagocyb).

Só mais uma última coisa, quando for colocar todo o conteúdo do sys, se usar o spoiler fica melhor.

Boa sorte

:oks
  • thunder19
  • Usuário Platinum
  • Conhecimento: assimilar e propalar!
  • thunder19's Avatar
  • OFFLINE
  • Postagens: 277
  • Agradecimentos: 73
  • Registro em: 21/08/2011
    Ult. Visita: 29/07/2016
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.0 v9.6.5 - Não consigo configurar tela de 8" 30 Mai 2012 17:00 #151155

É claro que você não está pegando navegadores feitos para aparelhos de 4" a 5", não é mesmo?

Por exemplo, este do sherlock não serve para vc.
Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.
Que tal pegar um pacote PE do galonet? Uma das resoluções por ele disponibilizadas bate com o que tu precisas.
Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.
Depois que funfar, se continuar não achando o satélite, tenta a dica acima: apaga os parâmetros [gps] do sys e do sistem.ini.
Só que vai pra um lugar aberto e espera 20 minutos.

Se isto não der certo, pode tentar o gpsscan. Pra te poupar trabalho aí vai o programinha.
Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.
Meu amigo, perdoe se estiver te dizendo coisas que já sabes. Ficarei feliz se conseguires teu intento.

:oks
  • thunder19
  • Usuário Platinum
  • Conhecimento: assimilar e propalar!
  • thunder19's Avatar
  • OFFLINE
  • Postagens: 277
  • Agradecimentos: 73
  • Registro em: 21/08/2011
    Ult. Visita: 29/07/2016
Última Edição: 30 Mai 2012 17:04 por thunder19. Razão: Esqueci de zipar o arquivo .exe em anexo (gpsscan)
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.0 v9.6.5 - Não consigo configurar tela de 8" 30 Mai 2012 17:56 #151166

ARQRAMOS

Além das dicas passadas pelo thunder19, acrescente as seguintes linhas debaixo de [gps]:

[gps]
delay="100"
set_messages="0"
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.311 seconds