Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: 3D Buildings inativo no iGO Primo

3D Buildings inativo no iGO Primo 29 Mai 2012 21:59 #150984

Olá a todos!

Tenho um GPS 7" 800X480 a funcionar com o IGO PRIMO 2.0.1
Tudo funciona bem, só não consigo ver os edificios, apesar de ter os ficheiros 3DC e 3Dl na pasta BUILDING dentro
da pasta CONTENT.
Verifiquei que quando vou a MAIS ->AJUDA->SOBRE->MAIS->CONTEUDOS->MARCOS 3D aparecem os pacotes de, gasolineiras (que se vêem no mapa) e Portugal 2011.Q3 (no meu caso) que está marcado a vermelho e dizendo: Conteudo Inactivo(buildings\Portugal_NQ_2011.3dl)

-Como posso activar o conteudo 3dl? (Se é que é esse o problema)
-Ajuda por favor.

Desde já os meus agradecimentos
  • tungoli
  • Iniciante
  • tungoli's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 29/05/2012
    Ult. Visita: 25/11/2016
O administrador desabilitou o acesso público de escrita.

3D Buildings inativo no iGO Primo 29 Mai 2012 22:16 #150994

tungoli

este tipo de erro , em geral , é causado por :

- falta de uma "licença" específica para o conteúdo ; quando determinado conteúdo requer licença, é comum o autor do local onde está sendo oferecido o download acrescentar um arquivo *.lic ou *.lyc que você deve copiar para dentro da pasta \license\

ou

- a versão do conteúdo não é compatível com a versão do mapa ; notei que o mapa e os Marcos 3D são de datas diferente, dai veja se é necessário "voltar" para o mapa mais antigo OU utilizar um arquivo 3D mais novo

;)
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re: 3D Buildings inativo no iGO Primo 30 Mai 2012 20:03 #151207

Obrigado pela resposta rapida!

Ja estou mais esclarecido, a verdade é que no momento estou a usar um mapa mais recente do que os .3dc e .3dl, mas antes de atualizar o mapa, era tudo da mesma versão, tambem não funcionava.

Vou tentar encontrar as tais licenças!
  • tungoli
  • Iniciante
  • tungoli's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 29/05/2012
    Ult. Visita: 25/11/2016
Última Edição: 30 Mai 2012 20:04 por tungoli.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.250 seconds