Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Não está aparecendo o mapa no iGO Primo

Não está aparecendo o mapa no iGO Primo 17 Mai 2012 10:00 #148320

bom dia
tenho um gps que roda o igo primo esta funcionando mais nao aparece o mapa ele existe na pasta content alias tem duas pastas dentro dele uma e a map e a outra é map_nt o que devo fazer para aparecer o mapa alguem pode me ajudar
  • sil.sampaio
  • Iniciante
  • sil.sampaio's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 17/05/2012
    Ult. Visita: 10/03/2016
O administrador desabilitou o acesso público de escrita.

Não está aparecendo o mapa no iGO Primo 19 Mai 2012 15:30 #148760

sil.sampaio, boa tarde.

Veja se dentro da pasta map existe um arquivo cuja extensão é fbl. Ex: brasil.fbl.

Lembre-se que deve existir apenas um mapa por pasta. (um mapa na pasta map e um na pasta map_nt)
  • pmolaria
  • Usuário Platinum
  • pmolaria's Avatar
  • OFFLINE
  • Postagens: 275
  • Agradecimentos: 55
  • Registro em: 15/06/2011
    Ult. Visita: 29/07/2012
Última Edição: 19 Mai 2012 15:34 por pmolaria.
O administrador desabilitou o acesso público de escrita.

Não está aparecendo o mapa no iGO Primo 01 Ago 2012 15:27 #164911

Nas duas pastas se coloca o mesmo mapa ?? e para imagens 3D ?
abraço, obrigado e parabens pelo site
  • alourencani
  • Iniciante
  • alourencani's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 09/07/2012
    Ult. Visita: 01/10/2016
Arnaldo
Varginha/MG
Última Edição: 01 Ago 2012 15:35 por Fábio M.. Razão: Retirada de citação
O administrador desabilitou o acesso público de escrita.

Re: Não está aparecendo o mapa no iGO Primo 01 Ago 2012 15:57 #164918

alourencani

Seja Bem Vindo ao GPSPoint.

Você coloca mapas diferentes nas pastas.

A pasta map é o mapa que esta usando, e a outra pasta é do mapa de outro fabricante.

Abraços:
  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Não está aparecendo o mapa no iGO Primo 01 Ago 2012 16:12 #164922

Valeu, obrigado, vou usar um mapa so mesmo....
  • alourencani
  • Iniciante
  • alourencani's Avatar
  • OFFLINE
  • Postagens: 11
  • Registro em: 09/07/2012
    Ult. Visita: 01/10/2016
Arnaldo
Varginha/MG
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.251 seconds