Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: TMC Mio S555

TMC Mio S555 17 Mai 2012 01:55 #148283

Ola! fiz a instalação do primo 2.0 Performance Edition 2012.03 no meu Mio S555, e acrescentei os arquivos para TMC.
Quando iniciei o Mio nada aconteceu, comecei a pesquisar e descobri que no post editado pelo PPP esta assim:
[tmc]
saved_config_available="1"
saved_config_classname="NMEA_GPSTMC_ROYALTEK"
saved_config_portname="COM"
saved_config_port="4"
auto_tuning="1"
tuner_model="IGO_GPSTMC_TUNER"
skip_loading_built_in_provider_list=1
tmcprovider_freeze_on_tunnel=1
tmcprovider_ignore_altfreq=1
tmcprovider_max_freeze_timeout=100
last_known_tmc_station="905"
saved_last_frequency="905"
saved_last_tuning_mode="0"
saved_stations=30
test_fixedstation_time=2
test_station_time=60

Ai eu modifiquei saved_config_port="4" para saved_config_port="1" e o Igo começou a procurar sinal TMC, mais aparece uma mensagem dizendo que o hardware TMC não foi encontrado. Descobri que o software original estão configurado essas portas:

tmc port open=false
tmc port=COM1
tmc baud rate=14400
tmc duplex mode=true
tmc gns module=false
tmc command timeout=100
tmc command retry=3

Alguém saberia editar o sys do IGO como no post do PPP, porem modificar para as portas originais do Mio?
Se isso der certo será uma evolução para quem tem o Mio S555.
  • Dantas2012
  • Iniciante
  • Dantas2012's Avatar
  • OFFLINE
  • Postagens: 13
  • Registro em: 07/02/2012
    Ult. Visita: 22/12/2013
Última Edição: 17 Mai 2012 01:57 por Dantas2012.
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.503 seconds