Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO PRIMO NAO TEM DIRETORIO

IGO PRIMO NAO TEM DIRETORIO 04 Mai 2012 18:18 #145783

Amigos, tenho um GPS X3 WF95, ele possui os 3 navegadores IGO, o Navegador Primo não tem os diretorios MapChanger e Utility, Gostaria de saber se eu posso copia estes diretorios do IGO AMIGO e se tem que fazer alguma alteração no SYS para utilizar, eu uso a memoria interna, não tenho cartão. Gostaria de usar o Primo com a opção de escolher mapas.

Desde já agradeço.
  • michael2008
  • Usuário Gold
  • michael2008's Avatar
  • OFFLINE
  • Postagens: 160
  • Agradecimentos: 49
  • Registro em: 07/04/2012
    Ult. Visita: 24/07/2016
Última Edição: 04 Mai 2012 18:19 por michael2008.
O administrador desabilitou o acesso público de escrita.

Re: IGO PRIMO NAO TEM DIRETORIO 07 Mai 2012 12:02 #146242

michael2008,

Primeiramente não é aconselhável que vc use algo diferente que o que vem de fábrica na memória interna.

Portanto aconselho que vc compre uam Micro SD com uns 4Gb de Memória e instale os outros navegadores neste. Um cartão deste não chega a custar R$30,00 e vc fica mais tranquilo em relação a problemas no seu aparelho.

Quanto a sua pergunta em sí, vc pode sim tentar fazer com que o MAPCHANGER funcione em todos eles desta forma mesmo que vc mesmo especificou, só não se esqueça (nunca) de fazer um backup antes.

Abçs e boa sorte meu caro.
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • ONLINE
  • Postagens: 3059
  • Agradecimentos: 3418
  • Registro em: 01/09/2010
    Ult. Visita: 02/12/2016
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.257 seconds