Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Ajuda na instalação Igo Primo 2.0

Ajuda na instalação Igo Primo 2.0 30 Abr 2012 18:15 #144817

Amigos, boa tarde.

Tenho um GPs Mio Moove M300, na qual desbloquei para usar o IGO 8.3, porém estou tentando instalar o Igo Primo 2.0 ( pelos comentários que vi até agora é muito). Porém não estou conseguindo, aparece a seguinte informação:

Error
user interface resolution (320x240) is not support or compatible skin can not be found.
Exiting application.

Tentei localizar alguma skin e inserir dentro do content, skin ....mas nada.

Poderia me dar o caminho das pedras.

Desde já muito obrigo

Márcio
  • Marcio Henrique
  • Iniciante
  • Marcio Henrique 's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 1
  • Registro em: 06/12/2010
    Ult. Visita: 29/01/2013
Última Edição: 30 Abr 2012 18:46 por Marcio Henrique .
O administrador desabilitou o acesso público de escrita.

Re: Ajuda na instalação Igo Primo 2.0 30 Abr 2012 19:19 #144832

bem colega verifique se o navegador que voce baixou tem a resolução para seu gps

procure a pasta sys no navegador e veja esta linha
[interface]
resolution_dir="480_272"
o 480_272 e a resolução do navegador
se o navegador for multiresolução e so mudar estas linhas no sys pela do seu gps
se não voce tera tambem que mudar a pasta DATA e o Branding ok
  • paz64
  • Colaborador
  • foston fs 470dc 4.3 polegadas
  • paz64's Avatar
  • OFFLINE
  • Postagens: 697
  • Agradecimentos: 103
  • Registro em: 02/07/2011
    Ult. Visita: 12/01/2013
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.283 seconds