Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

TÓPICO: Becker Transit 50 (480x272) by Amoriello

Becker Transit 50 (480x272) by Amoriello 12 Abr 2012 22:58 #140463

Boa noite a todos.

Abaixo estou deixando o link do “Becker Transit 50” para quem quiser baixar e testar, está atualizado a base de Radares e Alertas no dia 11/04/2012.

Créditos para:
Titisoin, Xenon, Alex Nascimento, Ping, d780, thneo, shdw, galonet, Sherlock e Capulleto que colaboraram com vários arquivos disponibilizados aqui para deixar no ponto em que se encontra.
Adicionado “arquivo ico_speedcams by Ping” , “arquivo speedwarn by Capulleto” , “arquivo Bussola linear colorida e os Carros 3D by Xenon” , “arquivo da_types placas (amarelas Brasil) by thneo” , “Lang traduzidas by d780” , “Lang com letras Maiúsculas e a nova branding compatível com TTS Pro by Alex Nascimento” , “TTS Pro Raquel by galonet” e "Branding by shdw".
Acho que não esqueci de ninguém é só baixarem e testar .
Tem que adicionar arquivo DEM, POI , e Mapas na respectivas pastas.
MAP = NavTeq
MAP_CB = TeleAtlas
MAP_OT = Imagem Maps
MAP_TT = TomTom
Provavelmente terá mais novidades que irão surgir à frente então é só ficar ligado neste tópico e irem adicionando as novidades.
Estou usando em um T500 e que uso port = “1” e bauld= “38400” então para quem usa outro valor tem que alterar “port e bauld” dentro do system_A.ini e system_B.ini ,
caminho \Becker_T50\save\profiles\01

Acho que é só boa sorte a todos.

Por Força Maior não tem mais o Link para Download.

LINK ATUALIZADO EM 03/07/2012
Obs: essa nova atualização contém dois Data.zip não deixar de ler as instruções para utilização das mesmas, e a LANG atualizado pelo amigo d780.

Screen com Alertas Europeu
01.jpg

Screen com Alertas Mod. Brasil
screen_01_2012-07-03.jpg


Clique aqui! [ Click to expand ]


Para usar este Data.zip é só baixar do Poste que tem o link para donwload abaixo
Obs: todos os Data são os mesmos só mudam os ícones dos Alertas
screen_02_2012-07-03.jpg


www.gpspoint.com.br/...=30&start=420#158994
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 03/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
Última Edição: 27 Jul 2012 20:59 por Amoriello.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: GPSPoint, Benites, svieira, leopardo, edy2099, pineto, galonet, Penão, pirika, d780...

Becker Transit 50 (480x272) by Amoriello 12 Abr 2012 23:47 #140478

marques_ams escreveu:
.... Tem como ajustar isso, percebi que o carro fica quase no meio da tela e se ele ficasse um pouco abaixo ficaria certo. Se alguem souber resolver. Obrigado.
Eu não tinha reparado nisto, mas realmente o carro fica um pouco acima do normal. Acho que é porque no Becker aparecem 2 linhas de informações na base da tela e o carro ficaria muito perto do nome da rua atual. Não conheço nenhum comando que o modifique, mas acho que deve ser um caso meio complicado, ou seja, para programadores.


SHDW:

Muito estranho o seu problema, mas acho que não tem nada haver com ausência de mapa, porque alguns navegadores quando dão algum problema e resetam, surge um arquivo crash.txt com informações parecidas de "map not found". Este arquivo aparece geralmente quando se usa o navegador na memória interna e ele dá pau. Deve ser algum arquivo faltando ou corrompido que faz o Becker parar. Eu sugeriria que baixar novamente e testar. A propósito, ele só tem funcionado em WinCE 6.

Abrçs.
  • Xenon
  • Colaborador
  • Xenon's Avatar
  • OFFLINE
  • Postagens: 769
  • Agradecimentos: 786
  • Registro em: 26/10/2011
    Ult. Visita: 07/11/2015
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: marques_ams

Becker Transit 50 (480x272) by Amoriello 13 Abr 2012 00:02 #140484

Amoriello:

Esta sua versão já é com o último branding e data do Alex Nascimento ?
Na versão anterior separei todos os arquivos que se referiam à interface gráfica do Becker e transferi tudo para o Data, na esperança de poder usar o Branding do pessoal do Primo Studio, mas não deu certo :bua .
Nesta última versão do Alex o meu navegador ficou sem a voz em português, só entra a voz alemã e sem TTS. Além disso a Lang do Alex também não aparece na listagem para escolha, depois vou testar esta nova do d780. Estou meio sem tempo para deixar este novo branding e data como estava o meu anterior.

Abrçs.
  • Xenon
  • Colaborador
  • Xenon's Avatar
  • OFFLINE
  • Postagens: 769
  • Agradecimentos: 786
  • Registro em: 26/10/2011
    Ult. Visita: 07/11/2015
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 13 Abr 2012 00:48 #140497

Boa Noite Xenon,

Sim o branding e data é a ultima postada pelo Alex, a Lang dele não apareceu na lista como você relatou, então não esta na versão do download , como o novo branding tem a opção para TTS Pro algumas frases no menu estavam sem traduções então pedi ajuda para d780 atualizar as traduções, que por sinal fez rápido, estou usando a ultima atualização TTS Pro do galonet, que continua insistindo em não funcionar a Gabriela, ficou somente a Raquel e esta falando todos os Alertas de Condutor, quanto ao data atualizei o campo Warning e Speedcam para falar os Alertas em Português, as fotos acima a bussola não está colorida mas já foi trocadas pelas coloridas que você disponibilizou, como falei no poste acima só baixar a Lang nova do d780 e trocar.
Até Mais.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 03/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
Última Edição: 13 Abr 2012 00:51 por Amoriello.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Xenon

Becker Transit 50 (480x272) by Amoriello 13 Abr 2012 07:58 #140504

Camaradas, não tem jeito:

Baixei o Becker do Amoriello e deu o mesmo problema.

WinCE CallStack snapshot (function names unknown - map file \ResidentFlash\Becker5\Becker.map not found):

Deve ter alguma indicação do SDMMC em algum lugar oculto.
Grato pela ajuda
  • shdw
  • Colaborador
  • shdw's Avatar
  • OFFLINE
  • Postagens: 635
  • Agradecimentos: 243
  • Registro em: 14/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 13 Abr 2012 12:32 #140538

shdw

eu fiz um teste no meu navcity way 40 sem o sdmmc e funcionou normal...
olha direitinho os caminhos de config , sys txt , utility txt...

se você quizer ter certeza que não tem nada em oculto faça o sequinte:

vá em windows explorer/ferramentas/opções de pastas/modo de exibição/ e marque a opção mostrar pastas e arquivos ocultos.
  • Alex Nascimento
  • Iniciante
  • Alex Nascimento's Avatar
  • OFFLINE
  • Postagens: 46
  • Agradecimentos: 24
  • Registro em: 04/05/2011
    Ult. Visita: 01/08/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 13 Abr 2012 12:43 #140540

O meu funciona, so da esse problema quando vou selecionar um destino.
O Teu seleciona destino ?
  • shdw
  • Colaborador
  • shdw's Avatar
  • OFFLINE
  • Postagens: 635
  • Agradecimentos: 243
  • Registro em: 14/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 13 Abr 2012 14:49 #140566

Putz...tô tentando usar este Becker mas sempre que tento iniciar dá uma falha e diz que o global_cfg não foi localizado.
  • sias
  • Iniciante
  • sias's Avatar
  • OFFLINE
  • Postagens: 37
  • Agradecimentos: 2
  • Registro em: 18/03/2011
    Ult. Visita: 05/07/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 13 Abr 2012 14:59 #140567

sias,

Olha o teu sys.txt e o o utility.ini que devem estar errados na indicação do lugar onde esta instaaldo o Becker.
  • shdw
  • Colaborador
  • shdw's Avatar
  • OFFLINE
  • Postagens: 635
  • Agradecimentos: 243
  • Registro em: 14/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 13 Abr 2012 15:40 #140573

Obrigado shdw!

Eu passei a usar uma CM e ela nomeia o cartão diferente do meu GPS portátil. Vou alterar e fazer um teste.
  • sias
  • Iniciante
  • sias's Avatar
  • OFFLINE
  • Postagens: 37
  • Agradecimentos: 2
  • Registro em: 18/03/2011
    Ult. Visita: 05/07/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 13 Abr 2012 21:20 #140641

Amoriello!

Consegui fazer uma adaptação.
Infelizmente não haverá opção de troca como o Cruise ou o Primo PE by Galonet e outros 2.0, mas poderá ser desabilitada a subcategoria e a Categoria.
Está trabalhoso, mas logo-logo deixarei um arquivo pronto.
Segue algumas imagens:
Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.
Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.
Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
Última Edição: 13 Abr 2012 21:22 por Ping.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Penão, ulisses7474, Caio Junior, Alex Nascimento, Amoriello, Xenon, cachivache

Becker Transit 50 (480x272) by Amoriello 13 Abr 2012 22:02 #140652

Baixei as 03 versões aqui nada de conseguir traçar rota.
Usei na rua a do Amorielo, sem mudar nada, apenas acrescentei mapas.

Tambem achei estranho e agora andando com ele na rua, notei que também não fala.

Acabei de confirmar e meu GPS tem Windows CE 6.

Sou azarado mesmo ou o que há ? Grato.
  • shdw
  • Colaborador
  • shdw's Avatar
  • OFFLINE
  • Postagens: 635
  • Agradecimentos: 243
  • Registro em: 14/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 13 Abr 2012 23:38 #140667

shdw, qual o modelo do seu GPS?
hoje mesmo usei o Becker o dia todo com rota programada e sem rota, e os avisos de Alerta de Condutor e as Restrições estão falando tudo sem erros os Alertas de Radares e Alertas do Hélio também tudo OK, sinceramente não sei o que pode ser, o meu é o T500 com Wince 6.0 e vai numa boa, a unica voz que não rolou foi a TTS Pro Gabriela por isso que só deixei a Raquel, o que você pode tentar é apagar a pasta save e reiniciar o seu GPS só que terá que fazer todas as configurações novamente, quando baixei o Becker pela primeira vez no começo do tópico não quis funcionar deu erro "global_cfg" ai fiquei insistindo até que pediu para voltar as configurações de fabrica eu dei OK aí configurei tudo novamente e começou a funcionar certinho, tenta ai não custa nada.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 03/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 13 Abr 2012 23:45 #140668

Ja fiz de tudo aqui rapaz, to desanimado, hehe
Gostei muito do navegador..

Já formatei o SDMMC, ja apaguei as pastas, fiz tudo que pediram e nada de som, nem de traçar rota.

Meu GPS é um BAK4005. ( 64MB), mas rodo menu, igo, amigo e primo2 e até o garmin sem problema nenhum.

To achando que meu Win CE ta faltando algo, to pesquisando aqui pra ver se acho algo sobre isso.
  • shdw
  • Colaborador
  • shdw's Avatar
  • OFFLINE
  • Postagens: 635
  • Agradecimentos: 243
  • Registro em: 14/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 14 Abr 2012 09:37 #140705

Obrigado Titisoim, funcionou perfeitamente.

Segui as orientações aqui postadas quanto ao Sys, apenas acrescentando o comando [poi] ficando assim o Sys:

[debug]
screenshotsavecameraini=0
screenshotfilename="\captures\screen_%02d.jpg"

[device]
type="becker_BDC11"

[folders]
content=\SDMMC\navigator\Content
has_secondary_root=0

[interface]
capture_to_jpeg=1
phone=0

[poi]
use_multi_poi_icon=0
group_poi_icons=0
multipoi=1

[loading]
text_fontcolor=xFFA500
show_statustext="1"
progressbar_x=133
progressbar_y=253

[sound]
queue_length=200
use_method=1
ding="0"
dynamic_volume_type="0"
pause_mp3_sooner="1"
csv_voice_enabled="1"

Apaguei o conteúdo da pasta Save, coloquei o mapa Navteq Q4, buldings, speedcam, dem. Funcionou com a voz da Ana Maria. Só não consegui deixar em portugues.

Liguei e funcionou de primeira pegando rápido os satélites.

Meu GPS é o Apontador Slimway Sky de 4.3".
  • Moysés
  • Intermediário
  • Moysés's Avatar
  • OFFLINE
  • Postagens: 98
  • Agradecimentos: 21
  • Registro em: 10/05/2011
    Ult. Visita: 22/11/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 14 Abr 2012 11:02 #140716

Bom dia Moysés,

que bom que funcionou de Primeira, eu achei muito bom o Becker, agora como você disse que está usando a voz Ana Maria e o Menu não está em Português, acima no meu Poste "140463" tem o link para baixar ele mais completo com vozes TTSPro e com Lang Porutguês_BR, baixe e teste.
Boa sorte.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 03/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
Última Edição: 14 Abr 2012 11:04 por Amoriello.
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 14 Abr 2012 11:27 #140722

Obrigado Amoriello, vou baixar e depois dou o retorno.
  • Moysés
  • Intermediário
  • Moysés's Avatar
  • OFFLINE
  • Postagens: 98
  • Agradecimentos: 21
  • Registro em: 10/05/2011
    Ult. Visita: 22/11/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 14 Abr 2012 13:50 #140748

Consegui fazer funcionar amigos. :D

De tanto mexer, mexer, fuçar, pesquisar, consegui afzer funcionar o negocio hehe.

Tá achando mapa, poi, tudo certinho, até a rota ta funcionando. :D

Mas ainda está sem som. Sendo que meu GPS é WinCE 6.0
  • shdw
  • Colaborador
  • shdw's Avatar
  • OFFLINE
  • Postagens: 635
  • Agradecimentos: 243
  • Registro em: 14/09/2010
    Ult. Visita: 30/11/2016
Última Edição: 14 Abr 2012 14:19 por shdw.
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 14 Abr 2012 15:12 #140756

Boa tarde Amoriello,

Baixei e instalei o pacote que você disponibilizou (Becker_T50), funcionou; no entanto, quando vou entrar com um destino ele reinicia ao clicar na barra "endereço" e aí fico sem poder navegar.
Mapas:

map - Brazil NT_2012_Q4
map_cb - TeleAtlas91
map_nt - vazio
map_ot - ProMaps
map_tt - TomTom 2012-09_Q3

Você tem a solução? Obrigado
  • Moysés
  • Intermediário
  • Moysés's Avatar
  • OFFLINE
  • Postagens: 98
  • Agradecimentos: 21
  • Registro em: 10/05/2011
    Ult. Visita: 22/11/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 14 Abr 2012 15:17 #140757

Moysés,

Isso acontecia aqui comigo.
Apaga todo o conteudo da pasta save. ( Você mterá que configurar ele todo novamente ).
As ruas no mapa não vão mais aparecer. Deixe até que o GPS encontre os satélites.
Pronto. Agora sim, reconfigure o Becker. Ele não reiniciará mais. :D

Ao menos, aqui comigo, funcinou assim.
Consegui traçar uma rota e fazer funcionar. legal.
O meu só está sem NENHUM som ainda.
  • shdw
  • Colaborador
  • shdw's Avatar
  • OFFLINE
  • Postagens: 635
  • Agradecimentos: 243
  • Registro em: 14/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 14 Abr 2012 17:11 #140772

Moysés:

Só uma observação: é melhor você deletar esta pasta map_nt que está vazia, porque quando você for trocar de mapa a pasta map (que contem o NavTeq Q4) será automaticamente renomeada para map_nt.
Funciona assim: a pasta map contem sempre o mapa atualmente em uso. Se você escolher o mapa TomTom, então a pasta map_tt será renomeada para map e, quando você escolher outro mapa, ela voltará a se chamar map_tt.

Abrçs.


Amoriello:

Seu pacote ficou muito bom !! Eu demorei para achar uma configuração de zoom que me agradasse, mas agora acho que está boa. Ativei o zoom automático em "médio" e a inclinação do mapa entre 65 e 90. Só falta mesmo os POI's do Ping para ficar bem legal. A propósito, a estrutura do Becker é bem diferente, tem poi_visibilities para todo lado !!! Vai dar trabalho ao Ping(ão).

Abrçs.
  • Xenon
  • Colaborador
  • Xenon's Avatar
  • OFFLINE
  • Postagens: 769
  • Agradecimentos: 786
  • Registro em: 26/10/2011
    Ult. Visita: 07/11/2015
Última Edição: 14 Abr 2012 17:44 por Xenon.
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 14 Abr 2012 17:34 #140777

shdw escreveu:
.... Mas ainda está sem som. Sendo que meu GPS é WinCE 6.0

Você poderia fazer um teste com o executável anterior do Becker Active 50 (versão 9.6.1.200490). Com WinCE6 deveria funcionar, talvez possa ser uma incompatibilidade com o seu gps BAK. Se der certo seria uma esperança a outros amigos que também têm som mudo no Becker Transit 50.

Fiz um upload dele, se quiser tentar é só baixar: (3.630 Kb) - jumbofiles.com/ljyfxl7hai31

Abrçs.
  • Xenon
  • Colaborador
  • Xenon's Avatar
  • OFFLINE
  • Postagens: 769
  • Agradecimentos: 786
  • Registro em: 26/10/2011
    Ult. Visita: 07/11/2015
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 14 Abr 2012 18:07 #140780

E ai Xenon, vai dar trabalho, mas ele ta no caminho certo pelas imagens postada acima já deu pra perceber que o Ping é o Kara rsrs, vai ser como ele falou não vai ter como configurar, mas pra mim já tá ótimo, do jeito que tá atualmente não da pra configurar e não mostra as imagens certo, pelo menos vai ficar igual ao Primo 2.0, com os Alertas todos no estilo Nacional BR e as Empresas Nacionais também, não vejo a hora do ping postar as novidades, vai ficar faltando somente achar uma forma de falar o Limite de Velocidade dos Alertas, que mesmo assim eu acredito que tem jeito, pois os Primo 1.1 e 1.2 antes do Galonet avisava limite de Velocidade com arquivos pré gravados como no iGO8.3 e Amigo, então se aparecer alguém que se habilite a fazer essas configurações vai ficar igual aos Primos, ou o amigo Alex Nascimento trazer mais novidades como a ultima que foi fazer o Becker falar os Alertas de Condutor e alertas de Restrições com as vozes TTS Pro, vamos aguardar.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 03/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 14 Abr 2012 18:11 #140781

Boa noite Xenon, obrigado pela dica, isso é uma coisa que eu não sabia. De qualquer forma ele tem alguma dificuldade para achar o mapa.
  • Moysés
  • Intermediário
  • Moysés's Avatar
  • OFFLINE
  • Postagens: 98
  • Agradecimentos: 21
  • Registro em: 10/05/2011
    Ult. Visita: 22/11/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 14 Abr 2012 18:14 #140782

Boa noite shdw, obrigado pela ajuda. Eu já havia apagado o conteúdo da pasta Save e mesmo assim ele continua reiniciando ao escolher o destino.
  • Moysés
  • Intermediário
  • Moysés's Avatar
  • OFFLINE
  • Postagens: 98
  • Agradecimentos: 21
  • Registro em: 10/05/2011
    Ult. Visita: 22/11/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 13:53 #140885

Amoriello!

Conforme combinado, segue um link para baixar um "branding" adaptado.
Esclareço que está 90% funcional, mas ainda em testes e você poderá testá-lo também para solucionarmos problemas.
Esclareço também que ainda há ícones que não aparecem (simplesmente porque ainda não descobri os nomes adequados).
Segue o link:
Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.
Segue algumas imagens:
Clique aqui! [ Click to expand ]
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
Última Edição: 15 Abr 2012 14:00 por Ping. Razão: Adicionar imagens
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: leopardo, Alex Nascimento, Xenon, Alysson2012

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 14:27 #140890

fala ping ...tenho um novo branding que saiu hoje...nem vi ainda o que tem nele.....quais arquivos desses que você postou eu posso copiar para esse branding e o caminho....
  • Alex Nascimento
  • Iniciante
  • Alex Nascimento's Avatar
  • OFFLINE
  • Postagens: 46
  • Agradecimentos: 24
  • Registro em: 04/05/2011
    Ult. Visita: 01/08/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 14:33 #140891

segue o link.. não vi o que tem nele ainda....


depositfiles.com/files/kspp1nwao
  • Alex Nascimento
  • Iniciante
  • Alex Nascimento's Avatar
  • OFFLINE
  • Postagens: 46
  • Agradecimentos: 24
  • Registro em: 04/05/2011
    Ult. Visita: 01/08/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 14:37 #140893

Alex Nascimento!


Olá, Amiguinho!
Eu coloquei o "Nano by GPSPoint".
Vou baixar o que você postou e depois digo o resultado.
Abraço


Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 19:40 #140945

Fala Ping..
copiei os arquivos de poi para o novo branding e até agor tudo ok...valeu.
  • Alex Nascimento
  • Iniciante
  • Alex Nascimento's Avatar
  • OFFLINE
  • Postagens: 46
  • Agradecimentos: 24
  • Registro em: 04/05/2011
    Ult. Visita: 01/08/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 20:19 #140953

Alex Nascimento!

Se você estiver usando o último branding que postou, deverá copiar também os arquivos de alerta que foram adaptados pelo Amoriello.
No que eu adaptei, extraí os arquivos de marcas internacionais para diminuir o tamanho.
Também o arquivo .icons da Pasta Poi ficou único e é lá que os nomes precisam ser ajustados para funcionar perfeitamente.
Abraços


Ping
  • Ping
  • Colaborador
  • Aprender e compartilhar
  • Ping's Avatar
  • OFFLINE
  • Postagens: 2115
  • Agradecimentos: 1242
  • Registro em: 26/12/2010
    Ult. Visita: 30/07/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 21:16 #140972

Acabei de ver o Becker falar, sendo que nunca saiu som alguma dele, de nada.
Olha só o que aconteceu:

1- No menu, eu clico para sair.
2- Ele me pergunta: "Tem certeza que quer sair do programa?
3- Clico em cancelar. O GPS Apaga ( Acho que entra em stanby )
4- Clico no Power do GPS, ele volta na mesma tela, só que agora "COM SOM" kkkkkkkkkkkkkkk

Ele fala com: Ana Maria, Gabriela, Fabio e Raquel Nuance Pró. São as voes que vieram no pack do Amoriello.

Alguma explicação lógica para isso ?
  • shdw
  • Colaborador
  • shdw's Avatar
  • OFFLINE
  • Postagens: 635
  • Agradecimentos: 243
  • Registro em: 14/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 22:46 #140983

Boa noite shdw,

que boa noticia você trouxe, nos diga você está usando o executável que o Xenon postou para teste, ou não? pois pelo que você falou agora o seu Becker setá falando mais que o meu, o meu fala bem mas ainda não me perguntou "Tem certeza que quer sair do programa?".
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 03/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 22:53 #140985

Na verdade ele não pergunta se quer sair ou não.

Esse procedimento, eu fiz por descuido aqui mesmo, e descobri que volta o som total, como deveria ser.

Mas dai ta falando com todas as vozes.
Já vi algo sobre os iGOS que alguns GPS´s dão problema se estiverem com essa parte do standby ligada.

Fiz um loading rapidao aqui, se alguuem quiser tambem:

  • shdw
  • Colaborador
  • shdw's Avatar
  • OFFLINE
  • Postagens: 635
  • Agradecimentos: 243
  • Registro em: 14/09/2010
    Ult. Visita: 30/11/2016
Última Edição: 15 Abr 2012 23:03 por shdw.
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 23:12 #140988

shdw:

Que legal que você tenha conseguido ativar os sons do Becker !!. Me lembrei que li aqui no fórum, não sei bem onde, relatos de certos modelos de gps que tinham som mudo (acho que no Amigo), mas que na verdade toda vez que a pessoa ligava o aparelho o som misteriosamente ficava em "mute". Aí a pessoa tinha que acessar as configurações de som e aumentar o volume manualmente toda vez que ia usar o navegador. No seu caso você tem que repetir este procedimento sempre ou foi só uma vez ??
A propósito, qual executável você está usando ?

Abrçs.
  • Xenon
  • Colaborador
  • Xenon's Avatar
  • OFFLINE
  • Postagens: 769
  • Agradecimentos: 786
  • Registro em: 26/10/2011
    Ult. Visita: 07/11/2015
Última Edição: 15 Abr 2012 23:14 por Xenon.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: shdw

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 23:17 #140992

Xenon,

Sim, toda vez que eu entro no Becker novamente, eu tenho que fazer isso do tentar sair e voltar.
Ai o som fica normal. Vou testar amanha na estrada pra ver como ficam as vozes.
Abraço

Mais um loading:

  • shdw
  • Colaborador
  • shdw's Avatar
  • OFFLINE
  • Postagens: 635
  • Agradecimentos: 243
  • Registro em: 14/09/2010
    Ult. Visita: 30/11/2016
Última Edição: 15 Abr 2012 23:17 por shdw.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Xenon

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 23:35 #141000

Xenon e shdw,
abaixo segue algumas imagens com novas funções do novo branding,



screen_01_2012-04-15.jpg



screen_02_2012-04-15.jpg



screen_03_2012-04-15.jpg



screen_04_2012-04-15.jpg



screen_05_2012-04-15.jpg
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 03/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
Última Edição: 15 Abr 2012 23:40 por Amoriello.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Xenon

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 23:45 #141001

Pessoal,

Segui a idéia do Alex e inseri os Poi's Nano no branding que ele postou hoje usando a mesma estrutura do Ping. Até agora deu certo.
Segue abaixo o link para quem quiser testá-lo

jumbofiles.com/tobah...15-Abr-2012.rar.html

Abrçs.
  • Xenon
  • Colaborador
  • Xenon's Avatar
  • OFFLINE
  • Postagens: 769
  • Agradecimentos: 786
  • Registro em: 26/10/2011
    Ult. Visita: 07/11/2015
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 23:55 #141004

Pessoal!!! É verdade. A dica do nosso companheiro shdw é verdadeira. Até hoje não consegui usar o Becker no meu Airis E435 porque os sons ficavam mudos. Fiz então a dica do shdw e selecionei o botão "minimizar". O Airis ficou preto, como desligado, apertei de novo o botão de religar e voltou com os sons, inclusive de tecla funcionando. Fiquei apático ao ver que os sons de voz também funcionavam! A Gabriela, Raquel, tudo ok! Amanhã vou testar em rotas em Porto Alegre/RS.
  • lincolm_aguiar
  • Iniciante
  • lincolm_aguiar's Avatar
  • OFFLINE
  • Postagens: 14
  • Agradecimentos: 1
  • Registro em: 29/10/2010
    Ult. Visita: 09/08/2015
O administrador desabilitou o acesso público de escrita.

Becker Transit 50 (480x272) by Amoriello 15 Abr 2012 23:56 #141005

lincolm_aguiar,

Imagine voce como eu, fiquei pasmo ao saber disso também, hehe.
Com essa "manha", acredito que logo, logo alguem faça funcionar como deveria, afinal as vozes são as mesmas do Primo 2.0 que funcionam 100% no mesmo GPS.

Sobre o branding:

To fazendo uns testes com o branding 2.0 do circuitbreak que uso no Primo 2.0

Olhando a estrutura do Ping, do Becker e do CircuitBreak, acho que será mais fãcil adaptar o do CBK.

A Estrutura é a mesma, o que mudam são os arquivos .poi.

Só não consegui fazer as logos aparecem junto com o nome no Menu.
Se o Ping puder revelar essa façanha dele, ou se alguem mais souber ou quiser ir testando.


:P
  • shdw
  • Colaborador
  • shdw's Avatar
  • OFFLINE
  • Postagens: 635
  • Agradecimentos: 243
  • Registro em: 14/09/2010
    Ult. Visita: 30/11/2016
Última Edição: 15 Abr 2012 23:59 por shdw.
O administrador desabilitou o acesso público de escrita.
Time to create page: 0.468 seconds