Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO Primo1.2 não Fala Aviso das Placas Novas.

iGO Primo1.2 não Fala Aviso das Placas Novas. 09 Abr 2012 23:35 #139799

Boa noite Galonet,

Não sei se você poderá ter a resposta más espero que sim, sobre as novas Placas exibidas pelo arquivo “Brazil_NT_2011.Q4.fda” os Primo1.1 e Primo2.0 estão falando os nomes das Placas, mas o Primo1.2 insiste em não falar, no campo TTS Pro tem a opção para habilitar “Falar Placas de Aviso e Leitura dos Aumentos de Velocidade” só que quando clico para habilitar entra uma mensagem dizendo, “Esta opção não pode ser usada com a voz selecionada. Selecione uma voz TTS adequada para habilitar esta opção.” As vozes que estou usando é as TTS Pro que você e o volk desenvolveram para o Primo1.2 e Primo1.1 no Tópico do eltonnews, o que será que esta faltando para poder falar os nomes das Placas? Será que as vozes do Primo2.0 funcionam no Primo1.2?
Obrigado desde já
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 08/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo1.2 não Fala Aviso das Placas Novas. 10 Abr 2012 08:44 #139826

Bom dia Amoriello,

vou tomar a liberdade de responder,
funciona sim acho que o lang que voce esta usando é que pode ser antigo ou esta faltando algo,
uso no primo 1.2 e esta funcionando, tenta mudar o lang.
  • volk
  • Usuário Platinum
  • volk's Avatar
  • OFFLINE
  • Postagens: 617
  • Agradecimentos: 276
  • Registro em: 21/07/2010
    Ult. Visita: 28/11/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo1.2 não Fala Aviso das Placas Novas. 10 Abr 2012 20:06 #139947

Boa noite volk,

fiz a pergunta em nome do galonet mas é lógico que você pode responder e obrigado pela atenção, você poderia postar a lang que você usa no Primo1.2, eu achei estranho o Primo1.2 não falar as Placas, pois até o meu Primo1.1 esta avisando, fico no aguardo.
Obrigado pela ajuda.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 08/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo1.2 não Fala Aviso das Placas Novas. 11 Abr 2012 11:37 #140090

Bom dia Amoriello,

é o mesmo lang que uso no primo 2.0, só não sei se esta totalmente tradizuda para outras skins fora a diMka,
a voz uso a raquel, segue o lang se quizer posto a voz tbm, até

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.
  • volk
  • Usuário Platinum
  • volk's Avatar
  • OFFLINE
  • Postagens: 617
  • Agradecimentos: 276
  • Registro em: 21/07/2010
    Ult. Visita: 28/11/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo1.2 não Fala Aviso das Placas Novas. 11 Abr 2012 11:44 #140093

Amoriello

claro que sei que voce sabe, mas só para lembrar caso tenha esquecido da uma olhada nas licenças tbm
  • volk
  • Usuário Platinum
  • volk's Avatar
  • OFFLINE
  • Postagens: 617
  • Agradecimentos: 276
  • Registro em: 21/07/2010
    Ult. Visita: 28/11/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo1.2 não Fala Aviso das Placas Novas. 12 Abr 2012 00:39 #140259

Boa noite volk,

troquei a Lang que estava no Primo1.2 pela do Primo2.0 e não funcionou, continuava pedindo para a TTS Pro não era Própria para os avisos então fiz um teste mudei o conjunto todo, coloquei a Lang e as TTS Pro Loquendo e Nuance do Primo2.0 agora esta funcionando tudo. Obrigado volk.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 08/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo1.2 não Fala Aviso das Placas Novas. 13 Abr 2012 10:03 #140514

Bom dia amigos!
Não encontrei ajuda eficiente em nenhum tópico, e vcs talvez entenderão meu problema.
Quando lançada a primeira versão do iGO Primo Green Routes, sempre consegui que os avisos de radar (sem usar skin) funcionassem.. (Atenção radar fixo adiante, Atenção possível radar móvel adiante, Etc...)

Porém, desde que eu baixei a versão 1.2 e 2.0 do amigo caiojr nunca mais consegui que os alertas emitidos fossem por voz, quando muito soa o bipe... alguém poderia me dizer qual versão baixar onde eu não precisasse usar uma skin (nada contra as personalizações, mas acho mais didático a skin original). Vou fazer um novo teste hj usando o sys.txt do amigo (www.gpspoint.com.br/...arch?q=ricardo+borgo) ricardo borgo que já foi indicada pra mim, mas na simulação ela nao alertou nada. a nova sys será usada sobre o iGO 2.0 do amigo caiojr, já citado anteriormente...

Se postei errado, espero que vcs entendam, os tópicos mais pertinentes ao assunto estavama fechados e eu não sei como reabrir, talvez eu nem possa fazer isso.


A todos, um sincero abraço.

Danilo
  • dabl1
  • Iniciante
  • dabl1's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 23/03/2011
    Ult. Visita: 30/06/2015
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo1.2 não Fala Aviso das Placas Novas. 13 Abr 2012 19:00 #140606

Boa noite dabl1,

vamos ver se eu entendi o seu problema, se você não usar uma skin como você quer, pode não funcionar as falas Limites de Velocidade dos Radares ficaria só no visual, porém todos os Alertas serão avisados, ai nesse caso você pode adicionar no SYS.txt as Abas [warning] e [sppedcam] que vou deixar abaixo, mas lembre sempre fazer backup do seu SYS.txt , os dados que você vai copiar deve ser apagados do seu SYS.txt para não haver duplicação de comandos.
Agora outra alternativa é baixar o Primo 2PE do galonet que está todo funcional sem precisar fazer nenhuma configuração, somente os caminhos do seu SD Card, vou deixar o link abaixo para você se quiser testar.

www.gpspoint.com.br/...ultiresolucao#114826



Arquivo Anexo:

Nome do Arquivo: sys_2012-04-13-2.txt
Tamanho do Arquivo: 10 KB



há outra coisa na aba [SPEEDCAM-CAT] o Alerta de aproximação está assim (approach_beep_sound="!alert3") ai você altera ao seu gosto o som do alerta.

espero ter ajudado.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 08/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
Última Edição: 13 Abr 2012 19:07 por Amoriello.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: dabl1

Re: iGO Primo1.2 não Fala Aviso das Placas Novas. 14 Abr 2012 12:52 #140737

Amoriello, muito obrigado pela resposta...

Felizmente antes de ver sua resposta (inconformado e frustrado) fucei até encontrar um DVD backup de formatação anterior com meu iGO Primo 1.1, o meu preferido (por funcionar exatamente como eu queria.

Instalei e ele funcionou perfeitamente, antigamente ele rodava no meu foston, mas o mesmo não aguentava e dava "out of memory" erro comum entre os usuarios do fórum.

Bom, voltando à questão, hj eu vou testar outra situação, a versão mais nova disponibilizada pelo amigo caiojr com o sys.txt do ricardo e veremos o que dará...

Mas agradeço a ajuda, e como ando fuçando bastante creio que em breve poderei contribuir sanando dúvidas de outros amigos...


Se tudo der certo, ou não, eu posto o resultado depois com mais calma!!!

Valeu a todos,


Danilo
  • dabl1
  • Iniciante
  • dabl1's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 23/03/2011
    Ult. Visita: 30/06/2015
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo1.2 não Fala Aviso das Placas Novas. 14 Abr 2012 16:27 #140767

Amoriello,
Ia sugerir extamente isto que fizeste! As vozes do primo 2.0 funcionam perfeitamente no 1.2 cfme testes que fiz aqui já ha algum tempo atras quando surgiu o 2.0. E as frases dos alertas se encontram nos arquivos zip das vozes (dictionary.voice).

De fato, não tenho mais usado o Primo 1.2 faz tempo, o 2.0 com todas as otimizações/tweaks que implementamos roda muito melhor no meu gps de 64mb. Tenho ainda no cartão o Primo 1.1 "PE", que já usava antes do 2.0 PE, com otimizações parecidas com as do 2.0 e nele tudo funciona bem e com excelente desempenho. No meu PNA o Primo mais pesadão é o 1.2, mesmo aplicando nele otimizações parecidas com as do 2.0!

Abç
  • galonet
  • Galeria de Honra
  • galonet's Avatar
  • OFFLINE
  • Postagens: 1213
  • Agradecimentos: 1952
  • Registro em: 19/11/2010
    Ult. Visita: 27/11/2016
:seta Mapas OSM/KGM para CityGuide, GeoNET, Garmin, Navikey e Navitel: Topico dedicado aqui!
:seta Use o Forum (Não as MPs) para dúvidas técnicas! Poste no tópico adequado, relacionado ao seu problema! Tentarei responder ASAP!
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.295 seconds