Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Igo Primo em emulador ...

Igo Primo em emulador ... 02 Abr 2012 14:04 #138142

Ola,
to tentanto rodas o primo no emulador wince mas ele começa abrir e qdo vai terminar volta pra tela anterior da pas q tem os arquivos do primo.onte eu cliquei no executavel.

o q pode ser?
  • isaiasfreitas
  • Iniciante
  • isaiasfreitas's Avatar
  • OFFLINE
  • Postagens: 8
  • Agradecimentos: 2
  • Registro em: 01/12/2011
    Ult. Visita: 24/12/2013
O administrador desabilitou o acesso público de escrita.

Re: Igo Primo em emulador ... 03 Abr 2012 00:52 #138326

Pois é... Estou com o mesmo problema. Como eu quero testar o Primo antes de realmente passar pro meu GPS no cartão de memória, então tentei antes rodar no Emulador e fiz os seguintes passos:

1) Baixei o Igo Primo aqui:
www.gpspoint.com.br/...-pacote-basico-pt-br

2) Baixei o emulador Device Emulator WinCE aqui:
www.gpspoint.com.br/...or-wince-multiversao

3) Li as instruções de como rodar o emulador (pois também não estava conseguindo - rsrs):
www.gpspoint.com.br/...r-o-emulador-#137843

Daí foi tudo certo, configurei o Run.cmd do emulador, colei os arquivos na pasta que criei "SDflash", executei o Run.cmd, abriu o emulador, fui em My Device, Storaged Card, Cruise e, finalmente, abri o Primo (no bom sentido, é claro. rsrsrs). Brincadeira.

Depois apareceu a tela de carregando Go Cruise, fundo campestre (paisagem verde) com uma estrada (GPS IN-CAR NAVIGATION), apareceu a tela pra escolher o idioma e já pensei "Oba! Deu tudo certo." Mas... Escolhi o idioma Português (BR) - Done, continuou carregando mais um pouco, aceitei os termos de licença (no botão Aceitar), dei a permissão pra recolher informações de como a aplicação é usada (no botão Sim), e foi até a tela que apareceu: Reserve um tempo para configurar inicialmente seu aparelho...

Quando, exatamente nessa tela, clico no botão "Próximo", demora um pouco e apareceu a mensagem na caixa com o título NAVI e o ícone da exclamação amarela do lado:
Failed to open file: msgbox_cover.bmp exiting application
(se necessário, vide imagem em anexo)

Tentei abrir diversas vezes, em todos os idiomas, aceitando ou não a licença (daí fecha na hora se não aceitar kkk), até cheguei a rolar a barra da licença até o final :duv , permitindo ou não recolher informações de uso (indiferente), até cria a pasta "save" com um monte de arquivos, mas nada, sempre dá esse erro e não passa disso (às vezes trava antes).

Daí fecha, e como o amigo isaiasfreitas comentou anteriormente, volta para a tela onde está o arquivo Primo.exe e suas pastas.

Alguém saberia dizer o motivo desse erro e se há algum tópico explicando como resolver?

Já tentei também reinstalar tudo, copiar novamente os arquivos, mas nada.

Por fim, uso Win. XP, SP3 (não sei se isso é relevante). rsrs

E fiquei com medo de dar o mesmo erro no GPS, por isso ainda não passei no Cartão de Memória pra ver se é só erro no emulador isso. Depois, se der certo, quero testar outros navegadores e outros mapas até encontrar o que melhor se adequar às minhas necessidades e até fazer aquela opção do menu personalizável pra optar pelo navegador (caso eu prefira um, mas outra pessoa que também use o carro aqui prefira outro) rsrsrs.

Obrigado e agradeço desde já qualquer informação relevante para resolver esse probleminha.

Ah, e a propósito, parabéns pelo excelente site, confesso (como já devem ter percebido claramente) que sou extremamente leigo e aventureiro/curioso no mundo dos GPS, nem imaginava que existia tanta coisa, até sistema operacional. haha
Mas gostei bastante, descobri por acaso que tenho um gps excelente aqui mas com um navegador péssimo e totalmente desatualizado e só buscando um mapa pra atualizar, acabei achando esse tesouro de informações e, como apreciador da tecnologia, acabei me empolgando e agora quero ir e instalar o Igo.

Valeu pessoal, acho que já falei por uns 10 tópicos hoje. auauhau

Flww.
Anexos:
  • newboxters
  • Iniciante
  • newboxters's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 02/04/2012
    Ult. Visita: 31/08/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Byanex

Re: Igo Primo em emulador ... 03 Abr 2012 07:41 #138333

isaiasfreitas e newboxters, tentem o seguinte:

- edite o arquivo Run.cmd do emulador (no bloco de notas) e verifique se a resolução da tela (/video 480x272x16) está igual a resolução definida no arquivo sys.txt (que fica na raiz do Primo).
- exclua também o arquivo basemap da pasta \content\map

Consegui abrir o Primo no XP e no Windows7, usando o emulador disponível aqui no forum.

Façam o teste e reportem o resultado,
Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 12/10/2016
GPS Orbiter 430 duo
GPS Airis Voice W4
O administrador desabilitou o acesso público de escrita.

Re: Igo Primo em emulador ... 03 Abr 2012 10:08 #138349

Olá Elton;

Realmente já tentei todas as resoluções no Run.cmd, principalmente a 480x272, igualmente no primo, depois modifiquei para o de 7 polegadas, fiz variações e nada.

E no meu já não tem esse arquivo basemap na pasta content/map, só o arquivo: Brazil83NT_2011.Q3_111125.fbl
Estou usando o IgoPrimo Cruise, conforme o link que informei no primeiro post de qual eu baixei.

Mesmo assim agradeço a tentativa, mas continuo buscando mais alguma informação que possa me auxiliar.

Obrigado.
  • newboxters
  • Iniciante
  • newboxters's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 02/04/2012
    Ult. Visita: 31/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Igo Primo em emulador ... 03 Abr 2012 10:53 #138354

newboxters, Primo2.0 no emulador.

executar o arquivo Run.cmd, e dentro do emulador entrar em 'My Device > Storage Card > Primo > Primo.exe'


Abraço,
Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 12/10/2016
GPS Orbiter 430 duo
GPS Airis Voice W4
Última Edição: 01 Ago 2012 21:07 por eltonnews.
O administrador desabilitou o acesso público de escrita.

Re: Igo Primo em emulador ... 03 Abr 2012 20:40 #138469

Valeu, agora foi, mas na verdade é que eu estava usando o Primo (Go Cruise), por isso estava dando erro no Emulador, mas não sei pq. Agora, com esta versão "padrão" (certo?) daí foi no emulador.

Só que essa, pelo que eu tentei alterar, só aceitou a resolução 320x240. O meu GPS é a resolução 480x272

Enfim, só completando minhas experiências, daí aproveitei e já baixei o iGO 8.3, o Amigo e o Menu personalizado, tudo daqui. E funcionaram também.
Daí já passei esses no cartão do GPS e foi que é uma beleza, apesar de o Amigo demorar mais pra carregar, mas tem lá seus recursos que ainda estou explorando. Agora só pra GPS vou preferir o iGO 8.3 tradicionalzão mesmo, mais leve e rápido (pelo menos comigo aqui). rsrs

Agora só faltou eu fazer funcionar o IGO Primo, na resolução 480x272.

Como eu disse, o GoCruise no emulador não foi (será que é alguma skin o problema?) e este que vc me passou funcionou no emulador, mas só pra 320x240.

Não sei se eu devia arriscar a já passar ele direto pro GPS (não quero estragar todo trabalho que já tive. hauuhau).
Tá certo que eu fiz backup, mas mesmo assim quero evitar os problemas.

E no caso do Primo, pelo recurso que vi, acho que será interessante quando eu quiser utilizar o GPS com áudio por exemplo, por isso queria deixar os 3 instalados:
iGO 8.3 (ok), Amigo (ok) e Primo (faltando)

Obrigado pessoal (estou progredindo) auhauha.
  • newboxters
  • Iniciante
  • newboxters's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 02/04/2012
    Ult. Visita: 31/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Igo Primo em emulador ... 03 Abr 2012 20:54 #138475

newboxters, que bom que funcionou.
No pacote com emulador está apenas os arquivos para a resolução 320x240, porém você pode baixar a resolução 480x272 do link abaixo disponibilizado pelo Galonet.

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.


Abraço,
Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 12/10/2016
GPS Orbiter 430 duo
GPS Airis Voice W4
O administrador desabilitou o acesso público de escrita.

Re: Igo Primo em emulador ... 03 Abr 2012 22:03 #138492

Tem razão! Simples e objetivo. Agora funcionou tudo, tanto no emulador quanto no GPS.

Muitíssimo obrigado por tudo mesmo!

Só mais uma dúvida bem de leigo, tá certo isso que eu to fazendo:
1º testo no emulador e depois passo tudo pro GPS?

No caso futuramente quando eu for atualizar só mapas e radares, e testar uma ou outra skin ou algo do tipo, se eu rodar no emulador e funcionar, posso copiar pro GPS só os arquivos pra alterar, sem precisar baixar o pacote inteiro de novo?

E em relação ao backup, mantendo copiado sempre os arquivos do cartão do GPS, se der algum erro, só voltar os arquivos anteriores que volta tudo ao normal, certo? Ou pode dar algum problema as vezes, mesmo voltando o arquivo original, do mesmo jeito que pode funcionar no emulador mas dar problema no GPS?

Vlw pessoal.

Nossa, em pensar que fiquei quase 2 meses com o GPS atoa aqui, inútil quase, com mapas desatualizados, sem função nenhuma, agora tá show 100% com os IGO's, alerta de radar preciso/excelente, tudo atualizado, mapa incrível, ruas novas, sentidos corretos, vish, perfeito.
Vou divulgar o site aqui pros meus amigos que nem imaginam que existe tanta coisa assim com GPS!
  • newboxters
  • Iniciante
  • newboxters's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 02/04/2012
    Ult. Visita: 31/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Igo Primo em emulador ... 04 Abr 2012 21:03 #138712

newboxters,

o emulador é interessante justamente para efetuar testes e depois copiar apenas os arquivos adicionais para o GPS. O fato de funcionar no emulador não significa que irá funcionar no GPS, o contrário também pode ser verdadeiro. O emulador simula um versão específica do WinCE, memória RAM e processador, e esses itens podem ser diferentes do seu GPS que pode ter outra versão do WinCE, processador ou memória.


Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 12/10/2016
GPS Orbiter 430 duo
GPS Airis Voice W4
O administrador desabilitou o acesso público de escrita.

Re: Igo Primo em emulador ... 31 Ago 2012 10:30 #169883

Não estou conseguindo acessar os links!

Auguem pode me ajudar?

grato...
  • fdcarli
  • Iniciante
  • fdcarli's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 31/08/2012
    Ult. Visita: 31/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Igo Primo em emulador ... 15 Jan 2013 14:20 #184510

Boa tarde amigos do GPSPOINT,

Também não xonsigo acessar os links de download do EMULADOR, se alguém pudeer hostear novamente e disponibilizar os links, ficarei eternamente grato. :oks

Att
Byanex
  • Byanex
  • Iniciante
  • Byanex's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 02/10/2012
    Ult. Visita: 03/04/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.297 seconds