Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO Primo 2.0 travando

IGO Primo 2.0 travando 15 Mar 2012 18:01 #133982

Pessoal, to com problema.
coloquei o primo 2.0 no meu foston, e as vezes ele trava e diz que esta procurando o sinal dos satelites.
mas voce entra na tela dos satelites e estão todos la, mas o sinal parece travado(não se mexe).
ja troquei o mapa, o skin, as cores, e o problema continua.
no primo 1.2 isso não acontece.
o pior é que parece que é sempre no mesmo lugar da pista. existem alguns pontos que é só eu passar, que o problema volta.
  • spencerq
  • Iniciante
  • spencerq's Avatar
  • OFFLINE
  • Postagens: 35
  • Agradecimentos: 3
  • Registro em: 21/12/2010
    Ult. Visita: 28/09/2016
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo 2.0 travando 15 Mar 2012 18:08 #133987

Prezado spencerq,

Seu Foston deve ter apenas 64 MB de memoria RAM. Ele nao vai mesmo rodar o Primo 2.0, que é um sistema pesado.

O hardware recomentado para rodar o Primo 2.0 é um aparelho com processador de 500 MHz e 128 MB de RAM.

O pessoal aqui do forum faz umas "limpezas"no programa, tentando deixa-lo mais leve. Leia alguns topicos a respeito, ta?

Boa sorte e um abraço.
  • martifer
  • Banido
  • Sábio é aquele que aprende com todos os homens !
  • martifer's Avatar
  • OFFLINE
  • Postagens: 1395
  • Agradecimentos: 251
  • Registro em: 06/01/2012
    Ult. Visita: 07/09/2012
;) Ricardo - B.Hte/MG
GPS X3 WF-99
Foston 583DCV


.....*Autorizado pelo autor*.....
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo 2.0 travando 15 Mar 2012 18:14 #133992

spencerq, experimente usar o pacote do Primo 2.0 disponibilizado pelo Volk (segue link), estou usando no slimway next com 64 de Ram e está rodando perfeitamente.

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.


Abraço, Elton
  • eltonnews
  • Usuário Gold
  • eltonnews's Avatar
  • OFFLINE
  • Postagens: 176
  • Agradecimentos: 46
  • Registro em: 04/02/2011
    Ult. Visita: 12/10/2016
GPS Orbiter 430 duo
GPS Airis Voice W4
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo 2.0 travando 15 Mar 2012 18:39 #134001

spencerq

estou usando tbm em um midi de 64 e esta rodando muito bem,
utilize o gpsscan para detectar a (port) e o (bald) corretos do seu
aparelho em 99% dos casos que voce esta reportando o problema e esse
link do gpsscan abaixo

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.
  • volk
  • Usuário Platinum
  • volk's Avatar
  • OFFLINE
  • Postagens: 617
  • Agradecimentos: 276
  • Registro em: 21/07/2010
    Ult. Visita: 28/11/2016
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo 2.0 travando 25 Mar 2012 21:10 #136322

o problema continua. o estranho é que cada vez que ele trava, a tela continua normal. só trava o sinal. todas as outras funcções ficam ok.
  • spencerq
  • Iniciante
  • spencerq's Avatar
  • OFFLINE
  • Postagens: 35
  • Agradecimentos: 3
  • Registro em: 21/12/2010
    Ult. Visita: 28/09/2016
O administrador desabilitou o acesso público de escrita.

Re: IGO Primo 2.0 travando 25 Mar 2012 21:49 #136331

Qual o modelo de seu aparelho?
  • Fabio Cuco
  • Usuário Platinum
  • Fabio Cuco's Avatar
  • OFFLINE
  • Postagens: 404
  • Agradecimentos: 48
  • Registro em: 13/11/2010
    Ult. Visita: 06/04/2016
GPS Foston 470 DTV
GPS Orbiter 350 Collor Plus
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.248 seconds