Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: primo no discovery

primo no discovery 11 Fev 2012 15:36 #125600

baixei primo cruise 5, mas quando executo da content error"global_cfg not found", alguem tem ideia do q seria ?
  • vamptattoo
  • Iniciante
  • vamptattoo's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 06/02/2012
    Ult. Visita: 08/05/2012
O administrador desabilitou o acesso público de escrita.

Re: primo no discovery 11 Fev 2012 15:46 #125602

ola amigo qual a resolucao do seu gps,vc ja mudou a pasta sys
  • alesandrojoker
  • Intermediário
  • alesandrojoker's Avatar
  • OFFLINE
  • Postagens: 59
  • Agradecimentos: 6
  • Registro em: 05/09/2011
    Ult. Visita: 24/11/2016
O administrador desabilitou o acesso público de escrita.

Re: primo no discovery 12 Fev 2012 07:18 #125756

o meu é 480x272 , e dentro do arquivo sys.txt a primeira linha ja esta certo
[interface]
resolution_dir="480_272"
tem mais algum item q preciso mudar???
  • vamptattoo
  • Iniciante
  • vamptattoo's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 06/02/2012
    Ult. Visita: 08/05/2012
O administrador desabilitou o acesso público de escrita.

Re: primo no discovery 12 Fev 2012 10:00 #125779

Bom dia vamptattoo,

Estranho pois tenho este Cruize baixado e ele tem esse arquivo provavelmente deve ter corrompido o arquivo no download ou na descompactação, esse erro esta indicando que não encontrou o arquivo “global_cfg” que fica na pasta Cruise\content\global_cfg verifique se o arquivo citado encontra-se na referida pasta.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 04/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

Re: primo no discovery 12 Fev 2012 15:10 #125834

tem o diretorio global_cfg, mas dentro dele nao tem nada
  • vamptattoo
  • Iniciante
  • vamptattoo's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 06/02/2012
    Ult. Visita: 08/05/2012
O administrador desabilitou o acesso público de escrita.

Re: primo no discovery 12 Fev 2012 21:04 #125901

o estranho q enquanto esta no meu computador, tem a pasta content/global_cfg e dentro tem o arquivo global_cfg.zip, mas quando executo o navegador e da o erro, entro no cartão e os arquivos estao corrompidos, alguem tem ideia do q seja esse problema e como posso fazer funcionar??
  • vamptattoo
  • Iniciante
  • vamptattoo's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 06/02/2012
    Ult. Visita: 08/05/2012
O administrador desabilitou o acesso público de escrita.

Re: primo no discovery 12 Fev 2012 22:25 #125926

vamptattoo apague este arquivo .zip e coloque outro de qualquer primo que você tenha para fazer um teste, se rodar certo desta vez, o problema era o arquivo, ai você baixa novamente para ter o original do pacote, pode ser que tenha corrompido na descompactação ou no download.
boa sorte.
  • Amoriello
  • Colaborador
  • Amoriello's Avatar
  • OFFLINE
  • Postagens: 2007
  • Agradecimentos: 891
  • Registro em: 03/07/2011
    Ult. Visita: 04/12/2016
GPS Siga-Me Imagem Primo 2.0.1
GPS Airis E350 iGO Amigo
O administrador desabilitou o acesso público de escrita.

Re: primo no discovery 13 Fev 2012 06:59 #125962

bom dia, entao como eu disse ele só fica corrompido apos eu colocar no gps e executar,, ja testei 3 versões do primo q peguei aqui no site , 2 versões da o msm erro , global_cfg not found, e uma outra versão nao deu erro nenhum só nao funcionou
  • vamptattoo
  • Iniciante
  • vamptattoo's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 06/02/2012
    Ult. Visita: 08/05/2012
O administrador desabilitou o acesso público de escrita.

Re: primo no discovery 13 Fev 2012 13:10 #126040

Boa tarde!

Vamptattoo, eu também tenho um GPS Aquarius discovery 4.3 com tv, eu instalei o IGO primo 2.0 do Sherlock, faz o seguinte copie a pasta MobileNavigator do GPS pro teu pc, depois apague o conteúdo da pasta MobileNavigator do GPS, depois cole o seu IGO primo na pasta MobileNavigator do gps, depois e só renomear o executável do IGO primo para MobileNavigator.exe
EX: ( igo.exe para mobilenavigator.exe) !
Ai é só reiniciar o GPS


T++
  • maxnunes
  • Iniciante
  • maxnunes 's Avatar
  • OFFLINE
  • Postagens: 11
  • Agradecimentos: 6
  • Registro em: 27/05/2011
    Ult. Visita: 25/11/2016
O administrador desabilitou o acesso público de escrita.

Re: primo no discovery 13 Fev 2012 17:58 #126105

aleluia, consegui, segui a dica do amigo ,maxnunes, coloquei direto na memoria do gps e só mudei o nome d primo p/ mobilenavigator e funcionou perfeitamente o cruise
Muito obrigado a todos q me deram uma força, muito bom esse software da de 10 a zero no original da discovery
  • vamptattoo
  • Iniciante
  • vamptattoo's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 06/02/2012
    Ult. Visita: 08/05/2012
O administrador desabilitou o acesso público de escrita.

Re: primo no discovery 17 Fev 2012 12:47 #126906

depois q coloquei o primo no gps discovery, todos os sons pararam de funcionar, quando clico no autofalante ele diz q os autofalantes estao modo silencioso, como eu posso mudar essa situação??ja fui nas configurações e o audio esta ligado no maximo, mas nao sai som
  • vamptattoo
  • Iniciante
  • vamptattoo's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 06/02/2012
    Ult. Visita: 08/05/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 1.354 seconds