Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS MO-G430 travado!

GPS MO-G430 travado! 02 Fev 2012 11:00 #123475

Olá, um belo dia enquanto aparecia a tela informando que os mapas do GPS estavam desatualizados, ao girar a chave da ignição a alimentação via acendedor de cigarros foi cortada como acontece normalmente no meu carro e assim também desligando completamente o GPS uma vez que a bateria dele não segura mais carga. Quando a alimentação retornou e o GPS ligou novamente, ao inicializar o apareceu uma janela de erro com a mensagem "SysUpdater Load Skin Error!" e ao fechar ela, o GPS desligou. Liguei e desliguei novamente, apertei o botão de reset e a mensagem sempre aparece e ao fechá-la o GPS desliga. Acredito que algum arquivo do Windows CE foi corrompido e agora o GPS trava. Alguém sabe como solucionar este problema? Agradeço desde já!
Abraços, jrgabbardo
  • jrgabbardo
  • Iniciante
  • jrgabbardo's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 02/02/2012
    Ult. Visita: 26/07/2015
O administrador desabilitou o acesso público de escrita.

Re: GPS MO-G430 travado! 02 Fev 2012 23:31 #123661

Bem vindo

1-Troque a bateria do seu Aparelho! Nao da pra economizar ai.
2-entre no sys.txt e apague o que se relacionar com map updates.
3-hard reset, reinicie e veja se resolveu.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: GPS MO-G430 travado! 14 Abr 2012 11:35 #140724

Olá Foxtrot,

agradeço imensamente por sua resposta e peço desculpas pela demora para lhe responder. De fato a bateria original é muito vagabunda e não durou nada. Na pasta principal nomeada de IGO no meu GPS há um arquivo SYS.txt e verifiquei se nele havia alguma referência a map updates porém só há ma campo com as informações 3d_scale_carmodel=1 3dcarsizemin=8000 3dcarsizemax=15000 3dcarsizemul=25000 speedcam_visibility=2500 e nenhuma outra referência mais. Procurei por outro arquivo de configurações e dentro de uma pasta nomeada de "save" há o arquivo SYSTEM. Lá há três campos com configurações relacionadas aos mapas que são [ map], [map.car_display] e [map_update_checker]. O último campo pela lógica se relaciona à atualização dos mapas e seguindo a sua orientação apaguei as informações deste campo, salvei o arquivo (obviamente antes fiz um backup) e resetei o GPS. Infelizmente continuou travado. Tens mais alguma sugestão? Abraços, jrgabbardo[map] com as informações

3d_scale_carmodel=1
3dcarsizemin=8000
3dcarsizemax=15000
3dcarsizemul=25000
speedcam_visibility=2500

e nenhuma outra referência mais.

Procurei por outro arquivo de configurações e dentro de uma pasta nomeada de "save" há o arquivo SYSTEM. Lá há três campos com configurações relacionadas aos mapas que são [ map], [map.car_display] e [map_update_checker]. O último campo pela lógica se relaciona à atualização dos mapas e seguindo a sua orientação apaguei as informações deste campo, salvei o arquivo (obviamente antes fiz um backup) e resetei o GPS. Infelizmente continuou travado. Tens mais alguma sugestão?

Abraços,

jrgabbardo
  • jrgabbardo
  • Iniciante
  • jrgabbardo's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 02/02/2012
    Ult. Visita: 26/07/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.251 seconds