Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO Primo 2.0 (Cruise) - Dúvida

iGO Primo 2.0 (Cruise) - Dúvida 24 Jan 2012 12:16 #121346

Amigos, baixei o Igo Primo 2.0 (Cruise) que gentilmente foi postado por Caio Junior, o qual quero agradecer pelo compartilhar conosco.
Instalei-o e está rodando direitinho, no entanto, toda vez que ele tem que percorrer um traçado longo (10, 20Km ou mais) ele entra no módulo panorâmico e eu gostaria que a visualização fosse sempre junto a rodovia, pois acho melhor para acompanhar o traçado.
Alguém poderia me orientar qual o comando que posso colocar no Sys, ou se tenho que fazer alguma outra configuração no gps para acertar isso??? :duv :duv
  • zepassos
  • Iniciante
  • zepassos's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 1
  • Registro em: 20/04/2011
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 (Cruise) - Dúvida 26 Jan 2012 19:37 #121860

Olá zepassos!!!

Tente isso:

Menu (tecla listradinha) -> opções (tecla chave de fenda cruzada com chave inglesa) -> Opções do Mapa -> Modo de visualização - deixe em 3D; Configurações de zoom pessoal - deixe em desligado; Panorâmico Automático - deixe em desligado.

No sys.txt, caso não tenha acrescente esta linha no grupo abaixo:

map_mode="3D" ; mapa padrao já em 3D O meu está assim e eu também prefiro desta forma, sempre em 3D, para acompanhar melhor. Inclusive no meu Amigo 8.4 by Capulleto, também desabilito o modo panorâmico. Teste e poste o resultado. abs leopardo[map]
map_mode="3D" ; mapa padrao já em 3D

O meu está assim e eu também prefiro desta forma, sempre em 3D, para acompanhar melhor. Inclusive no meu Amigo 8.4 by Capulleto, também desabilito o modo panorâmico.

Teste e poste o resultado.

abs
leopardo
  • leopardo
  • Usuário Platinum
  • leopardo's Avatar
  • OFFLINE
  • Postagens: 279
  • Agradecimentos: 67
  • Registro em: 28/04/2010
    Ult. Visita: 08/12/2016
GPS: BAK - BK7007DTB
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: ET, zepassos, Degl

Re: iGO Primo 2.0 (Cruise) - Dúvida 27 Jan 2012 14:16 #122030

Vlw Leopardo, segui as instruções e problema resolvido. Grato pela ajuda.
  • zepassos
  • Iniciante
  • zepassos's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 1
  • Registro em: 20/04/2011
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 (Cruise) - Dúvida 27 Jan 2012 20:01 #122144

Ola zepassos!!!

Fico contente que tenha conseguido. Qualquer dúvida, conte com os colegas aqui do fórum.

abs
leopardo
  • leopardo
  • Usuário Platinum
  • leopardo's Avatar
  • OFFLINE
  • Postagens: 279
  • Agradecimentos: 67
  • Registro em: 28/04/2010
    Ult. Visita: 08/12/2016
GPS: BAK - BK7007DTB
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 (Cruise) - Dúvida 01 Fev 2012 02:33 #123140

Fala galera.

vocês sabem dizer se eu consigo configuar esse navegador para a resolução de 800_480 para gps da foston 7 polegadas?

por que no post ta dizendo que é para gps de 480_272 so novo nisso e to na duvida.

vlw
  • Marcelinhocav
  • Iniciante
  • Marcelinhocav's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 08/01/2012
    Ult. Visita: 26/03/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO Primo 2.0 (Cruise) - Dúvida 01 Fev 2012 22:51 #123374

Olá Marcelinhocav!!!

Bem vindo ao fórum!!!

Vá no link abaixo que, acredito, possa ajudar a resolver seu problema.

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

abs
leopardo
  • leopardo
  • Usuário Platinum
  • leopardo's Avatar
  • OFFLINE
  • Postagens: 279
  • Agradecimentos: 67
  • Registro em: 28/04/2010
    Ult. Visita: 08/12/2016
GPS: BAK - BK7007DTB
Última Edição: 01 Fev 2012 22:53 por leopardo. Razão: erro na postagem
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.336 seconds