Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Instalação IGO Primo 2.0 no Airis A4

Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 07:09 #117925

Amigos Bom Dia;

Ontem baixei, e instalei o IGO Primo V 2.0 no meu GPS Airis A4, o navegador abre, mas não conecta aos satélites, fica procurando sinal gps e não conecta, o que deixei de fazer, ou qul configuração preciso fazer, sou novo nisso se puderem me ajudar......

:duv
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 08:32 #117936

adriano,
de uma olhada aqui.

www.gpspoint.com.br/...ite-saiba-como-pegar
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 08:40 #117938

Caio, obrigado, pela luz, mas como disse sou novo nessa area como abro o windows ce no meu gps???
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 08:49 #117939

adriano,
Configuração do sistema, via gps, irá aparecer duas pastas Nandflash\SDMMC e se vc optou por enviar o GPSSCAN para o cartão de memoria ele aparecerá dentro da pastas SDMMC
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 09:09 #117946

não achei ese opção na configuração do meu gps
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 09:12 #117947

adriano,
Como está no sys.txt o port e baud?
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 09:15 #117948

auto
auto
protocol=nmea
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 09:28 #117954

adriano,
Tenta esse.
[gps]
port=1
baud=4800
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 09:41 #117957

nada caio segue detectando receptor gps e ñ conecta;
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 09:48 #117959

adriano,
Essa é a primeiira vez que ele está dectando sinal gps? Se for vc precisa estar em campo aberto pois as vzs ele pode demorar até 10 minutos para captar sinal, se não for tente mais esse.

[gps]
port=7
baud=4800
source = "nmea"
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 09:53 #117962

depois da instalação do novo igo sim é a primeira vez que detecta o sinal vou tentar esse e esperar um tempo
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 10:45 #117974

Caio ainda sigo no mesmo problema sem acesso ao satelite, essa ultima confiuração que vc passou ameaçou pegar o mapa até pulou pra minha cidade pois estava em são paulo, mas ñ passou disso ainda sem navegação.
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 13:53 #118011

Amigo vai no arquivo sis texto e deixa asim
port=" "
baud=" "
Salve as alteração faça isto em campo aberto ve se funfa ok
  • silva carvalho
  • Intermediário
  • ae galera paz e amor!!!!
  • silva carvalho's Avatar
  • OFFLINE
  • Postagens: 62
  • Agradecimentos: 1
  • Registro em: 13/01/2010
    Ult. Visita: 09/08/2016
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 14:23 #118019

não funcionou
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 17:48 #118064

ja experimentou entrar na pasta save, system ini e apagar os dados gps?
faz isso desliga e liga de novo, deve funcionar
  • sendas
  • Iniciante
  • sendas's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 06/11/2011
    Ult. Visita: 15/09/2016
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 10 Jan 2012 19:46 #118096

não tem esse arquivo na pasta
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 11 Jan 2012 10:54 #118224

consegui acessar o Gpsscan e me forneceu os seguintes dados

Port="COM7"
Boud="4800"
Protocol="nmea"

coloquei essas informações mas n pega o sinal do satélite
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 11 Jan 2012 11:09 #118228

adriano

copie o conteúdo do arquivo sys.txt do seu Primo aqui , por favor
de um copy/paste nele

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 11 Jan 2012 11:27 #118232

Clique aqui! [ Click to expand ]
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
Última Edição: 12 Jan 2012 05:53 por fernandodvdt. Razão: Adicionado Spoiler
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 11 Jan 2012 16:02 #118298

Ola amigo faça um bckap do seu arquivo sis texto no seu pc ,exclui ele e copia este que vou te mandar e cola la no mesmo lugar ok é o que eu uso no meu e funciona belzinha ok so tem que mudar a resolução ok
Anexos:
  • silva carvalho
  • Intermediário
  • ae galera paz e amor!!!!
  • silva carvalho's Avatar
  • OFFLINE
  • Postagens: 62
  • Agradecimentos: 1
  • Registro em: 13/01/2010
    Ult. Visita: 09/08/2016
Última Edição: 11 Jan 2012 16:04 por silva carvalho.
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 11 Jan 2012 16:09 #118299

Apareceu as seguintes mensagens de erro:

1º NAVIEXTRAS Warning!!!!
Warnig!!!
The device connects to a server different from th NE live server!!!!

2º NAVI
Failed to open file:
street_name_lefet.spr
exiting application

:silly:
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 11 Jan 2012 17:26 #118314

amigo baixa o igo 8.3 ele roda melhor em qualquer gps ok depois de baixar vc so muda as linhas de resoluçao ok att
  • silva carvalho
  • Intermediário
  • ae galera paz e amor!!!!
  • silva carvalho's Avatar
  • OFFLINE
  • Postagens: 62
  • Agradecimentos: 1
  • Registro em: 13/01/2010
    Ult. Visita: 09/08/2016
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 12 Jan 2012 10:08 #118466

:( pow a unica solução é a troca de navegador??? :bua
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 12 Jan 2012 21:36 #118641

Sherlock escreveu:

copie o conteúdo do arquivo sys.txt do seu Primo aqui , por favor
de um copy/paste nele

Sk

E ai Sherlock tem alguma solução?????
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 12 Jan 2012 22:04 #118643

adriano

[gps]
port="7"
baud="4800"
protocol="nmea"

trocaria o port por um mais baixo, no caso, impar
tiraria o protocol
deixaria assim

[gps]
port=1
baud=57600

daí apagaria o sistem.ini da pasta save, iria para um local a céu aberto, carregaria o navegador e aguardaria por cerca de 15 minutos

:)
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O tópico foi trancado.

Re: Instalação IGO Primo 2.0 no Airis A4 13 Jan 2012 12:24 #118746

Problema solucionado da seguinte forma

GPS
port="7"
baud="4800"

e copiei o arquivo sis.ini da pasta save do navegador original do gps para a pasta save do Igo 2.0

:woohoo:
  • adrianoferreiratr
  • Iniciante
  • adrianoferreiratr's Avatar
  • OFFLINE
  • Postagens: 16
  • Registro em: 09/01/2012
    Ult. Visita: 07/08/2012
Última Edição: 13 Jan 2012 12:25 por adrianoferreiratr.
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.319 seconds