Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema ao exibir/abrir mapa do iGo Primo

Problema ao exibir/abrir mapa do iGo Primo 07 Jan 2012 09:28 #117371

Gente, tô com um problema ao abrir o mapa do igo primo.
Tá aparecendo o erro em anexo.
Alguém pode me ajudar?

Obrigado.
Anexos:
  • Renan_Ulrich
  • Iniciante
  • Renan_Ulrich's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 07/01/2012
    Ult. Visita: 18/09/2015
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 07 Jan 2012 09:34 #117373

Renan_Ulrich

Para podermos ajuda-lo, poderia citar:
Marca, modelo e versão do navegador?
Também citar os procedimentos que fez antes de aparecer o "ERRO"?
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 07 Jan 2012 09:53 #117379

Na verdade, o erro apareceu desde a 1ª vez q tentei abrir o mapa.
Calcula rota e td certo, mas não abre o mapa.
Pesquisei na net e li q deveria copiar e colar os arquivos map_housenumber_heading.bmp e map_housenumber_bg.bmp
da pasta 480_272 para a 320_240 pois uso tela de 3,5" . Estes arquivos estão na pasta ui_igo9 do arquivo data.zip.
Meu gps é da marca Orbiter modelo 350 Star.
Mesmo após essas mudanças de aruivo, o erro continua aparecendo.
  • Renan_Ulrich
  • Iniciante
  • Renan_Ulrich's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 07/01/2012
    Ult. Visita: 18/09/2015
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 08 Jan 2012 13:51 #117562

Gente, será que alguém pode me ajudar resolver este erro que tá aparecendo na hora de abrir o mapa do iGO Primo????
  • Renan_Ulrich
  • Iniciante
  • Renan_Ulrich's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 07/01/2012
    Ult. Visita: 18/09/2015
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 08 Jan 2012 23:34 #117683

Renan,

Experimente substituir o arquivo data.zip por outro: www.gpspoint.com.br/...acao-igo-primo#93948

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 09 Jan 2012 19:45 #117844

Olha só não estou conseguindo baixar este arquivo.
Há algum outro para baixar que não esteja hospedado no megaupload, pois tenho problemas de prozy com este site.
Obrigado.
  • Renan_Ulrich
  • Iniciante
  • Renan_Ulrich's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 07/01/2012
    Ult. Visita: 18/09/2015
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 10 Jan 2012 05:23 #117916

Renan,

No Fileserve serve?:laugh:

File name: data.zip File size: 11.15 MB

É o mesmo arquivo que está no Megaupload.

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 10 Jan 2012 07:27 #117927

:laugh: :laugh: :laugh: serve!

Obrigado!
  • Renan_Ulrich
  • Iniciante
  • Renan_Ulrich's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 07/01/2012
    Ult. Visita: 18/09/2015
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 10 Jan 2012 11:30 #117981

baixei o arquivo e substitui pelo antigo. tudo blz.
porém agora quando vou abrir o mapa dá mensagem : out of memory.
q q é isso?
  • Renan_Ulrich
  • Iniciante
  • Renan_Ulrich's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 07/01/2012
    Ult. Visita: 18/09/2015
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 10 Jan 2012 11:46 #117982

Renan,

Seu GPS deve ter somente 64Mb de RAM e não tá "dando conta do recado"...se tiver rodando o PRIMO nele, procure aqui na seção de downloads pela versão LIGHT, ou tente utilizar retirando os arquivos de relevo (.dem), e de visão 3D (.3dc e .3dl).

Mas a melhor opção é baixar o IGO Amigo, que costuma rodar normal em GPS de 64Mb de memória RAM.

Boa sorte.

Abçs,
Cozzi.
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • OFFLINE
  • Postagens: 3060
  • Agradecimentos: 3434
  • Registro em: 01/09/2010
    Ult. Visita: 10/12/2016
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 10 Jan 2012 16:30 #118049

Humm

ok! vou ver se encontro.
  • Renan_Ulrich
  • Iniciante
  • Renan_Ulrich's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 07/01/2012
    Ult. Visita: 18/09/2015
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 10 Jan 2012 16:37 #118052

Renan,

Vou ter q disponibilizar para um amigo meu através do RAPIDSHARE o AMIGO que eu tinha rodando perfeitamente no meu GSP antigo que era um Foston com 64Mb de RAM com relevo, 3D e tudo....

Me fale ai qual o modelo do seu aparelho, e principalmente o tamanho da tela que te mando o link tbm. Ai vc só vai ter o trabalho de baixar, descompactar, e jogar no seu cartão SD (e no máximo renomear o mesmo para que não precisa entrar em nenhum arquivo pra ficar alterado os caminhos de execução).

Vou fazer isto hj a noite sem falta de casa, pois não consigo fazer por aqui onde estou agora.

Abçs,
Cozzi.
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • OFFLINE
  • Postagens: 3060
  • Agradecimentos: 3434
  • Registro em: 01/09/2010
    Ult. Visita: 10/12/2016
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 10 Jan 2012 17:02 #118056

Obrigado, mas já tenho o igo amigo instalado.
Se tiveres o primo te agradeço.
Obrigado.
  • Renan_Ulrich
  • Iniciante
  • Renan_Ulrich's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 07/01/2012
    Ult. Visita: 18/09/2015
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 10 Jan 2012 18:34 #118074

Renan_Ulrich

Como nossos colegas já citaram o seu aparelho com Processador ARM11 468Mhz não é recomendado para rodar iGO PRIMO
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 10 Jan 2012 19:26 #118089

O PRIMO eu só tenho as versões FULL, tanto para o CRUISE qto para o PRIMO mesmo.

Mas vc acha o Light na sessão de downloads.

Abçs.
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • OFFLINE
  • Postagens: 3060
  • Agradecimentos: 3434
  • Registro em: 01/09/2010
    Ult. Visita: 10/12/2016
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 11 Jan 2012 18:01 #118321

Obrigado PEssoal.
  • Renan_Ulrich
  • Iniciante
  • Renan_Ulrich's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 07/01/2012
    Ult. Visita: 18/09/2015
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 11 Jan 2012 21:53 #118378

Renan...como te disse, fiquei de disponibilizar o AMIGO pra um amigo meu.

Se vc mudar de ideia, segue abaixo o link mas aconselho renomear seu Micro-SD para SDMMC ao invés de ficar modificando os arquivos internos do pacote.

Este pacote está completamente atualizado com base de radares do dia 09/01/12 e o novo mapa NAVTEQ [111125] - Nokia 2011.Q3 08.12.2011.

rapidshare.com/files/2756305163/Amigo.rar

Se o link der problema, copie a cole a linha acima no seu Browser.

Abçs.
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • OFFLINE
  • Postagens: 3060
  • Agradecimentos: 3434
  • Registro em: 01/09/2010
    Ult. Visita: 10/12/2016
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
Última Edição: 12 Jan 2012 08:21 por cozzi. Razão: Link...agora sim correto!!! aff
O administrador desabilitou o acesso público de escrita.

Re: Problema ao exibir/abrir mapa do iGo Primo 12 Jan 2012 11:34 #118478

Ok, Obrigado Cozzi.
  • Renan_Ulrich
  • Iniciante
  • Renan_Ulrich's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 07/01/2012
    Ult. Visita: 18/09/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.267 seconds