Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Primo no gps Apontador T501

Primo no gps Apontador T501 21 Dez 2011 15:31 #113524

Coprei o GPS Apontador T501 e tentei instalar um navegador iG) Primo mas, nenhuma versão, das varias que tentei, funcionou. O software não encontra o satélite.
Fiz várias modificações no arquivo SYS.TXT, conforme observei em varios locais na NET sem nenhum resultado satisfarorio.
Se alguem souber como instalar o Primo nesse GPS ou informar com certeza a porta que ele usa para o Satélite eu agradeço.
  • telldek
  • Iniciante
  • telldek's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 15/12/2011
    Ult. Visita: 16/12/2013
O administrador desabilitou o acesso público de escrita.

Re: Primo no gps Apontador T501 21 Dez 2011 23:40 #113649

Antes de mais nada obrigado pela ajuda.
Vou te dar um apanhado do meu problema. Eu tinha um GPS da Multilaser 5” TV e dei pro meu filho a semana passada (essas coisas de papai Noel) e comprei esse por ter mais memória e porque tive boas referencias.Ele opera muito bem com qualquer versão do iGO8.x.x , iGO Amigo, iGo My Way. Instalei todos eles no cartão.
Com o iGO Primo não funcionou com nenhuma versão que coloquei, todas deram o mesmo problema na localização do satélite. Ai segui vários tutoriais, inclusive esse que vc postou pra mim com referencia ao programa que localiza a porta. Quanto ao programa eu descompactei e coloquei na raiz do Primo e o programa forneceu os dados, que não me ajudaram porque para mim foram confusos, no entanto, ele mostrou as portas como Com 1, e uma referencia a Com 3. Mas, eu já havia feito essas alterações no SYS.TXT usando como “baud”= “auto” , 4800 ou 57600 sem resultado.
Só que; fiquei com medo desse programa porque ele se instalou no GPS e criou outros arquivos e a telinha que aparece na frente não saia mais e tive que identificar e deletar os arquivos que ele criou, na mão. Não foi fácil!
Fiz também todas as alterações no SYS apagando os dados do SYSTEM no diretório SAVE e também não resolveu.
Imagina o tempo que perdi com isso tudo....
UFA!!!!! Então resolvi pedir ajuda pra ver se tinha alguém que instalou o Primo nesse tipo de equipamento usando algum método diferente ou se o problema é realmente do modelo do GPS que não aceita os Drivers de localização do satélite que o navegador Primo possui.
Meus poucos conhecimentos já se esgotaram só me resta rezar, acender umas velas na igreja ou fazer um despacho em alguma encruzilhada.
  • telldek
  • Iniciante
  • telldek's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 15/12/2011
    Ult. Visita: 16/12/2013
O administrador desabilitou o acesso público de escrita.

Re: Primo no gps Apontador T501 22 Dez 2011 00:03 #113651

telldek

Só para entender o procedimento que esta fazendo.

Este aparelho já vem co mo primo 1.1 instalado na memória interna. Qual o Primo que esta tentando instalar e local?
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Primo no gps Apontador T501 22 Dez 2011 12:08 #113718

Olá telldek,
eu já havia feito essas alterações no SYS.TXT usando como “baud”= “auto” , 4800 ou 57600 sem resultado.
Nestes comandos, é apenas apenas a palavra "auto" que fica entre aspas, não port= nem baud=.

Faça exatamente assim:
port = "auto"
baud = "auto"


Se o iGO 8.3 e o iGO Amigo funcionaram no seu GPS, você pode copiar destes a seção [gps], com os itens port= e baud= que estiverem lá. Como dito antes, não esqueça de excluir estes dados do system.ini (pasta save), se houver.

Qual o texto exato da mensagem em relação ao receptor e/ou aos satélites GPS no topo da tela de mapa do Primo? Por favor reproduza-o, literalmente, aqui.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Primo no gps Apontador T501 22 Dez 2011 16:50 #113772

Voce tem razão!!!
A gente mergulha de cabeça e esquece detalhes importantes. O navegador original dele é mesmo um Primo 1.1 e por isso eu estava tentando instalar os Primos 1.2 (179499 e 179500).
O icone do satélite que fica acima do lado esquerdo rodava o tempo todo e não iniciava a navegação. De vez em quando aparecia uma tela dizendo:- Falha de conecção.

Instalei a noite passada o iGO Amigo 8.4.3.115042
O executável dele é:- MobileNavigator.exe
Ele não tem a sesão [GPS] no arquivo SYS.TXT
No arquivo System.ini do diretório \Save esta assim:-
[gps]
port="7"
baud="57600"
gpstime="1324557151"
last_gps_date="2011.12.22"
last_gps_time="12:32:31.047"
Não gostei do navegador ele não mostrou uma bifurcação existente e logo depois me colocou numa contra mão. Dois erros graves.

Tenho no mesmo Cartão um iGO Amigo 8.3.4.142975 que roda bem.
ele tem a sesão [GPS] no SYS.TXT dessa forma:-

[TMC]
port = "Com, 1"
source = "eten"
gps_source = 0

Como vc pode ver um deles mostra a porta 7 e o outro mostra a Com 1 Os dois navegadore rodaram no meu GPS mas tentei essas portas no Primo e ele não funciona.
Estou tentando instalar o Primo 9.2.0.191493 ele recebe o satélite, mas esta muito sensível perde o sinal a toda hora. No momento estou usando essas referencias no arquivo SYS
[gps]
port=”Com, 1”
baud=”38400”
gps_source=0
protocol=nmea
source=”eten”
Vou tirar as aspas do port e baud como vc indicou e vou aumentar o baud para 57600 e ver no que dá. Depois posto aki o resultado das minhas tentativas.
  • telldek
  • Iniciante
  • telldek's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 15/12/2011
    Ult. Visita: 16/12/2013
O administrador desabilitou o acesso público de escrita.

Re: Primo no gps Apontador T501 22 Dez 2011 18:09 #113793

telldek escreveu:
Instalei a noite passada o iGO Amigo 8.4.3.115042
O executável dele é:- MobileNavigator.exe
Ele não tem a sesão [GPS] no arquivo SYS.TXT
No arquivo System.ini do diretório \Save esta assim:-
[gps]
port="7"
baud="57600"
gpstime="1324557151"
last_gps_date="2011.12.22"
last_gps_time="12:32:31.047"

Se funcionou o iGO Amigo 8.4.3.115042 o seu aparelho(captou o sinal dos satélites) então ele usa:

[gps]
port="7"
baud="57600"


Port do [TMC] é diferente da Port do [GPS]
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
Última Edição: 22 Dez 2011 18:10 por Sier.
O administrador desabilitou o acesso público de escrita.

Re: Primo no gps Apontador T501 22 Dez 2011 22:19 #113855

Como eu disse instalei o Primo 9.2.0.191493 ele captava o satélite mas estava instável.
Segui suas orientações e mudei o arquico SYS.TXT da seguinte forma:-
[gps]
port=port 7 *
baud=57600 *
gps_source=0
protocol=nmea
source="eten"

Arquivo System.ini no diretório \save ficou assim:-
[gps]
gpstime="1324585420"
last_gps_date="2011.12.22."
last_gps_time="20:31:26.000"
port="7"

Funcionou que é uma maravilha MUITO OBRIDO
Agora sei que a porta do meu gps é a porta “7” e que posso colocar em baud “57600” sem as aspas logicamente.
Não esplorando sua boa vontade gostaria que me indicasse um bom software de navegação pois esse ultimo foi instalado só para teste ele dá as orientações de radares em outra língua e
não certa a numeração das ruas coloco para ele o numero 200 ele me deixa no 1800.
Assim não dá pra usar.
Muito obrigado pela sua atenção
  • telldek
  • Iniciante
  • telldek's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 15/12/2011
    Ult. Visita: 16/12/2013
O administrador desabilitou o acesso público de escrita.

Re: Primo no gps Apontador T501 22 Dez 2011 22:27 #113859

telldek

O gosto pelo Software e pessoal o que pode ser bom para um usuário e ruim para outro. Quanto a numeração, mão das vias, velocidade máxima é exclusivo do mapa, procure mudar o que esta usando e ver qual tem menos erros na sua região, alem da versão tem a opção Teleatlas / TomTom, Naviteq e Image:
www.gpspoint.com.br/...09dezembro2011#83358

PS: Os três navegadores (iGO, Amigo e Primo) usam os mesmos mapa
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
Última Edição: 22 Dez 2011 22:29 por Sier.
O administrador desabilitou o acesso público de escrita.

Re: Primo no gps Apontador T501 23 Dez 2011 07:25 #113884

telldek -

Que bom que funcionou!

Como disse o Sier, a seção [TMC] não se refere à porta de comunicação de seu aparelho com o receptor interno de GPS. Na verdade, trata-se da porta de comunicação para o receptor de TMC (informações de trânsito em tempo real). Em nossos aparelhos, costuma ser a própria porta USB.

Agora que você sabe que seu receptor usa a porta 7 e velocidade 57600 para a comunicação com o receptor interno de GPS, sugiro guardar estes números para futura referência.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Re: Primo no gps Apontador T501 23 Dez 2011 08:07 #113892

Voce precisa por os seus pezinhos aki no fórum pra gente poder beijar de vez em quando.
A galinha preta que ia para o despacho no cruzamento agora vai para a panela hehe
Um abração e um bom natal ai com sua família e amigos.
  • telldek
  • Iniciante
  • telldek's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 15/12/2011
    Ult. Visita: 16/12/2013
O administrador desabilitou o acesso público de escrita.

Re: Primo no gps Apontador T501 23 Dez 2011 10:48 #113933

A galinha vai virar peru no Natal rs....
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Primo no gps Apontador T501 01 Jan 2012 19:30 #115979

Teldek

Seu GPS abre sempre o navegador do cartao, ta funcionando tudo inclusive o map change?

O meu T501 que comprei recentemente esta ocorrendo o seguinte:

Segui todos as dicas do forum e intalei no cartao micro SD a ultima versão do IGO primo 1.2.1 (480-272:800-480 pacote completo), redirecionei o caminho do navegador para o cartao micro SD e salvei, funcionou perfeitamente, o novo navegador abriu com todas as configurações salvas sem nenhum problema, porém, quando desliguei o GPS e fui ligar no outro dia o navegador retornou para o IGO primo original que vem com o GPS e com um detalhe muito estranho (todas as informações como versão e mapas são do IGO 1.2.1 disponível no fórum, inclusive a tela de abertura), ou seja parece que o GPS utilizou as informações do cartao para atualizar a versão residente original do GPS. Alguem sabe o que pode esta ocorrento, conferi as informações do local onde o navegador é iniciado e aponta para o cartao microSD, porem o navegador que abre é o original do GPS, com atualizações, pois o original já vem desatualizado. Mais louco de tudo e que se eu retirar o cartao de memória, o GPS funciona na versão original sem problemas e desatualizado.
  • tazz
  • Iniciante
  • tazz's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 01/01/2012
    Ult. Visita: 02/08/2013
O administrador desabilitou o acesso público de escrita.

Re: Primo no gps Apontador T501 03 Mai 2012 18:37 #145575

depois disso que voce ja fez no sis.txt,va agora na configuraçao do gps na skin dj e coloque tudo auto e clique procurar automatico no meu deu certo .
  • dogao 14061986
  • Iniciante
  • dogao 14061986's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 26/02/2012
    Ult. Visita: 23/08/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.296 seconds