Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Brilho da Tela: Primo + T500 (corrigido)

Brilho da Tela: Primo + T500 (corrigido) 06 Dez 2011 13:28 #110524

Tenho usado esse pacote no Meu T500 há um bom tempo e é excelente, porém tem um bug meio chato: o controle de intensidade luminosa da tela, existente dentro do próprio Primo, não funciona. Para aumentar ou diminuir a claridade, tenho que sair do navegador e alterá-la via menu do próprio T500.

Alguém mais notou isso ou é algum problema da minha configuração/instalação?

Sds
  • Newtinho
  • Iniciante
  • "Não corra mais rápido que seu anjo consegue voar"
  • Newtinho's Avatar
  • OFFLINE
  • Postagens: 33
  • Agradecimentos: 25
  • Registro em: 06/06/2011
    Ult. Visita: 29/09/2016
Apontador T500 | SiRF Atlas V 500MHz | 128 MB SDRAM | 2 GB Nand Flash + 8 GB Micro SDHC Card

WolfNCU v4.1f + iGO Primo 1.2.1 v9.2.0.192885 + Gurjon v3.10.0.920 + Odytsak Realistic v3

[img size=96x54]img832.imageshack.us/img832/3522/wolfb.jpg[/img] . [img size=96x54]img28.imageshack.us/img28/8219/visor12.png[/img] . [img size=96x54]img824.imageshack.us...824/8016/visor14.png[/img] . [img size=96x54]img845.imageshack.us...845/2809/visor29.png[/img]
Última Edição: 04 Jan 2012 15:14 por Sherlock. Razão: melhorar o título
O administrador desabilitou o acesso público de escrita.

Backlight (Configuração) 09 Dez 2011 23:07 #111263

Newtinho

o pacote já acompanha referida configuração.
por gentileza, verifique/insira os comandos
abaixo no arquivo 'sys.txt' [primo > sys.txt]
grato

Clique aqui! [ Click to expand ]
  • circuitbreak
  • Colaborador
  • circuitbreak's Avatar
  • OFFLINE
  • Postagens: 364
  • Agradecimentos: 1094
  • Registro em: 05/08/2010
    Ult. Visita: 05/08/2012
Última Edição: 13 Dez 2011 20:13 por circuitbreak.
O administrador desabilitou o acesso público de escrita.

Backlight (Configuração) 13 Dez 2011 10:41 #111806

Meu caro circuitbreak, infelizmente não funciona. Na verdade, já havia testado esses comandos no meu SYS mas nenhum deles resolve o problema. A propósito, note que o seu SYS está com a linha "powermgm_state=0" repetida (lembrando que as aspas são opcionais), vale a pena dar uma olhada nisso.

O bug da iluminação da tela ocorre na tela VISOR (dentro de Opções), movendo a barra inferior (Luz de fundo atual) nada acontece. A skin é a GJ_AK v3.10.0_920 desta atualização. Para alterar a luz sou obrigado a sair do navegador e aumentar ou diminuir o brilho direto no menu do sistema do T500. Muito chato isso...
  • Newtinho
  • Iniciante
  • "Não corra mais rápido que seu anjo consegue voar"
  • Newtinho's Avatar
  • OFFLINE
  • Postagens: 33
  • Agradecimentos: 25
  • Registro em: 06/06/2011
    Ult. Visita: 29/09/2016
Apontador T500 | SiRF Atlas V 500MHz | 128 MB SDRAM | 2 GB Nand Flash + 8 GB Micro SDHC Card

WolfNCU v4.1f + iGO Primo 1.2.1 v9.2.0.192885 + Gurjon v3.10.0.920 + Odytsak Realistic v3

[img size=96x54]img832.imageshack.us/img832/3522/wolfb.jpg[/img] . [img size=96x54]img28.imageshack.us/img28/8219/visor12.png[/img] . [img size=96x54]img824.imageshack.us...824/8016/visor14.png[/img] . [img size=96x54]img845.imageshack.us...845/2809/visor29.png[/img]
O administrador desabilitou o acesso público de escrita.

Backlight (Configuração) 13 Dez 2011 19:54 #111911

Newtinho

1. powermgm_state=0: desculpe a pressa na intenção do pronto auxílio.
2.realizei testes em dois aparelhos (T500 e T501) sendo que em ambos
a operação informada (menu > mais > opções > visor > luz de fundo atual)
funcionou (sútil aumento ou redução da iluminação; modo noturno) *.
2.1. considere que:
2.1.1. nesta mesma barra, no ícone ferramentas, há um intra-menu que
possibilita ajustes para algunas situações (modo diurno/noturno energização externa;
modo diurno/noturno sem energização externa: apenas na bateria do aparelho) que
possibilitam o ajuste da intensidade
2.1.2. há outra opção de ajuste [noite]: menu > mais > opções > config. gurjon >
outras config. > ativar (ajuste a intensidade) ou desativar filtro noturno
3. lembrando que este tópico se destina apenas aos pacotes circuitbreak
4. considere instalar nossos pacotes em cartão externo microSD
5. como cediço, infelizmente o desenvolvimento da skin foi descontinuado.

Clique aqui! [ Click to expand ]
  • circuitbreak
  • Colaborador
  • circuitbreak's Avatar
  • OFFLINE
  • Postagens: 364
  • Agradecimentos: 1094
  • Registro em: 05/08/2010
    Ult. Visita: 05/08/2012
Última Edição: 13 Dez 2011 20:16 por circuitbreak.
O administrador desabilitou o acesso público de escrita.

Backlight (Configuração) 13 Dez 2011 20:45 #111925

Caro circuitbreak, o pacote que uso é exatamente esse que citou: pacote circuitbreak mais a atualização desse tópico e está instalado em cartão micro SD externo, como demais versões e menu.

Apenas para ficar claro, o filtro noturno da skin está funcionando perfeitamente, abaixando a intensidade luminosa da tela ao anoitecer. O que não funciona é a barra "Luz de fundo atual" que citei, bem como todas as outras dentro de "ferramentas". Ao mover qualquer dessas barras, a intensidade luminosa não se altera. Nas outras versões do Primo que tenho instaladas aqui, a original e a 1.1 desbloqueada e com skins, ao mover as barras de controle de luz a claridade se altera instantaneamente.

Estou ciente da descontinuidade dessa skin, uma pena. Vou tentar apagar tudo e reinstalar o pacote + atualização do zero mas acho improvável que funcione visto que detectei esse problema logo após a primeira instalação que fiz.

De qualquer forma, obrigado pela sua atenção.
  • Newtinho
  • Iniciante
  • "Não corra mais rápido que seu anjo consegue voar"
  • Newtinho's Avatar
  • OFFLINE
  • Postagens: 33
  • Agradecimentos: 25
  • Registro em: 06/06/2011
    Ult. Visita: 29/09/2016
Apontador T500 | SiRF Atlas V 500MHz | 128 MB SDRAM | 2 GB Nand Flash + 8 GB Micro SDHC Card

WolfNCU v4.1f + iGO Primo 1.2.1 v9.2.0.192885 + Gurjon v3.10.0.920 + Odytsak Realistic v3

[img size=96x54]img832.imageshack.us/img832/3522/wolfb.jpg[/img] . [img size=96x54]img28.imageshack.us/img28/8219/visor12.png[/img] . [img size=96x54]img824.imageshack.us...824/8016/visor14.png[/img] . [img size=96x54]img845.imageshack.us...845/2809/visor29.png[/img]
O administrador desabilitou o acesso público de escrita.

Backlight (Configuração) 13 Dez 2011 20:53 #111928

Newtinho

enfrentei situação similar com o primo v1.1 em que bastou
inserir o conjunto de códigos fornecidos para resolver o problema.
no caso vertente, dado o volume de trabalho em seu desenvolvimento,
se faz compreensível a ocorrência de dados lapsos por seu idealizadores
aos quais [gurjon & arkoko] rendemos nossas homenagens.
grato

serviço
Clique aqui! [ Click to expand ]
  • circuitbreak
  • Colaborador
  • circuitbreak's Avatar
  • OFFLINE
  • Postagens: 364
  • Agradecimentos: 1094
  • Registro em: 05/08/2010
    Ult. Visita: 05/08/2012
Última Edição: 13 Dez 2011 21:02 por circuitbreak.
O administrador desabilitou o acesso público de escrita.

Backlight (Configuração) 14 Dez 2011 00:29 #111972

Newtinho,

Experimente colocar essa linhas no sys.txt

Clique aqui! [ Click to expand ]
  • bira2
  • Iniciante
  • bira2's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 4
  • Registro em: 24/02/2011
    Ult. Visita: 11/09/2012
Última Edição: 14 Dez 2011 15:50 por circuitbreak.
O administrador desabilitou o acesso público de escrita.

Backlight (Configuração) 14 Dez 2011 14:20 #112040

Infelizmente, não funcionou amigo. Ao mover qualquer uma das barras de intensidade, a tela continua exatamente do mesmo jeito, e não necessariamente no máximo. Se a luz já estiver baixa, por exemplo, não dá pra aumentar para o máximo de jeito nenhum. Tem que sair do Primo e alterar no menu do T500 mesmo. Isso é péssimo em um dia de sol, por exemplo. Já à noite, há uma redução automática da intensidade luminosa mas as barras continuam inoperantes. Se quiser abaixar mais, por exemplo, nada feito.

Na verdade, nem esses comandos que colocou para "Default backlight levels" funcionam. Eles deveriam configurar as diversas situações de intensidade de luz de acordo com os números escolhidos mas na prática nada funciona. No meu caso, mesmo colocando todas as barras em 100%, ao sair do Primo e voltar, elas continuam na mesma posição e não nas posições marcadas por essas linhas de comando, a saber, dia 100, dia bateria 80, noite 50, noite bateria 30, etc...

Gostaria de saber se alguém consegue alterar a luz da tela pelo menu de opções do Primo (deste pacote 1.2) pois já reinstalei tudo baixado do fórum e continua sem funcionar. Quero deixar bem claro que no original ou no 1.1 por exemplo, o comando funciona perfeitamente. Não é somente "um sutil aumento ou redução da iluminação" não, movendo a barra para a esquerda a luz quase apaga, e movendo para a direita ela fica no máximo!
  • Newtinho
  • Iniciante
  • "Não corra mais rápido que seu anjo consegue voar"
  • Newtinho's Avatar
  • OFFLINE
  • Postagens: 33
  • Agradecimentos: 25
  • Registro em: 06/06/2011
    Ult. Visita: 29/09/2016
Apontador T500 | SiRF Atlas V 500MHz | 128 MB SDRAM | 2 GB Nand Flash + 8 GB Micro SDHC Card

WolfNCU v4.1f + iGO Primo 1.2.1 v9.2.0.192885 + Gurjon v3.10.0.920 + Odytsak Realistic v3

[img size=96x54]img832.imageshack.us/img832/3522/wolfb.jpg[/img] . [img size=96x54]img28.imageshack.us/img28/8219/visor12.png[/img] . [img size=96x54]img824.imageshack.us...824/8016/visor14.png[/img] . [img size=96x54]img845.imageshack.us...845/2809/visor29.png[/img]
Última Edição: 14 Dez 2011 15:49 por circuitbreak.
O administrador desabilitou o acesso público de escrita.

Re: Backlight (Configuração) 14 Dez 2011 16:27 #112068

Newtinho,

Tenho o T500 há pouco tempo e depois de instalado o Primo 1.2 também verifiquei que o backlight não funcionava. Vi seu post e começei a fuçar. Agora está funcionando perfeitamente.

Na verdade mexi em mais coisas e também não coloquei as linhas acima no sys.txt mas sim no arquivo igo9.ini dentro do arquivo data.zip.

Vou tentar lembrar o que alterei:

Dentro do arquivo data.zip original do T500 tem um pasta CONFIG / DEVICES. Copie o arquivo A5003V.ini para a mesma pasta de seu novo data.zip

Dentro do arquivo data.zip original do T500 tem um pasta PROJECT_CONFIG . Dentro do arquivo igo9.ini copie a seção [power] e substitua o conteúdo da mesma seção do novo arquivo igo.ini do novo data.zip.

No seu sys.txt inclu ou altere a seção
[device]
type="A5003V"

No seu sys.txt remova a seção [power] se houver.

No seu system.ini da pasta SAVE remova a seção [power] se houver

Não sei se tudo isso é necessário, mas como funcionou deixei assim até ter mais tempo para olhar com mais calma.

Avise se deu certo!
  • bira2
  • Iniciante
  • bira2's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 4
  • Registro em: 24/02/2011
    Ult. Visita: 11/09/2012
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: circuitbreak, Sherlock, Newtinho, thunder19

Re: Backlight (Configuração) 14 Dez 2011 17:52 #112089

bira2

como forma de colaboração,
segue abaixo arquivo 'data.zip'
original do tópico já acompanhado
de suas sugestões (modificações)

download
Clique aqui! [ Click to expand ]
  • circuitbreak
  • Colaborador
  • circuitbreak's Avatar
  • OFFLINE
  • Postagens: 364
  • Agradecimentos: 1094
  • Registro em: 05/08/2010
    Ult. Visita: 05/08/2012
Última Edição: 14 Dez 2011 17:56 por circuitbreak.
O administrador desabilitou o acesso público de escrita.

Re: Backlight (Configuração) 15 Dez 2011 20:15 #112374

Meu caro bira2, o que posso dizer... Somente PARABÉNS!

Desde que baixei esse pacote venho brigando com ele, tentando achar esse bug, mas sem sucesso. Gostei demais da sua ajuda, rápida, educada, indo direto ao problema (confirmado) sem rodeios e propondo uma solução simplérrima. Valeu!

Fica aqui a dica para os moderadores no sentido de alertar aos usuários do T500 (que são muitos por aqui) para essa mudança simples mas bastante importante nos pacotes disponibilizados na seção "Downloads" do fórum.

Muito obrigado, amigo!
Abraços
  • Newtinho
  • Iniciante
  • "Não corra mais rápido que seu anjo consegue voar"
  • Newtinho's Avatar
  • OFFLINE
  • Postagens: 33
  • Agradecimentos: 25
  • Registro em: 06/06/2011
    Ult. Visita: 29/09/2016
Apontador T500 | SiRF Atlas V 500MHz | 128 MB SDRAM | 2 GB Nand Flash + 8 GB Micro SDHC Card

WolfNCU v4.1f + iGO Primo 1.2.1 v9.2.0.192885 + Gurjon v3.10.0.920 + Odytsak Realistic v3

[img size=96x54]img832.imageshack.us/img832/3522/wolfb.jpg[/img] . [img size=96x54]img28.imageshack.us/img28/8219/visor12.png[/img] . [img size=96x54]img824.imageshack.us...824/8016/visor14.png[/img] . [img size=96x54]img845.imageshack.us...845/2809/visor29.png[/img]
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: circuitbreak

Re: Backlight (Configuração) 03 Jan 2012 18:19 #116469

Fico imaginando como esses caras conseguem tais feitos...

Eu experimentei este problema, procedi como ensinado pelo bira2 (www.gpspoint.com.br/...ao/post/reply#112068) e resolveu!

Muito obrigado por isso!

Pode parecer algo sem importância, mas não é. Hoje copiei o pacote do circuitbreak e fui testar. Como deu o problema e estava sol, a visualização - que já não é das melhores nestes dias - fica muitíssimo prejudicada.

Valeu
  • thunder19
  • Usuário Platinum
  • Conhecimento: assimilar e propalar!
  • thunder19's Avatar
  • OFFLINE
  • Postagens: 277
  • Agradecimentos: 73
  • Registro em: 21/08/2011
    Ult. Visita: 29/07/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: circuitbreak

Re: Backlight (Configuração) 04 Jan 2012 00:06 #116537

thunder19

sempre estamos aprendendo.
o caminho do conhecimento é muito vasto.
não por isso, com o auxílio dos confrades,
complementei meu receituário de dicas.
grato
  • circuitbreak
  • Colaborador
  • circuitbreak's Avatar
  • OFFLINE
  • Postagens: 364
  • Agradecimentos: 1094
  • Registro em: 05/08/2010
    Ult. Visita: 05/08/2012
Última Edição: 04 Jan 2012 00:07 por circuitbreak.
O administrador desabilitou o acesso público de escrita.

Re: Backlight (Configuração) 04 Jan 2012 15:16 #116675

Bira2

Matou a cobra e mostrou o pau

:)
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8100
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re: Brilho da Tela: Primo + T500 (corrigido) 04 Jan 2012 16:48 #116703

Meu Gps e T500 tem que ficar assim então?
[device]
type="NAVON_N480" no meu esta assim deixar assim ?

[device]
type="A5003V"



No seu sys.txt remova a seção [power] se houver.

Remover tudo isso inclusive [power]?

[power]
backlight_tunnel_default=50
tunnel_backlight_enabled=1
powermgm_state=0
backlight_sync_with_os=0


No seu system.ini da pasta SAVE remova a seção [power] se houver

Também esse remover tudo?

[power]
backlight_status="0"


Alem disso mais alguma coisa que tenho que fazer?
Grato pelas dicas de que sabe tudo de GPS meu muito obrigado se puder nos ajudar.
  • Penão
  • Intermediário
  • Penão's Avatar
  • OFFLINE
  • Postagens: 71
  • Agradecimentos: 6
  • Registro em: 13/12/2010
    Ult. Visita: 18/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Brilho da Tela: Primo + T500 (corrigido) 08 Jan 2012 10:42 #117537

Créditos ao amigo Bira2...rs

Estava com o mesmo problema ao instalar um pacote aqui do PRIMO 2.0.

Porém as únicas alterações que tive que fazer foram as seguintes:


No seu sys.txt alterei o DEVICE conforme abaixo:
[device]
type="A5003V"

No seu sys.txt removi a seção [power];

No seu system.ini da pasta SAVE (que nesta versão fica em Primo\save\profiles\01) removi a seção [power].

Os outros pontos já estavam corretos.

Valeu Bira.
Abçs,
Cozzi.
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • OFFLINE
  • Postagens: 3060
  • Agradecimentos: 3433
  • Registro em: 01/09/2010
    Ult. Visita: 07/12/2016
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
O administrador desabilitou o acesso público de escrita.

Re: Brilho da Tela: Primo + T500 (corrigido) 11 Mai 2012 01:28 #147008

Amigo, pode ser aplicada a mesma configuração citada para o igo primo no apontador slimway?
  • thiagolafa
  • Iniciante
  • thiagolafa's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 11/05/2012
    Ult. Visita: 26/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Brilho da Tela: Primo + T500 (corrigido) 11 Mai 2012 09:16 #147043

thiagolafa,

Faça um backup do seu sys.txt em algum lugar no seu computador.

Depois faça as alterações sugeridas e realize um teste...só assim daria pra saber se funciona no seu aparelho tbm.

Se não der certo e "atrapalhar" alguma coisa, volte com o arquivo que salvou.

Abçs e boa sorte.
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • OFFLINE
  • Postagens: 3060
  • Agradecimentos: 3433
  • Registro em: 01/09/2010
    Ult. Visita: 07/12/2016
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.359 seconds