Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: igo primo light travando no gps 64mb

igo primo light travando no gps 64mb 17 Nov 2011 20:20 #105545

galera estou com um problema em meu gps, meu aparelho e o slimway plus + e este veio com igo 8.3, ja instalei o igo amigo e rodou 100%, agora o igo primo so fica travando, o carrinho sai fora do mapa e fica perdido, lembrando que e o igo primo light, sera que tem soluçao? por favor me ajudem.
  • ridrugijf1985
  • Iniciante
  • ridrugijf1985's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 20/09/2011
    Ult. Visita: 04/11/2012
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 25 Nov 2011 21:58 #107698

up
  • ridrugijf1985
  • Iniciante
  • ridrugijf1985's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 20/09/2011
    Ult. Visita: 04/11/2012
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 25 Nov 2011 22:12 #107707

Por acaso quando ele trava, fica escrito na parte superior da tela: Procurando sinal GPS ?
  • portesjunior
  • Usuário Platinum
  • portesjunior's Avatar
  • OFFLINE
  • Postagens: 290
  • Agradecimentos: 12
  • Registro em: 11/07/2010
    Ult. Visita: 27/09/2015
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 26 Nov 2011 01:53 #107742

Aparenta falta de memoria...
desabilite os POI's, nao use voz TTS, nao use skins (so a padrao) e teste.

Se ainda assim nao funcionar post o seu sys.txt para analise.
  • Vetor
  • Usuário Platinum
  • Vetor's Avatar
  • OFFLINE
  • Postagens: 472
  • Agradecimentos: 49
  • Registro em: 23/06/2011
    Ult. Visita: 13/12/2011
Voce Consegue Fazer!
Pesquise e Leia os Topicos!
Última Edição: 26 Nov 2011 01:55 por Vetor.
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 26 Nov 2011 11:53 #107811

galera fiz oque voces me mandaram e nao resolveu, ai vai o sys
Clique aqui! [ Click to expand ]
  • ridrugijf1985
  • Iniciante
  • ridrugijf1985's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 20/09/2011
    Ult. Visita: 04/11/2012
Última Edição: 27 Nov 2011 07:53 por fernandodvdt.
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 26 Nov 2011 13:36 #107837

1-Faça um backup do seu sys.txt
2-Apague isso em [debug], salve e teste:

cache=10485760
max_memory=480000000
no_file_cache=0
reserve_memory="3670016"

Reduza os Pois:
max_pois_on_horizont="10" = 4
max_pois="50" = 6
  • Vetor
  • Usuário Platinum
  • Vetor's Avatar
  • OFFLINE
  • Postagens: 472
  • Agradecimentos: 49
  • Registro em: 23/06/2011
    Ult. Visita: 13/12/2011
Voce Consegue Fazer!
Pesquise e Leia os Topicos!
Última Edição: 26 Nov 2011 13:39 por Vetor.
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 26 Nov 2011 13:57 #107846

Amigo ridrugijf1985...

Você não respondeu minha pergunta acima....
  • portesjunior
  • Usuário Platinum
  • portesjunior's Avatar
  • OFFLINE
  • Postagens: 290
  • Agradecimentos: 12
  • Registro em: 11/07/2010
    Ult. Visita: 27/09/2015
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 26 Nov 2011 18:03 #107899

me desculpe pela desatençao, nao aparece procurando sinal nao amigo
  • ridrugijf1985
  • Iniciante
  • ridrugijf1985's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 20/09/2011
    Ult. Visita: 04/11/2012
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 26 Nov 2011 18:06 #107900

vou modificar o sys e posto o resultado, obrigado desde ja.
  • ridrugijf1985
  • Iniciante
  • ridrugijf1985's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 20/09/2011
    Ult. Visita: 04/11/2012
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 26 Nov 2011 21:52 #107966

Amigo ridrugijf1985...

Tive um problema igual ao seu por mais de um mes !

Pedi até para o nosso amigo Sherlock me passar o Igo primo que ele usava prá ver se parava de travar, e não adiantou nada.

Até que eu descobri uma coisa:

Existe uma configuração no arquivo SYS.TXT que precisa de uma certa atenção, pois o Igo primo 1.2 não consegue gerenciá-la. Neste caso, precisamos fazer a "coisa" na mão mesmo.

Estou falando da configuração [GPS]

nesta configuração tem dois parâmetros: PORT e BAUD. Normalmente deixamos com o parâmetro "AUTO" ou simplesmente com aspas .
Pois bem... o igo primo 1.2 não consegue encontrar o PORT e BAUD corretos !

Então o que se tem que fazer é executar um programinha encontrado aqui no fórum chamado GPSSCAN.EXE. Este programinha vai te dar o PORT e BAUD corretos do seu GPS. De posse desses valores, é só colocar no lugar certo no arquivo SYS.TXT e o problema de travamento acaba.

Para você ter uma idéia do que ocorria comigo, dei uma olhada em um arquivo que fica dentro da pasta SAVE chamado SYSTEM.INI.

Dentro deste arquivo tem o parâmetro [GPS] com port e baud encontrados automaticamente pelo igo primo 1.2.

No meu estava marcando port=0 e baud=57600

Ao executar o programa GPSSCAN, ele me retornou o valor de port=1 e baud=4800

Depois que eu arrumei esses valores no SYS.TXT e no SYSTEM.INI, nunca mais tive problema de travamento !!!

Fora o meu gps, mais três amigos meus estavam com o mesmo problema de travamento. Passei este procedimento para eles e também obtiveram sucesso !

Esse programinha você encontra aqui no fórum, ou no link abaixo.

Um abraço amigo !

E não esqueça de postar o resultado para sabermos se com você também deu certo OK ?

www.4shared.com/fold...UKJJkZO/_online.html

P.S.: Não esqueça que tem que arrumar os parâmetros nos dois arquivos: SYS.TXT e SYSTEM.INI (que fica na pasta SAVE)
  • portesjunior
  • Usuário Platinum
  • portesjunior's Avatar
  • OFFLINE
  • Postagens: 290
  • Agradecimentos: 12
  • Registro em: 11/07/2010
    Ult. Visita: 27/09/2015
Última Edição: 26 Nov 2011 21:55 por portesjunior.
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 26 Nov 2011 22:03 #107970

valeu pela dica, amanha vou para lerrovile, uns 50 quilometros da minha cidade, e vou experimentar os 2 modelos que voces me passaram aqui (mudando os bugs e pois) e (baixando este link e configurando o gps) e posto o resultado.
  • ridrugijf1985
  • Iniciante
  • ridrugijf1985's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 20/09/2011
    Ult. Visita: 04/11/2012
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 28 Nov 2011 17:11 #108466

Não consegui rodar o programa indicado
Por favor tu podes me orientar como proceder

Editado pelo Moderador:
Mensagem #108463 (duplicada) excluída.
  • nino1
  • Iniciante
  • nino1's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 24/11/2011
    Ult. Visita: 06/11/2016
Última Edição: 29 Nov 2011 01:50 por fernandodvdt.
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 28 Nov 2011 20:30 #108517

tambem nao consegui rodar o programinha que o amigo passou, se o amigo puder dar mais detalhes agradeço.
  • ridrugijf1985
  • Iniciante
  • ridrugijf1985's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 20/09/2011
    Ult. Visita: 04/11/2012
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 28 Nov 2011 22:00 #108539

ridrugijf1985 e nino1...

A maneira mais fácil para vocês executarem o programa GPSSCAN.EXE é a seguinte:

Entrem na pasta do primo e procurem o arquivo executável dele. Pode ser: primo.exe, infinity.exe, igo.exe ou algum outro nome que vocês encontrem com o final ".exe"

renomeiem esse arquivo executável para outro nome qualquer. Ex: se o arquivo chamar-se "primo.exe" mude o nome dele para "casa.exe"
em seguida, coloquem o programa gpsscan.exe dentro da pasta do navegador (a mesma pasta que está o arquivo que vocês acabaram de renomear) e mudem o nome de gpsscan.exe para o mesmo nome que estava o executável do navegador. No nosso exemplo acima, primo.exe

Feito esse procedimento, entrem no navegador normalmente, só que em vez do gps executar o navegador, ele vai executar o programa gpsscan.exe (que você renomearam para o mesmo nome do executável do navegador)

aparecerá na tela as informações de PORT e BAUD.

Anotem essas informações, desliguem o gps, conecte-o no PC, apaquem o progrma gpsscan.exe (que vai estar com o nome do navegador) e voltem o nome original do executável do navegador. (no nosso exemplo, o navegador ficou o nome de "casa.exe". Volte para primo.exe)

coloquem esses dados de PORT e BAUD no arquivo sys.txt e no arquivo system.ini.

FIM

Espero que vocês consigam.

Qualquer dúvida, postem aqui.
  • portesjunior
  • Usuário Platinum
  • portesjunior's Avatar
  • OFFLINE
  • Postagens: 290
  • Agradecimentos: 12
  • Registro em: 11/07/2010
    Ult. Visita: 27/09/2015
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 29 Nov 2011 01:01 #108608

Ou...
Entrem no sys.txt em [gps] e apaguem o port e o baud ou tudo.
Va a pasta save e apague o [gps] no system.ini
Reinicie o aparelho e o navegador. Ele vai encontrar o correto para ele.

Uso assim sem problemas e é rapido.
...
  • Vetor
  • Usuário Platinum
  • Vetor's Avatar
  • OFFLINE
  • Postagens: 472
  • Agradecimentos: 49
  • Registro em: 23/06/2011
    Ult. Visita: 13/12/2011
Voce Consegue Fazer!
Pesquise e Leia os Topicos!
Última Edição: 29 Nov 2011 01:02 por Vetor.
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 29 Nov 2011 07:17 #108631

Vetor..

Desculpe amigo..

Mas é justamente esse o problema!!!

Esses valores que o primo encontra automaticamente não funciona em muitos GPS.

Como eu relatei (você pode conferir acima), tive problema de travamento por mais de um mês, e eu também usava os valores encontrados automaticamente.

Depois que fiz o procedimento acima, nunca mais meu GPS travou.

Entendeu ?????
  • portesjunior
  • Usuário Platinum
  • portesjunior's Avatar
  • OFFLINE
  • Postagens: 290
  • Agradecimentos: 12
  • Registro em: 11/07/2010
    Ult. Visita: 27/09/2015
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 29 Nov 2011 21:18 #108842

ridrugijf1985 e nino1...

conseguiram ??
  • portesjunior
  • Usuário Platinum
  • portesjunior's Avatar
  • OFFLINE
  • Postagens: 290
  • Agradecimentos: 12
  • Registro em: 11/07/2010
    Ult. Visita: 27/09/2015
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 29 Nov 2011 21:26 #108845

Claro que eu entendi portesjunior...
Mas isso nao quer dizer que so o seu 'metodo' funciona vc nao acha?
Eu uso conforme eu disse e nunca tive problemas...sinal que funciona nao lhe parece?

Outros usam:
port="" ou "auto"
baud= idem e tambem funcionam!


Ps.-Nao gostei e achei desnecessario o seu: "Entendeu ????? "
  • Vetor
  • Usuário Platinum
  • Vetor's Avatar
  • OFFLINE
  • Postagens: 472
  • Agradecimentos: 49
  • Registro em: 23/06/2011
    Ult. Visita: 13/12/2011
Voce Consegue Fazer!
Pesquise e Leia os Topicos!
Última Edição: 29 Nov 2011 21:30 por Vetor.
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 29 Nov 2011 23:01 #108880

Amigo vetor...

Acho que você ainda nao entendeu.... a idéia aqui é sanar o problema, não criar mais. Muito menos criar inimizades.

Eu disse que muitos GPS não funcionam. Não disse que o seu nao funciona, muito menos que você estava errado.

Agora, pelos relatos deste post, você deve ter reparado que o amigo que comentou que está com o GPS travando estava usando port e baud iguais ao que você sugeriu. (e não funcionou para ele) Veja o arquivo SYS.TXT postado.

Eu tenho um powerpack que funciona com port e baud em "AUTO" mas tenho um airis com 128 MB de ram que não funciona.

Conheço gente que tem FOSTON e também não funciona com port e baud em "AUTO" ou simplesmente com ""

E pra terminar o assunto... eu perguntei se voce "entendeu" simplesmente porque me pareceu que voce, na ansia de ajudar, acabou nao entendendo o problema. Somente isso. Se ficou ofendido, me perdoe... nao vai acontecer novamente. ok ?
  • portesjunior
  • Usuário Platinum
  • portesjunior's Avatar
  • OFFLINE
  • Postagens: 290
  • Agradecimentos: 12
  • Registro em: 11/07/2010
    Ult. Visita: 27/09/2015
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 29 Nov 2011 23:29 #108884

"Entendeu ????? " = isso (com enfase em "?") se diz a crianças, idiotas ou iniciantes.

Te garanto que nao é o meu caso e nao aceito isso, de ninguem e menos ainda de vc.
Por favor se expresse da maneira correta da proxima vez e estara tudo bem.
Vc nao me conhece e nao pode tentar me tratar assim...Me respeite que eu te respeito portes..só isso.
Bom dia.
  • Vetor
  • Usuário Platinum
  • Vetor's Avatar
  • OFFLINE
  • Postagens: 472
  • Agradecimentos: 49
  • Registro em: 23/06/2011
    Ult. Visita: 13/12/2011
Voce Consegue Fazer!
Pesquise e Leia os Topicos!
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 30 Nov 2011 16:15 #109057

ridrugijf1985 e nino1


afinal, resolveu ou não???
  • volk
  • Usuário Platinum
  • volk's Avatar
  • OFFLINE
  • Postagens: 617
  • Agradecimentos: 276
  • Registro em: 21/07/2010
    Ult. Visita: 28/11/2016
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 24 Dez 2011 08:16 #114102

galera demorei para postar o resultado, mais graças a deus ele foi positivo, o navegador ficou excelente, obrigado a todos pela disposiçao.
  • ridrugijf1985
  • Iniciante
  • ridrugijf1985's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 20/09/2011
    Ult. Visita: 04/11/2012
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 25 Dez 2011 01:54 #114234

não achei baud e port no system.ini
  • thiago13ro
  • Iniciante
  • thiago13ro's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 18/12/2011
    Ult. Visita: 08/10/2013
O administrador desabilitou o acesso público de escrita.

Re: igo primo light travando no gps 64mb 26 Dez 2011 17:43 #114526

thiago13ro

Procure no sys.txt
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.382 seconds