Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: BIP nao avisa excesso de velocidade

BIP nao avisa excesso de velocidade 02 Ago 2010 09:51 #10321

Olá amigos !

Estou usando o Igo primo, e reparei que ele não dá o bip de excesso de velocidade nos radares.

Tem alguma linha de comando que possa se colocar no sys.txt para adicionar esse bip ? Eu acho muito importante.

A gabriela avisa dos radares por vóz e o bip de aproximação funciona.

Obs.: Não tem nenhuma opção nas configurações. (pelo menos eu não achei)
  • portesjunior
  • Usuário Platinum
  • portesjunior's Avatar
  • OFFLINE
  • Postagens: 290
  • Agradecimentos: 12
  • Registro em: 11/07/2010
    Ult. Visita: 27/09/2015
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 02 Ago 2010 15:40 #10372

Depois de muito teste consegui deixar o meu iGo Primo melhor nesta questão de aviso de radar, pelo menos para o meu gosto. :P

Deste jeito a Gaby fala da aproximação do radar de acordo com as velocidades:distancias, do comando warn_distances. Velocidade até 40km/h, avisa a 120m; velocidade entre 40 e 70 km/h, avisa a 210m e assim por diante.
Ao mesmo tempo começa a dar uns beeps, som !proxi.wav e emite o som !alert5.wav somente se estiver acima da velocidade do radar.

[warning]
speedcam_enabled=1
speedcam_warning=1
is_spoken=1
speak_tts_only=0
warn_distances=120:360,100:300,70:210,40:120
speedcam_max_angle=360
speedcam_max_lookahead=500
speedcam_maxdistance_from_road=20
max_section_time=40
speedcam_soundtype=2
speedcam_visualtype=1
mute_voice_announce_during_alert=1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1

; S P E E D C A M - C A T : 0
[speedcam_category:0]
activated_spoken_type=speech
activated_speech="Atenção, Radar Fixo logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1

; S P E E D C A M - C A T : 1
[speedcam_category:1]
activated_spoken_type=speech
activated_speech="Atenção, Possível Radar Móvel logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 02 Ago 2010 15:45 #10373

Faltou informar o nome e a pasta do arquivo que voce fez as alteracoes do IGO Primo
  • mellodil
  • Iniciante
  • mellodil's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 08/07/2010
    Ult. Visita: 07/06/2011
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 02 Ago 2010 16:35 #10381

A alteração deve ser feito no arquivo de configuração o iGo, o Sys.txt, que fica na raiz da pasta onde está instalado o seu navegador, provavelmente "Primo".

As linhas de sintaxe apresentadas devem ser incorporadas à sintaxe já existente, substituindo a "seção" [warning] existente, e mantendo todo o restante da mesma forma para evitar a alteração de outras funções do navegador.

Desculpe não ter colocado as instruções antes, mas me esqueci completamente dos inciantes que ainda não dominam a sintaxe do sys.txt.
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 02 Ago 2010 16:46 #10384

Anexei o meu sys.txt, mas não substitua o seu arquivo pelo meu, provavelmente não funcionará no seu GPS, ele está configurado para o meu.

www.multiupload.com/YNWQ8UIZM2

Use-o como exemplo, substituindo a seção [warning] do seu arquivo pelo meu.
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
Última Edição: 02 Ago 2010 17:28 por Benemar.
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 03 Ago 2010 07:49 #10460

Agradecendo a resposta e abusando da sua boa vontade, essa alteração no SYS.TXT só vale para o IGO PRIMO ou tambem pode utilizada tambem no IGO 8.3?
Obrigado
  • mellodil
  • Iniciante
  • mellodil's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 08/07/2010
    Ult. Visita: 07/06/2011
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 03 Ago 2010 08:38 #10466

Só para o Primo.
  • Paulo Borba
  • Galeria de Honra
  • Um grande amigo.
  • Paulo Borba's Avatar
  • OFFLINE
  • Postagens: 716
  • Agradecimentos: 80
  • Registro em: 18/01/2010
    Ult. Visita: 02/04/2011
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 03 Ago 2010 16:44 #10535

Muito obrigado meu amigo !!!!!!

Vou fazer as alterações agora, e testar amanhã !

Depois do teste, posto o resultado.

Muito obrigado pela sua atenção !
  • portesjunior
  • Usuário Platinum
  • portesjunior's Avatar
  • OFFLINE
  • Postagens: 290
  • Agradecimentos: 12
  • Registro em: 11/07/2010
    Ult. Visita: 27/09/2015
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 04 Ago 2010 11:08 #10661

Valeu pelas dicas e funcionou legal. Tenho algumas observações a fazer e se voce puder ajudar agradeço novamente:
1) Depois da alteraçao no SYS.TXT quando voce habilita uma rota qualquer depois um tempo o progama "cai" com a mensagem de estouro de memoria.

2) As mensagens de aviso de radar avisam muito proximo a radar, tem que fazer alteração no SYS.txt ou na configuração? aonde?

Em Tempo: O meu gps é um FOSTON FS-470DC com 8 Gb de SD
Obrigado mais uma vez
  • mellodil
  • Iniciante
  • mellodil's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 08/07/2010
    Ult. Visita: 07/06/2011
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 04 Ago 2010 14:28 #10681

mellodil;

1) Não sei o que pode ser...

2) As distâncias do avisos vc pode "ajustar" no comando warn_distances=120:360,100:300,70:210,40:120 e
speedcam_max_lookahead = 500

Os parâmetros após o warn_distances= são velocidade(n):distância(n), velocidade(n-1):distancia(n-1),...
Onde velocidade é a velocidade atual do veículo em km/h e distância é a distância do veículo até o radar, polícia rodoviária e etc... dada em metros.

No meu caso, então é assim:
Quando se está a até 40km/h o aviso começa a 120m do radar.
Quando se está entre 40km/h e 70km/h, o aviso começa a 210m do radar.
Quando se está entre 70km/h e 100km/h, o aviso é a 300m
Quando se está entre 100km/h e 120km/h, o aviso é a 360m

E o comando speedcam_max_lookahead é o parâmetro da distância máxima em será avisado, em metros.
No meu caso 500m.

Quando se está acima de 120km/h, o aviso é a 500m.

E se não existir o parâmetro warn_distances, ele avisará independente da velocidade a 500m o radar, polícia rodoviária e etc...

Daí vc pode utilizar do jeito que quiser.
Por exemplo:

speedcam_max_lookahead=600
warn_distances=140:560,120:480,110:440,100:400,90:360,80:320,70:280,60:240,50:200,40:160
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 04 Ago 2010 15:07 #10687

Mais uma vez MUITO OBRIGADO pelas dicas que serao uteis para mim e para varios outros companheiros que estao iniciando em gps
Valeu
  • mellodil
  • Iniciante
  • mellodil's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 08/07/2010
    Ult. Visita: 07/06/2011
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 21 Ago 2010 07:21 #12997

Pessoal, considerando a descoberta da real tabela de códigos de radares do iGo Primo, pelo niloluiz do Gpsbra:

MAPARADAR (iGo 8.3 e Amigo) => iGo PRIMO
0 (Policia Rodoviária) => 2
1 (Radar fixo/Lomada Eletrônica) => 0
2 (Semáforo com Radar) => 11
5 (Radar Móvel) => 1

3 (Semáforo com Câmera) e 4 (Radar de Seção ) são iguais.

Segue os novos comandos do sys.txt para o iGo Primo indicar corretamente os radares.

[warning]
speedcam_enabled=1
speedcam_warning=1
is_spoken=1
speak_tts_only=0
warn_distances=130:390,120:360,100:300,70:210,40:150
speedcam_max_angle=360
speedcam_max_lookahead=500
speedcam_maxdistance_from_road=20
max_section_time=40
speedcam_soundtype=2
speedcam_visualtype=1
mute_voice_announce_during_alert=1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1

; S P E E D C A M - C A T : 0
[speedcam_category:0]
activated_spoken_type=speech
activated_speech="Atenção, Radar Fixo logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1

; S P E E D C A M - C A T : 1
[speedcam_category:1]
activated_spoken_type=speech
activated_speech="Atenção, Possível Radar Móvel logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1

; S P E E D C A M - C A T : 2
[speedcam_category:2]
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
activated_spoken_type=speech
activated_speech="Atenção, Polícia Rodoviária logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_distances="50,150"
approach_beep_sound="!proxi"
approach_beep_spoken_type=2

; S P E E D C A M - C A T : 3
[speedcam_category:3]
activated_spoken_type=speech
activated_speech="Atenção, Semáforo com Câmera logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1

; S P E E D C A M - C A T : 4
[speedcam_category:4]
activated_spoken_type=speech
activated_speech="Atenção, Radar logo à frente."
activated_min_speech_repeat_delay=-1
section_start_spoken_type=speech
section_start_speech="Início do Radar de Seção."
section_end_spoken_type=speech
section_end_speech="Fim do Radar de Seção."
min_frc=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1


; S P E E D C A M - C A T : 7
[speedcam_category:7]
activated_spoken_type=speech
activated_speech="Atenção, Câmera de Faixa para Ônibus logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_distances="50,150"
approach_beep_sound="!proxi"
approach_beep_spoken_type=2


; S P E E D C A M - C A T : 11
[speedcam_category:11]
activated_spoken_type=speech
activated_speech="Atenção, Semáforo com Radar logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
overspeed_sound="!alert5"
overspeed_spoken_type=1

; S P E E D C A M - C A T : 12
[speedcam_category:12]
activated_spoken_type=speech
activated_speech="Atenção, Pedágio logo à frente."
activated_min_speech_repeat_delay=-1
min_frc=-1
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 31 Ago 2010 10:10 #14488

O meu está igual ao seu e só da o BIP e a Gabriela 1,14 não fala dos radares e excesso de Velocidade, Igo Primo 8.5.11.154123
  • apargira
  • Intermediário
  • apargira's Avatar
  • OFFLINE
  • Postagens: 63
  • Registro em: 20/07/2010
    Ult. Visita: 08/07/2016
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 31 Ago 2010 16:37 #14558

apargira;

Vc deve inserir os comandos no sys.txt conforme o indicado no meu post acima.
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 31 Ago 2010 17:45 #14567

Benemar!!!
Está com os comandos no sys.txt, igual ao seu acima; porém a Gabriela 1,14 não fala.
  • apargira
  • Intermediário
  • apargira's Avatar
  • OFFLINE
  • Postagens: 63
  • Registro em: 20/07/2010
    Ult. Visita: 08/07/2016
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 31 Ago 2010 17:53 #14569

apargira;

Ela fala o nome das ruas?
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 31 Ago 2010 18:19 #14572

Benemar!!!
Ela fala 800 mts para a rod. tal, mas não fala dos radares.
Grato
  • apargira
  • Intermediário
  • apargira's Avatar
  • OFFLINE
  • Postagens: 63
  • Registro em: 20/07/2010
    Ult. Visita: 08/07/2016
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 31 Ago 2010 18:22 #14574

Benemar!!!
Não fala das ruas, também.
Grato
  • apargira
  • Intermediário
  • apargira's Avatar
  • OFFLINE
  • Postagens: 63
  • Registro em: 20/07/2010
    Ult. Visita: 08/07/2016
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 01 Set 2010 04:11 #14590

apargira;

Então o problema é no TTS e não na configuração ou arquivo de radares.
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 01 Set 2010 04:19 #14593

apargira;

Reinstale a voz TTS da Gabriela 1.14 (by niloluiz) e veja se corrige o problema.
As instruções se encontram dento do arquivo.

www.mediafire.com/fi...briela_1.14_FULL.zip
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 01 Set 2010 12:13 #14658

Baixei e instalei; agora avisa ruas, mas não avisa excesso de Velocidade só o Bip.
  • apargira
  • Intermediário
  • apargira's Avatar
  • OFFLINE
  • Postagens: 63
  • Registro em: 20/07/2010
    Ult. Visita: 08/07/2016
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 01 Set 2010 18:16 #14666

apargira;

Ultima tentativa!!!
Apague o system.ini na pasta content\save

Se não der certo, desisto! :(
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
Última Edição: 01 Set 2010 18:24 por Benemar.
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 01 Set 2010 18:47 #14670

Benemar!!!
Este Link que copiei a pasta save está vazia.
Grato
  • apargira
  • Intermediário
  • apargira's Avatar
  • OFFLINE
  • Postagens: 63
  • Registro em: 20/07/2010
    Ult. Visita: 08/07/2016
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 01 Set 2010 18:53 #14671

Benemar!!!
O Link é este www.multiupload.com/4WYKL3SZF5, que não tem nada no save
Grato
  • apargira
  • Intermediário
  • apargira's Avatar
  • OFFLINE
  • Postagens: 63
  • Registro em: 20/07/2010
    Ult. Visita: 08/07/2016
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 02 Set 2010 06:15 #14687

apargira;

Cara, não sei o que pode ser então.
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 02 Set 2010 06:34 #14688

Benemar!!!

Agradeço pela ajuda.
Grato
  • apargira
  • Intermediário
  • apargira's Avatar
  • OFFLINE
  • Postagens: 63
  • Registro em: 20/07/2010
    Ult. Visita: 08/07/2016
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 05 Set 2010 06:12 #14976

Cavalheiros, gostaria de fazer algumas considerações

Apargira - seu empenho em achar respostas as suas perguntas é notável, congratulações. Tenho dúvidas se você deseja que a Gabriela diga o valor da velocidade controlada pelos radares nos momentos em que você os encontra ou que ela fale o limite de velocidade das vias nos casos em que você estiver guiando acima dele. Também observei que relativo à dica do caro Benemar, passou despercebido aos seus olhos que ainda que a pasta save viesse vazia do download, após executar o Primo a megera se enche de arquivos.
Modifiquei o Primo Green e agora a querida Gabriela fala corretamente o tipo dos radares que encontra ("Atenção, Radar Fixo logo à frente") junto com o beep e a indicação visual (onde aparece o valor do limite de velocidade) e, nos momentos em que estou acima do limite, emite o sinal de alerta. Concluí que o fato dela não falar a velocidade máxima das vias possa estar associado ao fato da versão do mapa que estou utilizando (NavTeq 2010) não conter esse dado, o que para mim não é de todo mau.

Benemar - obrigado por nos ajudar tanto, mesmo. Baixei o sys.txt que você disponibilizou a todos nós e fiz o que por hábito ( ou T.O.C. ??? ) faço nos meus arquivos que é coloca-los em ordem alfabética de tópicos, até o warning.

O que antes estava assim:
[folders]
[interface]
[3d_config]
[rawdisplay]
[gps]
[debug]
[loading]
[sound]
[tts]
[navigation]
[3d_config] [roundaboutcam] [other] [feature] [poi] [Homework] [power] [warning] [speedcam_category:0] [speedcam_category:1] [speedcam_category:2] [speedcam_category:3] [speedcam_category:4] [speedcam_category:7] [speedcam_category:11] [speedcam_category:12] Depois de "ordenado", ficou assim: [3d_config] [color=#FF0000][b][3d_config][/b][/color] [debug] [feature] [folders] [gps] [Homework] [interface] [loading] [map] [navigation] [other] [poi] [power] [rawdisplay] [roundaboutcam] [sound] [tts] [warning] [speedcam_category:0] [speedcam_category:1] [speedcam_category:2] [speedcam_category:3] [speedcam_category:4] [speedcam_category:7] [speedcam_category:11] [speedcam_category:12] O que mostra que existe um tópico de comando sorrateiramente duplicado ( [b][3d_config][/b] ) que você provavelmente esqueceu-se de apagar, mas que não interfere no tópico discutido, neste caso.[map]
[3d_config]
[roundaboutcam]
[other]
[feature]
[poi]
[Homework]
[power]
[warning]
[speedcam_category:0]
[speedcam_category:1]
[speedcam_category:2]
[speedcam_category:3]
[speedcam_category:4]
[speedcam_category:7]
[speedcam_category:11]
[speedcam_category:12]

Depois de "ordenado", ficou assim:
[3d_config]
[3d_config]
[debug]
[feature]
[folders]
[gps]
[Homework]
[interface]
[loading]
[navigation] [other] [poi] [power] [rawdisplay] [roundaboutcam] [sound] [tts] [warning] [speedcam_category:0] [speedcam_category:1] [speedcam_category:2] [speedcam_category:3] [speedcam_category:4] [speedcam_category:7] [speedcam_category:11] [speedcam_category:12] O que mostra que existe um tópico de comando sorrateiramente duplicado ( [b][3d_config][/b] ) que você provavelmente esqueceu-se de apagar, mas que não interfere no tópico discutido, neste caso.[map]
[navigation]
[other]
[poi]
[power]
[rawdisplay]
[roundaboutcam]
[sound]
[tts]
[warning]
[speedcam_category:0]
[speedcam_category:1]
[speedcam_category:2]
[speedcam_category:3]
[speedcam_category:4]
[speedcam_category:7]
[speedcam_category:11]
[speedcam_category:12]

O que mostra que existe um tópico de comando sorrateiramente duplicado ( [3d_config] ) que você provavelmente esqueceu-se de apagar, mas que não interfere no tópico discutido, neste caso.
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
Última Edição: 05 Set 2010 06:28 por Sherlock.
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 05 Set 2010 17:35 #15043

Sherlock;

Obrigado pelo aviso.
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.

Re:BIP nao avisa excesso de velocidade 05 Set 2010 17:40 #15044

apargira;

Pode ser algum problema no arquivo de radares.

Apague todo o conteúdo da pasta content\speedcam

E copie de novo o arquivo do Maparadar (www.maparadar.com)

E faça um teste.

Depois faça a conversão para os códigos do Primo como neste tópico:
www.gpspoint.com.br/...dar-para-o-igo-primo

Não esquecendo de apagar todos os arquivos antes de copiar o arquivo convertido, e faça o teste.
  • Benemar
  • Galeria de Honra
  • Benemar's Avatar
  • OFFLINE
  • Postagens: 584
  • Agradecimentos: 46
  • Registro em: 18/06/2010
    Ult. Visita: 03/08/2014
GPS: BAK 7007
Navegador: iGo Primo v2.0

Benemar Tarifa
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.536 seconds