Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Baixei o arquivo iGO PRIMO 1.2 9.2.1.179500, um tempo atrás...

Baixei o arquivo iGO PRIMO 1.2 9.2.1.179500, um tempo atrás... 31 Out 2011 17:03 #102183

Boa tarde, tenho um GPS Foston 800_480 - Tela de 7''.

Baixei o arquivo iGO PRIMO 1.2 9.2.1.179500, um tempo atrás...

Ocorre que agora quando uso o GPS ele não encontra as ruas, as rotas estão erradas, ou seja, tem ruas que ele informa que não tem mais ou então deixou ou passou a ser contramão, etc.


Muitosss dos radares que ele avisa não existe no local e outros que existem ele não avisa !!!

Ontem viajei pela Aryton Senna e diversos radares que lá existem não foram informados pelo GPS,

Enfim:

O que preciso fazer?


Alguém pode me fornecer um tutporial ou link para eu resolver tal situação.

Agradeço e aguardo já ue sou leiga


Cristina
  • titis12
  • Iniciante
  • titis12's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 20/06/2011
    Ult. Visita: 30/08/2015
O administrador desabilitou o acesso público de escrita.

Re: Baixei o arquivo iGO PRIMO 1.2 9.2.1.179500, um tempo atrás... 01 Nov 2011 07:39 #102263

titis12,
Vc precisa atualizar o mapa de seu navegador e tambem os pontos de camera, só isso. Se mesmo atualizando o mapa não resolver ai vc troca de mapa, existe mapas da Teleatlas e Naviteq.
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.230 seconds