Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Failed to open file: $xcleftsignal.spr

Failed to open file: $xcleftsignal.spr 21 Set 2011 22:45 #93484

Olá galera!

Tenho um GPS MOX MO-G49 4,3" e instalei o iGO AMIGO 8.4.3.115042 que rodou as duas primeiras vezes normalmente, até localizou o satélite normal, mas apartir da terceira vez que fui abrir o navegador ele carrega todos os arquivos e quando vai aparecer o mapa o sistema critíca: Failed to open file: $xcleftsignal.spr exiting application. Daí o navegador fecha.

Visto que não encontrei respostas aqui no fórum ainda, solicito a ajuda dos senhores e agradeço muito!!! :side:
  • Reluz
  • Iniciante
  • Reluz's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 1
  • Registro em: 17/11/2010
    Ult. Visita: 01/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Failed to open file: $xcleftsignal.spr 22 Set 2011 07:35 #93521

Reluz
Provavelmente você tentou trocar de Skin e não fez o procedimento corretamente, essa mensagem de erro é que não foi localizado o arquivo $xcleftsignal.spr.
Faça o seguinte:
1-conecte o cartão do GPS no PC
2-Localize a pasta "SAVE",
3-Dentro dessa pasta abra o arquivo "SYSTEM.INI"
4-Localize a linha de comando [interface] e veja se está assim, ou copie e cole conforme abaixo.(somente essas 3 linhas THEME), substituindo as que estão no seu arquivo.

[interface]
theme_day="skin\DJ.Amigo_v3.4_Dia_TUNADA.gro"
theme="skin\DJ.Amigo_v3.4_Dia_TUNADA.gro"
theme_night="skin\DJ.Amigo_v3.4_Noite_TUNADA.gro"


5-Feche todas as pastas e salve as modificações.
6-coloque o cartão no GPS e ligue.

abraços.
  • claudiotrg
  • Colaborador
  • claudiotrg's Avatar
  • OFFLINE
  • Postagens: 1264
  • Agradecimentos: 1073
  • Registro em: 09/11/2010
    Ult. Visita: 10/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: boss3388, gilson.diniz, Rafaela1192

Re: Failed to open file: $xcleftsignal.spr 09 Dez 2011 20:52 #111235

o meu apontador estava com o mesmo problema e com isso dai resolveu...eu achoo..kkkkkkk

obrigadoo
  • gilson.diniz
  • Iniciante
  • gilson.diniz's Avatar
  • OFFLINE
  • Postagens: 1
  • Agradecimentos: 1
  • Registro em: 06/12/2011
    Ult. Visita: 29/08/2013
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: boss3388

Re: Failed to open file: $xcleftsignal.spr 12 Mar 2012 20:22 #133138

Olá. Segui tuas instruções, pois estou com o mesmo problema. Na "interface" no "SYSTEM.INI" já estão estas 3 linhas que vc falou e mais duas: "...capuletto". Fiz então o seguinte: deletei as duas do capuletto e fiquei só com as 3 que vc indicou, reiniciei mas deu o mesmo erro. Poderia me ajudar? Sou completamente leigo no assunto.
  • ADILSONRS
  • Iniciante
  • ADILSONRS's Avatar
  • OFFLINE
  • Postagens: 31
  • Agradecimentos: 1
  • Registro em: 27/02/2012
    Ult. Visita: 13/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Failed to open file: $xcleftsignal.spr 22 Mar 2012 22:01 #135832

Olá,
Meu GPS é o Foston e estava dando o mesmo erro failed to open $xcleftsignal.spr resolvi trocando as linhas THEME por

theme_day="skin\DJ.Amigo_v3.4_Simples_Dia.gro"
theme="skin\DJ.Amigo_v3.4_TUNADA_Dia.gro"
theme_night="skin\DJ.Amigo_v3.4_Simples_Noite.gro"
  • Rafaela1192
  • Iniciante
  • Rafaela1192's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 23/03/2012
    Ult. Visita: 23/03/2012
Última Edição: 22 Mar 2012 22:28 por Rafaela1192. Razão: resolvi o problema
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.296 seconds