Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO no Magellan 1424

iGO no Magellan 1424 20 Jul 2010 14:12 #8483

Instalei o iGo amigo em meu Magellan RoadMate 1424, mas não consigo faze-lo funcionar. Apaguei todo o programa original de fabrica (fiz o back-up antes) e ao instalar o iGo amigo ele não funciona. Como devo fazer para que ele inicie ao liga-lo. Ja tentei alguns procedimentos descritos neste site, mas estou completamente perdido... PS: Não tenho slot de cartão neste GPS. Por gentileza alguem pode me orientar como proceder... Tem alguma funão ou arquivo que eu não deveria ter retirado da memoria do GPS (tambem não consigo achar no back-up que fiz o .exe do soft original do magellan)
  • ffranchi2003
  • Iniciante
  • ffranchi2003's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 15/07/2010
    Ult. Visita: 26/02/2016
Última Edição: 03 Mai 2013 12:14 por Fábio M.. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.

Re: iGO no Magellan 1424 21 Jul 2010 06:58 #8592

Caro amigo... Bom dia!
Veja se no seu backup tem algum arquivo .ini ou .txt que indique o caminho do navegador.
Escreva aqui quais achou que vou lhe ajudar.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: iGO no Magellan 1424 04 Jan 2011 13:27 #40117

Cara, boa tarde... estou com o mesmo problema... espero que vc possa me ajudar.

segue o caminho do meu gps:

[FAEWindow]

MessageImgName = \HDD\APP\System\faeimage.bin

ActionType = FullDeviceRestart
MessageShowTimeOut = 5000

ClosingTimeOut = 500
TerminateTimeOut = 3000

AppListToClose = Navigator.exe

FAERepName = \HDD\App\System\faecause.log

CrashDumpDisable = true

Abraço!
  • gyenge
  • Iniciante
  • gyenge's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 04/01/2011
    Ult. Visita: 04/01/2011
O administrador desabilitou o acesso público de escrita.

Re: iGO no Magellan 1424 04 Jan 2011 16:13 #40161

Acho que se vc renomear o Amigo.exe para Navigator.exe vai funcionar.

Abs
  • Pangadaywalker
  • Usuário Prata
  • Pangadaywalker's Avatar
  • OFFLINE
  • Postagens: 104
  • Agradecimentos: 5
  • Registro em: 27/12/2010
    Ult. Visita: 20/12/2012
O administrador desabilitou o acesso público de escrita.

Re: iGO no Magellan 1424 10 Mar 2013 20:28 #188367

Olha eu tenho um 5240LT

Não precisa fazer nada com o navegador que esta na memória interna do aparelho, nem precisa mudar nada no arquivo de texto, caminho e afins.

Basta jogar os arquivos do navegador que você queira instalar na raiz do cartão SD, vamos dizer que seja o PRIMO, você vai renomear o arquivo "primo.exe" para "iboot.exe"

Feito isso é só colocar o cartão no aparelho e liga-lo.
  • pedrosaa
  • Iniciante
  • pedrosaa's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 19/02/2013
    Ult. Visita: 18/03/2013
O administrador desabilitou o acesso público de escrita.

Re: iGO no Magellan 1424 10 Mar 2013 20:39 #188369

pedrosaa

VC prestou atenção nas datas dos 'posts?
Nessa altura do campeonato o cara já resolveu o problema, ou já desistiu. :p

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 10/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
O administrador desabilitou o acesso público de escrita.

Re: iGO no Magellan 1424 03 Mai 2013 11:42 #192609

O Magellan 1424, não possui entrada do cartão SD, eu tbm procuro uma solução para rodar o igo no magellan 1424, mas obrigado.
  • pauljald
  • Iniciante
  • pauljald's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 17/10/2010
    Ult. Visita: 17/03/2016
O administrador desabilitou o acesso público de escrita.

iGO no Magellan 1424 03 Mai 2013 12:39 #192611

pauljald


Primeiramente, faça cópia de segurança (backup) para o computador pessoal. Feito isso, experimente usar o procedimento descrito no post #189805 pra vê se dá certo no aparelho sem o cartão.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1840
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: pauljald

iGO no Magellan 1424 03 Mai 2013 21:59 #192651

NNunes

Fiz exatamente como voce me explicou, fiz o procedimento do post #189805 demorou carregar, mas pela primeira vez vi o Igo 8.3 funcionar no meu Magellan 1424, só que para desligar tive que correr o botão de on para off e não desliga, sómente com o botão na posição reset que ele desliga, agora tento ligar novamente e aparece escrito MAGELLAN e aquele relóginho que indica que esta carregando mas que nunca acaba de carregar, se vc, ou alguem puder me ajudar novamente, fico muito agradecido.
  • pauljald
  • Iniciante
  • pauljald's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 17/10/2010
    Ult. Visita: 17/03/2016
O administrador desabilitou o acesso público de escrita.

iGO no Magellan 1424 03 Mai 2013 23:14 #192660

pauljald

Realmente, o grande problema é desligar o aparelho e a única maneira é mesmo com o"reset", não tem outro jeito. Não sei se leu todo o tópico, mas já foi mencionado isso lá. E o ruim de se fazer isto é corromper arquivos. Mas, no caso, não foi o que ocorreu, acredito. Quando você abre a memoria interna do aparelho aparece o "Navigator" com a extensão ".exe" ou sem ela. É preciso cuidado porque se estiver ocultando a extensão pode-se ficar com ".exe.exe". Como nova tentativa, volte ao que era antes, ou seja, exclua o "X" do navigator.exe e altere o navigator colocado no iGO8 (por via das dúvidas deixe-o sem o ".exe". Teste para ver se funciona como antes. Funcionando, faça mais uma tentativa; mas acredito.que o aparelho não "reconhece" o executável mudado, ou existe algum conflito . Pra voltar o aparelho como original, basta excluir a pasta APP (mexida) e colar outra do backup. Em não se obtendo êxito, aguardemos que outros colegas opinem.

PS -Observação: Prefira não excluir a pasta APP e sim apagar os arquivos e pastas do iGO8; porque o que se fala à distância em teoria, de repente, na prática as coisas se complicam.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1840
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 09/12/2016
Última Edição: 04 Mai 2013 01:17 por NNunes.
O administrador desabilitou o acesso público de escrita.

iGO no Magellan 1424 20 Dez 2013 05:34 #210376

Amigos,

Estou com o mesmo problema, meu Magellan RoadMate 1424 congela com o icone do relogio. Não estou conseguindo conecta-lo via USB. Já retirei até a bateria pra ver se ele reseta mas sem sucesso. Existe um jeito de conectar a ele pra dar um reset de fabrica ou algo do genero? Antes de entar fazer as mudanças eu fiz o backup completo do aparelho.

Por favor alguem me ajude.
  • victorjunqueira
  • Iniciante
  • victorjunqueira's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 31/01/2011
    Ult. Visita: 11/12/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.293 seconds