Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: som do igo amigo

som do igo amigo 04 Ago 2011 22:38 #84467

Eae galera!!:laugh:

estou com um probleminha... estou usando o igo amigo que baixei daqui do site e coloquei a skin diMKA e tal... configuro tudo e abaixo um pouco o som das teclas mas quando saio e volto para o amigo o som das teclas não salva e fica alto de novo; tem como arrumar??
Agradeço desde já!!!
  • tico86
  • Iniciante
  • tico86's Avatar
  • OFFLINE
  • Postagens: 37
  • Agradecimentos: 3
  • Registro em: 27/05/2011
    Ult. Visita: 07/09/2016
" SE APRESSE PARA REALIZAR SEUS SONHOS POIS NINGUEM FARA ISSO POR VOCÊ !"
Última Edição: 04 Ago 2011 22:41 por tico86.
O administrador desabilitou o acesso público de escrita.

Re: som do igo amigo 04 Ago 2011 22:44 #84470

No seu sys.txt vc deve ter uma seção [sound], como a abaixo:

[sound]
ding=0
queue_length=400
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
sound_muted="0"
os_muted="0"
voice_muted="0"

Coloque um ponto-virgula na frente de todas as linhas que mostram "255"
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: som do igo amigo 07 Ago 2011 09:58 #84849

plot_aqa obrigado!! :laugh:
vou fazer e depois posto o resultado!!
  • tico86
  • Iniciante
  • tico86's Avatar
  • OFFLINE
  • Postagens: 37
  • Agradecimentos: 3
  • Registro em: 27/05/2011
    Ult. Visita: 07/09/2016
" SE APRESSE PARA REALIZAR SEUS SONHOS POIS NINGUEM FARA ISSO POR VOCÊ !"
O administrador desabilitou o acesso público de escrita.

Re: som do igo amigo 07 Ago 2011 10:13 #84855

plot_aqa
ficou belezinha agora!!! obrigado mesmo!!!
  • tico86
  • Iniciante
  • tico86's Avatar
  • OFFLINE
  • Postagens: 37
  • Agradecimentos: 3
  • Registro em: 27/05/2011
    Ult. Visita: 07/09/2016
" SE APRESSE PARA REALIZAR SEUS SONHOS POIS NINGUEM FARA ISSO POR VOCÊ !"
O administrador desabilitou o acesso público de escrita.

Re: som do igo amigo 11 Ago 2011 19:36 #85673

plot_aqa escreveu:
No seu sys.txt vc deve ter uma seção [sound], como a abaixo:

[sound]
ding=0
queue_length=400
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
sound_muted="0"
os_muted="0"
voice_muted="0"

Coloque um ponto-virgula na frente de todas as linhas que mostram "255"

Eae Plot_aqa
esse skema que vc me passou deu certo, porém percebi que quando abaixo o volume das teclas, o volume dos avisos de radar também abaixam, tem como abaixar o som das teclas sem abaixar o som dos avisos??

Agradeço desde ja
  • tico86
  • Iniciante
  • tico86's Avatar
  • OFFLINE
  • Postagens: 37
  • Agradecimentos: 3
  • Registro em: 27/05/2011
    Ult. Visita: 07/09/2016
" SE APRESSE PARA REALIZAR SEUS SONHOS POIS NINGUEM FARA ISSO POR VOCÊ !"
O administrador desabilitou o acesso público de escrita.

Re: som do igo amigo 11 Ago 2011 19:41 #85674

tico86,

Infelizmente não. É uma característica do Amigo: o volume das teclas é o mesmo volume do radar
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: som do igo amigo 11 Ago 2011 20:01 #85681

plot_aqa escreveu:
tico86,

Infelizmente não. É uma característica do Amigo: o volume das teclas é o mesmo volume do radar

Então tá... estive olhando no arquivo ui_9.ini (acho que é esse nome) dentro de data.gro e vi o som das teclas "buttom" apaguei e deixei só as aspas "" mas não sei se da certo, ainda não testei, mas seria melhor mudar para um click mais suave e curto tem como??

Agradecido
  • tico86
  • Iniciante
  • tico86's Avatar
  • OFFLINE
  • Postagens: 37
  • Agradecimentos: 3
  • Registro em: 27/05/2011
    Ult. Visita: 07/09/2016
" SE APRESSE PARA REALIZAR SEUS SONHOS POIS NINGUEM FARA ISSO POR VOCÊ !"
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.365 seconds