Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO AMIGO - 2 problemas

IGO AMIGO - 2 problemas 19 Jul 2010 19:09 #8408

Fala galera, blz?!?!
Coloquei o IGO AMIGO no cartao de memoria do meu GPS, configurei la pra entrar e tal, mas nao deletei o meu IGO q veio no GPS nao... mas ta entrando normalmente no IGO AMIGO
Porém, to com 2 probleminhas nele... eu configurei pra GABRIELA com aviso de radar (2ª opção) , eu gostaria de q me avisasse sobre o radar, ao inves de sor dar um BEEP... tipo, gostaria q ela falasse do radar, tem como???
e outro problema, é q o gps ta me localizando na rua do lado da minha, e nao na minha... ele ta procurando sinal e nao encontra...ainda nao testei na rua, so aqui em casa, e ele ta me colocando na rua do lado...so testei naquele modo de Simular, foi qnd vi a situacao de nao falar do radar, so o BEEP... e essa situacao dele nao achar o sinal. Qnd usava o IGO antigo, ele tinha sinal tranquilo, alguem sabe resolver isso?!?!
abracao galera!!
  • pedrofjv
  • Iniciante
  • pedrofjv's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 08/07/2010
    Ult. Visita: 07/09/2011
O administrador desabilitou o acesso público de escrita.

Re:IGO AMIGO - 2 problemas 19 Jul 2010 19:26 #8410

Boa noite mano, vamos por parte primeiro sobre o aviso tem que conter a pasta de voice com a gabriela.tts e so avisa estando navegando na simulacao nao tem a opção de aviso. e quanto ao sinal experimenta apagar o arquivo sys que esta na pasta save e reinicia do principio. que vão ser salvas as novas definições que vc colocar.
  • xikinsantos
  • Usuário Platinum
  • "É bem melhor serem dois do que um"
  • xikinsantos's Avatar
  • OFFLINE
  • Postagens: 878
  • Agradecimentos: 37
  • Registro em: 27/04/2010
    Ult. Visita: 24/02/2011
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:IGO AMIGO - 2 problemas 19 Jul 2010 19:35 #8413

Boa noite amigao...
na pasta Savee, nao tem esse arquivo que vc falou (sys)tem um chamado system, seria a msm coisa? se eu apaga-lo nao dara problema?
e qnt ao aviso do radar, nao entendi o q vc falou... vc quis dizer q na simulacao ela nao avisa, so usando msm? Mas ai ela fala ou so da o BEEP ? vi umas paradas la de idiomas, em russo, ingles, espanhol etc...q acho q eh de aviso de radar, mas nao achei o de portugues e nem sei se eh isso msm... a pasta voice, esta dentro da pasta content, correto? (amigo\content\voice) ... tem 4 arquivos dentro dessa pasta q estao zipados...
  • pedrofjv
  • Iniciante
  • pedrofjv's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 08/07/2010
    Ult. Visita: 07/09/2011
O administrador desabilitou o acesso público de escrita.

Re:IGO AMIGO - 2 problemas 21 Jul 2010 05:26 #8568

Pedro... Bom dia! Pode apagar o system que você achou. Ao ligar novamente o GPS ele será recriado.
Sobre os avisos de radares, ele não avisa simulando rotas. Ele só vai avisar quando você estiver usando mesmo.
Para aviso de voz no iGO Amigo, tente mudar o Skin para aparecer mais configurações extras.
Vá em Cores e Temas e altere os Temas do Menu.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re:IGO AMIGO - 2 problemas 21 Jul 2010 20:01 #8753

Faala amigo, blz, fiz isso...o problema eh q fica buscando sinal de GPS e nunca acha.... alguem sabe o q pode ser?
  • pedrofjv
  • Iniciante
  • pedrofjv's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 08/07/2010
    Ult. Visita: 07/09/2011
O administrador desabilitou o acesso público de escrita.

Re:IGO AMIGO - 2 problemas 22 Jul 2010 04:07 #8768

Olá meu amigo só uma dica a primeira vez demora um pouco, você tentou ficar ha ceu aberto, se ele procura e não encontra pode ser o lugar ok.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O administrador desabilitou o acesso público de escrita.

Re:IGO AMIGO - 2 problemas 22 Jul 2010 20:19 #8986

Fala galera, realmente nao estava a ceu aberto, estava aqui em casa, mas como a outra versao do IGO q eu tinha funcionava desde aqui em casa, achei q fosse assim tb..mas usei hj e ta show!! com a mulher falando ate os nomes das ruas... soa chei confuso demais o mapa... tem como eu colocar o mapa (em 3D msm) q eh usado no igo 8.3 ??? coloquei o mapa 3D e 3D+ ...achei mto confuso msm...estranhao... gostaria apenas de colocar o mapa normal, tem como??
  • pedrofjv
  • Iniciante
  • pedrofjv's Avatar
  • OFFLINE
  • Postagens: 14
  • Registro em: 08/07/2010
    Ult. Visita: 07/09/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.288 seconds