Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO amigo no Magellan

iGO amigo no Magellan 15 Jul 2010 11:54 #7868

Instalei o iGo amigo baixado deste site em meu Magellan RoadMate 1424, mas não consigo faze-lo funcionar. Apaguei todo o programa original de fabrica (fiz o back antes) e ao instalar o iGo amigo ele não funciona. Como devo fazer para que ele inicie ao liga-lo. Ja tentei alguns procedimentos descritos neste site, mas estou completamente perdido... PS: Não tenho slot de cartão neste GPS. Por gentileza alguem pode me orientar como proceder...
  • ffranchi2003
  • Iniciante
  • ffranchi2003's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 15/07/2010
    Ult. Visita: 26/02/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO amigo no Magellan 15 Jul 2010 12:15 #7870

Caro amigo... Boa tarde!
Por favor, veja no seu backup qual o nome da pasta que tava o navegador e também o nome do arquivo .exe.
Depois deixe a pasta "amigo" com o mesmo nome da pasta anterior e o amigo.exe com o mesmo nome do .exe que tinha antes.
Teste e nos comunique.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: iGO amigo no Magellan 19 Jul 2010 15:29 #8354

Ja tentei fazer isto, mas nao acho o .exe no back-up que fiz... Tenho que deixar algo instalado deste back-up no GPS, pois deixei o GPS vazio e instalei o iGOamigo, e nada acontece...
Sou leigo no assunto, e preciso que alguem me de uma orientaçao, pois ate ja mudei alguns arquivos de nome para ver se funciona e nada...
Lendo neste site, notei que muitos instalam no cartão do GPS, eu não tenho entrada de cartão no GPS, logo instalei tudo direto , serã este o problema!
  • ffranchi2003
  • Iniciante
  • ffranchi2003's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 15/07/2010
    Ult. Visita: 26/02/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.256 seconds