Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema IGOAMIGO

Problema IGOAMIGO 02 Jun 2011 11:29 #72370

E ai moçada blz!! Entao estou usando o IGOAMIGO do nosso amigo capulleto porem observei um problema
quando estou com a uma rota traçada e por exemplo, proximo de uma manobra porem existe um radar proximo ele
simplesmente fala tudo ao mesmo tempo, fica uma verdadeira "salada" ele mistura as vozes, nao se entende quase nada, alguem ja passou por isso, sabe como acertar as vozes, pelo menos para nao sair tudo ao mesmo tempo.

valeuu
  • Mausss
  • Iniciante
  • Mausss's Avatar
  • OFFLINE
  • Postagens: 47
  • Agradecimentos: 1
  • Registro em: 18/10/2010
    Ult. Visita: 19/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Problema IGOAMIGO 03 Jun 2011 12:20 #72573

Mausss,

Bom dia!

Não tem jeito amigão, pois uma voz anuncia a rota e a outra voz os radares. Apesar que não é sempre que isso acontece de falar tudo ao mesmo tempo. É tudo uma questão de adaptação!
Abs,

Wbjiu
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema IGOAMIGO 03 Jun 2011 12:56 #72583

Pois e colega mas eu notei que no IGO isso nao acontece ou pelo menos até hoje comigo nunca aconteceu. Nao teria como de repente
mudar o a distancia dos avisos para nao misturar as vozes?
  • Mausss
  • Iniciante
  • Mausss's Avatar
  • OFFLINE
  • Postagens: 47
  • Agradecimentos: 1
  • Registro em: 18/10/2010
    Ult. Visita: 19/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Problema IGOAMIGO 03 Jun 2011 12:58 #72584

Mausss,

Por favor, coloque aqui o conteúdo do sys.txt do Igo que não anuncia as duas coisas juntas
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Problema IGOAMIGO 03 Jun 2011 18:20 #72643

Segue sys IGO

Clique aqui! [ Click to expand ]
  • Mausss
  • Iniciante
  • Mausss's Avatar
  • OFFLINE
  • Postagens: 47
  • Agradecimentos: 1
  • Registro em: 18/10/2010
    Ult. Visita: 19/08/2012
Última Edição: 03 Jun 2011 19:20 por Wbjiu.
O administrador desabilitou o acesso público de escrita.

Re: Problema IGOAMIGO 03 Jun 2011 19:16 #72657

Mausss,

Não vi nada de diferente no seu sys.txt que justificasse a diferença com o Amigo. A única linha que poderia fazer alguma diferença seria a priority=HIGH, mas creio que deva existir no sys do Amigo tb.

Se quiser, copie as seções [sound] e [tts] do sys do Igo por cima das mesma seções no sys do Amigo e faça os testes.

Peço-lhe que, nos locais onde houve essa superposição de vozes, vc passe com os dois navegadores (Igo e Amigo) e faça a comparação.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Problema IGOAMIGO 03 Jun 2011 21:06 #72684

Pois tbem nao entendo pois as vozes se sobrepoem somente no AMIGO e somente quando tenho uma rota traçada e existem radares.
Eu até prefiro o IgoAmigo mas devido a esse problema estou usando no momento somente o IGO.
  • Mausss
  • Iniciante
  • Mausss's Avatar
  • OFFLINE
  • Postagens: 47
  • Agradecimentos: 1
  • Registro em: 18/10/2010
    Ult. Visita: 19/08/2012
O administrador desabilitou o acesso público de escrita.

Re: Problema IGOAMIGO 03 Jun 2011 21:24 #72688

Este problema com várias vozes falando ao mesmo tempo também aconteceu comigo.

Aproveitando que estamos discutindo sobre o IGO Amigo... ele não tem a opção "bloqueio da rota" ? O navegador manda seguir por determinado caminho, mas digamos que esteja fechado pela prefeitura para recapeamento..., não há a opção para informar rapidamente isto ao navegador para um recálculo da rota ?

Foi instalado um novo radar fixo em uma avenida em que transito diariamente, como informar isto ao navegador ?

O pedágio de uma rodovia (mais especificamente o pedágio da saída Rododoanel que dá acesso à Rodovia Castelo Branco entre Osasco e Carapicuiba) está "fora do lugar" cerca de 300 metros. Tem como corrigir ?

Há como deixar a "Gabriela" em silêncio temporariamente ? Quando falo ao celular pelo viva-voz seria interessante que ela ficasse calada!

Parabéns pelo site e grato pelas respostas.
  • sam spade
  • Iniciante
  • sam spade's Avatar
  • OFFLINE
  • Postagens: 15
  • Agradecimentos: 3
  • Registro em: 08/05/2011
    Ult. Visita: 09/06/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.281 seconds